Jump to content
KlausMS

DVBViewer 6.0.3: Keine Wiedergabe – Fur diesen Sender ist kein DVB-Gerät verfügbar.

Recommended Posts

KlausMS    0
KlausMS

Nach einer erforderlichen Neuinstallation von WIN 10 Prof. musste ich auch DVBViewer 5.6.4 mit Recording Service 1.33.2.1 neu installieren. Es funktionierte wieder alles auf Anhieb. Danach habe ich RS deinstalliert und DVBV 6.03 ü b e r den vorhandenen Viewer 5.6.4 installiert. Die Installation verlief einwandfrei und Senderliste und Definitionen von 5.6.4 wurden richtig übernommen, der Sat-Adapter wird richtig erkannt.

Der Start von 6.0.3 brachte dann jedoch nur einen schwarzen Schirm mit der Meldung „Keine Wiedergabe“. Beim Versuch einen Sender zu starten erscheint die Meldung „Für diesen Sender ist kein Gerät vorhanden“. Die versuchsweise zusätzliche Installation des Media Servers 2.0.3.0 verläuft zwar auch problemlos und die Verbindung zwischen Viewer und Server funktioniert einwandfrei, aber an dem beschriebenen Problem hat sich nichts geändert..

Auch die Installation von 6.03 v o r der Installation 5.6.4 hatte kein anderes Ergebnis gebracht.

 

Vorhandene HW/SW-Installation: Desktop mit USB Sat-Adapter: Technotrend TT-connect S2-4600, Windows 10 Prof.

support.zip

Edited by KlausMS

Share this post


Link to post
nuts    51
nuts

Soweit ich das dem support.zip entnehmen kann steht deine TV-Karte im DVBViewer auf "nicht benutzen".

Dementsprechend hat der DVBViewer mit seiner Meldung: „Für diesen Sender ist kein Gerät vorhanden“  recht. ;)

 

http://de.DVBViewer.tv/wiki/Optionen_Service_-_Hardware#Status

Share this post


Link to post
Griga    359
Griga

...und wenn man den DVBViewer plus DMS verwendet, sollte man im DVBViewer Hilfe -> Media Server Wizard ausführen.

Share this post


Link to post
KlausMS    0
KlausMS
On ‎11‎.‎09‎.‎2017 at 7:27 PM, nuts said:

Soweit ich das dem support.zip entnehmen kann steht deine TV-Karte im DVBViewer auf "nicht benutzen".

Dementsprechend hat der DVBViewer mit seiner Meldung: „Für diesen Sender ist kein Gerät vorhanden“  recht. ;)

 

http://de.DVBViewer.tv/wiki/Optionen_Service_-_Hardware#Status

 

Ja, du hattest Recht: Die Option für die Sat-Karte im Viewer stand auf “Ncht benutzen“, aber auch die Änderung auf “Normal“ brachte keine Veränderung.

De- und Neuinstallationen mit mehreren Viewer-Versionen führten schließlich zu unerklärlichen Reaktionen von WIN 10, so dass ich mich schließlich zu einem Inplace Update“ entschloss, welches auch ‚sauber‘ durchlief.

 

Die Installationen danach von 5.6.4 und 6.03 führten allerdings leider zum selben bekannten Ergebnis: Keine Wiedergabe!

 

Bei Versuchen, eine neue Senderliste herunterzuladen, startete der Suchlauf nicht und der jeweilige Viewer hängte sich soweit auf, dass er sich nicht mehr deinstallieren ließ und auch im Task Manager erst nach vielen Versuchen die Beendigung der entsprechenden Viewer-Task Erfolg hatte.

Ich stehe jetzt völlig auf dem Schlauch und weiß nicht, was man noch tun könnte?????

 

Gruß Klaus (“Rudi Ratlos“)

support.zip

Share this post


Link to post
Derrick    62
Derrick

Ein RS bzw. DMS ist doch gar nicht mehr vorhanden.

 

Vielleicht hat ein Win10 update dein BDA beschädigt . Kannst du einen früheren Wiederherstellungspunkt einspielen?

Share this post


Link to post
KlausMS    0
KlausMS
Quote
12 hours ago, Derrick said:

Ein RS bzw. DMS ist doch gar nicht mehr vorhanden.

 

Vielleicht hat ein Win10 update dein BDA beschädigt . Kannst du einen früheren Wiederherstellungspunkt einspielen?

 

 

Da der jeweilige Viewer nicht funktionierte, habe ich RS bzw. DMS gar nicht erst installiert.

 

Ich werde das älteste noch vorhandene Backup meines Backup-Programms(EaseUS Workstation) mal einspielen. Melde mich dann wieder.

 

Edited by KlausMS

Share this post


Link to post
KlausMS    0
KlausMS

Habe Windows auf das älteste Backup(6.9.17) zurückgesetzt. An der Situation hat sich überhaupt nichts geändert. Werde dann wohl oder übel das ganze BS noch einmal völlig neu installieren müssen, da ja auch das Inplace Update nichts genützt hatte. Schöne Sch.........!  

 

Gruß Klaus.

support.zip

Edited by KlausMS

Share this post


Link to post
KlausMS    0
KlausMS

Nach Neuinstallation von WIN 10 läuft der Viewer(5.6.4) mit RS 1.33.02.01 wieder einwandfrei. Anscheinend war mal wieder in den unergründlichen Tiefen des BS irgendetwas nicht mehr in Ordnung, womit der Viewer nicht zurecht kam. Typisch Windows.

 

Gruß Klaus.

Share this post


Link to post
Griga    359
Griga

Du bist nicht der Erste, dem sowas mit Windows 10 passiert. Insbesondere bei Zwangs-Upgrades stellt sich immer wieder die spannende Frage, ob danach noch alles funktioniert ;)

 

Windows 10 habe ich deshalb hier nur als Testumgebung auf einem PC. Ansonsten Windows 7 und 8. So lange wie möglich.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×