Jump to content
Sign in to follow this  
duddsig

Absturz nach Senderumschaltung von QVC UHD nach Pearl TV 4K UHD

Recommended Posts

duddsig

Ich habe ein seltsames Verhalten beim Umschalten von QVC UHD nach Pearl TV 4K UHD festgestellt. Dabei stüzt der Komplette PC vollständig ab. Es gibt keinen BlueScreen, das Bild friert ein, wird schwarz und dann verendet die Videoausgabe komplett. Der PC zeigt auch keine weiteren Lebenszeichen auper die Betriebs-LED. Dieses Verhalten tritt nur bei QVC UHD auf und nur, wenn ich von diesem aus zum besagten Sender und einigen anderen UHD Sendern zappe (z.B. UHD1, SES UHD Demo) . Zappe ich zu einem der freien Hotbird-UHD-Sender funktioniert alles. Auch zu HD und SD-Sendern. Das Hinzappen von einem anderen UHD-Sender geht auch Problemlos, nur zurück dann wieder nicht. Das Verhalten ist reproduzierbar. Ich melde das auch nur aus Neugier, was den da die Ursache sein könnte, den Sender benötige ich nicht wirklich.

support.zip

Share this post


Link to post
nuts

Würde ein Problem mit der TV-Karte oder der Grafikkarte bzw. deren Treiber vermuten.

Zeigt die Ereignisanzeige von Windows dazu etwas an?

Share this post


Link to post
duddsig

Die TV-Karte sitzt im anderen Rechner image.gif.19dc6163193feea6c590dd04b840f29f.gif

Share this post


Link to post
duddsig

Ich habe jetzt den 19.2E noch mal neu gescant und das Ergebnis in der GE verwendet. Auch hier stürzt der Rechner ab, allerdings anders, indem das Bild bzw, der gesammte Desktop eingefroren bleibt.

Share this post


Link to post
nuts

DXVA mal abschalten?

Share this post


Link to post
duddsig

Gute Idee gewesen, denn danach geht es (natürlich als Diashow).

Bei einem Skylake funkt die Diashow auch, der kann aber kein DXVA.

Dann müßte es ja am Decoder liegen, nur wieso klappt die Umschaltung nur bei diesem Sender nicht image.gif.33cac595745ac68220ff2ff1c3f36126.gif

Share this post


Link to post
duddsig

Danke, jetzt geht es ohne Absturz. Da hätte ich auch selbst drauf kommen können,  es bestand allerdings nie die Notwendigkeit an dieser Option was zu verändern.

Da war sie in Vergessenheit geraten. Ich werde natürlich wegen dieses komischen Senders nicht bei jedem Senderwchsel die Wiedergabe neu aufbauen.

Aber was sagt mir dieses Wissen jetzt?

Share this post


Link to post
nuts

Naja noch leider nicht viel. ;)

Die Option bewirkt, dass bei jedem Senderwechsel der Directshowgraph neu aufgebaut wird.

Beim problematischen Senderwechsel spielt wohl eine Besonderheit mit die der Decoder nicht verträgt und das ganze System mit in den Abgrund reißt.

Ob das jetzt am Sender bzw. deren Encoder liegt und/oder ein Bug in Software, Treiber  oder Hardware ist müsste man nun herausfinden.

 

Nehme an du verwendest den LAV-Filter? Vielleicht mal hier an @nevcairiel melden?

https://forum.doom9.org/showthread.php?p=1830165#post1830165

Share this post


Link to post
duddsig

Na ja, bevor ich mich dort anmelde warte ich erst mal was unsere Experten, will heißen Griga, dazu sagen.

Außerdem bin ich als alter Ossi der englischen Sprache nicht mächtig genug um mich dort verständlich zu machen.

 

Ich bin da wohl wieder mal die fragwürdig rühmliche Ausnahme, sonst hätte das sicher schon einer gemeldet.

Es liegt sicher an meinem ultraschnelln TurboNUC wo jeder Senderwechsel viel zu schnell vonstatten geht image.gif.30b287faf99688bef2bf9886e66b28da.gif ...

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×