Jump to content

Search the Community

Showing results for tags 'bildschrim schwarz'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Deutsch
    • Ankündigungen & Neuigkeiten
    • Einsteigerfragen DVBViewer Pro/GE
    • Allgemeines DVBViewer Pro/GE
    • Vorschläge & Ideen
    • Fehlermeldungen DVBViewer Pro/GE
    • Plugins und AddOns
    • DVB Hardware (Digital TV Karten)
    • DVBViewer Recording Service 1.x
    • DVBViewer Media Server
    • Sat>IP Viewer & Co (Android,iOS,Mac)
    • Verschiedenes
    • DVBViewer Video Editor
  • English
    • News & Announcements
    • Newbies DVBViewer Pro/GE
    • General DVBViewer Pro/GE
    • Suggestions & Ideas
    • Bug Reports DVBViewer Pro/GE
    • Plugins and AddOns
    • DVB Hardware (Digital TV cards)
    • DVBViewer Recording Service 1.x
    • DVBViewer Media Server
    • Sat>IP Viewer & Co (Android,iOS,Mac)
    • Off-Topic
    • DVBViewer Video Editor
  • Miscellaneous
    • Scripting Lounge / API (de/en)
    • Area HTPC
    • HDTV / UHDTV (de/en)
    • DVB - The technique behind
    • Conversion & Encoding
    • OEM Edition - User Helping Users (de/en)
    • Forum / Wiki / Website (de/en)
  • Survey ● Umfragen
    • DVBViewer Pro Cleanup (en/de)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Hallo. Ich nutze jetzt schon etwas länger den DVBViewer aus XBMC heraus. Neuerdings mit Problemen. Der DVBViewer wird mit Windows gestartet und gestoppt sowie minimiert in den Hintergrund gelegt. Dann startet XBMC. Aus XBMC kann ich dann den DVBViewer mittels des AdvancedLaunchers aktivieren. Das PVR-Addon in XBMC hat leider nicht diesselben Schnelligkeiten beim Umschalten und Timeshift funktioniert auch nicht so zufriedenstellend. Momentan habe ich folgende Probleme mit dem DVBViewer: Starte ich den Viewer nach einem Systemneustart, bleibt der Bildschirm schwarz, kein Ton. Das Programm stürzt ab und muss beendet werden. Zurück in XBMC kann ich dann den DVBViewer wieder starten. Bild kommt, aber kein Ton. Beende ich XBMC und starte den DVBViewer so, bekomme ich sofort Bild und Ton. Hat jemand eine Idee, woran das liegen könnte? Das Problem nervt wirklich extrem. Ich habe so eine Ahnung, dass es am Sound liegen könnte. Der wird mit HDMI [Video und Ton-Ausgang der Grafikkarte] an den AVR weitergegeben. Ich muss in XBMC WASAPI nutzen, um auch True HD & DTS HD abspielen zu können. Gibt das Probleme mit dem DVBViewer weil XBMC doch im Hintergrund weiterläuft? Stelle ich das allerdings auf DirectSound um, ist das Problem nicht gelöst.
×
×
  • Create New...