Jump to content

why no support for some plugins


rapper

Recommended Posts

Hi to all,

 

I wanted to know why there is no support for plugins like SoftCSA?

 

I know it's illegal to use, but for people who have abbo and want to use it without buying extra hardware....

 

thanks for any answer

 

regards

Link to post
hackbart

Hmm, the problem is that those plugins are not legal, so don't even think about to ask about it. CSA for example is patented and any software solution would cause legal problems. SoftCSA would further more allow things which we would never ever support, watching paytv without any legal subscriptions :radscorpion:

 

Christian

Link to post

Hello !

Just a question oft interesst :

Did you change anything in the new Version regrading this type of plugins to

stop them from working ?

 

(I do NOT talk about pay TV which ist definetelly illegal , I am talking more about

a regional TV in the Alps.)

Link to post
Guest Lars_MQ

There have been some minor changes and cleanups in the plugin interface, but nothing was intended to stop any plugins from working (the plugins (vrp, arp etc) do work after all).

 

If a plugin doesn't work anymore, the plugin most likely did rely or use things in a way, they were not ment to be used. My guess, for the authors it should be fairly easy to adjust their plugins.

 

In the membersarea is also a updated seperate Plugin interface help in the new COM Doku. I think Christian will put it also in the Downloadarea of www.DVBViewer.com.

 

Just to be clear: We don't support any illegal stuff. And neither users nor authors of such things can expect any help from us.

Link to post

i like to use the preview-plugin, more than the build-in preview-option. but with new version the old preview-plugins opens and then closes in the next second

Edited by spAik
Link to post
Guest Lars_MQ
but with new version the old preview-plugins opens

This should not be used anymore, cause it can cause unpredictable results with multiinstancing and multituner. This plugin is depreciated and not supported and not tested. :radscorpion:

Link to post
me misses preview-plugin

Not really a problem. There are several options:

 

- you may run a second DVBViewer instance, if two DVB devices are present. Use the "Hide All" and "Always On Top" functions to make it look like a Preview Window.

 

- you may additionally install DVBViewer GE, that provides enhanced PiP preview capabilities, much better than the plugin did before.

 

The GE Preview function is able to work with a second DVB device. Since the preview channel selection is restricted to favourite channels in this case, don't forget to set up a favourites list before you try.

 

The Preview multicard support is quite complicated and implies several internal changes. I think it is has not been included in DVBViewer Pro yet since there were many other things to do.

Link to post
Hmm, the problem is that those plugins are not legal, so don't even think about to ask about it. CSA for example is patented and any software solution would cause legal problems. SoftCSA would further more allow things which we would never ever support, watching paytv without any legal subscriptions  :radscorpion:

 

Christian

 

yep ur right at some point (about the csa algos) but perhaps imagine that someone has an original subscryption card and want to use it without buying decoders and cams and etc.

 

or for example MD based plugins like teletext... these are cool and not illegal (also urs is ok)

 

Regards :(

Link to post
Guest Lars_MQ
but perhaps imagine that someone has an original subscryption card and want to use it without buying decoders and cams and etc.

Doesn't matter it changes nothing about csa being illegal. There is no need to discuss this further.

 

And for teletext etc, tell me something the viewer really lacks what one of these plugin has...

Link to post
but perhaps imagine that someone has an original subscryption card and want to use it without buying decoders and cams and etc.

Doesn't matter it changes nothing about csa being illegal. There is no need to discuss this further.

 

And for teletext etc, tell me something the viewer really lacks what one of these plugin has...

 

ok man relax

 

i didn't say that your teletext is bad....

just talked about the other

regards

Link to post
  • 2 weeks later...
Hmm, the problem is that those plugins are not legal, so don't even think about to ask about it. CSA for example is patented and any software solution would cause legal problems. SoftCSA would further more allow things which we would never ever support, watching paytv without any legal subscriptions :)

 

Christian

 

Hello,

 

I have just bought DVBViewver.

 

The lack of compatibility with some plugins that hallows compatibility with card reader such as phoenix infinty is a true problem. That's not illegal provided one use it with subcription card, that is my case.

 

The main issue is, as soon as one wants to receive HD H264 FTA chanel+pay TV, there are very little answers.

 

SS2 is OK for HD H264 but no CAM interface; one need the Phoenix.

SS2 CI version: SS1_CI is discontinued so far I know.

 

Nova CI or equivalent TEchnotrend won't work in HD H264

 

Nexus/premium Technotrend with CI are not compatible with DVBViewver

 

May be the Twin han with CI, but does it work with HD H264? Please confirm.

 

So......

 

Regards

Link to post

Hallo Admins?

Please answer for last question, I'm interested too this problem ( SKYSTAR2 + CI) & 2'nd question: Why not more beta download?

Link to post
Guest Lars_MQ

Everything that had to be said was said. No further discussion.

 

Why not more beta download?

Because there is no beta. quite simple.

Link to post
hackbart
Nova CI or equivalent TEchnotrend won't work in HD H264

 

Well sure they do? The restrictions are not made by the hardware (if you exclude Nova or USB 1.1 devices) they are made by the software. I tested the Technotrend DVB-S2 adapter as well as other devices (except KNC1 S2, but this is a different story). They all work fine with the DVBViewer in special and H.264 in common. There is no need to support an Multidec API and each post concerning this can only be considered sanctimonious. The only right for existence is still the CI emulation and so nobody of the mods here will support requests for softcsa on this board :(

 

Christian

Link to post
Guest
This topic is now closed to further replies.
×
×
  • Create New...