Jump to content

Airstar2 unter Vista Beta2 ?


bassbox

Recommended Posts

Hat jmd. seine Airstar2 Karte unter WindowsVista2 schon zum laufen gebracht oder irgendwelche Tips für mich?

 

Ich krieg die Karte nicht richtig installiert, kommt immer Treiber Fehlerhaft Code39 :-?

Link to post
Guest Oliver

Die SS2 läuft auf jeden Fall, dann sollte wegen desselben Treibers auch die AS2 laufen. Das geht allerdings nur mit der aktuellen GE 2.0.1 oder dem DVBViewer 3.5.0.

Link to post

Hmmm )=

Also ich hab mir normal die Treiber von Technisat.de gezogen (Version 4.4.0.0

un im GeräteManager hab ich'n schickes Ausrufezeichen auf der Karte und unter Eigenschaften steht

 

"Der Gerätetreiber für diese Hardware kann nicht geladen werden. Der Treiber ist möglicherweise beschädigt oder nicht vorhanden. (Code 39)"

Link to post
Hat jmd. seine Airstar2 Karte unter WindowsVista2 schon zum laufen gebracht oder irgendwelche Tips für mich?

 

Ich krieg die Karte nicht richtig installiert, kommt immer Treiber Fehlerhaft Code39 :-?

 

Hallo,

das gleiche Problem habe ich mit SkyStar2 und die Fehlermeldung lt. Code 37; also dabei bleiben ist alles!! please be patient!!

Link to post
Die SS2 läuft auf jeden Fall, dann sollte wegen desselben Treibers auch die AS2 laufen. Das geht allerdings nur mit der aktuellen GE 2.0.1 oder dem DVBViewer 3.5.0.

 

Also ich habe die SS2 bislang noch nicht zum Laufen gebracht. Die Hardware wird nicht gefunden.

Habe den TS440 Treiber von Technisat installiert.

 

Kannst mir mal den Trick verraten, wie Du es fertig gebracht hast?

 

Gruss

Goddy

Link to post

hatte mit SS2 auch keine Probleme (Treiber: 440). Lediglich die Twinhan brauchte etwas "nachdruck" um mit Vista zu laufen :bye:

Link to post
@Goddy: Steht die SS2 im Gerätemanager nicht unter Netzwerkgeräten bzw. wird mit gelbem Ausrufezeichen erkannt?

 

Die Karte wird unter "Netzwerkkarten" aufgeführt und es war auch keine Fehlermeldung erschienen.

Beim Start von DVBViewer kommt jedoch die Meldung, dass keine Hardware gefunden wurde.

 

Auch mit die vistaeigene TV-Anwendung findet keine Hardware.

 

Bei der Installation der Technisat Software kommt nach dem Neustart eine Meldung, dass die Server4PC Datenbank nicht kompatibel sei.

 

Gruss

Goddy

Link to post
Guest Oliver

Kann es sein, dass du nicht die aktuelle 3.5.0 oder GE 2.0.1 benutzt? Die von dir beschriebenen Meldungen/Fehler kommen nur mit älteren Versionen. Der Datenbankfehler ist übrigens unerheblich.

Link to post
Kann es sein, dass du nicht die aktuelle 3.5.0 oder GE 2.0.1 benutzt?

 

Also ich habe die neue Version geladen und auch benutzt, aber ich werde sichheitshalber mal nachschauen :bye:

 

Gruss

Goddy

Link to post

So nun habe ich zig mal hin und her installiert und bekommen die Skystar 2 nicht zum Laufen. Ich bin mit meinem Latein am Ende.

 

Weder die version Pro 3.5.0 noch GE 2.01 laufen. Es wird einfach keine Hardware gefunden. Im Gerätemanager ist aber alles vorhanden.

 

Hat noch jemand eine Idee?

 

Gruss

Goddy

Link to post
Du hast auch alle technisat sachen installiert?

 

Ja mal installiert, dann wieder deinstalliert. DVBViewer alleine, ohne TS Software und mit. Unter XP gibt es keine Probleme.

 

Der DVBViewer TE läuft auch nicht.

 

Gruss

Goddy

Link to post
Guest Oliver
Der DVBViewer TE läuft auch nicht.

Das ist auch nicht zu erwarten. Sowohl GE als auch Pro sind aber entsprechend angepasst und getestet worden. Mit dem 4.4 Treiber muss es funktionieren. Möglicherweise hast du unter Vista irgendwelche Sicherheitseinstellungen (defaultmäßig) aktiviert, die das unterbinden.

Link to post
Der DVBViewer TE läuft auch nicht.

Das ist auch nicht zu erwarten. Sowohl GE als auch Pro sind aber entsprechend angepasst und getestet worden. Mit dem 4.4 Treiber muss es funktionieren. Möglicherweise hast du unter Vista irgendwelche Sicherheitseinstellungen (defaultmäßig) aktiviert, die das unterbinden.

 

 

So nach der 10. Installation und dem deaktiven des Plustek Scannertreibers hat es jetzt geklappt.

Der Scannertreiber hatte da wohl etwas dazwischengefunkt.

 

Vielen Dank auch für Euere Tipps und Anmerkungen.

 

Gruss

Goddy

Link to post

hi

 

Und was ist nun mit der AirStar2, was ja eigentlich das thema dieses Threads ist?

 

wie sieht es aus? hat das schon jemand hinbekommen denn bei mir steht ein nettes gelbes ausrufezeichen vor dem eintrag im gerätemanager :)

 

Gruß Drevilt

Link to post
Guest Oliver

Da gibt es nichts weiter zu sagen. Karten, die auf dem B2C2-Chipsatz basieren, also Skystar2, Airstar2, Cablestar2, funktionieren definitiv unter Vista beta2 sowohl mit dem DVBViewer Pro 3.5.0.1 als auch GE 2.0.1 in Verbindung mit dem aktuellen Treiber 4.40. Die Installation erfolgt dabei genauso wie unter XP.

Link to post
Da gibt es nichts weiter zu sagen. Karten, die auf dem B2C2-Chipsatz basieren, also Skystar2, Airstar2, Cablestar2, funktionieren definitiv unter Vista beta2 sowohl mit dem DVBViewer Pro 3.5.0.1 als auch GE 2.0.1 in Verbindung mit dem aktuellen Treiber 4.40. Die Installation erfolgt dabei genauso wie unter XP.

 

schön wärs ...

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...