Jump to content
Sign in to follow this  
glolve

Problem mit Empfang von Premiere

Recommended Posts

glolve

Ich habe ein großes Problem mit dem Empfang von Premiere.

 

Ich benutze den DVB Viewer V.3.5.0 (Pro), eine Twinhan DVB-S CI Card und habe ein Alphacrypt light CI Modul.

 

Ich habe also meine Premiere Smartcard in das Modul gesteckt und die Karte von Premiere freischalten lassen, und ne Stunde bei eingeschaltetem Premiere-Kanal gewartet. ABer nichts passiert, ich empfange keinen einzigen Premiere-Kanal.

Und ich weiß nicht ob der DVBViewer wirklich gut mit CI Modulen umgehen kann. Denn ich das Menü durch "Ansicht-und Zeige CAM" durchaus anwählen doch das Feld bleibt stests leer. Obwohl gestern nicht leer war.

 

Auch mit Twinhan DTV ist kein Premiere Empfang möglich

Share this post


Link to post
hackbart

Auch wenn es blöde klingt: Überprüfe mal ob das CAM eingerastet ist. Selbst wenn du keine gültige Karte im Slot hast, muß sich zumindest das MMI melden.

 

Ansonsten gibt es weit über 20ig verschiedene Twinhan Karten und derzeit wird im DVBViewer das Common Interface der Mantiskarten nicht erkannt, das ist aber nur ein kleines Treiber<->DVBViewer Problem.

 

Christian

Share this post


Link to post
glolve

Hab ich gemacht, doch daran liegts nicht. Was soll ich den bloß jetzt machen?

Share this post


Link to post
Kollf
Ansonsten gibt es weit über 20ig verschiedene Twinhan Karten und derzeit wird im DVBViewer das Common Interface der Mantiskarten nicht erkannt, das ist aber nur ein kleines Treiber<->DVBViewer Problem.

 

Christian

 

 

Also bei mir läuft DVBViewer mit der Twinhan Mantis 2033, allerdings in der DVB-C Version. Keine Probleme bei Paytv!

Share this post


Link to post
glolve

Funktioniert bei dir das CAM Menü ohne Probleme?

Share this post


Link to post
Kollf

Ja mit dem neuen Beta-Treiber und dem mitgelieferten CAM-Tool. Aber auch nur mit diesem Tool einwandfrei!

Die Beta habe ich von digitalrise.

 

Seit dem sind alle Jugendschutz-Probleme vergessen!

Edited by Kollf

Share this post


Link to post
Ranya
Ja mit dem neuen Beta-Treiber und dem mitgelieferten CAM-Tool. Aber auch nur mit diesem Tool einwandfrei!

Die Beta habe ich von digitalrise.

 

Seit dem sind alle Jugendschutz-Probleme vergessen!

 

Ich bin ein wenig erstaunt wie kein die Welt ist.

 

Welches CAM-Tool und welcher Beta Treiber, bitte?

Hättest du da einen Link für?

Share this post


Link to post
glolve

Ja das würde mich auch einmal interessieren!

Edited by glolve

Share this post


Link to post
Kollf
Ich bin ein wenig erstaunt wie kein die Welt ist.

 

Scheinbar ähnliche Interessen, würde ich sagen... :arrow:

 

Leider darf ich hier keinen Link doer Datei bereit stellen. Entweder über das Digitalrise-Forum oder über den Händler, die meisten haben einen Zugang zu dem Forum.

 

PM

Felix

Share this post


Link to post
glolve
Leider darf ich hier keinen Link doer Datei bereit stellen. Entweder über das Digitalrise-Forum oder über den Händler, die meisten haben einen Zugang zu dem Forum.

 

Schade leider find ich die Beta nicht.

 

Ach und nochwas wenn ich bei Twinhan DTV auf Common Interface klicke steht da nur "Session beendet oder CI-Modul-Fehler", was bedeutet das?

Edited by glolve

Share this post


Link to post
Kollf

Den Download findest Du im neusten Threat für DVB-C.

Probleme mit CI? Das war bei mir nicht.

Entweder ist etwas mit deinem CAM-Modul oder die Treiber sind nicht richtig installiert, vielleicht ohne CI-Unterstützung?

 

Felix

Share this post


Link to post
glolve
Entweder ist etwas mit deinem CAM-Modul oder die Treiber sind nicht richtig installiert, vielleicht ohne CI-Unterstützung?

 

Ich weiß nicht, glaub es liegt nicht am Treiber naja, ich werd ma schauen.

 

Aber schonma Danke für eure Hilfe!

Share this post


Link to post
Ranya
Scheinbar ähnliche Interessen, würde ich sagen... :)

 

Leider darf ich hier keinen Link doer Datei bereit stellen. Entweder über das Digitalrise-Forum oder über den Händler, die meisten haben einen Zugang zu dem Forum.

 

Bei mir leider nicht der Fall. 20 Euro für einen Treiber find ich etwas übertrieben.

Desweiteren bin ich noch am Rätzeln was das DTV-DVB MCE CI Setting Tool sein soll...

 

Komme mir gerade vor, wie der Esel mit der Mohrübe....

Share this post


Link to post
glolve

Also, bei mir läuft Premiere jetzt, brauchte den Treiber aber gar nicht.

 

Jetzt habe ich eine andere Frage:

Wie kann man die Kameraperspektiven wechseln (z.B. bei Formel 1)?

Share this post


Link to post
Kollf

Mit der grünen Optionstaste!

Share this post


Link to post
BiBo76

Hallo, ich habe ein problem mit der optionstaste. eigentlich sollten ja die unterkanäle erscheinen. leider kommt bei mir aber das ods epg menü. in den optionen ist alles ok. also ods grün ist mit fernbedienung grün belegt und die f6 auch.

 

 

was ist falsch??

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...