Jump to content

nVvidia decoder und VMR9 Bug (nur Pro Version)


Andy2222

Recommended Posts

DVBViewer kann nicht fehlerhafte Decoder anderer Hersteller fixen. Andere verwenden!

Auch VMR9 funktioniert nicht auf allen Systemen.

 

Nach dem aktuellen Stand schein der Video-Decoder von PowerDVD7 (6 geht auch) am besten zu sein, als Audio-Decoder der AC3Filter:

http://www.free-codecs.com/download/AC3_Filter.htm

 

 

Wie man auf den Bildern sehen kann liegt der Fehler nicht im Decoder oder VMR9 da das Problem auch im VMR7 auftritt. Es hängt mit dem 2ten OSD pin in der Pro Version zusammen und diesem offset im VMR.

 

DVBViewer soll ja auch HD Kontent decoden können dazu sollte man zumindest die Hardware tauglichen mpeg decoder der Hersteller supporten. Es macht halt doch schon einen Unterschied ob man HD Material decoden kann (nvidia im Hardware Mode) mit minimaler CPU Belastung oder sich extra dafür einen High End PC hinstellen muss wenn man den Cyberlink oder anderen nutzt.

 

Zumal ich auch geschrieben hatte das das Problem nicht unter der GE Version auftritt? Warum das dann ein Decoder Problem sein soll ist mir schleierhaft. Das Problem soll wohl auch erst seit der 3.4/5 Version sichtbar sein.

 

PS: Wenn das Problem wirklich beim Decoder liegt? Dann sollte auf der DVBViewer Seite bei HD decoding nicht "1 you need a HDTV-capable MPEG2 decoder for it, i.e. NVIDIA or WinDVD" sondern irgendwas von "only cyberlink mpeg decoder works correctly" stehen.

Ich finde DVBViewer echt super nur ist halt ärgerlich das ausgerechnet die meiner Meinung nach bessten mpeg decoder (nvidia/dscaler5) nicht richtig mit DVBViewer funktionieren..

Edited by Andy2222
Link to post
Engelbert

Wenn Du scho weißt, daß die von Dir bevorzugten Decoder nicht funktionieren, bleibt doch wohl nur der Rat, beim DVBViewer andere zu nutzen. Oder?

Link to post

Dieser Fehler liegt wohl eher am gesamten System (Hardware + Software in dieser vorhandenen Kombination) und nicht am DVDViewer.

VMR7 und VMR9 funktionieren bei mir auch nicht so richtig.

Ich hab das mal probiert und weiß das nun und benutze diese eben nicht, ist ja auch weiter kein Problem.

Will man ernsthaft HD anschauen, dann sollte man sich schon ganz gezielt dafür ein geeignetes System zusammenstellen.

Aber ich denke, das mit HD ist z.Z. ohnehin nur einen Versuch wert. Größtenteils sind das erst mal ein paar Demos die da laufen und der heutige DVD Standart kann ohnehin kein HD aufzeichnen. Bearbeitungssoftware dafür kenne ich auch noch nicht. Also noch etwas abwarten und nicht damit die Welt verrückt machen.

Link to post
Wenn Du scho weißt, daß die von Dir bevorzugten Decoder nicht funktionieren, bleibt doch wohl nur der Rat, beim DVBViewer andere zu nutzen. Oder?

 

Hätte ich ja kein Problem mit, nur warum funzen die Decoder problemlos mit DVBViewer GE? Ich versuche doch nur Hilfestellung zu geben um das Problem zu lösen, warum werde ich hier mit so blöden Kommentaren abgefertigt?

 

Ist es echt zuviel verlangt mal nachzuschauen warum der Fehler bei der GE Version nicht auftritt aber bei der Pro Version, bin ja nicht der einzige der das Problem hat und der Beitrag im englishen beta ist etliche Seiten lang?

 

Die beiden Decoder sind ja keine komischen Teile die nur 2 Leute nutzen und das man im overlay mode nView nicht nutzen kann ist auch bekannt (daher muss ich VMR7/9 nutzen), zumal das Bild im overlay Mode deutlich schlechter ausschaut.

 

Geben denn meine Screenshots keine Hinweise/Ideen? (was hats mit den VMR9 x,y offsets auf sich ?)

 

@JS1 Was soll da am System liegen und warum soll man sich extra für HD nen neues System zusammenstellen, es geht hier nur darum den nVidia decoder der eben sehr gut auf nVidia Karten arbeitet mit DVBViewer nutzen zu können.

Edited by Andy2222
Link to post

Hallo,

habe das Problem auch bei verschiedener Hardwarekonfiguration.

ASUS A8N-E und ASUS EN6600 TOP

MSI K8NGM2 onboard Grafik 6150

 

Habe ein wenig mit den Decodern und Einstellungen auf dem MSI Board getestet.

Nvidia Decoder - VMR9 und VMR7 - Hardwarebeschleunigung deaktiviert funktioniert

sobald ich die Hardwarebeschleunigung aktiviere ist es vorbei.

 

Der PowerDVD7 Decoder läuft auf VMR9 weder mit aktivierter und deaktivierter Hardwarebeschleunigung.

Bei VMR7 läuft der PowerDVD7 Decoder mit deaktivierter Hardwarebeschleunigung.

 

Postprozessoor in allen Fällen -None-

 

ist schon komisch

 

Gruß

Klaus

Link to post
fuschnick
Auf meinem MSI-System laufen GE und PRO auch mit VMR9 - ohne Hardwarebeschleunigung.

Hallo,

 

Hier noch eine abgefahrene Variante (Asus a8n, Geforce 6600GT) des Problems.

Ebenfalls ist die Hardwarebeschleunigung eingeschaltet und VMR9, NVidia etc.

 

Ich betreibe als 1. Gerät einen Monitor und als 2. Gerät einen LCD-TV am PC mit der Pro Version.

Das 2. Gerät wird im Clone Modus betrieben und in den Nvidia Einstellungen kann ich das 2. Gerät

automatisch auf Fullscreen einstellen. (man kann tatsächlich einen Clone Modus aufbauen,

der in einem von beiden geräten das TV Bild auf fullscreen stellt)

 

Am 1. Gerät habe ich auch diesselben Schrott-Bilder wie alle hier im Thread aber im 2. Gerät

gibts gar keine Probleme, das Bild ist astrein! NUR habe ich beim 2. Gerät kein OSD.

 

Also entweder Schrottbilder mit OSD oder Top-Bild ohne OSD. Strange...

 

Grüße,

 

Fuschnick

Link to post
fuschnick
Hallo,

 

Hier noch eine abgefahrene Variante (Asus a8n, Geforce 6600GT) des Problems.

Ebenfalls ist die Hardwarebeschleunigung eingeschaltet und VMR9, NVidia etc.

 

Ich betreibe als 1. Gerät einen Monitor und als 2. Gerät einen LCD-TV am PC mit der Pro Version.

Das 2. Gerät wird im Clone Modus betrieben und in den Nvidia Einstellungen kann ich das 2. Gerät

automatisch auf Fullscreen einstellen. (man kann tatsächlich einen Clone Modus aufbauen,

der in einem von beiden geräten das TV Bild auf fullscreen stellt)

 

Am 1. Gerät habe ich auch diesselben Schrott-Bilder wie alle hier im Thread aber im 2. Gerät

gibts gar keine Probleme, das Bild ist astrein! NUR habe ich beim 2. Gerät kein OSD.

 

Also entweder Schrottbilder mit OSD oder Top-Bild ohne OSD. Strange...

 

Grüße,

 

Fuschnick

 

 

Update: Wenn das Bildseitenverhältnis auf "None" gestellt wird funktioniert alles, bis auf das OSD im 2. Gerät. Alle anderen Bildseitenverhältnis-Einstellungen verursachen die bekannten Probleme.

Link to post

Also ich habe es eben mal mit VMR9 und dem NVidia Decoder probiert und bei mir geht es ohne Probleme. Kann es sein, dass es an der Kombination Deiner Geräte / Treiber / Decoder liegt?

 

Lediglich der Nvidia Audiodecoder macht bei mir Probleme, aber da gibt es ja bessere.

Link to post

@Klausing echt? nVidia Decoder im Hardware Modus und interlaced Video Material (decoder auf Auto) ?

 

Bei mir spinnt das Bild rum sowie der VMR den 2ten OSD pin von DVBviwer Pro bekommt und interlaced Bildmaterial ankommt. In der GE Version gibts den OSD pin nicht und alles is oki.

Edited by Andy2222
Link to post

Die Beschreibung von Andy2222 kann ich voll bestätigen. Ich habe kürzlich den DVBViewer erworben und mich leider auch von der Aussage auf der DVBViewer-Seite täuschen lassen, die ja ausdrücklich den NVidia Decoder als kompatibel aufführt. An die Bildqualität des NVidia Decoders, der wohl wirklich das Optimum aus einer aktuellen NVidia Grafikkarte herausholen kann, kommt bei mir kein anderer Decoder heran. Schade, dass die detaillierten Beschreibungen von Andy2222 (v.a. im engl. Thread) nicht von fachkundiger Seite kommentiert werden, sondern diese mit wenig konstruktiven Beiträgen "anderen Decoder verwenden!" abgetan werden. (Es ist natürlich verständlich, dass Hr. Hackbart nicht jeden Thread lesen kann, aber ich vermute doch, dass im Forum einige Spezialisten vertreten sind.)

 

Die Nutzung von Overlay anstatt VMR führt bei mir zu einem interessante Effekt, der schon von einem anderen User beschrieben, aber leider nicht kommentiert wurde. Nach dem Beenden vom DVBViewer 3.5 hat man auf jedem Video-Overlay einen Milchglas-Effekt, der in der Größe dem OSD-Bereich im DVBViewer entspricht (Effekt ist unabhängig vom eingestellten Decoder). Mit dem NVidia Audio Decoder erhalte ich übrigens überhaupt keinen Ton. Auf einem anderen, frisch installierten, PC habe ich die Bild und Ton Problematik bestätigt gefunden. Mit keinem anderen DVB-Programm (und ich habe wirklich viele getestet) traten Probleme mit dem Decoder oder VMR/Overlay auf. Von den Funktionen ist der DVBViewer genau das was ich erwartet habe, aber ohne vernünftiges Bild oder gar Ton nützen einem die tollen Features nicht viel. Die GE-Version funktioniert bei mir auch völlig problemlos. Leider unterstützt sie kein CAM und ist somit keine Lösung.

Link to post
Engelbert

Nvidia ist nicht Nvidia, Cyberlink ist nicht Cyberlink ...

 

Nachdem der DVBViewer (Christian, Lars und Griga) an die Hundert DVBgeräte betreiben kann, sollte man nicht erwarten, daß diese wenigen Spitzenprogrammierer alle denkbaren Decoder und andere Voraussetzungen wie DirectX etc. besser bis ins einzelne analysieren und kennen als deren weltweite Hersteller.

 

Die Mehrzahl der Kartenhersteller bekommt ja kaum eine gleichwertige Software auf die Beine, mit der ihre eigene HW läuft.

 

Sicher ist es deshalb vernünftig, sich auf einige 'Zutaten' zu beschränken, mit denen die DVBViewer laufen und alles andere außen vor zu lassen.

 

Wenn hier vielfach der Videodecoder von PowerDVD7 empfohlen wird und der für Audio AC3Filter, ist man gut beraten, diese zu verwenden, statt sich über andere Versionen zu ärgen, die vielleicht sonstwo funktionierten.

Link to post
Mit dem NVidia Audio Decoder erhalte ich übrigens überhaupt keinen Ton.

 

Sollte

 

Settings -> Options -> DirectX -> EQ-Settings: Use AudioFilter for visuals and Equalizer (recommended)

 

auf "an" stehen (was der default) könnte ein Ausschalten helfen.

 

Nur mal ein Datenpunkt: Ich verwende die nvidia codecs ohne jegliche Probleme.

Link to post
Sicher ist es deshalb vernünftig, sich auf einige 'Zutaten' zu beschränken, mit denen die DVBViewer laufen und alles andere außen vor zu lassen.
Dann halte ich es aber nicht für angebracht gerade den NVidia Decoder als Referenz auf der DVBViewer Features Seite anzugeben! Insbesondere aufgrund der fehlenden Testmöglichkeit des Programms sollte man sich auf solche Angaben eigentlich verlassen können. Wenn man sich auf einige "Zutaten" zu beschränken hat, könnten diese ja auch klipp und klar als Systemvoraussetzung angegeben werden.

 

Wenn hier vielfach der Videodecoder von PowerDVD7 empfohlen wird und der für Audio AC3Filter, ist man gut beraten, diese zu verwenden, statt sich über andere Versionen zu ärgen, die vielleicht sonstwo funktionierten.
Vor dem dauerhaften Verwenden gibt es da noch sowas wie erwerben...jedenfalls beim ersten Produkt.

 

Ich denke die Sache führt hier nicht weiter. Andy2222 hat meiner Meinung nach interessante Punkte aufgeführt (insbesondere im engl. Thread), die bei der Lösung des Problems hilfreich sein könnten. Stattdessen erhält man immer die gleiche, wenig konstruktive, Aussage.

Link to post
hackbart

Ich verstehe ernsthaft die Argumentation nicht. Fakt ist die Proversion rendert das OnScreen Display mit Directshow Mittelchen (sprich einem separaten OSD Sourcefilter verbunden an den zweiten Pin des VMR's). Dieser nutzt zum Vergrößern und Anpassen an den Bildschirm Hardwarefunktionen der Grafikkarte. Es ist ein offenes Geheimnis, dass etliche Grafikkarten von NVidia Designfehler haben und sich nicht so verhalten wie andere Grafikkarten. Ich werde sicher nicht die ganze Rendertechnik umschmeißen nur damit der NVidia-Dekoder auf jedem System halbwegs läuft. Das hab ich schon mit dem D3D Renderer gemacht. Das es auch besser geht beweist Cyberlink. Auch der aktuelle Codec nutzt das angeblich so tolle PureVideo von NVidia und kann im Gegensatz zum NVidia Codec auch alle angeschlossenen Monitore benutzen. Das klappt mit meiner GeForce 6600 GT weder mit dem Sonic, noch mit dem NVidia Dekoder.

 

Christian

Link to post

Vielen Dank für die sehr informativen Erläuterungen. Da lag Andy2222 mit dem zweiten Pin des VMR und dem offset ja goldrichtig. Dass NVidia Grafikkarten solche Designfehler haben, ist sehr interessant. Da werde ich einen Bekannten bei einem Computermagazin mal drauf "ansetzen". Natürlich kann kaum erwartet werden, dass große Teile der Pro Version neu implementiert werden. Ich hatte aufgrund der Schilderungen von Andy2222 vermutet, dass irgendwo nur eine Kleinigkeit gefixt werden müsste. Ich bleibe aber dabei, dass es sehr "ungünstig" ist, den NVidia Decoder, bei lange bekannter Inkompatibilität, als Referenz auf der Infoseite des DVBViewers anzugeben. Nochmals vielen Dank für den konstruktiven Beitrag!

Link to post

Ja, hatte auch gehofft das nur ne Kleinigkeit geändert werden muss :( und eigentlich bin ich mit dem DVBViewer pro, bis auf die "Kleinigkeit" rundum sehr zufrieden und mahl ehrlich 15€ isn Witz für das Programm.

 

 

Frage mich allerdings warum die ganzen Hardware Hersteller nicht Lizenzen kaufen und die GE/Pro Version mit Ihrer Hardware bundeln, statt selber an Ihrem "Müll" weiter zu entwickeln (siehe twinhan). Die ganzen org. Programme sind im Vergleich zu DVBViewer solcher Mist das ich fast Weinen muss und froh bin durch Zufall noch auf DVBViewer gekommen zu sein.

 

Hatte das Problem schon bei meiner analogen TV Karte und da war ChrisTV die Lösung.

 

 

PS: Nur mal so nebenbei, selbst mit dem Cyberlink 7 DVD Decoder habe ich das gleiche Problem.... Sowie ein decoder den Hardware Mode + interlace mode nimmt habe ich diese Fehler egal welcher decoder (cyberlink/dscaler/nvidia).

Habe ne Leadtek 6800GT, wenn da wirklich nen Hardware Fehler in meiner Revision ist mussi das mal im Büro auf anderen Rechnern testen.

 

Im Moment habbi den Hardware mode halt abgeschalten bzw. Hardware Mode an und deinterlace aus :bye:

 

 

 

FRAGE: Mal ganz unabhängig davon, hatte grade nen komischen Treppen Effekt im Bild und OSD (also im VMR9) der durch das "overriden" des Antialias Mode (4x) im nVidia control Pannel entstand. Durch zurücksetzen auf "anwendungsgesteuert" gings dann weg, aber könnte man den "Renderless VMR9" Mode als zusätzlchen Renderer im DVBViewer setup hinzufügen? In Zoomplayer funzt der bei mir ohne Probleme.

Edited by Andy2222
Link to post
@Klausing echt? nVidia Decoder im Hardware Modus und interlaced Video Material (decoder auf Auto) ?
ja echt! Mit meiner 6800er habe ich da keine Probleme. ... hab es eben noch einmal extra ausprobiert.
Link to post

Gruß!

 

Ich hab das gleiche Problem mit der neuen Version, nutze daher die 3.2.6 bei der alles läuft.

 

Kann mal jemand eine Aussage machen welcher Decoder mit DVBViewer einwandfrei funktioniert oder muss ich jetzt alle ausprobieren?

 

Cyberlink und Intervideo gehen bei mir nicht...

 

MfG

Link to post

Man kann nicht pauschal sagen welche Decoder bei Dir funktionieren, da die Kombination aus Art der Graka + Revision der Graka + Hersteller der Graka + Treiber und ihre Version + Art des Decoders + REvision des Decoders viel zu viele Variablen enthält als dass man allgemein gültige Empfehlungen geben könnte.

Was bei dem einen einwnadfrei läuft (bei mir tut dies der Nvidia) läuft bei Dir zum Beispiel nicht.

Sorry, aber da wirst Du probieren müssen. Dauert ja auch nicht länger als 5 Minuten selbst bei mehreren Decodern bis man mit jedem mal das Bild eingestellt hat.

Link to post
blackburn_

Sorry for english in here but my german is a bit rusty. (can read it ok though)

 

Just thought I'd mention that the only cards affected by this bug according to the GBPVR forum are 6200agp/pci-e, 6150, 6600, 6600GT and 7600pci-e so that explains why it works for Klausing who has a 6800. Description of the error from the GBPVR forum:

 

"The bug occurs using the VMR9 renderer, with hardware acceleration enabled, and IVMRMixerControl9->SetOutputRect() is called with a rect other than 0,0,1,1. The area of the screen that should end up showing the video is filled with garbage, with the exception of the top left corner which displays a small version of the video."

 

So using any decoder which uses hardware acceleration (for example dscaler, purevideo, powerdvd, windvd) in combination with 6200agp/pci-e, 6150, 6600, 6600GT and 7600pci-e will see this bug.

 

If someone wants to translate this into german please do.

Link to post

Nachdem Engelbert ja ständig den neuen Cyberlink Decoder anpreist, habe ich mir das Trial am Wochenende installiert und das gleiche Problem damit (nur kleines Bild oben links, Rest des Videofensters mit Müll gefüllt).

 

Den Beitrag von blackburn_ finde ich äusserst interessant. Ich habe eine 6600 und eine 6600GT, bei beiden tritt das Problem auf. Die GE Version (und alle anderen von mir getesteten DVB-Programme) scheinen SetOutputRect() wohl anders als die Pro aufzurufen, denn mit der GE (und allen anderen Programmen) erhalte ich keine Fehler.

Link to post
denn mit der GE (und allen anderen Programmen) erhalte ich keine Fehler.

Die GE verwendet eine andere Methode, das OSD in den VMR-Modi einzublenden - die gleiche, die früher der DVBViewer Pro verwendete.

 

Sie hat den Nachteil, dass das OSD nur innerhalb des Bereiches dargestellt werden kann, den das Video einnimmt. Bei 16:9 kann also das OSD nicht einen verfügbaren 4:3-Bereich ausnutzen und wirkt dann entsprechend vertikal gestaucht. Bei 2.35:1 noch schlimmer. Mit der Pro hat man dagegen immer Vollbild-OSD. Dies wird durch eine spezielle Einspeisung über einen zweiten Input-Pin des VMR 9 erreicht, und genau das wird von NVidia nicht korrekt behandelt, obwohl Microsoft mit DirectX 9 diese Möglichkeit vorgesehen und spezifiziert hat.

 

Wenn es diesen blöden NVidia-Bug nicht gäbe, hätte ich es in der GE auch schon längst geändert.

Link to post

Also verstehe ich das richtig, dass die Verwendung des zweiten Pin zu einem SetOutputRect() Aufruf != 0,0,1,1 führt und sich das Problem nur wirklich lösen lässt, indem man sich eine neue Grafikkarte besorgt?

Link to post
Engelbert

Bevor ich mir eine neue GraKa zulegen würde, würde auch das Abschalten der Hardwarebeschleunigung in PDVD7-Video-Decoder ein korrektes Bild in der PRO bewirken.

Link to post
Die GE verwendet eine andere Methode, das OSD in den VMR-Modi einzublenden - die gleiche, die früher der DVBViewer Pro verwendete.

 

Wenn es diesen blöden NVidia-Bug nicht gäbe, hätte ich es in der GE auch schon längst geändert.

 

Könnte man in der Pro Version nicht einfach eine Option einführen die es den Betroffenen ermöglicht die alten OSD VMR Einstellungen (wie bei 3.2.6 oder in der GE) zu nutzen, das verzogene OSD ist in dem Fall ja doch erheblich leichter zu verschmerzen?? :)

Edited by mib
Link to post

Nur nochmal so zur Info also ich habe eine normale 6800GT welche ja laut Blacknurn nicht betroffen sein sollte... Wenn dann aber 6200, 6150, 6600, 6600GT, 6800GT und 7600pci-e betroffen sein sollte dann kann man sagen 70% aller nVidia Karten haben das Problem...

 

Was mir immer noch nicht Einleuchtet ist die Tatsache das "SetOutputRect() Aufruf != 0,0,1,1" wohl das Problem verursacht, es genug Leute mit dem Problem gibt und es auch nicht vom Decoder abhängt.

Wie wäre es dann bitte mit einem Hotfix oder einer Option um eben das Output Rect nicht != 0,0,1,1 werden zu lassen?

Wenn das OSD verschoben ist soll mir das recht sein bis eine entgültige Lösung für das Problem da ist, bzw. neue Treiber oder ähnliches. Ich werde mal versuchen meinen nVidia developer Kontakt auf das Problem hinzuweisen, vieleicht kann der das ja an die richtigen Stellen weiterleiten.

 

Danke

Edited by Andy2222
Link to post

Hmmm ja den PowerDVD Codec verwende ich ja (gut habe Cyberlink geschrieben)!

Hab auch schon einige andere durch, aber ich installier doch nicht jeden Codec dens gibt und Müll mir mein System komplett zu!

 

... aber ich freu mich das es hier anscheinend genug Andere gibt die das Problem trifft und der Auslöser bekannt ist. :) Wenn es wirklich so 70% aller nVidia Kartn betrifft (wie meine 6600), dann müsste ja so jeder dritte im Forum mit den selben Problemen kämpfen.

 

Ich stimme Andy zu, ein Fix wäre da schon angenehm, mit dem gestauchten OSD kann ich auf jeden Fall leben.

 

Wäre echt schade wenn ich weiterhin bei der 3.2.6 bleiben müsste und die Features der neuen Versionen nicht nutzen könnte!

Link to post
  • 4 weeks later...

ahhhmmmm sorry ..gerade erst die deutsche version dieses threads entdeckt , nachdem ich im englischen parallelthread gepostet habe

 

bin ebenfalls betroffen :

 

nagelneue nVidia 7600 GT HD (HDCP)

 

es ist keine frage des nVidia decoders

 

alle 3 decoder (nVidia-cyberlink 6+7 -dscaler) zeigen mit aktiviertem dxva definitv den vmr bug

 

ein fix , wie oben beschrieben wäre schon angebracht , man schmeisst normalerweise deswegen nicht eine über 200 € teure grafikkarte weg.

 

 

wo ich christian recht gebe .. nach 12 jahren hauptsächlich ati (gute hardware-schlechte treiber)

hab ich ne nvidia 7600 GT (wegen hdcp support) verbaut

 

schock ..miesere bildqualität vor allem über vga (color bugs - brown-redtint-katastrophales gamma-keine 10 bit verarbeitung) und abenteuerliche treiber ... musste bis auf ne 84.91 zurück um relativ bugfrei zu sein.

 

grüsse

 

vm

Edited by vonMengen
Link to post

Ich bekomme mit einer nVIDIA GeForce4 MX, VMR9 und dem DVBViewer erst gar kein Bild erzeugt. Hat hierzu jemand eine Idee? Hab Treiber der 40er und 80er Serie probiert...

Link to post

Komisch, habe nun das NetStreaming Plugin entfernt, jetzt funktioniert VMR9. Muss nun schauen, ob ich das reproduzieren kann.

Link to post

Gelogen... ImportMDB.dll legt bei mir VMR9 reproduzierbar lahm. Das verstehe ich nicht...

 

 

Die Import-Plugins scheinen bei mir alle nicht unter Plugins in DVBViewer auf.

Edited by CiNcH
Link to post

Hallo,

 

Die Import-Plugins scheinen bei mir alle nicht unter Plugins in DVBViewer auf.
warum sollten sie. Diese wirken doch auf den Import der Kanalliste und helfen verschiedenen Formate zu lesen, damit diese sinnvoll in der Kanalliste eingetragen werden können.

 

:bye:

Link to post

Will ich schon. Hab nun das böse Plugin ImportMDB.dll wieder in den Ordner gelegt und dann auf VMR9 gestellt, danach habe ich die support.zip generieren lassen. Glaub nicht, dass man da was sieht.

 

Denke, dass es ein Ressourcenproblem ist und es bei stärkeren Systemen nicht zum Tragen kommt. VMR und DVBViewer läuft bei mir sowieso nicht gerade gut. Bild stockt bei 40-50% CPU-Auslastung. Habe schon so einige MPEG-2 DirectShow-Dekoder probiert...

Edited by CiNcH
Link to post

Man sieht schon etwas.

 

An Deinem System dürfte es eigentlich nicht liegen - eher schon an dessen User.

Zwar kann man damit Boliden keine Konkurrenz machen, aber - ordentlich konfiguriert - sehe ich kein Problem für die DVBViewer.

 

Was hast Du für merkwürdige Verzeichnisse erfunden?

 

'DVBSource Path: C:\Programme\DVBViewer\ActiveX Control\DVBSource-v2.8.1\PushSource.ax'

So kann DVBViewer seine elementare Datei natürlich nicht finden!

 

Üblicherweise sieht das etwa so aus:

DVBSource Path: C:\Programme\DVBViewer\Filters\PushSource.ax

 

 

An Deiner Stelle würde ich den DVBviewier ordentlich neu installieren!

 

Vielleicht funktionieren Deine SONIC-Decoder besser als die von NVidia.

Unter Hardware würde ich auch 'Ganzen Transponder öffnen' enthaken.

Edited by Engelbert
Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...