Jump to content

H264 Hardwarebeschleunigung durch Grafikkarten - was ist möglich?


Cl25

Recommended Posts

Ich habe auch Performance Probleme unter HD. Bei Pro7 HD habe ich eine CPU Auslastung von ca. 80%. Premiere HD schaft mein Rechner gar nicht.

 

Das ist mein Rechner:

 

Mainboard : Gigabyte Technology Co., Ltd. (C19-MCP04)

Chipset : nVidia nForce4 SLI Intel Edition

Processor : Intel Pentium D 830 @ 3000 MHz

Physical Memory : 1024 MB (2 x 512 DDR2-SDRAM )

Video Card : Nvidia Corp GeForce 6600

 

Ich habe im DVBViewer den Cyberlink Renderer und den Cyberlink Decoder (PDVD7) eingestellt und im Cyberlink-DVD-Player den Hardwarebeschleuniger aktiviert.

 

Wenn ich diesen Thread so lese müsste meine CPU Auslastung eigentlich viel niedriger sein. Kann mir jemand einen Tipp geben was ich noch versuchen könnte?

 

Peter

Link to comment
  • Replies 93
  • Created
  • Last Reply

Top Posters In This Topic

  • SnoopyDog

    9

  • spAik

    7

  • Zyknyp

    7

  • vonMengen

    6

Top Posters In This Topic

Posted Images

Hallo,

 

und im Cyberlink-DVD-Player den Hardwarebeschleuniger aktiviert.
da der CyberLink Decoder pro Anwendung, welche ihn verwendet die Einstellungen abspeichert, mußt du die Beschleunigung auch im CyberLink Decoder beim DVBViewer einstellen.

 

Es sollte sich mittels Ansicht -> Filter -> CyberLink Video/SP Decoder (PDVD7) -> "Use Hardware Accelerator" anhaken, einschalten lassen.

 

PS:

welche DVB Karte kommt zum Einsatz?

 

:bounce:

Link to comment

Hallo,

danke für die schnelle Antwort.

Ich benutze eine Technotrend S2-3200 DVB-Karte.

 

Den Menüpunkt "CyberLink Video/SP Decoder (PDVD7)" gibt es bei mir nicht. Es gibt hier nur einen "CyberLink H.264/AVC Decoder (PDVD7)" und da gibt es keinen "Hardware-Accelerator" zum anhaken.

 

Peter

post-33976-1174258810_thumb.jpg

Link to comment

Die 6600 GeForce kann kein H264 wirksam beschleunigen. Du brauchst 7600 oder besser 79xx dafür.

Ich habe einen P4, 3.2 Ghz. Flüssiges H264 Premiere HD gabs aber erst nach dem Wechsel von 6600 GT in 7950GT.

 

 

cheers

Future

 

Ich habe auch Performance Probleme unter HD. Bei Pro7 HD habe ich eine CPU Auslastung von ca. 80%. Premiere HD schaft mein Rechner gar nicht.

 

Das ist mein Rechner:

 

Mainboard : Gigabyte Technology Co., Ltd. (C19-MCP04)

Chipset : nVidia nForce4 SLI Intel Edition

Processor : Intel Pentium D 830 @ 3000 MHz

Physical Memory : 1024 MB (2 x 512 DDR2-SDRAM )

Video Card : Nvidia Corp GeForce 6600

 

Ich habe im DVBViewer den Cyberlink Renderer und den Cyberlink Decoder (PDVD7) eingestellt und im Cyberlink-DVD-Player den Hardwarebeschleuniger aktiviert.

 

Wenn ich diesen Thread so lese müsste meine CPU Auslastung eigentlich viel niedriger sein. Kann mir jemand einen Tipp geben was ich noch versuchen könnte?

 

Peter

Link to comment

Also von MSI gibts ne GeForce mit HDMI und HDCP, kostet alleine etwas mehr als eine Kombi aus MSI Mainboard mit AMD690G Chipsatz und HDMI Ausgang mit HDCP Chip (70-80€) sowei dazu ein AMD Athlon X2 4200+ (110€)

 

Bei letzterem sollte die CPU alleine ausreichen zum dekodieren...

Link to comment
  • 1 month later...

Es gibt einen neuen Treiber von nVidia für die "alte" 7er Serie:

 

http://www.nvidia.com/object/winxp_2k_94.24.html

 

Dies ist der erste neue Treiber von nVidia, welcher wieder ausschließlich das "alte" Control Panel verwendet und endlich auch wieder Letterboxed 16:9 am S-Video Ausgang beherrscht.

 

Mit dem Cyberlink Decoder habe ich nun scheinbar etwas weniger CPU-Last (z.B. meist unter 20% bei Anixe HD), als mit dem zuvor von mir verwendeten 84.43

 

Edit: Leider hat dieser Treiber einige "Macken" der neuen Generation übernommen. So erscheinen OSD-Einblendungen auch dann nicht auf dem nach S-Video gespiegelten Bild, wenn man den VMR9 aktiviert und bei manchen anderen Programmen erscheinen "zuckende" Störungen auf dem per S-Video angeschlossenen Gerät.

 

Meine Grafkkarte ist eine 7600GT.

Edited by SnoopyDog
Link to comment

Danke für den Hinweis

 

das klicki-bunte neue control-Panel habe ich bei den anderen auch abgestellt.

und einige "Macken" ist gut

Ich hab zwar nur eine FX5200, aber auch die ist auf der deutschen Seite als unterstützt angegeben.

http://www.nvidia.de/object/winxp_2k_94.24_de.html

Wenn ich versuche den Treiber zu installieren, meint der Installer er könne keine Treiber finden, die mit der aktuellen Hardware kompatibel sind.

Also es geht munter weiter bei Nvidia... wieder einer für`s Töpfchen mit den schlechten.

Lehre daraus alten Treiber behalten, es kommt eh nix besseres nach! ;)

das war jetzt etwas off Topic, Sorry Bitte.

 

mfG gwr

 

Ach und auch noch "WHQL-zertifiziert" ! Wird da überhaupt getestet oder gibt es dieses Qualitätssiegel (nur) gegen bares?

Edited by gwr
Link to comment

Ich schmeiße den Treiber wieder runter und gehe zurück nach 84.43.

 

Du kannst jedoch in der Datei nv4_disp.inf von Hand Modifikationen durchführen (nach dem Entpacken das Setup beenden, modifiziern, Setup erneut starten), Datei liegt unter "C:\NVIDIA\Win2KXP\94.24"

 

Im Abschnitt [NVIDIA.Mfg] das folgende addieren:

%NVIDIA_NV34.DEV_0320.1% = nv4_NV3x, PCI\VEN_10DE&DEV_0320

%NVIDIA_NV34.DEV_0321.1% = nv4_NV3x, PCI\VEN_10DE&DEV_0321

%NVIDIA_NV34.DEV_0322.1% = nv4_NV3x, PCI\VEN_10DE&DEV_0322

%NVIDIA_NV34.DEV_0323.1% = nv4_NV3x, PCI\VEN_10DE&DEV_0323

 

Im Abschnitt [sTRINGS] das folgende hinzufügen:

NVIDIA_NV34.DEV_0320.1 = "NVIDIA GeForce FX 5200"

NVIDIA_NV34.DEV_0321.1 = "NVIDIA GeForce FX 5200 Ultra"

NVIDIA_NV34.DEV_0322.1 = "NVIDIA GeForce FX 5200 "

NVIDIA_NV34.DEV_0323.1 = "NVIDIA GeForce FX 5200LE "

 

Wenn ich nichts vergessen habe (und der Treiber tatsächlich Deine Graka unterstützt), sollte es gehen - evtl. ohne WHQL.

 

Ohne Gewähr und Pischdohle ;)

Link to comment
Wenn ich nichts vergessen habe (und der Treiber tatsächlich Deine Graka unterstützt), sollte es gehen - evtl. ohne WHQL.

 

Danke,hat funktioniert! Eben ohne WHQL und sicher inoffiziell.

Die waagerechten und schrägen Bildstörungen bei VMR 7 und bei EVR (im GE) scheinen fast verschwunden zu sein. VMR zusammen mit DXVA ist bei der Pro weiterhin nur mit dem Nvidia-Fix zu gebrauchen, sonst ruckelt es wie verrückt. Da also nix neues.

 

mfG Gerd

Edited by gwr
Link to comment
  • 3 weeks later...

Hier gehört es eigentlich hin!

 

Der neue NVidia-Treiber entlastet jetzt auch unter XP eine Core 2 Duo CPU um 70%!

 

Danke an Cinch für den Tip, im Erstversuch geniale Ergebnisse (jetzt dreht der Lüfter der 8600 GTS natürlich auf).

 

Bin erst einmal am testen...

Link to comment

Ich hätte gerne mal einen Link zu dem Treiber. Konnte dazu nix finden. Wenn es nämlich wirklich schon ordentlich funktioniert wäre das ein Grund sich jetzt schon eine 8600GT zu kaufen...

Link to comment

aozhvn8yk8l3ue4lu.gif

ich benutz schon seit längerem immer die neusten 8800er Treiber (muss man ja..so verbuggt wie der ist)

 

kA, vor 2 Monaten war der Unterschied zwischen DXVA bei Powerdvd ausgewählt immer so 5%.

Jetzt sinds schon ein bisschen weniger :)

(158.27 + Anixe HD + Fussball)

Edited by spAik
Link to comment

...ich bin jetzt verwirrt. Heisst das nun, dass es für die neuen GeForce-Modelle (8500 und 8600) jetzt XP-Treiber gibt, die H.264-Hardwarebeschleunigung unterstützen ?

 

Dazu noch eine weitere Frage, da bei mir ein GK-Neukauf ansteht: Welches Modell (aus der neuen 8500/8600er Serie) würdet ihr empfehlen, wenn folgende Bedingungen erfüllt werden sollen:

(Ich bin KEIN Hardcore-Gamer):

 

-passive Kühlung

-Preis max. 180 EUR (je günstiger, desto besser)

-2x DVI-Ausgang + 1x S-Video

-Kein NoName-Hersteller

 

Oder lohnt es sich evtl. auf die neuen ATI-Karten zu warten ?

 

Für alle Antworten danke ich vorab.

 

Gruss

 

Rheinländer

Link to comment

Gigabyte GeForce 8500 GT, 256MB DDR2, DVI, TV-out, PCIe (GV-NX85T256H)

(Features Dual link DVI-I / D-sub / HDTV

Supports Dual-link @ high resolution up to 2560x1600)

http://geizhals.at/a251109.html

 

~90€s

 

 

wenn dus eher für hd-filme und net für spiele benutzen willst. Die neuen ATi-Karten sind alle von der gesamtperformance schlechter als Nvidia. Zwra haben die dann Avivo HD, dass wenn es mal nicht mehr über den Shader läuft gleichschnell/schneller als das Nvidia sein soll, da irgendn Zwischenschritt auch noch vnd er GPU gemacht wird...aber hab kein Vertrauen mehr in ATi. Damals ne X1600 Pro gekauft ind er Hoffnung auf besseres Bild und H264-Beschleunigung dank Avivo - nix wars...dafür bis ich die Karte nichtmehr benutzt hab (also bis Feb 2007) nicht geschafft Treiber rauszubringen in denen der Nosie-Reduction-Bug beseitigt war :)

 

EDIT:Ja anscheinend können die inoffiziell verfügbaren Betareiber ab 158.** PurevideoHD (zumindest teilweise) beschleunigen.

Edited by spAik
Link to comment
Guru3D-Forum

 

Purevideo HD on XP Confirmed.

 

8600GT, PowerDVD 7.3 Ultra patched to 2911 and 165.01 drivers works...

 

Mr. & Mrs. Smith, 1080p, h.264, 20Mb/s is smooth sailing with 6-8% CPU Usage. Doom HDDVD, ripped to Harddrive - smooth as butter as well, but BSODs randomly with nv4_disp.sys... I did NOT remove the old 93.71 before installing, so that might help... If not, I'll try 165.03 later*..

 

* but not until the weekend - My X2 4600+, Asus M2N-SLI Deluxe and 2 x 1Gb DDR2 667 Crucial arrives either tomorrow or Frightday !.....

 

YES... Scr** you and the horse you rode in on nVidia - And thanks for nothing !.....

 

1. The PureVideo Codec download at Nvidia.com is not the same as PureVideo Technology. It's only an MPEG2 codec which uses Nvidia gpu's to do hardware decoding of MPEG2 video streams(DVD, mpeg2). It's main usage is if you don't have a software DVD player like PowerDVD or winDVD as it will be used by Windows Media Player to hardware decode MPEG2 videos along with all the advanced capability of Purevideo Technology. However, if you have PowerDVD or WinDVD, they use their own MPEG2 decoders which also uses Directx Video Accelleration. PowerDVD currently has the option to use the Purevideo Codec as well as it's own MPEG2 decoder.

 

2. PureVideo Technology or PureVideo or Purevideo HD are terms used to describe the advanced video technologies in Nvidia gpu's that can enable hardware decoding of MPEG2, WMV, and H.264 video content. WMV hardware decoding has been available since the release of the 6600gt. H.264 hardware decoding is available on most Nvidia cards including the 6600gt to varying degrees of performance depending on the card in question. The HD in Purevideo HD simply means the technology is being used on HD 720p/1080p video streams(most likely for H.264). Something which makes it even more confusing since Purevideo has been able to do that for a long time on HD MPEG2 1080p/720p streams since the streams are still the same, but the resolution has increased.

 

3. The 8800 cards have hardware decoding of MPEG2, WMV, and H.264. It can do MPEG2 and WMV hardware decoding bringing CPU usage down to the low 20% on my system. H.264 also gets hardware decode, but it's done mostly with shaders and consequently the CPU usage is a bit higher at around 30%-40%. Nvidia 8600/8500 cards have the new VDP2 hardware which offloads even more H.264 decoding onto the GPU bring CPU usage down even further.

 

4. The things needed for hareware decoding of MPEG2, WMV,and H.264 are: Drivers with working Purevideo and Software which makes use of it.

 

For example, on my system using WinXP, I get around 20% CPU usage playing a MPEG2 1080p(16 mbit/sec bitrate video) of Gladiator. Video quality is excellent and I'm using PowerDVD 7.x. Playing a H.264 1080p(22 mbit/sec bitrate) video stream of King Kong on the same system in PowerDVD 7.x, I get around 30%-35% cpu usage. Playing a WMV 1080p video clip has CPU usage around 20%-25%.

 

These were done with the 158.22 winXp drivers.

Link to comment

In dem zitat von @spAik kommen anscheinend nur progressive streams vor. 1080p gibt es nicht bei DVB. Inwiefern hat sowas denn überhaupt relevanz? Es wird doch auch eine ganz andere verpackung als unser TS sein, oder?

Link to comment

Ich dachte wenn eine Karte 1080p decodieren kann sollte sie doch mindestens mit einer bisschen besseren geschwindigkeit 1080i oder 720p schaffen können oder irre ich mich?

Edited by spAik
Link to comment

..weiss ich nicht. Ohne genaue angaben werden aber vielleicht äpfel mit birnen verglichen. So konnten,wenn ich mich richtig erinnere, die apple_h.264_streams, die man downloaden kann, auch noch auf relativ schwächlichen maschine einigermassen abgespielt werden :)

Link to comment

Bei Interlaced Material bedarf es auch spezieller Unterstützung im Dekoder (MBAFF, PAFF). Vielleicht hat ja meine Aussage etwas mehr Relevanz... ProSieben HD, Sat.1 HD und Anixe HD werden in hervorragender Qualität bei niedriger CPU-Auslastung dargestellt

 

hidalgo.png

Edited by CiNcH
Link to comment

Allgemein scheint das ende der fahnenstange noch lange nicht erreicht :) Man merkt es z.b. bei einigen sendern. Premiere hat anscheinend die encoder gewechselt. Jetzt wird imho weniger cpu-last erzeugt (mit cyberlink). Auch der stream der BBC scheint etwas geschmeidiger zu sein.. ..ausgesuchte teststreams, die auf die entsprechenden dekoder optimiert sind, sollte man aber imho nicht als masstab nehmen.

Link to comment

Einen Pro7 Stream würde ich nicht umbedingt als maßstab für gutes HDTV Material nehmen :bye:

 

Ein Premiere HD Stream ist da bedeutend aussagekräftiger :wacko:

 

Der Nvidia Treiber der Pure HD unter XP ermöglicht ist aber recht Buggy. Derzeit steuere ich meinen HDTV TV noch per Component HDTV an mangels besch....eidenen DVI eingang an TV.

Dort hatte ich erst nach mehrmaligen Booten ein brauchbares Bild (leichter Rotstich) :(

Link to comment

es geht hier immer noch um Kompressionsverfahren... eine höhere Bitrate bedeutet nicht gleichzeitig, dass der Decoder auch mehr zu tun hat... und die Bildqualität wenn Pro7 HD Material sendet ist durchaus in Ordnung... du darfst natürlich kein hochskaliertes Bild mit echtem HD Material vergleichen... :wacko:

Link to comment
eine höhere Bitrate bedeutet nicht gleichzeitig, dass der Decoder auch mehr zu tun hat

Eigentlich schon :wacko: . Aber ich habe auch mit Astra HD keine Probleme und die senden mit 14-15 mbps.

Link to comment

Hi Leute,

 

da meine 7900GT defekt ist und zur Reparatur eingeschickt werden muß habe ich mir heute als Reservekarte eine Asus 8500GT geholt.

 

Zusammen mit dem Cyberlink 2911 und dem 165.01 XP-Treiber ergibt sich bei mir sowohl im DVBViewer als auch mit AltDVB eine sehr geringe CPU-Last, die zwischen 8% und 22% schwankt, wobei hierbei die CPU-Last durch ein Plugin mit eingerechnet ist. Desweiteren funktioniert die Beschleunigung in diesen beiden Programmen auch mit dem Overlay Renderer, was beim DVBViewer wegen des immer noch vorhandenen VMR Bugs der NVidia Treiber ja wichtig ist.

 

Man merkt aber, daß das ganze noch Beta ist, teilweise stürzt der DVBViewer noch ab, aber es zeigt sich, daß die h.264 Beschleunigung auch unter XP machbar ist.

 

C.U. NanoBot

Link to comment
  • 2 weeks later...

leutz

problem bei mir ist nicht die H.264 dxva unter XP ..das ist kein problem nicht nur mit der buggy 160 forceware

sondern auch mit der 101.02 und PDVD 7 built 2911

 

sondern 90 % schaut wohl jeder hier SD Pal material und kein treiber der taiwanesischen scriptkids

kann custom resolutions mit vernünftigen timings , funktioniert einfach nicht.

 

powerstrip hat auch keinen support.

 

wenn ich 720p /50 Hz wähle ruckelt diese 8600 bei laufschriften von ntv , phoenix , n24 und bei noch mehr etwas flag-kritischen kanälen

periodisch alle 1-2 -3 minuten zum gotteserbarmen

 

genau das gleiche wie vor einem jahr die katastrophale 7600 GT , die mich wieder in die arme von ati getrieben hat

und bingo ...vorbei war das elend.

 

 

kann das mal jemand nachvollziehen , oder seid ihr alle zufrieden ???

 

 

siehe auch :

 

http://www.DVBViewer.info/forum/index.php?...90&start=90

 

http://www.avsforum.com/avs-vb/showthread.php?t=835630

Edited by vonMengen
Link to comment

also ich hab mit meiner 8800 kein ruckeln. HW-Beschleunigung bei SD und HD an.

Man muss natürlich "Video" statt "Film" im Decoder einstellen

Edited by spAik
Link to comment
also ich hab mit meiner 8800 kein ruckeln. HW-Beschleunigung bei SD und HD an.

Man muss natürlich "Video" statt "Film" im Decoder einstellen

 

Hi

Decoder ?

Monitor oder TV @50 oder 60 Hz ?

Forcewaretreiberversion ?

Schau mal bitte ein paar Minuten auf die Laufbänder von n 24 (nicht nur 30 sekunden)

vollkommen ruckelfrei ?

 

siehst du ob das Laufband zwischendurch mal das deinterlacing ändert ?

 

siehst du ob im decoder (sichtbar nur im Nvidiadecoder) das deinterlacing zwischen film und video schwankt ?

Edited by vonMengen
Link to comment

seeehr alte Nvidia Decoder Version (neuste Version spinnt bei Sendern wie Kabel1/Sat1/Pro7)

Monitor (oder habt ihr das Problem nur bei Video-Out?)

158.27

-> ruckelfrei

Ja, wenn ich nicht auf Video stelle ändert sich bei so Sendern ständig das Deinterlacing von Video auf Film und zurück. Und genau wenns sich ändert, dann ruckelts, das Material wird interlaced angezeigt und dann gehts normal weiter

Link to comment
seeehr alte Nvidia Decoder Version (neuste Version spinnt bei Sendern wie Kabel1/Sat1/Pro7)

Monitor (oder habt ihr das Problem nur bei Video-Out?)

158.27

-> ruckelfrei

Ja, wenn ich nicht auf Video stelle ändert sich bei so Sendern ständig das Deinterlacing von Video auf Film und zurück. Und genau wenns sich ändert, dann ruckelts, das Material wird interlaced angezeigt und dann gehts normal weiter

 

genau da liegt das problem

der nvida purevideo ist ein flagbasierender decoder

 

was für eine version hast du drauf ....wäre sehr interessant für mich ?

 

bevor ich die NVidia 8xxx mit dem Traktor platt fahre .....

Link to comment

Also den Versuch mit 50 Hertz am DVI meiner alten FX5200 hab ich aufgegeben. Die Laufschriften ruckelten

wie verrückt, decoder Cyberlink oder Intervideo. Ich habe den Takt jetzt mit Powerstrip auf 75 Hertz hochgejagt.

Ging mit ein wenig rumprobieren gerade so noch. Lauft schon einige Monate so und mein Samsung TFT ist noch nicht explodiert...

Die Laufschriften sind jetzt relativ flüssig. Nachmachen natürlich nur auf eigene Gefahr.

Edited by gwr
Link to comment
Also den Versuch mit 50 Hertz am DVI meiner alten FX5200 hab ich aufgegeben. Die Laufschriften ruckelten

wie verrückt, decoder Cyberlink oder Intervideo. Ich habe den Takt jetzt mit Powerstrip auf 75 Hertz hochgejagt.

Ging mit ein wenig rumprobieren gerade so noch. Lauft schon einige Monate so und mein Samsung TFT ist noch nicht explodiert...

Die Laufschriften sind jetzt relativ flüssig. Nachmachen natürlich nur auf eigene Gefahr.

 

Der springende Punkt ist , dass 50 Hz bei mir kein Problem darstellten.

Mit der ATI 1950 , Powerstrip, PowerDVD 7 klappte sogar 1:1 pixelmapping bei nativer Auflösung mit eigenen timings.

Das Bild ist ensprechend gut , Laufschriften wie Seide , am kalibr. TV besser als jeder HDTV standalone.

 

Bei der 8600 GT werden i.Augenblick keine customresolutions unterstützt und zwar mit keinem Treiber !

Dazu noch gibts keinen support für Powerstrip , da NVidia keine Daten an Entech liefert.

 

720p läuft , aber jede 2 Minuten fängt diese verdammte Karte an 20 sekunden zu ruckeln wie verrückt und zwar meine ich

bei allen den Katastrophenkanälen die flaglesende Decoder aus dem Tritt bringen , weil sie zwischen Film und Video schwanken.

z.B. N 24 , NTV ,Phönix , einige OR digitale , pro7 usw.

 

Diese Problem hatte ich genauso mit der 7600 GT , die ich sofort wieder verkauft habe. damals allerdings mit dem

Purevideo decoder . Mit der 8600 GT hab ich das Problem jetzt mit allen Decodern , die ich bis jetzt ausprobiert habe (powerDVD, mainconcept, elcard)

Irgendwie hab ich das gefühl , wie wenn in der 8600 GT Teile des alten purevideo mpeg2 codecs hartverdrahtet sind.

Damit wäre die Katastrophe perfekt.

 

Hat jemand Interesse an einer 1 Tag alten passiven 8600 GT von Asus (wohl die beste der passiven)

?

 

 

 

vm

Edited by vonMengen
Link to comment
Der springende Punkt ist , dass 50 Hz bei mir kein Problem darstellten.

 

Bei mir auch nicht, die 50 Hz bekomme ich problemlos mit Powerstrip eingestellt.

Aber es ruckelt halt genauso wie Du es beschreibst, bei 75 Hz ruckelt es mit den gleichen

Decoder-Einstellungen nicht! Warum das so ist, verstehe ich auch nicht.

Edited by gwr
Link to comment
benutz mal die Nvidia Decoder 4.0.67.0

und stell auf Video, dann lässt sich der Decoder nicht mehr ausm Trab bringen

 

keine chance jitter , judder , ruckeln ( den decoder hatte ich sogar noch im archiv )

 

probier mal ein paar minuten auf die laufschrift zu schauen ..bei mir gehts nach 2- 3 min.los

, kann beim umschalten auf einen der kritischen kanäle

allerdings auch sofort beginnen.

 

leute , die 60 Hz refresh auf dem monitor haben , sehen da natürlich kaum was , weil da ruckelts von vorneherein.

bei 50 Hz mit korrektem timing müssen die laufschrift , bewegungen und kameraschwenks butterweich sein.

 

getestet mit PDVD 7, NVidia, Mainconcept, Nero Decodern .

 

War bei der 7600 GT genauso , bis sie aus dem Fenster flog

 

 

UPDATE :[/size]

 

 

so voila der nächste.... diesmal mit der 8500 GT :

 

http://www.DVBViewer.info/forum/index.php?...mp;#entry140710

Edited by vonMengen
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...