Jump to content

Premiere HD/ Discovery HD gleichmäßiges ruckeln nach wenigen Sekunden


searge

Recommended Posts

Hallo zusammen

Ich habe auch ein Problem mit Premiere und Discovery HD. Und zwar laufen die besagten Sender wirklich wunderbar bis der DVBViewer eine Bitrate von ca. 18Mbit anzeigt, ab da fängt alles an zu stocken, ruckeln bis hin zu totalen Ausfällen.

Also Fußballspiele kann ich so gut wie gar nicht anschauen. Meine CPU und GPU Last ist dabei nie an der Grenze. CPU meist so bei 50 % und GPU was mich ein bisschen verwundert auch bei max 60%. Wenn ich allerdings das Programm aufnehme und dann via Power DVD anschaue ruckelt nix und die CPU Last ist bei max. 10% und die GPU bei 80-90%.

 

Jetzt noch zu den Fakten:

Graka: Asus ATI HD2400Pro

CPU: AMD Athlon 64 X2 4200+

Mainboard: Asus A8N-SLI

TVBox: Technisat 3650 CI

WinXP, 1Gig Ram, PowerDVD mit aktuellem Patch, DXvA aktiviert, und DVBViewer Pro V3.9.0.0

Link to comment
  • Replies 311
  • Created
  • Last Reply

Top Posters In This Topic

  • CiNcH

    32

  • Moses

    30

  • uglyrooster

    29

  • darky

    21

Top Posters In This Topic

Posted Images

Na, da sei mal sicher, dass das CAM Modul mit der Abo Karte richtig sitzt und benenn das Plugins Verzeichniss um... dann sind auch die mysteriösen 50% CPU Last weg ;)

Link to comment

Leute, verzichtet einfach auf Support, wenn ihr solche Sachen macht. Die Entschlüsselung in Software ist...

 

1. sehr rechenintensiv, gerade bei hohen Datenraten, CSA entschlüsselt sich nunmal nicht in Luft,

 

2. eine nicht unerhebliche potentielle Fehlerquelle,

 

 

3. nicht erlaubt

 

und 4. hier nicht supportet.

Edited by CiNcH
Link to comment

ok lassen wir mal den ci teil außer acht und um die 50% CPU Auslastung gehts mir ja auch net.

 

Im Grunde würd ich nur gern wissen, und dass hab ich auch schon in nem andren Thread gelesen, warum das Bild ab einer Bitrate von ca 18-20 MBit anfängt zu ruckeln. Wenn man unter Filter DVBSource aufruft, da steht dann auch was von Video Buffer und der geht dannn immer runter auf 0.

Link to comment
Im Grunde würd ich nur gern wissen, und dass hab ich auch schon in nem andren Thread gelesen, warum das Bild ab einer Bitrate von ca 18-20 MBit anfängt zu ruckeln.

 

Wahrscheinlich wird deinem netten Plugin ganz einfach zu heiß bei den Datenraten. Solange das da drin hängt, hat hier glaub keiner Bock, dir zu helfen, dem Problem auf den Grund zu gehen..

Link to comment

es kann an zu wenig RAM auf der Grafikkarte liegen, alles über 128MB sollte aber genug sein und für welche mit 128MB sollte man dann ermöglichen was vom System RAM abzuzwacken (was auch nur bei AGP Karten relevant ist, PCIe macht das so oder so)... wahrscheinlicher ist aber, dass es eben an dem liegt, was du außer acht lassen willst... Da ist die Datenrate hochgradig kritisch. => kein weiterer Support mehr. Wenn du das ausgeschlossen hast, darfst du wieder kommen. Und nu gib bitte Ruhe, oder willst du den Thread mit Gewalt schließen und dich vom Forum suspendieren lassen?

Link to comment

nene so weit will ichs net kommen lassen - aber trotzdem danke - jetzt hab ich wenigstens was wo ich mal ansetzen kann

 

EDIT:

hab den fehler gefunden und ihr hattet recht ;)

Edited by squishor
Link to comment

Hallo zusammen,

 

etwas OT:

Einige von euch haben beschrieben, den GF 7050PV onboard zu verwenden. Unterstützt dieser Chip mit den aktuellen NVidia Treibern denn h.264 Hardwaredekodierung? Würde mich mal interessieren ob ihr das am Laufen habt.

 

Läuft mit meiner GF8600GT und AMD 5200+ wunderbar bei maximal 10-20% CPU-Last. Wäre schön, wenn das mit dem GF 7050PV mit der gleichen CPU genauso wäre...

 

Danke + Gruss

Thomas

Link to comment

ja nur das es bei mir sich nicht nur um premiere sender handelt sondern auch um pro7 hd, anixe hd, sat1 hd !

 

selbst diese sender ruckeln, ist vll der e6300 dual core zu langsam ? hab ne ati radeon x1900gt mit 256 mb ram. cpu auslastung geht fast an 100 prozent ran. nur mit timeshift kann ich das problem ein wenig umgehen. aber z.b. fussball auf anixe hd ruckelt selbst dann noch ein wenig. hab schon alle filter getestet. auch latency hab ich mal auf 4000 gesetzt gehabt. bringt alles nicht viel irgendwie. die aufnahmen sind aber ok. abspielen mit ca 50 % cpu last.

Edited by djdeep
Link to comment

So, ich habe auch mal lange mit dem HD Kram rumgetestet und will euch mal meine Ergebnisse Mitteilen.

Ich habe 2 Systeme:

 

System 1:

Pentium 4 2,4 GHz

2,5 GB RAM

MSI Radeon HD 2600Pro AGP

WinXP SP2

 

System 2:

Core 2 Duo 2,6 GHz

4 GB RAM

Sapphire Radeon HD 2600XT PCI-Express

Windows Vista 64

 

Auf beiden Systemen ist

- ATI Treiber+CCC v7.10

- PowerDVD 7.3 + Patch (CyberLink.3104a_EVR_Logo_DVD070703-04.exe)

- DVBViewer Pro 3.9.0.0 (DVBSource 2.9.0.0 beta)

installiert

 

Auf dem schwaecheren System 1 laufen alle HD sender (Premiere/Discovery HD, Sat1HD, Pro7HD, AstraHD...) absolut fluessig. Die Hardwarebeschlaeunigung greift und ich habe bei den HD Sendern eine staendige CPU Last von nur 5-15%.

Latency und Puffer Settings sind auf den Standardwerten.

 

Auf System 2 will die Hardwarebeschleunigung nicht greifen. Die CPU Last des schnellen Core 2 Duo schwankt stark zwischen 45 und 55%.

Ausserdem tritt hier das Problem mit dem Ruckeln nach etwa 15 Sekunden auf. Einstellung der Latency auf 4000 und beide Puffer auf 8000 macht das bild aber einigermassen Fluessig, aber nicht so perfekt wie auf System 1.

 

Wenn es jemand von euch geschafft hat unter Vista (64) die Hardwarebeschlaeunigung zum laufen zu kriegen bitte meldet euch!! :-)

 

EDIT: Wenn ich aufgenommene HD filme direkt in PowerDVD anschaue, dann funktioniert die Hardwarebeschleunigung! Nur nicht in DVBViewer.

Kommuniziert unter Vista der DVBViewer falsch dem Cyberlink decoder??

Edited by streetcore
Link to comment

ich habe mal den ArcSoft decoder getestet. ist schon viel besser, ruckelt fast gar nicht mehr (bei schnellen bewegungen so ein leichtes ziehen). ob ich vmr7 oder 9 oder overlay benutze, ziemlich gleich. hab windows xp home. Wollte mal fragen, weil es ja nur eine trial, ob der decoder auch noch nach diesen 15 tagen funktioniert. das programm selbst nutze ich ja nicht, ist ja eh alles auf japanisch. Stelle ja nur den arcsoft decoder bei DVBViewer ein.

Link to comment

Halli hallo,

auch ich habe noch leichte Probleme mit dem Ruckeln. Ich habe mir erstmal damit beholfen auf 720p umzustellen, da mein Beamer eh nicht mehr kann. Ich versuche aber trotzdem die Sache in den Griff zu bekommen. Deshalb meine Frage: Cinch schrieb weiter vorne im Thread vom einschalten des Purevideo HD bei der Geforce 3600. Wo finde ich diese Option? Ich habe eine Gainward 3600GT.

Link to comment
  • 2 weeks later...

Hallo,

 

also ich habe es unter Vista mit dem DVBViewer GE (VER) und dem Arcsoftcodec flüssig hinbekommen, zumindest Pro7 HD, Sat1HD, Anixe und die Astra Kanäle.

 

Mein Rechner

Intel DG33TL

C2D 6750

TechniSat Skystar HD

 

Dann will ich mal hoffen das das auch bald mit dem richtigen DVBViewer funktioniert.

Link to comment
  • 2 weeks later...
Hallo zusammen.

 

Vor einem Monat noch hatte ich bei der HD-Wiedergabe mit DVBViewer 3.6.1.20 kein Problem.

Nun aber hat sich folgendes "Phänomen" eingestellt:

Premiere HD und Discovery HD laufen die ersten Sekunden nach dem Programmwechsel

noch flüssig (Änderungen bei den Audio/Video-Filtern haben den selben Effekt) und dann

"hakelt" die Wiedergabe gleichmäßig. Auch die Wiedergabe der FTA HD Kanäle (H.264) ist nicht

ganz sauber.

Die CPU-Last beider Kerne kratzt kaum die 50%-Marke.

Mein System (Vista Ultimate 32bit) ist auch ausreichend dimensioniert (Core 2 Duo E6600@3000MHz, 2GB RAM, GF 7600 GT PCI-E).

Als TV-Karte setze ich die TT 3200 (BDA-Treiber 4.4.10.18) von Technotrend ein.

Darüber hinaus nutze ich den Nvidia-Treiber 158.42 und für den Sound den 1.69 für Realtek HD.

Des Weiteren verwende ich PowerDVD Ultra 7.2 und daraus den entsprechenden H.264-Codec.

Das seltsame ist, dass ich bis vor einem Monat keinerlei Probleme hatte.

Deshalb habe ich Treiber und Codecs im Verdacht, da ich diese nach Möglichkeit immer auf den aktuellen Stand

halten möchte. Nun habe ich schon diverse Treiber-Install- und Konstellationen ausprobiert und habe auch sämtliche Foren durchforstet, aber eine Lösung konnte ich bislang nicht finden.

Meine einzigen Erkenntnisse bislang: Ein Nutzer mit dem gleichen Problem (Future777), der den Audio AC3 von Cyberlink auf

AC3-Filter umgestellt hat und damit glücklich wurde (hat bei mir nicht geholfen). Und ein Nutzer, der die Werte in der DVBSource geändert hat (Latency: 1000 Max Qued Audio (ms): TV Radio: 1500 File: 0). Letzteres bringt bei mir auch eine deutliche Besserung bei Premiere HD, aber andere Sender bekommen dann neue Schwierigkeiten (Ruckeln oder das Bild bleibt schwarz). Beide Nutzer haben den Sound(-Treiber) im Verdacht...

 

Mich ärgert vor allem, dass bis vor kurzem noch alles rund lief und ich nun diesen Zustand nicht mehr rekonstruieren kann.

 

Hat jemand bereits ähnliche Probleme beobachtet und vielleicht eine Lösung gefunden?

 

Für Tipps und Lösungsvorschläge wäre ich dankbar. Ich kann auch gerne später noch einen Support.zip anfügen, wenn es hilftreich ist.

 

Danke vorab,

Searge

 

 

Hey!

 

das mit den (Latency: 1000 Max Qued Audio (ms): TV Radio: 1500 File: 0) hatte ich damals im Mai nach ewigen Tagen rumprobieren und posten rausgefunden.

Diese Timeshift Experimente auch. War damals im Mai auch am verzweifeln. Hatte dann am Schluß 2 x TT3200 und 2 KNC 1 S2 Karten hier zum testen.

 

Eigentlich läuft das bis heute ganz okay. Hin und wieder fängt aber dieses "Dauerruckeln" wieder an. Wird dann aber wieder normal.

Ich hatte ja damals auch gemerkt, das das ruckeln mit einem Einbruch die Bildwiederholung einhergeht.

So müssen die HDTV Sender ja normal 25 Bilder je Sekunde habe. Bei beginn des Ruckelns, fällt die Wiederholungsrate auf teilweise nur 10 Bilder je Sekunde.

Das ruckeln was man sieht, ist dann das dauerhafte fehlen von Bildern. reguliert sich ja dann auch nicht mehr.

 

Nun bin ich heute seit Juni mal wieder hier gewesen, und war erstaunt über den großen Thread, da ich damals so das Gefühl hatte, als wäre ich der einzigste bei dem das so ist ist dem gleichmäßigen ruckeln.

Die Hotlines wußten nämlich damals auch keinen Rat. Hatte sogar 2 Rechner von Nachbarn im Test.

Alles Vista 32 Bit Systeme. Xp hatte ich nicht probiert.

 

Habe damals verschiedene Mainboards probiert mit verschiedenen Grafikkarten. Aber alle zeigten das gleiche Phänomen nach 10 oder 15 Sekunden. Dieses gleichmäßige Dauerruckeln...

Sogar die CI Kabel habe ich mal lange gehabt und mal kurz. Die KNC1 zeigte nämlich Fehler bei dem langen CI Kabel. Mit dem kurzen war es besser, aber nicht perfekt.

 

Gibts es denn jetzt ne Lösung für das Problem mit dem HIER GENANNTEN gleichmäßigen Ruckeln, habe mir jetzt nicht alles durchgelesen ? Die Latency Erhöhung bringt zwar Abhilfe, aber manchmal kommt das dauerruckeln für einige Sekunden wieder und die Bild Wiederholungsrate sinkt in dem Moment auch wieder. Stört schon beim Filmeabend.

 

Bei mir ist das Dauerruckeln im TT Media Center auch da. Dort bekomme ich es gar nicht weg!!!, weil man keine Latencys einstellen kann.

 

Habe jetzt PowerDVD Ultra. Dort "funktioniert?!" die Hardwarebeschleunigung. Ohne habe ich da 50 bis 60 % Auslastung. Wenn sie aktiviert ist nur 30 bis 35 %

Dachte eigentlich immer das die bei aktiviertem auf unter 10 % gehen muss ?????

 

 

Im DVBViewer funktioniert das gar nicht. Habe hier immer so 50 bis 60 % Auslastung. Egal ob Hardwarebeschleunigung angehakt ist oder nicht. Gibts hierzu was neues ?

 

Gruss

 

Carsti

Link to comment

Der DVBViewer kann kein EVR => in Vista keine Hardware Beschleunigung. PowerDVD Ultra macht ausschließlich EVR (wegen Kopierschutz!) => macht auch Hardware Beschleunigung. Der Cyberlink Decoder kommt leider mit Live TV ohne Hardware Beschleunigung nicht klar, egal wie viel Platz die CPU noch hat.

 

Da hilft eigentlich nur den Decoder wechseln, es gibt zwei Alternativen:

Mainconcept => deutlich höhere CPU Auslastung, aber gute Bilder. Wenn die CPU stark genug ist kein Ruckeln!

 

ArcSoft => ähnliche CPU Auslastung wie Cyberlink, kein Ruckeln auch ohne Hardware Beschleunigung. Allerdings muss man ihn von einer Japanischen (oder so??) Seite laden und muss auch "Blind" installieren, es sei denn man kann die entsprechende Sprache lesen usw... die alternativen Links, die ich bis jetzt gefunden hab, hatten alle den Decoder nicht mit an Board.

Edited by Moses
Link to comment

Mit dem Quick & Dirty EVR Plugin DVBViever Pro läufts bei mir endlich mit dem Cyberlink Decoder :-)

 

Der Mainconcept alleine hatte alle paar minuten für einige Sekunden auch diese Dauerruckeln, was sich dann aber wiedre legte.

Auf alle Fälle aber besser als der reine Cyberlink ohne das Plugin!.

Arcsoft habe ich nicht probiert gehabt.

Link to comment
  • 2 weeks later...
angehängtes Bild: meine CPU-Last mit dem Mainconcept H264 Decoder in Software, Sat1.HD, Core2 Quad Q6600@3GHz.

Bei Discovery HD bin ich immer noch unter 50% Gesamt-CPU-Last

 

Meiner persönlichen Meinung nach zur Zeit die beste Methode die H.264 Streams zu betrachten.

Niemals nicht nie gibt es einen Bluescreen, die Bildqualität ist absolut einwandfrei und ohne Ruckeln.

 

Als nächstes hoffe ich jetzt erstmal auf eine neue WinDVD-Version, bei der DNM auch bei H.264-Filmmaterial funktioniert. Fürchte nur, das das noch dauern wird.

 

Ich steige frühestens mit der zweiten Generation von H.264 Beschleunigerkarten um auf eine andere GraKa.

Vielleicht bieten ja ATI oder nvidia dann zusätzlich eine DNM-Funktion in Hardware.

 

DNM = DigitalNaturalMotion > Philips-Bezeichnung für eine Zwischenbildberechung von Progressive-Material auf echte 60 oder 100 oder 120 Vollbilder.

 

Ich fand die Bildqualität mit dem Mainconcept bei HD material auch absolut überragend gegenüber den anderen Codecs. Leider stosse ich mit dem Decoder an die Grenzen meiner (Dual Core) CPU Athlon X2 BE2350. CPU Last geht bei diesem Codec oft auf 100% und dann ruckelt's weils schlicht an CPU Power fehlt. Kann man das Ding noch irgendwie auf Speed tunen?

Link to comment

Hallo,

 

ich komme mit diesen im Screenshot gemachten Einstellungen ganz gut klar. Ich hab allerdings ".. fileds reordering" auf Always zurückgesetzt. Damit solltest du mal spielen, was besser aussieht.

 

post-13712-1197823936_thumb.jpg

 

:)

Link to comment
  • 2 weeks later...

Gutentag,

 

Entschuldigung fur meine deutch, ich bin hollander (erster post auch noch)

 

Ich habe dieser (und sowas alle andere) forum von vorn biss hinter nachgelesen weil ich einer auflosing fur ruckeln beim HDTV kanale unter Vista x64 suchte.

 

Gern wolte ich mit euch teilen das ich nur eine auflosing gefunden habe: 5 sekunden timeshift brauchen (und einer starke processor haben)

 

Bis coreavc oder cyberlink eine H264 EVR HD Purevideo codec macht das mit DVBViewer unter EVR funktioniert hab ich nicht anders gefunden aber dieser ' trick' machts gut bis dan: BBC HD, Premiere HD, Prosieben HD , Astra HD etc.

 

Meiner setup: Vista Ult x64, Q6600, 8600GT, TT3200-DVB-S2, 2650x1600, DVBViewer, TT OEM Cyberlink PowerDVD 7: (keine update, gehts nicht wegens TT OEM version)

 

Settings: Cyberlink: keine DXVA brachen! VMR9 oder VRM7 oder overlay (keine EVR brauchen) Alles lauft 25fps constant

 

Guten neues jares..

Edited by jaydubb
Link to comment
Gutentag,

 

Entschuldigung fur meine deutch, ich bin hollander (erster post auch noch)

 

Ich habe dieser (und sowas alle andere) forum von vorn biss hinter nachgelesen weil ich einer auflosing fur ruckeln beim HDTV kanale unter Vista x64 suchte.

 

Gern wolte ich mit euch teilen das ich nur eine auflosing gefunden habe: 5 sekunden timeshift brauchen (und einer starke processor haben)

 

Bis coreavc oder cyberlink eine H264 EVR HD Purevideo codec macht das mit DVBViewer unter EVR funktioniert hab ich nicht anders gefunden aber dieser ' trick' machts gut bis dan: BBC HD, Premiere HD, Prosieben HD , Astra HD etc.

 

Meiner setup: Vista Ult x64, Q6600, 8600GT, TT3200-DVB-S2, 2650x1600, DVBViewer, TT OEM Cyberlink PowerDVD 7: (keine update, gehts nicht wegens TT OEM version)

 

Settings: Cyberlink: keine DXVA brachen! VMR9 oder VRM7 oder overlay (keine EVR brauchen) Alles lauft 25fps constant

 

Guten neues jares..

 

With a Q6600 is obvious you can watch H.264 channels in software mode only...you shouldn't need the Timeshift at all...with my E6400@2.7GHz I can also watch H.264 channels using Mainconcept in software mode, and without timeshifting.

Link to comment
With a Q6600 is obvious you can watch H.264 channels in software mode only...you shouldn't need the Timeshift at all...with my E6400@2.7GHz I can also watch H.264 channels using Mainconcept in software mode, and without timeshifting.

 

Interesting, I may have completely missed that one but when I look at the mainconcept website I cannot find a free decoder download. Looking further in this thread I can find the evaluation version from elecard but I don not want to spend $40 to get rid of the logos when I have spend E100 on the TT3200 with cyberlink h264 decoder. Still I tried the evaluation version but it does not install, arghh. I will keep timeshifting a few sec until I am convinced spending money will solve both the CPU usage (using HWA) and the juttering...

 

Anyway, if you know a working free solution for Vista Ult x64 I would be much obliged if you could you post a link.

 

Thanks in advance and happy new year!

Edited by jaydubb
Link to comment

Try the experimental support for "Vista enhanced video renderer" in DVBViewer Pro 3.9.1. If you have a graphicsboard which supports hardware acceleration of H.264 material the cyberlink H.264 decoder should show good results with this renderer in Vista. If not, you should think about spending some money on a proper graphicsboard, like the HD2600XT from ATI and maybe Windows XP ;)

 

Ah, and there is acrsoft, you can try their decoders, too:

http://www.arcsoft-jungle.jp/products/tme/trial.php

http://www.DVBViewer.info/forum/index.php?...st&p=162047

 

Don't get confused by all those "?????", just click the link, DL 160MB (or so), install and then select the arcsoft decoder in DVBViewer. :bye:

Edited by Moses
Link to comment
Try the experimental support for "Vista enhanced video renderer" in DVBViewer Pro 3.9.1. If you have a graphicsboard which supports hardware acceleration of H.264 material the cyberlink H.264 decoder should show good results with this renderer in Vista. If not, you should think about spending some money on a proper graphicsboard, like the HD2600XT from ATI and maybe Windows XP ;)

 

Ah, and there is acrsoft, you can try their decoders, too:

http://www.arcsoft-jungle.jp/products/tme/trial.php

http://www.DVBViewer.info/forum/index.php?...st&p=162047

 

Don't get confused by all those "?????", just click the link, DL 160MB (or so), install and then select the arcsoft decoder in DVBViewer. :bye:

 

Thanks Moses, I will give the arcsoft tral software a try just to compare. I still think I should not be forced to spend more money, everything in my setup is just one week old and more then enough powerfull.

 

I believe I have tried every combination including EVR and the 8600GT should be fine. But the combination of Vista x64 (8GB RAM) and the Cyberlink decoder option that is a non-trail part of the TT3200 DVB Card always shows around 25% CPU (100% on a single cpu) or more and always starts juttering after a while.

To be continued

Link to comment

Hello Moses

 

I tried the arcsoft trial software, here are the results:

DXVA2 working with EVR: 7%cpu 50fps, but only windowd upto 100% zoom (2560x1600 monitor) Fullscreen drops to 35fps. With Aero Glass turned off fullscreen wil reach 49fps but sometimes still drops back to 35fps and software decoding (about 20% cpu) Aslo in EVR I cannot adjust any color settings.

 

I will keep this trial for the two weeks and see what happened in between with DVBViewer and CoreAVC

 

Any recommendations for fine tuning would be highly appreciated...

 

Cheers

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...