Jump to content

DVB Viewer startet nur ein mal


Recommended Posts

Hallo,

 

habe heute den Viewer gekauft, runtergeladen, installiert.

 

Leider startet DVBViewer beim ersten mal mit einer Fehlermeldung (siehe Anhang), beim zweiten mal scheint alles ok zu sein, beim dritten mal kein Bild....

 

Nach dem Wizard kann man den viewer einmal starten.

 

EPG wird angezeigt, sonst nichts.

 

Der SatScan mit Diseqc 4/1 hat auch nur sporadisch funktioniert.

 

Mein System DigitalRise DVB-S2 (Twinhan 1041) HD mit CI.

GraKa Geforce 7600GT AGP neuster Treiber 94.24

P4 3@3.3 Ghz.

 

PS: HD Sendungen ruckeln leicht, obwohl die CPU auslastung zwischen 90-95% liegt. Bei schnellen Bewegungen 100%. Cyberlink codec.

support.zip

post-38865-1182802566_thumb.jpg

Edited by mv25
Link to post
Leider startet Progdvb beim ersten mal mit einer Fehlermeldung
Falsches Forum?
Link to post

Ist das ein eingeschränktes Benutzerkonto? Dann ggf. den Viewer mal mit Admin rechten ausführen.

 

Sonst mal alle Plugins, die du nicht von der Seite hier hast, mal entfernen...

Achja, guck mal im Taskmanager, ob der DVBViewer noch läuft, wenn er nicht gestartet werden will, falls ja, hilft leider nur ein Neustart.

Link to post

Der Viewer wird im Adminmodus ausgeführt.

 

Plugins sind KEINE installiert. Nur die zwei, die bei der Installation dabei sind. Neustart bringt auch nichts. Nur der Wizzard mit anlegen einer neuer Konfiguration. Dann funktionierts nur ein mal... :P

Link to post

Hallo!

 

Hab bei mir Vista installiert, um vor allem die PureVideo funktionalität für h.264 zu testen. Ergebniss: ist das gleiche wie bei XP.

Unter Vista startet DVBViewer normal, und XP habe ich immer noch probleme.

 

Viel Größeres Problem ist, dass der DVBViewer mit meiner Karte (DigitalRise DVB-S2 (Twinhan 1041) ) den Diseqc schalter nicht schaltet!!!!

 

Ich habe einen 4/1 Schalter mit 3 LNBs.

1.Astra, 2.Hotbird, 3.Sirius, 4. NIX

 

Mit der Originalsoftware funktioniert das Unschalten ohne probleme. Der DVBViewer findet keinen einzigen Kanal auf keinem LNB.

Nur der Wizzard findet komischerweise beim Scannen Hotbird-Kanäle, was ja der Einstellung AB entspricht.

 

Warum kann man beim Wizzard den Diseqc nicht einstellen?

 

Warum finde ich im DVBViewer keinen einzigen Kanal???

 

Hat die Karte eine "besondere" Umschaltung, so dass DVBViewer erst angepasst werden muss???

Link to post

"11.04.2007 22:45:10 EAccessViolation raised by instance frmMain of class TfrmMain at 04B45A7B:Zugriffsverletzung bei Adresse 04B45A7B in Modul 'PushSource.ax'. Lesen von Adresse 0000002A" da liegt wohl der Fehler drin. Der DVBViewer kann nicht richtig auf alle Dateien wie den PuschSource.ax zugreifen.

 

Da scheint anscheindend die REgistrierung der Filter bei Dir nicht zu klappen. Registrier sie doch mal von Hand. Oder läuft da noch der DVBViewerService? Beende den mal

Link to post

@Klausing: Ich habe mittlerweile neues Windows und neue TV Karte...

 

Habe die Karte direkt an LNB angeschlossen, und siehe da, es funktioniert. Kanäle werden Gefunden (was für ein Wunder!), beim Starten gibts keine Fehlermldung. Also kommt DVBViewer mit meiner sehr neuen TV Karte nicht klar. Das ist die Karte, die Stromanschluss vom Netzteil hat, aber das müsste ja eigentlich egal sein, ob Strom vom PCI oder Netzteil abgegriffen wird. Wann gibts ein Update??? :bye:

Link to post

Wenn du nicht verrätst, was für eine neue Karte du hast, wird dir wohl keiner helfen können. ^_^

 

Und wer findet Kanäle? Der DVBViewer? Dann kann er sie auch wiedergeben... Was ist genau dein neues Problem? *grübel*

Edited by Moses
Link to post

@Moses: Steht doch alles oben!

 

aber noch mal:

meine Karte

 

a) DigitalRise DVB-S2 (Twinhan 1041) HD mit CI

 

^_^ DVBViewer findet keine Kanäle

der Wizard schon.

 

c) DiseqC wird nicht vom DVBViewer nicht angeschteuert.

Link to post

DiseqC-Problem kann ich bestätigen!

 

Hab eine Twinhan 1041 DVB-S2 (AZUREWAVE AD-SP400).

 

Astra 19,2 liegt auf PosB/OptA und Hotbird 13 liegt auf PosA/OptA.

 

Funktioniert so mit Skystar2 einwandfrei, aber mit der Twinhan (neueste Treiber) funzt nur Hotbird (weil auf PosA/OptA).

Habs auch in TransEdit probiert, sowohl mit Standardinterface, als auch ohne - leider nix :-(

 

 

Warte daher sehnsüchtig auf einen Fix...

Edited by floppys
Link to post
Lars_MQ

Dann hat twinhan was geändert. Meine letzte information lautete, es funktioniert wie bei den anderen twinhan karten.

 

Wird die karte denn als twinhan erkannt? (bei der Beta ins debug.log schauen).

Link to post
Dann hat twinhan was geändert. Meine letzte information lautete, es funktioniert wie bei den anderen twinhan karten.

 

Wird die karte denn als twinhan erkannt? (bei der Beta ins debug.log schauen).

 

 

Hier ist ein Ausschnitt der Debug.log (Beta vom 1.7.07):

 

02.07.2007 19:25:29 Start App -----------------------------------

02.07.2007 19:25:30 Hardware.InitDevice Load settings for: SkyStar 2 TV PCI

02.07.2007 19:25:30 Hardware.InitDevice Load settings for: DVB File Device

02.07.2007 19:25:30 Hardware.InitDevice Load settings for: Unicast Network Device

02.07.2007 19:25:30 Hardware.InitDevice Load settings for: Multicast Network Device

02.07.2007 19:25:30 Hardware.InitDevice Load settings for: DTV-DVB Mantis DVBS BDA Receiver

02.07.2007 19:25:31 Settuner Start

02.07.2007 19:25:31 Opendevice Found Twinhan

02.07.2007 19:25:31 Allocate Hardware DTV-DVB Mantis DVBS BDA Receiver

02.07.2007 19:25:31 Settuner Found usable hardware

02.07.2007 19:25:31 Settuner Hardware.SetTuner

02.07.2007 19:25:31 TDVBHardware.SetTuner PMT: 97 - SID: 17501

02.07.2007 19:25:35 TBDACITwinhanModule CI Base SetTuner Entering

02.07.2007 19:25:35 TBDACITwinhanModule CIAddTuner Added new tuner SID: 17501, References: 1

02.07.2007 19:25:35 TBDACITwinhanModule CI Base SetTuner Leaving

02.07.2007 19:25:35 Settuner End

02.07.2007 19:25:35 AddAVCodecs Using VideoCodec: CyberLink Video/SP Decoder (PDVD7) and audiocodec: AC3Filter

02.07.2007 19:25:35 AddAVCodecs Add VideoCodec: CyberLink Video/SP Decoder (PDVD7)

02.07.2007 19:25:35 Add AudioRenderer: Default DirectSound Device

02.07.2007 19:25:35 AddAVCodecs Add AudioCodec: AC3Filter

02.07.2007 19:25:35 AddVideoRenderer Add Videorenderer Overlay

02.07.2007 19:25:35 AddAudioCallback Adding callback

02.07.2007 19:25:37 Used Filter 0: Video Renderer

02.07.2007 19:25:37 Used Filter 1: Default DirectSound Device

02.07.2007 19:25:37 Used Filter 2: Audio Selection

02.07.2007 19:25:37 Used Filter 3: Overlay Mixer

02.07.2007 19:25:37 Used Filter 4: Audio Callback

02.07.2007 19:25:37 Used Filter 5: CyberLink Video/SP Decoder (PDVD7)

02.07.2007 19:25:37 Used Filter 6: AC3Filter

02.07.2007 19:25:37 Used Filter 7: DVB Source

02.07.2007 19:25:42 handle 1049642

02.07.2007 19:25:42 TBDACITwinhanModule ReleaseCITuner Released tuner SID: 17501, References: 0

02.07.2007 19:25:42 TBDACITwinhanModule ReleaseCITuner Removed tuner SID: 17501, References: 0

02.07.2007 19:25:42 Release Hardware DTV-DVB Mantis DVBS BDA Receiver

02.07.2007 19:25:42 Destroy Hardware DTV-DVB Mantis DVBS BDA Receiver

02.07.2007 19:25:43 End App -----------------------------------

 

Sollte eigentlich flutschen, oder?

 

Was seltsam ist, manchmal scheint die Karte von Hotbird auf Astra umzuschalten, dann gehen alle Astra-Kanäle, dafür aber die Hotbird nimmer - kann das aber nicht reproduzieren.

Link to post
Lars_MQ

Also ich habe jetzt extra nochmal in die api sdk reingeschaut von twinhan, das hat sich auf keinen fall geändert. Die karte wird auch sauber als twinhan erkannt, also wird sie auch mit der richtigen methode angesprochen.

 

Das sie manchmal umschaltet deutet doch eher auf ein hardware (strom) problem hin, oder?

Link to post

Stromproblem kanns eigentlich nicht sein (Karte hat ja auch einen eigenen Netzteilanschluss), denn mit der beigefügten Soft "Digital-TV" funktionierts ja, allerdings ist diese im Vergleich zu DVBV nicht so das Gelbe vom Ei.

 

Update:

Habs jetzt auch noch mit ProgDVB 5 getestet und funktioniert ebenfalls, denke das Problem liegt beim DVBViewer.

Edited by floppys
Link to post
hackbart

Probiert doch mal bitte den DiSEqC Befehl manuell einzugeben.

 

Für A/A sollte das Kommando [E0 10 39 F0] gelten und für A/B [E0 10 39 F4].

 

Christian

Link to post
Probiert doch mal bitte den DiSEqC Befehl manuell einzugeben.

 

Für A/A sollte das Kommando [E0 10 39 F0] gelten und für A/B [E0 10 39 F4].

 

Christian

 

Bringt leider auch nix :-(

Link to post

Nix, Nada.

 

Hab das dumpfe Gefühl, dass gar keine DiseqC-Befehle zur Karte gelangen oder so... vielleicht braucht sie ja eine Sonderbehandlung?

 

Info zum Treiber: DTV-DVB Mantis BDA Receiver vom 22.05.2007, Version 1.0.5.8

 

Test mit neuestem Transedit:

Bei Hotbird (normalerweise PosA/OptA) kann ich bei DiseqC auswählen was ich will, es geht immer

Bei Astra (normalerweise PosB/OptA) kann ich bei DiseqC auswählen was ich will, es geht nie

 

Wie gesagt, bei ProgDVB funktioniert 13° und 19°.

 

Update:

Hab jetzt auf der Twinhan-Downloadsite eine neue Treiberversion gefunden - ist enthalten in "DigitalTV3.3build08a".

Dieser ist vom 29.05.2007 und hat die Version 1.0.5.9 und siehe da, im DVBV klappt jetzt das Umschalten auf Astra (meistens).

Auch ein Kanalscan auf Astra mit DVBV hat funktioniert (wenngleich beim ersten mal ein Absturz war).

Mit Transedit geht ein Kanalscan von Astra aber weiterhin nicht.

Edited by floppys
Link to post
Das scheint tatsächlich ein treiber problem zu sein...

Im TwhinHan Treiber?! D.h. abwarten, bis eine funktionierende Version rauskommt (hoffentlich)?!

Link to post
Lars_MQ

Nein auf der Twinhan.com seite gibt es schon einen neuen treiber (1.0.5.9) in der digitaltv app. Die einzeldownloads haben noch den 1.0.5.4 treiber drinne auch wenn 1.0.5.9 dran steht...

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...