Jump to content
Sign in to follow this  
NeDrY

[Tipp] Blasse Farben mit VMR9?

Recommended Posts

NeDrY

Es gab ja schon einige Fragen bezüglich einem "grauen" statt schwarzen Balken bei Filmen und Benutzung von VMR9.

 

nv_color.png

 

Bin gerade zufällig auf Folgenden Tipp gestossen:

1. Launch regedit and determine the current primary display card by looking in "HKey_Local_Machine\Hardware\DeviceMap\Video" and note the GUID (global unique identifier assigned by Windows), which is the long string in brackets { } at the end of the entry "\device\video0".

 

2. Look in "HKey_Local_Machine\SYSTEM\CurrentControlSet\Control\Video\{GUID}000" where {GUID} is the number derived from the previous step.

 

3. Open the "0000" directory and create a new DWORD called "VMRCCCSStatus" and give it a value of 3

 

Mit diesem Tipp sehen die schwarzen Balken bei mir auch wieder wirklich schwarz aus. Anscheinend ist dieser Tweak nur für Nvidia-Karten notwendig, da ATi das Problem seit Catalyst 7.1 behoben haben soll. Vielleicht hilft es ja noch dem einen oder anderen :P...

 

Cheereo

NeDrY

Share this post


Link to post
CiNcH

Alter Schuh, TV Scale -> PC Scale Konvertierung.

 

Allerdings gute Lösung, wenn es denn funktioniert...

Edited by CiNcH

Share this post


Link to post
NeDrY
Alter Schuh, TV Scale -> PC Scale Konvertierung.

 

Jepp, ist ein alter Schuh, jedoch merkt vielleicht gar nicht jeder, daß er mit blassen Farben schaut ;). Außerdem wurde ja schon der Ruf nach ner Shader-Implementierung in den DVBViewer laut, um das Problem zu lösen, da ist dieser Weg doch deutlich "arbeitsfreundlicher" für unseren Lars :P

 

Cheereo

NeDrY

Share this post


Link to post
Filico

Wahnsinn das funktioniert ja echt! :P

 

Das mit den grauen Balken war so ziemlich noch das einzigste, was mich an VMR gestört, aber da das jetzt auch beseitigt ist, einfach super. Den Tipp muss ich mir auf jeden Fall merken.

Share this post


Link to post
Tjod

Bei mir klappt es auch trotzdem nutze ich weiter Overlay.

NVIDIA GeForce FX 5900XT Treiber Version: 81.98

Share this post


Link to post
HugoH

Bei mir ist das Bild allgemein immer beim Start etwas zu hell.

Wenn ich dann in die Bildeinstellungen gehe und nur kurz einmal auf den Helligkeitsregler klicke (ohne ihn zu bewegen), ist die Helligkeit wieder normal.

Dieser Zustand scheint aber nicht gespeichert zu werden.

Share this post


Link to post
CiNcH

Konnte das zunächst nicht nachvollziehen, aber jetzt unter Windows XP funktioniert das ausgezeichnet! Hat das jemand unter Vista ans Laufen bekommen?

Share this post


Link to post
oschidodl

ich hab das problem beim overlay-renderer.

gibts dafür auch eine lösung?

Share this post


Link to post
CiNcH

Hier mal wie ich das Levels Problem für alle Renderer mit dem nVIDIA Control Panel gelöst habe:

 

 

 

Im DVBViewer alle Regler in den Display-Einstellungen neutral mittig stellen.

 

Getestet mit Overlay, VMR9 und VMR9 Renderless.

Edited by CiNcH

Share this post


Link to post
ilkaskim

hallo, kann das jemand denn bitte auch übersetzen ????

Share this post


Link to post
Filico

Warum übersetzen :rolleyes:

die Menüpunkt im Nvidia-Controlpanel sind die selben und stehen auch an der selben Stelle, ob nun Englisch oder Deutsch spielt keine Rolle.

Share this post


Link to post
ilkaskim

mit dem übersetzen meinte ich diesen text.. sry für missverständniss <_<

 

Es gab ja schon einige Fragen bezüglich einem "grauen" statt schwarzen Balken bei Filmen und Benutzung von VMR9.

1. Launch regedit and determine the current primary display card by looking in "HKey_Local_Machine\Hardware\DeviceMap\Video" and note the GUID (global unique identifier assigned by Windows), which is the long string in brackets { } at the end of the entry "\device\video0".

 

2. Look in "HKey_Local_Machine\SYSTEM\CurrentControlSet\Control\Video\{GUID}000" where {GUID} is the number derived from the previous step.

 

3. Open the "0000" directory and create a new DWORD called "VMRCCCSStatus" and give it a value of 3Cheereo

NeDrY

Share this post


Link to post
Filico

Mal auf deutsch:

1. Regedit starten und zur Bestimmung des aktuellen Primäranzeigebilschirms in den Pfad "HKey_Local_Machine\Hardware\DeviceMap\Video" wechseln und die GUID merken, die den längsten String in den geschweiften Klammern am Ende des Eintrags "\device\video0" aufweist.

 

2. Schaue in den Pfad "HKey_Local_Machine\SYSTEM\CurrentControlSet\Control\Video\{GUID}000" mit der entsprechenden GUID hinein.

 

3. Öffne den "0000"-Ordner, erstelle dort den DWORD "VMRCCCSStatus" und weise ihm den Wert 3 zu.

Share this post


Link to post
ilkaskim

Danke für die schnelle übersetzung <_<

 

 

Mal auf deutsch:

1. Regedit starten und zur Bestimmung des aktuellen Primäranzeigebilschirms in den Pfad "HKey_Local_Machine\Hardware\DeviceMap\Video" wechseln und die GUID merken, die den längsten String in den geschweiften Klammern am Ende des Eintrags "\device\video0" aufweist.

 

2. Schaue in den Pfad "HKey_Local_Machine\SYSTEM\CurrentControlSet\Control\Video\{GUID}000" mit der entsprechenden GUID hinein.

 

3. Öffne den "0000"-Ordner, erstelle dort den DWORD "VMRCCCSStatus" und weise ihm den Wert 3 zu.

Share this post


Link to post
planter

Gibt es auch eine Lösung für Vista? ;) Und für den EVR?

Share this post


Link to post
Freedchen

das wüsste ich auch gerne...

Share this post


Link to post
56K-Surfer

Bei mir funktionierte der fix auch bis ich die neuen NVidia treiber installiert habe, Version 174.74 von gestern. Hab die Anleitung auch mal wiederholt, also den schlüssel nochmal neu erzeugt aber hilft nix. Gibst da sonst noch Tips? Oder schon Neuigkeite bezüglich der Shaderimplmentierung für DVBViewer? Im MediaPlayer Classic funktioniert das bei mir ganz gut...

Schöne Grüße

Share this post


Link to post
56K-Surfer

Ich hab gestern Abend 2 Stunden mit rumprobieren, hier editieren in der Registry und da andere Filterkombinationen auswählen verbracht.

Hat nix geholfen. Ich habe jetzt ein Treiberdowngrade gemacht, von den aktuelle 174.74 zurück auf die 169.02 die bei der 8800GT die ich neu gekauft habe dabei waren (die Karte ist nicht fürs spielen, sondern nur für H.264 :unsure: ) und alles geht wieder, mit dem in der ersten Post beschriebenen Trick.

Einen feinen Sonntag wünsche ich und viel Spaß beim rumspielen mit euren Videographen...

Grüße

Share this post


Link to post
darky

also mit den aktuellen 175.16 nVidia-Treibern sind ja die Helligkeit etc. nicht mehr änderbar.

 

Workaround: NVIDIA-Systemsteuerung --> Video & Fernsehen --> Video-Farbeinstellungen ändern --> Auf "Mit den NVIDIA-Einstellungen" und dann dort gewünschte Sachen einstellen

Share this post


Link to post
c4rD1g4n

hi,

 

bin gerade von NVIDIA auf ATI umgestiegen.

 

was muss ich da tun, damit xvid/divx korrekt wiedergegeben wird?

 

sie wirken im gegensatz zu nvidia zu hell.

an den generellen farbeinstellungen möchte ich nicht all zu viel verbiegen, da ja das fernsehbild eigentlich korrekt dargestellt wird....jedenfalls ist dort der effekt bei weitem nicht so stark.

Share this post


Link to post
TheViperXP

Einstellungen --> helligkeit.kontrast,farben bei helligkeit war der balken bei mir nicht in der mitte wenn du den in die mitte stellst is der balken schwarz. war bei mir so..

Share this post


Link to post
Themis

Mit dem neuersten NVIDIA Treiber 177.79

 

sollte der Farbraum wieder geregelt werden können wie wer anderer in einem anderen Post schon geschrieben hat, und damit dieses Problem wegfallen

Share this post


Link to post
LeLung

Nur grade zum besseren Verständnis (hab heut morgen en bisschen rumprobieren müssen :bye: )

 

Über die nVidea Systemsteuerung findet man unter dem Unterpunkt Video-Farbeinstellungen ändern bei Erweitert die Option Dynamikbereich. Hier sollte Voll (0-255) angewählt werden.

 

Hab diese Option nur auf meinem XP MediaCenter gefunden, unter Vista fällt die Einstellung weg!

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...