Jump to content
Sign in to follow this  
mpbaden

Bild friert plötzlich ein (Skystar 2 PCI)

Recommended Posts

mpbaden

Hallo Leute, bin neu hier und habe ein ganz großes Problem:

 

Hatte mir den DVBViewer Pro (v.3.8 neueste Version) gekauft und installiert.

Ich war sehr begeistert wie stabil und funktionsreich das Programm war.

Konnte ohne Probleme den Videorekorder benutzen, etc...

 

Also und seit drei Tagen friert mir das Bild / und Ton nach ca 5-10Minuten ein.

Das komische ist, dass plötzlich von heut auf morgen dieses Problem auftritt.

 

Habe das System NICHT verändert, keine anderen Programme oder Plugins installiert.

Auch wurden keine Einstellungen im DVBViewer verändert.

 

Als letztes hatte ich den Videorekorder pogrammiert 2 Filme aufzunehmen und danach den PC herunterzufahren.

Die Filme wurden tadellos aufgenommen.

Das einzige was ich gemacht habe, ist dass ich mein DVD-Laufwerkt LG GSA-42-H von der Firmware L00 auf L01 geflasht habe.

 

Kann mir denn bitte jemand Tipps geben?

Hab schon an allen Einstellungen rumgespielt, aber ohne erfolg.

Habe übrigens zusätzlich einen Lüfter neben der TV-Karte, also eigentl. sollte überhitzung ausgeschlossen sein, da vor 3 Tagen ja noch alles 100% ging. Virus oder sowas hab ich auch nicht drauf.

 

Ist es möglich dass der Videorekorder einen Bug hat und irgendwas verstellt hat, oder liegt es doch an der neuen Firmware des DVD Laufwerks? Hab wirklich schon alles Probiert. :bye::rolleyes:

 

Hab sogar schon einen anderen PCI Steckplatz probiert, auch kein Erfolg.

DVBViewer neu installiert, auch nix gebracht.

 

EDIT: Hier noch die Datei von dem Supporttool

support.zip

Edited by mpbaden

Share this post


Link to post
Lars_MQ

1. Aus deinem decoder zoo such mal unter optionen / directx für audio und video decoder den cyberlink raus.

 

2. schalte erkenne audio/video format auf der optionsseite gleich mit ab.

Share this post


Link to post
mpbaden

Hey danke für diesen schnellen Support, ich weiß das zu schätzen!

Also habe mal das gemacht, was mir empfohlen wurde, leider brachte mir das auch keinen Erfolg,

nach 10Minuten war wieder Schluss :bye::bye:

 

Habe jetzt mal zum Test einfach ProgDVB probiert ob das wenigstens geht, und siehe da: NEIN

Also ich befürchte mal dass irgendeine DLL Datei beschädigt ist, werde aber sicherheitshalber das

WInXP nochmal komplett neu installieren, muss ich wohl durch.

 

Nach der Neuinstallation melde ich mich dann wieder, kann aber dauern, morgen fängt mein Zivildienst an.^^

 

Trotzdem Danke für die Hilfe!

 

Gute nacht,

 

ich "genieße" :rolleyes: halt den fernsehfreie Abend

Share this post


Link to post
Kleffer

Kann mich dem nur anschliessen habe das gleiche problem !!!!

Share this post


Link to post
Lars_MQ
Kann mich dem nur anschliessen habe das gleiche problem !!!!

oh dein zivildienst fängt morgen auch an? Für dich vielleicht ein thema aber im forum nicht und hat auch sicher nichts mit dem DVBViewer zu tun!

Share this post


Link to post
Philou5

Warum weist ihr den Threaderöffner denn nicht auf diesen Thread hin?

 

http://www.DVBViewer.info/forum/index.php?...t=0&start=0

 

Dort gibt es zwei Lösungsmöglichkeiten. Lars_MQ, hast du die überhaupt zur Kenntnis genommen? Wenn ja, warum sagst du sie dem User nicht?

 

Soll mal wer verstehen ...

 

@ mpbaden

 

Guck mal unter Systemsteuerung, Software nach, ob bei dir auch das Windows-Update KB933360 installiert ist. Installiert sich seit ein paar Tagen und könnte Problemverursacher sein.

 

Zweite Möglichkeit: Wirf sämtliche Dateien aus dem DVBViewer-Ordner, die nicht vom DVBViewer-Hersteller stammen (=> Plugins!).

Edited by Griga

Share this post


Link to post
hdv

Hallo,

 

Warum weist ihr den Threaderöffner denn nicht auf diesen Thread hin?

 

http://www.DVBViewer.info/forum/index.php?...t=0&start=0

jaja, den lass mal wo er ist. Wenn noch einer einen Post der Sorte da reinsetzt mach ich das Ding zu. Der Thread trieft nur so nach, naja lassen wir das ...

 

Lars_MQ, hast du die überhaupt zur Kenntnis genommen? Wenn ja, warum sagst du sie dem User nicht?

 

Soll mal wer verstehen ...

sicher, doch worum soll er sich noch alles kümmern? Jeden einzelnen User an die Hand nehmen und einzeln betreuen?

Wenn nur jeder mal die 10 neuesten Themen lesen würde, dann bräuchte es nicht soviele geben und jedem einzelnen alles wieder vorzubeten macxht auch keinen Spass.

 

Im übrigen gibt es ja auch noch mehr User als die mit roten grünen oder dunkelblauen Punkten. :bye: Jeder darf mal. :bye:

 

:rolleyes:

Share this post


Link to post
Philou5

Du hast eigentlich Recht, hdv.

 

Alles klar.

Edited by Philou5

Share this post


Link to post
mpbaden

1. Danke für die ganzen Antworten!

 

2.Sorry, dass ich n neuen Thread aufgemacht habe, aber ich hab weder ne Datei im Ordner "Plugins" noch dieses WinXP Update drauf, deshalb hab ich ja n neuen Thread aufgemacht.

 

 

Werd jetzt mal WinXP neu draufspielen und mich dann über das Resultat äußern.

Share this post


Link to post
mpbaden

Sry für Doppelpost...

 

So habe jetzt alles runtergeschmissen, WinXP neu draufgespielt und immer noch nix besser, Bild hängt sich nach 5 min auf.

Also WinXP SP2 wurde nach der Installation nicht geupdatet etc...

 

Also habe KEINE PLUGINS im Ordner, bzw. den Ordner Plugins sogar gelöscht/umbenannt.

Hat den keiner einen Tipp?

 

Ich kapier ned, wieso auf einmal ohne was zu verstellen / updaten nix mehr geht?

Karte wird durch einen separaten Lüfter gekühlt, aber irgendwie stimmt da was nicht :bounce:

 

Kann es am Mainboard "ASUS A8N SLI" liegen?

 

Was mich skeptisch macht, ist dass das Problem wie aus dem nichts aufgetreten ist...

Selbst wenn ich das Gehäuse vom PC offen lasse friert das Bild ein

 

 

EDIT: Hab ich soeben in der Online-Bedienungsanleitung der Skystar2 gelesen:

 

"1.1 Hardware

Frage: Gibt es Kompatibilitätsprobleme im Zusammenhang mit nVidia nForce

4 Chipsätzen?

Antwort: Derzeit ist uns bekannt, dass mit unseren PCI Karten in Verbindung

mit nVidia nForce 4 basierenden Mainboards Kompatibilitätsprobleme

auftreten können."

 

Supergeil echt! Und wieso ging dass dann ne ganze weile gut, und jetzt nicht mehr?! *argh*

Edited by mpbaden

Share this post


Link to post
Mike1978

defekter Ram? Wird die CPU vielleicht zu heiss? Kontrollier mal die Temperaturen mit Everest

Share this post


Link to post
mpbaden

Hallo, danke für die Tipps, aber überhitzung der CPU bzw. defekter Ram kann ich ausschließen,

da ich z.B. den Egoshooter "STALKER" mit vielen Details und hoher Auflösung spiele und das ohne einen einzigen Absturz.

Also System ist wirklich super stabil, nur bei den TV Karten macht es blöd rum.

 

Hatte das "Einfrierproblem" auch mit "ProgDVB".

Habe mich auch halber totgesucht, bis ich den Fehler gefunden habe:

 

Man musste die Software Priorität von "sehr hoch" auf "normal" stellen und schon ging alles ohne Probleme.

 

Habe das auch beim DVBViewer probiert, sprich die Priorität (unter Einstellungen) von "sehr hoch" auf "normal" bzw. "niedrig"

gestellt, aber kein Erfolg :-(

 

Es MUSS an der TV Karte liegen, aber die kann ja ned einfach so mal schnell kaputt gehen... Es gab auch kein Gewitter oder sowas, es muss wohl doch eine Hölle auf Erden geben

 

 

EDIT:

 

Aaaaah, habe mal in google "Asus a8n und Skystar2" eingegeben und bin da drauf gestoßen:

 

"...

Beim Asus Support, haben die mir gesagt, dass die Skystar2 das A8N Premiumboard zerstört, weil Sie sich nicht mit dem nForce4 Chipsatz verträgt.

 

Ich habe das auch in Foren ,von anderen Usern nachlesen können.

Unglaublich oder? Sie schreddert die PCI Slots!

 

Sie können ja vielleicht eine Warnung für andere in das Forum stellen."

 

Wär vllt. ne Erklärung *seufz*

 

Dachte Skystar2 (deutsche Ware/Qualität) da kann man nix falsch machen, und jetzt les ich sowas!

Habe mal den Link hier reingestellt, hoffe ich darf das:

 

http://forum.dvbmagic.de/showtopic.php?threadid=7096

 

Sry wenns jetzt Offtopic geht, aber kann man USB-TV Karten empfehlen oder doch PCI, ansonsten müsste ich mir ein neues Mainboard zulegen...

Edited by mpbaden

Share this post


Link to post
MRedZac

Ja, das ist allgemein schon bekannt, dass sich die Technisat nicht mit den SLI-Boards verträgt.

 

 

Gruß

Marco

 

*Der beitrag wurde editiert wegen verstosses gegen elementare forumsregeln*

 

Derrick

 

 

@Derrick:

 

siehe Beitrag zwei weiter unten !

Edited by MRedZac

Share this post


Link to post
BiBo76

hi,

[Entfernt für dir mal die Forumsregeln zu gemüte]

Edited by Tjod

Share this post


Link to post
Derrick

Wenn es noch weiter solche unzweideutigen ratschläge gibt, können die poster ihre weisheiten woanders verbreiten aber nicht mehr hier !

 

@mpbaden hat mehrfach betont, dass es bei ihm keine plugins gibt.

 

Also habe KEINE PLUGINS im Ordner, bzw. den Ordner Plugins sogar gelöscht/umbenannt.

Hat den keiner einen Tipp?

 

Entweder geht es hier den regeln nach weiter oder gar nicht...

Share this post


Link to post
MRedZac

@Derrick:

 

Nun, ich sags ja nicht gerne, aber dass was Du da behauptest ist eine glatte Lüge ! - Nach §13 der Forumsregeln sind lediglich FRAGEN nach Plugins, die zur Entschlüsselung dienen in diesem Forum untersagt, doch ich habe keinerlei Frage dazu gestellt, sondern ganz klar eine Aussage darüber getätigt, was auch in keinem anderen Paragraphen der Forumsregeln als anstößig oder verboten definiert ist. Nicht ein mal der §12 könnte hierbei heran gezogen werden, da es sich beim [ ... ] um eine frei erhältliche Freeware handelt, die weder unter "Warez, Crackz und Serialz" noch unter einen illegalen Download zuzuordnen ist.

Ich bin daher der Auffassung, dass Du meinen Beitrag zu unrecht editiert und selbigen damit in seiner Aussage verfälscht hast.

 

Abschließend muss dazu also gesagt werden, dass wenn man sich auf Forumsregeln beruft, dann sollte man diese auch exakt in ihrem Wortlaut kennen und dementsprechend handeln, statt diese einfach nach Bedarf auszulegen oder uneingeschränkt auszuweiten, oder diese im Vorfeld umfassender definieren.

 

Freundliche Grüße

Marco

 

Edit halalev: * gelöscht

Share this post


Link to post
halalev

Hi!

@ MRedZac

Deine falschen Spitzfindigkeiten kannst Du Dir sparen - letzte Warnung - beim nächsten untauglichen Versuch hast Du Sendepause!

mfG

Share this post


Link to post
Derrick

..ich sagte "verstoss gegen elementare forumsregeln".

 

4. Beiträge im Forum

 

 

a. Verhaltensregeln

Sie verpflichten sich, durch Inhalt und Form Ihrer Beiträge nicht gegen geltendes nationales und/oder internationales Recht und/oder die guten Sitten zu verstoßen.

Der editierte teil bezog sich auf umgehungseinrichtungen, die nach geltendem nationalen und internationalen recht sanktioniert werden.

Share this post


Link to post
MRedZac

@halalev:

Na, jetzt reichts aber... Ich habe mich genaustens (!) an die Forumsregeln gehalten, wenn das nun als Spitzfindigkeit hier abgetan wird, weil man ausser Stande war, die Forumsregeln "wasserdicht" zu formulieren, dann kann das sicher nicht mein Problem sein und mir auch in keinster Weise zum Vorwurf gemacht werden ! - Mir dann in derart frechem Ton mit "Sendepause" zu drohen ist da wohl sehr vermessen und zeugt von Kleingeist, statt einfach klar zuzugeben, dass man sich hier als Forumsbetreiber und/oder dessen Moderatoren eben nicht an die eigenen Forumsregeln so genau hält...

 

@Derrick:

QUOTE

4. Beiträge im Forum

 

 

a. Verhaltensregeln

Sie verpflichten sich, durch Inhalt und Form Ihrer Beiträge nicht gegen geltendes nationales und/oder internationales Recht und/oder die guten Sitten zu verstoßen.

 

Dieser Satz heißt im Standard-Rechtsdeutsch nichts anderes, als dass ich MIT DEM WAS ICH SAGE und WIE ICH ES SAGE nicht gegen nat./int. Recht und oder gegen die guten Sitten zu verstoßen habe. Das wäre zum Beispiel der Fall gewesen, wenn ich in meinem Beitrag einen allgemeinen Aufruf zum Begehen einer Straftat kund getan hätte, etwa wie "Leute, holt Euch das Plug, denn damit könnt ihr...". Durch derartige Aussagen hätte ich mich gemäß dem vorerwähnten Punkt nicht ordnungsgemäß verhalten. - Da ich aber keinerlei solchen Aufruf getätigt habe, sondern lediglich sachlich und klar beschrieben habe, aus welchem Grund es sein könnte, dass der DVBViewer nach 5 oder mehr Minuten grundlos abstürzt und sogar noch in dieser Aussage die Nutzung eines solchen Plugins durch die Worte "böse Menschen benutzen..." missbilligt habe, gibt es hier keinerlei Verstoß meinerseits gegen geltendes nationales und/oder internationales Recht und/oder die guten Sitten... Selbstverständlich bezog sich der editierte Teil auf - wie Du es so schön ausdrückst - "Umgehungseinrichtungen", jedoch habe ich damit weder jemandem empfohlen, dieses Plugin zu benutzen, noch habe ich mich billigend darüber geäußert, sondern nur eine weitere Hilfestellung dazu geleistet, warum DVBViewer abstürzt - was haargenau dem gleich kommt, als wenn andere hier im Forum (was ich auch schon öfter gelesen habe !) schreiben, dass sie einfach mal den Plugins-Ordner umbenennen sollen... Komisch, da wird nicht interveniert ! Wenn die Nutzung eines solchen Plugins vom Hersteller ausdrücklich nicht erwünscht ist, so liegt es bei Ihm, sich darum zu kümmern, dass ein solches Plugin mit seiner Software nicht mehr funktioniert...

 

Ende der Durchsage.

 

Wenn die Herren mich nun sperren möchten, weil ihnen mal jemand den Bart gestuzt hat mit der exakten Einhaltung Ihrer eigenen Regeln, deren Wortlaut sie selbst scheinbar nur ungenügend verstehen, dann bitteschön. Sollte ich dann ein Problem haben, so werde ich mich direkt an Herrn Hackbart wenden, der als erstes Verkaufsargument für seine Software "Unterstützung durch das Forum im Falle eines Problems" angepriesen hat, und entsprechend dem auf den Features beruhenden Kaufvertrages Ersatz verlangen, oder notfalls den Kaufvertrag wandeln, weil dann eine wichtige zugesicherte Eigenschaft fehlt... Das mag spitzfindig klingen, aber ich halte mich wenigstens an die Regeln...

Edited by MRedZac

Share this post


Link to post
Oliver

Das "Standard-Rechtsdeutsch" und die entsprechende Auslegung überlassen wir doch lieber den Juristen, hm?

Share this post


Link to post
MRedZac
Das "Standard-Rechtsdeutsch" und die entsprechende Auslegung überlassen wir doch lieber den Juristen, hm?

 

Und genau deswegen habe ich mir erlaubt, das mal auszulegen... Schön, dass Du das unserem Berufsstand zugestehst ! :-)

Edited by MRedZac

Share this post


Link to post
Griga

Um es nach Abschluss einer internen Beurteilung noch mal deutlich zu machen: Anleitungen für die Installation / Handhabung illegaler Software werden hier nicht toleriert. Und das ist nicht weiter diskussionsfähig. Wiederholungstäter haben mit einer unbefristeten Sperrung ihres Forum-Zugangs zu rechnen. Dies kann auch unabhängig von urheberrecht-relevanten juristischen Maßstäben unter Anwendung des Hausrechts geschehen, wenn jemand mutwillig und penetrant gegen unsere Interessen handelt.

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...