Jump to content
maju

Unicable DIN EN 50494 support?

Recommended Posts

PeterF

Was ist denn, wenn du als erstes auf dem DVBViewer "Das Erste HD" anmachst und laufen lässt, was passiert, wenn du dann auf deinem PACE ein SD- und was passiert wenn du ein HD-Programm anschaltest?

 

PeterF

Share this post


Link to post
trudeh

Wir hatten ziemlich zeitgleich gepostet, drum hatte ich deinen letzten Beitrag noch nicht gelesen.

Die Splitter müssen einen Gleichspannungsdurchgang haben, also über Dioden entkoppelt sein, damit zum einen ds LNB mit Spannung versorgt wird und zum anderen, die Receiver sich nicht gegenseitig beinflussen.

 

Ein Splitter müsste dann in etwa So aussehen.

Share this post


Link to post
Dirk Hartstein

Was ist denn, wenn du als erstes auf dem DVBViewer "Das Erste HD" anmachst und laufen lässt, was passiert, wenn du dann auf deinem PACE ein SD- und was passiert wenn du ein HD-Programm anschaltest?

 

PeterF

 

Dann friert das Bild ein und bleibt stehen.

 

LG

Dirk

Share this post


Link to post
Dirk Hartstein

Wir hatten ziemlich zeitgleich gepostet, drum hatte ich deinen letzten Beitrag noch nicht gelesen.

Die Splitter müssen einen Gleichspannungsdurchgang haben, also über Dioden entkoppelt sein, damit zum einen ds LNB mit Spannung versorgt wird und zum anderen, die Receiver sich nicht gegenseitig beinflussen.

 

Ein Splitter müsste dann in etwa So aussehen.

 

Auf dem Splitter steht Unicable Certified Splitter.

 

LG

Dirk

Share this post


Link to post
Dirk Hartstein

Ich habe neue Erkenntnisse. Es ist wohl so, dass einige Kombinationen von empfangenen Sendern auf beiden Receivern nicht funktioniert. Ich habe mir auch nochmal das LNB angeschaut. Es steht Inverto rt unicable drauf. Zur Konfiguration:

 

Kanal 1 Frequenz 1680 S2-3650

Kanal 2 Frequenz 1420 Pace

 

Der erste Test gestaltete sich so, dass auf dem Pace der Kanal N-Tv eingestellt war und mit dem DVBViewer die HD Kanäle getestet wurden. Dabei stellte sich für mich überraschend heraus, dass diese Kanäle kein Bild bekommen:

 

Das Erste HD

ZDF HD

Arte HD

Servus TV HD

Sky 3D

ESPN HD

 

Alle anderen Sky HD Kanäle, sowie die HD+ Kanäle wie z.B. RTL HD oder Pro7 HD funktionieren.

 

Als nächstes habe ich auf dem DVBViewer Sky Sport HD1 eingestellt und mit dem Pace Receiver durch die Programme gezappt. Dabei stellte sich ebenfalls heraus, dass einige Kanäle nicht gehen:

 

WDR Düsseldorf (Köln habe ich nicht getestet)

Sat 1

Pro7

Kabel 1

Pro 7

N 24

Sport 1

Sixx

Das Vierte

QVC

1-2-3-TV

 

Ich werde heute noch testen, ob die SD Kanäle mit dem DVBViewer funktionieren. Es scheint so zu sein, dass bestimmte Frequenzen nicht miteinander können. Kann es an der Kabellänge liegen? Ich schätze bei mir so 20-25 Meter vom Receiver zum Sat-Spiegel (80cm). Das Unicable LNB ist aber deutlich besser als das No Name Single LNB das ich vorher hatte. Ich hatte es bereits beschrieben, neuerdings kann ich Tele 5 usw. empfangen.

 

Jeder Receiver für sich kann alle Kanäle ohne Probleme darstellen.

 

LG

Dirk

Share this post


Link to post
polskafan

Also zunächst solltest du mal dein Antennenkabel prüfen. Vor allem die F-Stecker Montage. Wenn du schreibst, dass du mit dem alten LNB Sport1 nicht empfangen konntest, liegt das weniger am LNB, sondern an einer zu geringen Schirmdämpfung. Dann fängst du Dir nämlich Störungen von DECT Telefonen, die zufällig auf der gleichen Frequenz senden, ein. Bei Unicable gibts die Störungen nicht, da die DECT Frequenz unbelegt ist. Dennoch ist das wohl ein Fehler in der Anlage und sollte behoben werden, da über den Schirm ja auch die Versorgungsspannung des LNB fließt oder du durch eine zu geringe Schirmdämpfung eventuell deine Satsignale aussendest und damit andere Dinge störst.

 

Nun zum eigentlichen Problem. Das Inverto Unicable LNB ist dafür bekannt ein paar Inkompatibilitäten hervorzurufen. Wie du schon festgestellt hast, sind die IDs und die Frequenzen nicht in aufsteigeneder Reihenfolge, sondern total verwürfelt. Damit kommen einige Receiver nicht zu recht. Ich vermute die Unicable Implementation im DVBViewer ist dafür aber ausgelegt und auch der Sky Receiver scheint damit zu recht zu kommen. Dennoch ist das Inverto LNB nicht gerade das Beste.

 

Wenn sich die Receiver gegenseitig beeinflussen, kann das eigentlich nur an 3 Dingen liegen:

- Fehlkonfigurierter Receiver, der ein Unicable Ping Pong auslöst (Receiver wollen ständig die gleiche Frequenz im LNB für sich belegen)

- Verteilnetz ohne bzw. mit defekten Schottky Dioden und damit Stromfluss zwischen den Receivern

- LNB Defekt

 

Wenn du die Möglichkeit hast, würde ich also den Verteiler mal austauschen, gegen einen, der auf jeden Fall Dioden eingebaut hat. Das wurde Dir ja bereits empfohlen. Ansonsten kannst du es mal mit einem DURLINE UK101 versuchen. Das ist das wesentlich bessere Unicable LNB.

 

Gruß

- polskafan

Edited by polskafan

Share this post


Link to post
Dirk Hartstein

Also zunächst solltest du mal dein Antennenkabel prüfen. Vor allem die F-Stecker Montage. Wenn du schreibst, dass du mit dem alten LNB Sport1 nicht empfangen konntest, liegt das weniger am LNB, sondern an einer zu geringen Schirmdämpfung.

 

Wenn sich die Receiver gegenseitig beeinflussen, kann das eigentlich nur an 3 Dingen liegen:

- Fehlkonfigurierter Receiver, der ein Unicable Ping Pong auslöst (Receiver wollen ständig die gleiche Frequenz im LNB für sich belegen)

- Verteilnetz ohne bzw. mit defekten Schottky Dioden und damit Stromfluss zwischen den Receivern

- LNB Defekt

 

Wenn du die Möglichkeit hast, würde ich also den Verteiler mal austauschen, gegen einen, der auf jeden Fall Dioden eingebaut hat. Das wurde Dir ja bereits empfohlen. Ansonsten kannst du es mal mit einem DURLINE UK101 versuchen. Das ist das wesentlich bessere Unicable LNB.

 

Gruß

- polskafan

 

Die F-Stecker habe ich kontrolliert und für in Ordnung befunden. Ich habe allerdings 4 F-Kupplungsverbindungen, weil das Kabel aus unterschiedlichen Beständen ist. Die Kabellänge würde ich auf 30-35 Meter schätzen. Mein Sat-Spiegel steht im Garten und das Kabel muss durch einige Zimmer. Es ist ein Mehrfamilienhaus, eine Montage ist auf dem Dach ist nicht möglich. Welche Schirmung diese Kabel haben weiß ich nicht mehr. Ich glaube die sind von der Metro der Marke Sky.

 

Die beiden Receiver habe ich entsprechend konfiguriert und nochmal kontrolliert. Jeder Receiver hat eine Frequenz und einen Slot jeweils einmal vergeben. Ich habe noch einen Humax Sat Receiver im Keller, den ich ggf. testen werde.

 

Ich habe bei ebay einen 4fach Unicable Verteiler gekauft.

(http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&item=290493819370&ssPageName=ADME:X:DERP:DE:1123)

 

Ich habe den Händler vorhergefragt, ob dieser Verteiler diese Dioden hat. Er hat dann zurückgeschrieben, dass dieser Verteiler die Dioden hat. Er meint, dass man das auf dem Bild aber erkennen kann. Dafür habe ich aber zu wenig Ahnung davon :) Ich werde es dann mit diesem Verteiler testen.

 

Vielen Dank für deine Einschätzung.

 

Lieben Gruß,

Dirk

Share this post


Link to post
Dirk Hartstein

Hallo,

ich habe den neuen Sat Verteiler bekommen und angeschlossen. Das Zusammenspiel zwischen den Receivern und dem Unicable LNB ist deutlich besser geworden, aber perfekt wird es nicht. Bei jedem umschalten der Sender geht der Empfang auch bei dem anderen Receiver kurzzeitig mit weg. Dabei spielt es keine Rolle, ob der Pace Receiver oder die Technotrend USB Box umschaltet.

 

Ich kann aber jetzt fast jeden Kanal empfangen, so geht beim Pace jetzt WDR, Sat, Pro7 und Kabel1. Bei der Technotrend USB Box gehen nun Das Erste HD, ZDF HD und Arte HD. Nach wie vor gehen nicht Sky 3D, ESPN HD und Servus TV HD.

 

Ich werde bei ebay nun dieses LNB ersteigern und es damit probieren:

http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&item=140553408403&ssPageName=STRK:MEBIDX:IT

 

LG

Dirk

Share this post


Link to post
polskafan

Durline Unicable Komponenten sind mit die hochwertigsten die zu bekommen sind. Der Splitter dürfte also bei weiteren betrachtungen als Fehlerquelle ausscheiden. Ich bin eigentlich der Meinung, dass es nur noch ein LNB Defekt oder die Kabelstrecke zwischen LNB und den Verteilern sein kann. Sollte es mit dem neuen LNB immer noch nicht funktionieren, würde ich - zumindest mal testweise - ein vernünftiges Antennenkabel besorgen (Empfehlung lautet Hirschmann Koka 99 HD) und damit zwischen LNB und dem Splitter, sowie zwischen den Splittern und den Receivern die Kabelstrecken erneuern. Zwischen LNB und Splitter kannst du ja zur Überbrückung der gestückelten Strecke mal eine durchgehende provisorische Verbindung legen.

 

Aber ich bin gespannt obs am LNB lag, würde mich interessieren, ob Inverto Unicable LNB wirklich so schlecht sind, wie ihr Ruf.

Share this post


Link to post
Dirk Hartstein

Das gelieferte LNB ist leider defekt. Somit kann ich ea auch nicht testen.

 

LG

Dirk

Share this post


Link to post
polskafan

Was mir noch zum Thema Entkopplung eingefallen ist: Du könntest versuchen Dir zwei Axing SSD 5-07 zu besorgen. Das sind Unicable Enddosen mit integriertem Abschlusswiderstand und 7dB Auskoppeldämpfung. Damit kannst du die Entkopplung zwischen den beiden Receivern erhöhen. Eventuell reicht das auch schon um mit dem Inverto LNB ein funktionierendes System aufzubauen. Bei Unicable sollten solche Dosen eigentlich nicht zwingend nötig sein, aber bei diesem Fehlerbild sind sie eventuell ja doch hilfreich.

 

Ansonsten wie gesagt meine Empfehlung das Durline UK 101.

Edited by polskafan

Share this post


Link to post
Dirk Hartstein

Was mir noch zum Thema Entkopplung eingefallen ist: Du könntest versuchen Dir zwei Axing SSD 5-07 zu besorgen. Das sind Unicable Enddosen mit integriertem Abschlusswiderstand und 7dB Auskoppeldämpfung. Damit kannst du die Entkopplung zwischen den beiden Receivern erhöhen. Eventuell reicht das auch schon um mit dem Inverto LNB ein funktionierendes System aufzubauen. Bei Unicable sollten solche Dosen eigentlich nicht zwingend nötig sein, aber bei diesem Fehlerbild sind sie eventuell ja doch hilfreich.

 

Ansonsten wie gesagt meine Empfehlung das Durline UK 101.

 

Ich habe heute die beiden Axing SSD 5-07 bekommen und wie folgt angeschlossen. Vom Verteiler in die Axing Dose an den unteren Anschluss ohne F-Stecker. Dann per F-Stecker auf der Dose in den Receiver bzw. die USB Box. Leider bekomme ich in beiden Fällen überhaupt kein Signal. Ich habe die Kabel doppelt kontrolliert, aber mit der Axing Dose kommt kein Signal durch. Hast du eine Idee? Ansonsten sende ich die Dosen wieder zurück.

 

Lieben Gruß,

Dirk

Share this post


Link to post
Dirk Hartstein

Ich habe es jetzt doch hinbekommen. Nach Wechsel auf die freien Ports kam auf beiden Geräten ein Signal. Jedoch ist mit diesen Dosen der Empfang auf beiden Geräten gleichzeitig wieder schlechter. Parallelempfang nicht möglich.

 

Also die Dosen wieder demontiert, den vorherigen Stand wiederhergestellt und siehe da, nun klappt aus nicht nachvollziehbaren Gründen der parallele Empfang deutlich besser. Beim umschalten der Kanäle geht nun nicht mehr auf dem anderen Gerät das Bild weg. Das ist positiv.

 

Die Ausnahmem sind da der WDR- und Pro7Sat1-Transponder. Sind diese Sender eingestellt, kommt einfach kein Bild. Schalte ich das andere Gerät aus, kommt sofort ein Bild. So ist es auch beim WDR. Dagegen klappt der Empfang der Pro7Sat1-Gruppe, wenn ich die österreichische oder schweizer Ausgabe verwende. Bei der HD Variante der Pro7Sat1 Gruppe gibt es ebenfalls keine Probleme.

 

Irgendwie komisch, oder?

 

LG

Dirk

Edited by Dirk Hartstein

Share this post


Link to post
polskafan

Das ist wirklich seltsam. Ich würde wie schonmal gesagt nochmal zum Test den Aufbau mit den Axing Dosen direkt an die Schüssel anschließen und die Kabelstrecke zwischen LNB und Verteiler, die offensichtlich zumindest eine Schirmungsmacke hat, umgehen. Das ganze könnte nämlich auf eine Signalstärke an der unteren Empfangsschwelle hindeuten. Hilft das nicht, ist das LNB verdächtig.

 

Eventuell auch nochmal die Ausrichtung der Schüssel kontrollieren. Du kannst dabei das natürliche Spiel der Schüssel nutzen. Einmal vorsichtig in jede Richtung drücken (links/rechts, oben/unten), ob sich die Signalqualitätsanzeige des Receivers noch verbessern lässt. Falls ja dorthin korrigieren. Eventuell ist die Schüssel auch nur leicht verstellt und deshalb einige Transponder so schwach zu empfangen.

 

Um Stehwellen zu vermeiden, sollten übrigens die ungenutzten Ausgänge des vierfach Verteilers mit DC getrennten Abschlusswiderständen terminiert werden. Das dürfte aber eigentlich nicht dein Problem hervorrufen. Ein zweifach Splitter hätte auch weniger Dämpfung als ein vierfach gehabt. Wenn die Anlage richtig aufgebaut und ausgerichtet ist, sollte aber auch ein vierfach Splitter im Pegelbudget einer 80cm Schüssel funktionieren und die Signalqualität nicht negativ beeinflussen.

 

Bei der F-Stecker Montage auch unbedingt auf guten Massekontakt achten (aufpassen, dass das Schirmgeflecht nicht zu sehr abrasiert wird)! Damit steht und fällt eine gute Schirmwirkung des Kabels. Im Optimalfall nutzt man auch keine F-Aufdrehstecker mehr. Diese haben eine vergleichsweise bescheidene Schirmwirkung. Besser wären wasserdichte Kompressionsstecker oder zumindest Self Install Stecker. Zum Test solltest du aber mit vernünftigem Kabel und zwei Aufdrehsteckern auch eine funktionierende Anlage aufbauen können.

 

Gruß

- polskafan

Edited by polskafan

Share this post


Link to post
Dirk Hartstein

Die Axing Dosen sind wieder zurück an den Händler. Macht es eventuell Sinn einen speziellen Unicable Verstärker zu verwenden?

 

LG

Dirk

Share this post


Link to post
polskafan

Unterpegel wäre bei der Kabelkonstruktion natürlich auch möglich. Deshalb ja schon mehrfach mein Vorschlag, die Kabelstrecke mal - zumindest testweise - durch eine neuere hochwertige mit Markenkabel zu ersetzen.

 

Wie groß ist denn deine Satschüssel? Bei einer Standardsatschüssel mit 85cm Durchmesser solltest du irgendwo bei um die 85dbµV Pegel rauskommen. Das Normpegelfenster liegt zwischen 47dbµV und 77dbµV. Ein gutes Markensatkabel aus reinem Kupfer mit 1,13mm Innenleiter, dämpft etwa um 30dB auf 100m. Der 4fach Unicable Verteiler dämpft auch nochmal um 9dB. Die musst du auch noch abziehen. Das heißt, die Verstärkung genügt für ca. 100m Kabelstrecke bevor die Geschichte kritisch wird. Wenn du noch irgendwelches nur einfach geschirmtes Altkabel dazwischen hast, kommen deine Störungen vermutlich daher. Ist daran zu erkennen, dass das Dieelektrikum nicht weiß und undursichtig, sondern leicht milchig ist. Das ist für Satellitenempfang ungeeignet und muss ersetzt werden. Die Dämpfung wäre viel zu groß und die Schirmung ist viel zu niedrig. Das würde auch deine Probleme mit dem Sport1 Transponder erklären.

 

Es ist übrigens sogar verboten solches Kabel weiterzunutzen. Ich werfe mal die SchuTSEV in den Raum. Das kann ganz schön teuer werden, da man mit solch einem Kabel auch schön in die Nachbarschaft strahlt und eventuell irgendwann mal ein Funkmesstrupp ausrückt, wenn damit sensible Funkdienste gestört werden.

 

Da du schon alles mögliche ausgewechselt und getauscht hast, bleibt nur noch die Kabelstrecke übrig.

 

Gruß

- polskafan

Edited by polskafan

Share this post


Link to post
Dirk Hartstein

Danke für deine Hinweise. Ich werde demnächst das Kabel mal tauschen.

 

LG

Dirk

Share this post


Link to post
polskafan

Bitte nicht :) - Der Innenleiter ist nur billiger Stahlkupfer und die Schirmung nur aus Alu. Das bricht ganz leicht beim Verlegen und kann Intermodulationen zwischen zwei Kabeln verursachen. Außerdem hat es 8,2mm ist super sperrig zu verlegen und der Gelschutz verklebt dir beim montieren der Stecker alles. Die innere Folie ist noch nicht mal verklebt, damit kannst du auch die Profi F-Stecker nicht so einfach montieren.

 

Nimm lieber das Hirschmann Koka 110 HD, das ist ein recht günstiges hochwertiges Kabel mit sehr guten Eigenschaften:

- 1,13mm Innenleiter aus reinem Kupfer => niedrige Durchgangsdämpfung von nur 30dB/100m

- innere Folie verklebt => leichtere F-Stecker Montage

- hohe Geflechtbedeckung aus verzinntem Kupfer, daher auch mit nur zweifacher Schirmung, sehr hohes Schirmungsmaß nach Class A

 

Das sind die Daten worauf es wirklich ankommt. Class A ist in 99% der Fälle für Satempfang mehr als ausreichend. Dafür genügt schon ein Schirmungsmaß >85dB. Wenn du komplett auf HighEnd setzen willst, nimm das Hirschmann Koka 125 HD. Das ist sogar dreifach geschirmt und erfüllt die Class A++. Ist aber wahrscheinlich nicht nötig.

 

Von Kathrein wäre noch das Kathrein LCD 111 (Pendant zum Koka 125 HD) und das Kathrein LCD 95 (Pendant zum Koka 110 HD) zu empfehlen. Nimm einfach das, was du günstiger kriegen kannst.

 

Wo du einiges herausholen kannst ist bei den F-Steckern. Die billigen F-Aufdrehstecker sind überholt. Diese sind die Sollbruchstelle, bei der Schirmung. Selbst 100% fachmännisch montiert, wird damit ein Schirmungsmaß nach Class A weit verfehlt.

 

Inzwischen sind Self Install Stecker oder noch besser Kompressionsstecker Stand der Technik. Die werden einfach auf das Kabelgeschoben und mit einer Zange verpresst (Self Install, verpressen sich selbst). Das führt zu absolut hochwertigen Verbindungen mit perfekter Schirmung und im Falle der Kompressionsstecker sogar wasserdicht, bis 25m Tiefe ;).

 

Für das Triax und das Hirschmann Kabel brauchst du 5.1mm Stecker. Kompressionswerkzeug und Stecker gibts hier günstig im Set. Für die Self Install brauchst du keine Zange, da kommst du etwas günstiger weg. Das Set wäre das hier. Self Install Stecker sind aber, zumindest in dieser Ausführung, nicht wasserdicht.

 

Zu dem Thema ist auch dieser Artikel sehr interessant.

Share this post


Link to post
big-jense

Hallo Zusammen,

 

ich wollte eine Erfolgsmeldung abgeben.

 

Da ich meine Hauppauge Nova HD S2 im unicable-Betrieb nicht zum laufen gebracht habe (wahrscheinlich auch aufgrund mangelnder Kenntnisse). Habe ich mich entschlossen folgende Karte zu kaufen:

Digital-Devices Cine S2 V6

 

Was soll ich sagen: Karte eingebaut, Treiber installiert, Media Center gestartet, TV einrichten, sofort kam die Frage ob ich unicable einrichten möchte (2 Angaben zum Unicable System eingeben), dann kam bitte warten Sie, plötzlich war die Signalstärke da, nochmal warten und die Sender liefen (incl. HD-Sender). Direkt danach DVBViewer gestartet - Hardware aktualisiert - Sendersuchlauf - Sender da! :-)

 

Leichter ging es nicht! Bin wirklich begeistert - von der Karte, von DVBViewer und auch dass ich endlich meinen HTPC richtig nutzen kann.

 

Die Cine S2 ist eine Twin-Karte - bislang aber nur ein Receiver angeschlossen (aufgrund fehlendem Satverteiler).

 

VG Jens

Share this post


Link to post
Griga
Da ich meine Hauppauge Nova HD S2 im unicable-Betrieb nicht zum laufen gebracht habe (wahrscheinlich auch aufgrund mangelnder Kenntnisse).

Mit der Nova S2 HD ist das Einhalten der Unicable-Spezifikationen nicht möglich. Da helfen keine Kenntnisse, sondern nur ein sehr toleranter Unicable-Router ;)

 

Habe ich mich entschlossen folgende Karte zu kaufen: Digital-Devices Cine S2 V6

Für Unicable eindeutig die erste Wahl. Digital Devices ist das einzige Fabrikat, dessen Treiber Unicable explizit unterstützen, und bei dem der Treiberentwickler selbst mit einem Unicable-LNB testet.

Share this post


Link to post
Dirk Hartstein

Hallo,

nach etwas längerer Zeit melde ich mich mal. Ich habe das Kabel komplett durch das Kathrein LCD 111 ersetzt. Dieses ist nun an einem Stück. Die Kompressionsstecker sind wirklich klasse.

 

Zunächst gab es mit dem Pace noch Probleme, aber mit dem Firmware Update am 22.03. ist es deutlich besser geworden. Gestern habe ist die S2-3600 von Technotrend gekommen. Die beiden Geräte (S2-3600 und S2-3650) harmonieren hervorragend im Unicable Modus. Ich konnte keine Probleme feststellen. Nun kann ich endlich mit einem Kabel 2 Sendungen gleichzeitig aufnehmen. Da nächste Woche eine Reihe von HD Sendern aufgeschaltet werden, ist das eine deutliche Verbesserung.

 

Zusätzlich könnte ich nun mit dem Pace noch ein drittes Programm schauen. Hervorragend.

 

Vielen Dank nochmal an Polskafan für die tolle Unterstützung und die hilfreichen Tipps.

 

LG

Dirk

Share this post


Link to post
polskafan

Ich hab meine Satanlage inzwischen auch mit Unicable erweitert. Da es mit meiner TT S2-3600 auch perfekt lief und ich noch einen weiteren Tuner haben wollte, habe ich noch eine S2-3600 bestellt. Leider wurde mir eine TechnoTrend S2-4600 geliefert. Beim Klick auf die Unicable Schaltfläche im DVBViewer erscheint die Meldung, dass die Karte nicht vollkommen Unicable tauglich wäre.

 

Ist das nur ein Fehler? Der mitgelieferte TTViewer (auf DVBViewer Basis) bietet auch einen SatCR Button und die EN50494 wird sogar auf der Verpackungsrückseite als Feature genannt. Ich frage, weil ich ein paar Schwierigkeiten (Discontinuities, Scanprobleme, Bluescreens etc.) mit der Karte habe und nicht weiß, ob das auf deinen Hardwaredefekt oder eine Inkompatibilität im DVBViewer zurückzuführen ist.

 

Versucht wird mit TransEdit 3.8.6.0, DVBViewer 4.9.60 und dem aktuellen TT-connect BDA-Treiber 5.1.7.5 (18.07.2012) unter Windows 7 64bit. Der Fehler tritt an zwei verschiedenen Rechnern auf.

 

Die Tendenz geht bei mir zur Zeit in Richtung Hardwaredefekt, weil sich reproduzierbar die Box nach ein paar Umschaltvorgängen verabschiedet (in TransEdit beim Scannen ca. nach dem 70. Transponder) und keine Daten mehr liefert. Dann hilft nur noch USB Kabel rausziehen und erneut einstecken.

Edited by polskafan

Share this post


Link to post
Tjod

Die S2-4600 hat nichts mit der S2-3600 zu tun (außer das auf beiden Techno Trend drauf steht).

Die S2-4600 wird wenn ich richtig liege von TeVii hergestellt.

 

TeVii wirbt zwar mit EN 50494 Support, aber inwieweit die Treiber die passenden Schnittstelle biete um auch bei kritischeren anlagen das Timing hin zu bekommen weiß ich nicht.

Share this post


Link to post
polskafan

TeVii. Das erklärt natürlich einiges. Meine interne S470 hat hier auch ständig Discontinuities produziert. Deswegen hab ich erst auf die TechnoTrend gewechselt. Dann geht die Box am Montag wohl zum Händler zurück.

 

Der Fehler tritt im übrigen auch im TTViewer auf.

Share this post


Link to post
polskafan

Entschuldigt dass ich diesen alten Thread ausgrabe, aber ich denke hier passt es am Besten hin.

 

Wird der DVBViewer eigentlich auch den Nachfolgestandard der EN 50494 namens JESS (Jultec Enhanced Stacking System) unterstützen? Nächste Woche wird auf der Anga Cable nämlich die erste Matrix für bis zu 4 Satelliten und 12 Umsetzungen vorgestellt. Ich denke das wäre Klasse wenn der DVBViewer auch hieran betrieben werden könnte.

 

Das neue Protokoll scheint ein paar Unzulänglichkeiten zu beseitigen. So wird es Möglich bis zu 16 Receiver an einem Koaxkabel zu betreiben und bis zu 64 Satelliten einzuspeisen. Hier mal noch der Link zur originalen Pressemeldung. Wie ich finde eine höchst positive Entwicklung. Fehlen nur noch passende Receiver / Software für JESS :)

 

Gruß

- polskafan

 

Klaus Müller hat nun für JESS die technische Spezifikation freigegeben.

http://www.jultec.de/JESS.pdf

 

Es gibt mit dem Arcon Titan 6001 HD auch schon den ersten Receiver mit JESS-Unterstützung.

 

Ich denke JESS dürfte sich relativ leicht in TransEdit/den DVBViewer integrieren lassen. Ich hab eben schonmal mit meiner Excel Tabelle herumgespielt und diese auf JESS aktualisiert. Das ging deutlich einfacher als bei der alten EN50494. Das Schwierigste war es den Überlauf am Ende der Sat ZF (ZF Frequenzen >2147Mhz) abzufangen. Dafür fallen die ganzen Umrechnungen mit der Userband Frequenz beim Tunen weg.

 

Gruß

- polskafan

Edited by polskafan

Share this post


Link to post
Dirk Hartstein

Hallo,

ich habe ein Problem mit der S2-3600 und der Unicable Anlage. Die USB Box bekommt fast keine Sender mehr getuned. Das einzige was die Box bei Transedit findet, ist der Transponder 11720H mit u. a. Sky Action. Andere HD Transponder bleiben rot. Wenn ich versuche andere SD Transponder zu tunen, bekomme ich komischerweise wieder u.a. Sky Action angezeigt.

 

Ich habe dann untereinander die Unicable Ports getauscht, hat aber nichts gebracht. Dann habe ich die S2-3600 an das Kabel der S2-3650 gehangen, auch ohne Erfolg.

 

Meine übrigen Geräte S2-3650 und der Sky Pace Receiver funktionieren einwandfrei. Diese Geräte funktionieren auch auf dem Port von der S2-3600.

 

Interessant ist auch, wenn ich den Port für die S2-3600 eingebe, auf dem ein anderes Gerät läuft und auch ein Programm empfängt, dann kann die S2-3600 auch dieses Programm empfangen. Nehme ich das andere Gerät wieder weg, dann empfängt die S2-3600 auch nichts mehr.

 

Het jemand eine Idee was das sein könnte?

 

LG

Dirk

Share this post


Link to post
Griga

Die USB Box bekommt fast keine Sender mehr getuned.

Vor kurzem ging es noch? Die Hardware-Einstellungen im DVBViewer / in TransEdit stimmen mit denen der S2-3650 überein?

 

Nehme ich das andere Gerät wieder weg, dann empfängt die S2-3600 auch nichts mehr.

 

Wenn die Box nicht mehr die Spannung bzw.. die Signale liefert, die den Unicable Router mit Strom versorgt und umschaltet, könnte sie hinüber sein. Hier habe ich beschrieben, wie man das selbst messen kann. Die Ausgangsspannung sollte bei laufendem Unicable-Betrieb normalerweise etwa 14 V sein (Satfinder: Skalenbeleuchtung dunkel) und bei einer Frequenzumschaltung kurz auf 18 V hochgehen (Satfinder: Skalenbeleuchtung hell).

Share this post


Link to post
Dirk Hartstein

Gestern ist meine neue Satkarte S2-3200 angekommen und habe diese auch direkt eingebaut :) Zu meinem Erstaunen zeigte diese Karte zunächst das gleiche Fehlverhalten wie bei der S2-3600. Es ging kein Transponder außer dem 11720 zu tunen.

 

Das fand ich dann doch merkwürdig. Ich habe dann das Sat Kabel direkt an diese Sat-Karte ohne Splitter angeschlossen. Das ging dann auf einmal. Dann habe ich es nochmal mit der S2-3600 probiert, aber diese lässt sich nicht mehr dazu überreden, an einer Unicable Anlage zu funktionieren.

 

Dann habe ich die Sat Karte wieder mit Splitter betrieben, auch das funktionierte einwandfrei. Komischerwese haben aber die anderen Geräte an dem Splitter einwandfrei funktioniert.

 

Jetzt geht es jedenfalls wieder.

Share this post


Link to post
braz

Moin, so heute morgen habe ich eben auch unicable eingerichtet. Funktionierte sofort. Dell xt Notebook mit Win 7, DVBViewer 5, tt- connect 3650-S2. Da ich sehr viel mit Einkabel arbeite war das eine große Erleichterung.

Jungs, ihr macht eine großartige Arbeit,. Klasse!

Share this post


Link to post
CiNcH

Hab hier auch Unicable aufgebaut:

 

- Inverto 8 UB Switch

- Digital Devices 8 Tuner Setup

 

dd_8tuner.JPG

 

dd_ci.jpg

 

dd_setup.jpg

 

installation.jpg

Share this post


Link to post
dpeddi

Hi,

 

I've an old lifeview trio (lr319-sta). It use BDA Driver 13.35.04.001 dated 2006/05/29. It seems lifeview disappeared from the market and stop supporting their hardware.

 

I know that they neither provide any support to third party developer nor provide any public sdk like other competitor does.

 

I'd like to get this card working with an unicable multiswitch that I'm planning to install.

 

Please, can you tell me if is possible to get partially unicable support using dummy tuning?

 

Regards

 

Eddi

Share this post


Link to post
Griga

There is one indispensible requirement for Unicable: An interface for sending custom DiSEqC commands. This must be either a proprietary interface published by the manufacturer or at least a standard BDA DiSEqC interface introduced with Windows 7, thus being part BDA drivers since 2008/2009.

 

Both conditions are not fulfilled by your driver. So sorry, no go - you need to look for other suitable hardware.

  • Like 1

Share this post


Link to post
dpeddi

There is one indispensible requirement for Unicable: An interface for sending custom DiSEqC commands. This must be either a proprietary interface published by the manufacturer or at least a standard BDA DiSEqC interface introduced with Windows 7, thus being part BDA drivers since 2008/2009.

 

Both conditions are not fulfilled by your driver. So sorry, no go - you need to look for other suitable hardware.

 

Thank you Griga, I had some hope since I read you implemented something about dummy tune to emulate diseq command.

 

Regards

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...