Jump to content

Transponderwechsel bei einigen ARD Programmen (zum 02. Juni)


Tjod

Recommended Posts

Der Suchlauf ohne Senderliste dauert auf jeden Fall auch länger. Hier mal eine Auflistung was genau gemacht wird:

 

· DVB-T: Bei fehlender Angabe einer Transponderliste verwendet der DVBViewer

Pro eine interne Frequenzliste, die für Deutschland und einige andere

europäische Länder passend ist. Nachteile sind damit nicht verbunden.

· DVB-C: Bei fehlender Angabe einer Transponderliste verwendet der DVBViewer

Pro eine interne Frequenzliste, die für Deutschland passend ist, muss jedoch die

Modulation und Symbolrate durch Ausprobieren herausfinden, wodurch der

Suchlauf mehr Zeit beansprucht. Es erscheint ein zusätzliches Eingabefeld, in

dem Sie eine Liste von durch Kommas getrennten Symbolraten eintragen

können, die probiert werden sollen. Als Vorgabe enthält das Feld die in

deutschen Kabelnetzen üblicherweise verwendeten Symbolraten.

· DVB-S: Bei fehlender Angabe einer Transponderliste führt der DVBViewer Pro

einen so genannten „Blind Scan“ durch, der nur als Notlösung zu betrachten ist,

da er durch „blindes“ Ausprobieren von Frequenzen und anderen Parametern

erheblich länger dauert und keine präzisen Ergebnisse liefert. Es erscheint ein

zusätzliches Eingabefeld, in dem Sie eine Liste von durch Kommas getrennten

Symbolraten eintragen können, die probiert werden sollen. Als Vorgabe enthält

das Feld die auf der Satellitenposition Astra 19° Ost verwendeten Symbolraten.

Ein weiteres Feld dient zur Eingabe der Schrittweite, mit der der

Frequenzbereich stichprobenartig untersucht werden soll. Die Vorgabe ist 5

MHz. Eine größere Schrittweite beschleunigt den Vorgang, erhöht aber die

Gefahr, dass Sender übersehen werden. DVB-S2-Sender können auf diese

Weise nicht gefunden werden.

 

Für einen Blind Scan würde ich aber TransEdit empfehlen da kann man genauer Beeinflussen

http://www.DVBViewer.com/griga/TransEdit%2....html#BlindScan

Link to post

;) alles tolle Beiträge bei mir scheint es wohl ein hardware Fehler zu sein da alle Frequenzen unter 11719 nicht erkannt werden habe alles versucht mit allen Angaben die vorher gemacht wurden,keine Ahnung ist mir bisher nie aufgefallen das die unteren Frequenzen nicht gehen.

Scheint also ein anderes problem zu sein na ja wenn dazu auch jemand einen tip hat wäre toll ansonsten muss ich halt leider damit leben.

Aber trotzdem tolle und verständige beiträge sehr gut.

Link to post
Der Suchlauf ohne Senderliste dauert auf jeden Fall auch länger. Hier mal eine Auflistung was genau gemacht wird:

Für einen Blind Scan würde ich aber TransEdit empfehlen da kann man genauer Beeinflussen

http://www.DVBViewer.com/griga/TransEdit%2....html#BlindScan

 

Dank für die Erklärung, Tjod.

Ich bin immer zufriedener, wenn ich die Hintergründe für irgendwelches Verhalten kenne.

Stimmt, der Suchlauf hat enorm lange gedauert

Link to post
:jump: ich habe leider auch das problem das ich mit der skystar 2 kein low band emfangen kann

 

habe DVBViewer pro 3.9.2.0 automatische suche und auch manuelle wie zuvor beschrieben haben nichts gebarcht kein fund manuell sender dazugefügt bringt auch nichts kein bild und ton.

mit dem te DVBViewer ist das selbe problem,naja wenn jemand eine lösung hat wäre ich dankbar.

 

Nun, wichtig zu wissen ist, ob denn an eben dem Antennenanschluß mit einem normalen digitalen Satreceiver an einem Tv-Gerät im unteren Band Sender zu empfangen sind.

Link to post
Jochen Adler

Ich habe eine Skystar2 und DVBViewer Technisat Edition 4.4.0.209. DVBViewer benutzt bei einem Standard-Suchlauf nur das HIGH-LNB im Bereich von 10773 bis 12728. Damit wird der ARD-Transponder (10744) im (ehemaligem) analogen Bereich low gar nicht abgesucht. Ich habe es mal manuell eingestellt:

(Arte):

Frequenz: 10744

Symbolrate: 22000

(horizontal)

FEC auto

(Video 401)

(Audio 402)

(Teletext 404)

(PMT 400?)

Service 28724

LNB-Auswahl: None (!! wichtig, (nicht 22kHz) damit wird von LNB-high auf -low umgeschaltet)

LNB-Frequenz: 9750 (!!wichtig)

(Diseq: none)

 

Ich finde es eine Unverschämtheit von der ARD einfach zu sagen, man soll einfach nur den automatischen Suchlauf starten, dann würde alles klappen. Der sucht den analogen Bereich gar nicht ab und findet gar nichts.

Link to post

bei mir war es doch die Hardware neues LNB suchlauf laufen lassen und alles war ok.

 

vielen Dank an alle für die hilfreichen Beiträge

Link to post
  • 2 months later...

so naja nun möcht ich mich an dieser stelle mal einklingen.

bis jetzt hab ich eins extra, eins plus, usw. nicht weiter geschaut. jetzt wo olympia läuft, bin ich auch auf das problem gestossen, das ich sie nicht mehr empfange.

hab die neueste transponder datei und senderliste. nur leider kommt nur schwarz bild. epg läuft als einziges.

transedit schon getestet aber der findet auf 10743 und drum herum kein signal. einen externen receiver hab ich auch schon getestet. mit erfolg, also schliess ich schonmal LNB und Kabel als Fehlerquelle aus.

meiner meinung nach kanns nur die benutzte Technotrend S2-3600 USB TV Karte sein. hab schon eine ältere treiberversion getestet, was auch nicht geholfen hat.

bibel tv und die polnischen sender im Low sende bereich funktionieren aber. nur die auf freq 10743 nicht.

für einen tip wäre ich da jetzt ein wenig glücklicher :)

 

mfg tetel

Link to post

..wenn dir die sender bisher wegen mangeldem interesse entgangen sind, hat deine transponderliste den wechsel vielleicht auch verschlafen. Probier es mit transedit. Tips über den empfang dürften in diesem thread zur genüge zu finden sein. Kann nicht schaden, sich da durchzuwursteln. Der nächste wechsel kommt bestimmt. :)

Link to post

da liegt ja das problem, das ich dies schon aktualisiert habe. transponderliste und senderliste vom 09.08.

und wie schon erwähnt, mit transedit ist um die frequenz 10743 "tote hose", er findet kein signal dort.

Link to post

Beschrieb mal deine Sat Anlage. Wahrscheinlich gehen aus irgend einem Grund die Sender aus dem Lowband (10,7 - 11,7 GHz) nicht.

Vor der Umstellung bei den Öffentlich rechtlichen gab es da fast nur Analoge Sender und ein paar wo das fehlen nicht so auffällt z.B. Bibel TV.

Link to post

Bibel und den polen kriegt er ja. Entweder wird noch die alte liste geladen oder beim lnb gibt es ne abweichung.

 

@tetel, wie sieht es denn im analyzer von transedit aus?

Link to post
also ich habs mir hier vom feixen gezogen. komplette senderliste für astra und transponder ausgestauscht.

 

--> http://www.DVBViewer.info/forum/index.php?...75&start=75

jedenfalls an der Transponder.ini liegts nicht.

hoffen wir mal, das du alles in de relevanten Ordner kopiert hast. :)

 

http://www.DVBViewer.info/forum/index.php?...st&p=207624

eben mit Transedit, nem neuen scann auf Tranponder #1 und der beschriebenen Liste getestet.

 

kannst ja mal zum test die .ini importieren.

 

Da es bei vielen hier funktioniert, sollte sich des schnell lösen.

 

BTW was sagt denn die mitgelieferte Software, oder andere alternative Software zu den vermissten Sendern?

scann10743_150808byfeixen.zip

Link to post

moin,

 

also LNB und kabel sollten ok sein. ist ein LNB mit vier anschlüssen, die auch belegt sind. mit normalen sat receiver bekomm ich die sender ran.

mit der technotrend eigenen software tt-media-center funktionierts auch nicht.

mit transedit hab ich nochma die frequenz abgesucht und ein screenshot gemacht (siehe anhang). desweiteren einen blindscan von 10700 bis 10790. das programm findet aber erst ab 10760 die poln. sender.

hab jetzt mal eine email an technotrend abgesetzt. ich denk mal das der tv empfänger das problem ist.

 

mfg

 

Transedit Analyse ergab auch nichts. also empfang = 0%

post-52762-1218788358_thumb.jpg

Edited by tetel
Link to post

..ich glaub nicht, dass es an deiner karte liegt. Vertausch mal die kabel und kontrollier stecker etc. Vielleicht gibt es einen knick oder sowas im kabel.

 

mit transedit hab ich nochma die frequenz abgesucht und ein screenshot gemacht (siehe anhang). desweiteren einen blindscan von 10700 bis 10790. das programm findet aber erst ab 10760 die poln. sender.

Der shot ist nicht besonders aussagekräftig, aber blindscan war ne gute idee. Wenn der pole gefunden wurde, müsste der ARD-transponder auch dabei sein. Ich habe das auch mal gemacht (10700-10800MHz horizontal, 22000, fec auto). Mit 3 verschiedenen karten:

 

1. FireDTV

2. SS2

3. Pinnacle DVBS2, usb2

 

firedtv und pinnacle entsprechen etwa im verhalten deiner karte -> erster treffer von polen bei 10763MHz. Ich denke, der ARD-transponder wird bei dir durch irgendwas gestört. Das könnte z.b. mobilfunk sein. Die 10743 empfängt der tuner auf 10744-9750=994[MHz]. Wohnst du in der nähe von einem funkmast? Dann hilft nur gut abgeschirmtes kabel und sorfältige montage von steckern etc. :)

Link to post

moin,

 

jo der "kabeltip" war die Lösung. ;)

in der nähe ist zwar kein störender funkmast o ä. aber ich benutze den tv empfänger nach dem satreceiver, also kabel kommt vom LNB in satreceiver (LNB-IN), geht vom satreceiver (LNB-OUT) raus an tv empfänger.

nun hab ich das kabel direkt von LNB an tv empfänger angeschlossen und siehe da ... ;) es funktioniert.

obs nun am satreceiver liegt das der die frequenzen nicht mit "durchreicht" oder obs das kabel ist, was zwischen receiver und empfänger hing, werd ich in den nächsten tagen rausfinden.

ich bedanke mich für diesen tip. :)

 

 

mfg tetel :angry:

Link to post
also kabel kommt vom LNB in satreceiver (LNB-IN), geht vom satreceiver (LNB-OUT) raus an tv empfänger.
Genau wegen so was meine Frage nach dem Aufbau der Sat Anlage.

Wenn der Receiver an ist kann da nur der gleiche Bereich High oder Lowband und die gleiche Polarisation Horizontal oder Vertikal wie auf dem Receiver Grade eingestellt empfangen werden.

Was der ausgeschaltete Receiver durch lässt ist sehr verschieden. Mache bocken einfach alle Steuersignale von danach abgeschlossenen Geräten.

Link to post

sorry meiner ignoranz zu deiner frage, Tjod. :)

hät ich natürlich, im nachhinein gesehen, eher schon testen können.

der receiver (ist ein humax pr-hd1000) ist die ganze zeit aus, stromlos, aus der steckdose genommen. nur zum test mal dran gehabt.

 

g tetel

Link to post
  • 4 weeks later...

Hallo,

ich habe das gleiche, oder zumindest ein ähnliches Problem mit den digitalen ARD Sendern.

Als ich das erste Mal auf die neuen Frequenzen aufmerksam wurde, habe ich bei der Gelegenheit auch gleich ein Update auf DVBViewer 3.9.4.0 durchgeführt.

Da waren Eins Festival etc. dann empfangbar wegen der neuen Senderliste.

Beim nächsten Schauen waren sie dann nicht zu empfangen, nur die EPG Daten kamen. Auf meinem anderen Receiver allerdings empfange ich sie einwandfrei.

Also habe ich das Kabel gewechselt (das vom Sat-Receiver angeschlossen, um etwaige Störungen im anderen Kabell auszuschließen), aber es kommt immer noch nichts.

 

Jetzt habe ich mit Transedit einen Blindscan des Bereichs 10740 bis 10750 in Schritten von 1 durchgeführt, und finde die Sender auf jeder Frequenzen ab 10745, bei 10743 und 44 fehlte einer der Sender. In der Vorschau bekomme ich bei den Frequenzen dann auch Bild und Ton. Okay, Senderliste exportiert und in den DVBViewer geladen. Alles okay.

 

Dann die Kabel wieder zurückgewechselt (muß ich, weil sonst ein Kabel quer durch den Raum verlaufen würde). Immer noch einwandfreier Empfang, es lag nicht am Kabel. Nach einiger Zeit dann, wahrscheinlich habe ich einmal den Sender gewechselt oder den DVBV ausgeschaltet, ist der Empfang von Bild und Ton wieder weg.

 

Wieder Transedit, ich finde sie wie zuvor zwischen 10745 und 10750 mit Bild und Ton. Exportiert, in den DVBV importiert - nichts! Das heißt, doch, aber nur die EPG Daten.

 

Nun bin ich mit meinem Latein am Ende.

 

Habt Ihr irgendwelche Vermutungen, woran das liegen könnte?

 

Gruß,

Stefan

support.zip

Link to post
profichiller

Hallo Leute,

 

habe die Datei aus dem zweiten Beitrag importiert, einen Sendersuchlauf gestartet und das ganze nach Frequenzen sortiert. Im Ordner 10744 (Mhz) befinden sich folgende Programme: DW-TV, CNBC Europe, BBC World, TV5Monde Europe, Best of Shopping, M6 Boutique La Chaine und Sky News.

Die nächste Frequenz die dann folgt ist dann erst 107832.

BibelTv ist auch nirgends zu finden.

 

Ich besitze eine Technisat Skystar 2 auf Windows XP Home, jedoch habe ich mit zwei anderen Receivern (Elanvision 8000 und Skystar Gerät) auch keine besseren Ergebnisse erzielt.

 

Jemand von euch vielleicht noch ne Idee woran der Empfang von Arte & Co. scheitert?

Satellitenanlage?

 

 

Gruß

Link to post
  • 2 months later...
bei mir sind alle EPG-daten da

 

seit wann fehlen die bei dir?

 

Hatte neueste Version DVBViewer Pro 3.9.4.0 drüberinstalliert. Habe dann EinsExtra, EinsFestival, EinsPlus, ARTE, PHOENIX manuell über Senderlisten Editor neu eingegeben. Bild und Ton ok. Will ich EPG (li.Maustaste und auf EPG_Fenster) aufrufen, gibt es zu v.g. Sendern keine Programmanzeige.

 

Als Teletext PID habe ich für EinsExtra 104, EinsFestival 204, EinsPlus 304, ARTE 71 und PHOENIX 504 eingegeben. Stimmt das?

 

Danke für Antwort.

Link to post
Habe dann EinsExtra, EinsFestival, EinsPlus, ARTE, PHOENIX manuell über Senderlisten Editor neu eingegeben.
Da kann es leicht zu Fehlern kommen.

Mach mal einen Sendersuchlauf auf 10743 H und guck ob bei den Gefundenen Sendern das EPG da ist.

Link to post

Bei Sendersuchlauf der Frequenz kommt 0 Sender gefunden. Wird volles Signal angezeigt. Sei so nett und sag ob die Teletext PID´s die ich zuvor genannt habe stimmen.

Link to post

Danke. Deine obige ini mit Senderlisten Editor importiert. Starte die neuen EinsExtra, EinsFestival, EinsPlus, ARTE, PHOENIX. Nach wie vor keine Anzeige von EPG für diese Sender.

 

Habe unter Settings/Optionen/EPG/Siehe fern MHW die Frequenz 10744 eingetragen. Auch das hilft nicht. Was nun? Bin ratlos.

Link to post

Hallo dictamnus,

 

danke für Blumen ;) , aber vorallem Listen! Getestet. Sender laufen, aber EPG Anzeigen für Eins Extra, EinsFestival, EinsPlus, ARTE, PHOENIX bleiben leer.

Edited by ivanka
Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...