Jump to content
Sign in to follow this  
freitasm

Wrong colours when using Vista EVR

Recommended Posts

freitasm

The picture quality is much better when I enable Vista EVR. But on a few channels I am getting the wrong colours as per the attached screenshot.

 

I've also attached the support.zip file as requested.

 

This is on a Windows Vista Ultimate SP1 Media Center.

 

Any ideas?

post-53324-1206735541_thumb.jpg

support.zip

Share this post


Link to post
freitasm

A friendly bump up. Anyone?

Share this post


Link to post
freitasm

I have contacted Intel support as suggested in another thread.

Share this post


Link to post
savenlid
A friendly bump up. Anyone?

 

I have the exact same problem

 

This is on normal MPEG streams using Vista ultimate SP1 (clean install) DVBViewer latest, bda driver latest and TT S2-3200

 

I only get this on, MPEG2 channels like cubavison etc etc.

Change of renderer to anything else solves problem but....

 

Only Vista enhanched renderer will work with HD channels (like SVT HD) and coreavc.

So now i need to change renderer every time i change from plain to HD and vice versa.

 

This is right out the box installation, no strange software/filters installed.

 

ASUS P5E VM HDMI Intel G35 chipset connected over HDMI to 1080 fullhd.

2Bgyte mem, and "old" core duo 1.83Ghz (works with core avc and vista enahanced on SVT HD, but to slow for canal+ demo channel)

 

It smells lika UYV is wrong into the EVR but i dont know where to change, no matter if i say use DVBViewer mpeg decoder or use default/windoes decoder picture ends up the same as the example given by other user in this thread.

 

 

Thanks

Nicholas

Share this post


Link to post
savenlid

This is a known bug in the Intel G35 driver.

Its listed among known bugs in their release notes.

 

Could also be the G35 silicon itself.

 

/Nicholas

Share this post


Link to post
SpooZ

Have the same motherboard myself. And it's working in EVR. o:)

Atleast with PowerDVD 8 Codec

 

Here is how to fix G35 Gfx with EVR. (Only Vista 32 or 64bit drivers works as far as i know, but intel has a brad new XP driver that might fix this)

 

1. Install latest driver from Intel homepage

2. Reboot

3. Open Intel Graphic propeties by. Right Clicking on the 'Desktop' and Click 'Graphics properties...'

4. Click 'Video Settings'

5. Select Tab 'Colour Control'

6. Check box 'Enable Application Settings Override'

7. Click OK and you should see great colors :D

 

However OSD info and subtitels aren't displayed in EVR mode. But the image quality is great.

 

Also add these lines to DVBSource.ini if you are having trouble with slow frame rates after a while on HD channels.

 

[Params]

udH264Latency=1000

udMaxTVRadioMS=2000

Share this post


Link to post
freitasm

It seems DVBViewer 4.0 solved the problem for me...

 

Also, regarding the dvbsource.ini file you mention - where do I find it?

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...