Jump to content
Sign in to follow this  
hubertD

Technisat SkyStar HD2 Fernbedienung funktioniert nicht

Recommended Posts

hubertD

Hallo!

 

Ich bin neu hier im Forum und schon fast am verzweifeln, denn meine Fernbedienung des Technisat SkyStar HD2 PCI funktioniert nicht. Ich habe schon viel darüber gehört und gelesen. Kann mir jemand von Grund auf helfen, sie zum laufen zu bringen?

 

Die Karte samt FB wurde vom Händler schon getauscht, die neue geht auch nicht.

 

Was ich schon alles gemacht habe: Die Hotline von Technisat x-mal angerufen. Alles dort gesagte half nicht wirklich weiter. Ich habe bei der Installation die Firewall und das Antivirenprogramm ausgeschalten (wirde mir auch geraten). Die FB reagiert einfach nicht. Mein Händler hat mit einem kleinen Gerät geprüft, ob der Sender Signale schickt - tut er.

 

Ich habe bei der Installation keinerlei Probleme gehabt, wieso geht die FB dann nicht?

 

Gruß

hubertD

Share this post


Link to post
hubertD

Hillllfe!

 

Sicher haben doch schon einige von euch die Software und FB installiert. Warum klappt das nicht bei mir. Helft mir bitte!!!

 

hubertD

Share this post


Link to post
Filzi

Hallo,

 

habe genau das gleiche Problem, allerdings mit der CableStar HD2

(IR-Empfänger mit Klinkenstecker direkt an Karte)

Installation + DVB alles wunderbar, nur FB funzt nicht.

Bedienteil sendet, aber eben kein Empfang oder aber keine Unterstützung!?

Dabei sollte der neue Treiber vom 14.03. doch extra dafür sein!

Ich weiss momentan auch nicht recht weiter.

 

Filzi

Share this post


Link to post
KaiS

Ich habe exakt dieselben Probleme mit der Fernbedieung TS35 und der Skystar HD-2. Nach zig-maligen Mailverkehr mit dem wirklich sehr bemühten Technisat Support konnte mir auch keiner mehr weiterhelfen. Ich habe die beiden Teile FB+IR-Empfängr jetzt das 3. mal umgetauscht. Die FB konnte ich testen, indem ich sie gegen eine Handy-Cam gehalten habe - die LED leuchtet pulsierend auf. Der IR-Empfänger meldet sich bei mir auch als HID Tastatur unter Vista korrekt an. Quercheck mit einem anderen Rechner habe ich auch schon durch. Es muss imho irgendwas grundsätzliches mit dem Protokoll zwischen den beiden schiefgehen.

Share this post


Link to post
GrafKoks

Hi,

versuch mal den installierten (neuen) Treiber zu deinstallieren und dann nochmal zu installieren. Da sollte es eine Auswahlmöglichkeit zwischen 2 verschiedenen Treibern geben (mit und ohne HID). Installiere den mit HID.

Bei mir funktioniert auf jeden Fall die Fernbedienung.

Share this post


Link to post
KaiS

Im Gerätemanager stehen bei mir folgende Details: Technisat Mantis BDA HID Device 25.1.2008 v1.0.15.

Aktualisierung hat übrigens leider nichts geholfen.

Share this post


Link to post
hubertD

Danke für den Tipp,

 

ich will das mit dem Treiber versuchen.

Was ich übrigens auch nicht verstehe ist folgendes.

Auf meinem PC ist Vista installiert mit mir als Admin und weitere Benutzer (meine Kinder)

Die Karte mit Software habe ich als Admin installiert. Wenn meine Kinder als Benutzer den DVB - Viewer starten, erscheint ein Meldungsfenster, bei dem man auswählen kann, welche Fernbedienung man benutzen will, komischerweise kommt diese Meldung nicht, wenn ich als Admin den DVB - Viewer starte. Aber trotzdem funktioniert die FB weder bei mir als Admin noch bei meinen Kindern.

 

Kann es damit zusammen hängen, dass die FB nicht geht? Hat das Problem auch schon jemand gehabt? Wie habt ihr es gelöst?

 

Danke für weitere Tipps

 

hubertD

Share this post


Link to post
KaiS

Kann ich mir nicht vorstellen, dass das etwas mit der Benutzersteuerung zu tun hat. Treiber ist aktuell. Also muss es noch etwas anderes sein. Vielleicht irgendeine Ini ?

Share this post


Link to post
Wodan

nein es funktioniert einfach nicht.

 

Habe das gleiche Problemm.....

 

Hier in Süden nenntman es Murx.

Share this post


Link to post
Fellbach

Da stimme ich dir zu, daß das Murx ist. Mit dem Technisat Support bin ich auch nicht zufrieden. Ich verlange ja wirklich nicht viel von denen, aber anscheinend lesen die die emails mancher Kunden nicht richtig, denn sonst hätte ich auf meine Frage eine Antwort bekommen und nicht auf eine Frage, die ich garnicht gestellt habe. Und untereinander scheint die Kommunikation auch sehr mieß zu sein, wenn die nicht mal untereinander eine andere Abteilung anrufen können, um ein Problem zu lösen.

Nochmal etwas von denen kaufe ich nicht und das sage ich denen auch :(

Edited by Fellbach

Share this post


Link to post
KaiS

Gibts denn keinen entscheidenden Hinweis, wie man das Ding zum Fliegen bekommt ?

Share this post


Link to post
John Dow

Hallo,

habe auch die Technisat SkyStar HD2 PCI. Versucht mal einfach das notepad (oder ein anderes Texverarbeitungs Programm) zu öffnen und dann auf die FB drücken. Bei mir sendet die FB einfach nur Textzeichen. Diese kann man dann im DVBViewer einer funktion zugeordnet werden.

Share this post


Link to post
callito

Entscheiderner Hinweis??? Ich habe auch die Skystar HD2 und auch bei mir funktioniert die Fernbedienung nicht... doch ich hab ne Lösung gefunden.. das ist eindeutig KEIN Fehler des Anweders, sondern eindeutig von Technisat.. sie Liefern falsch aus! weder der infrarotempfänger noch die Fernbedienung sind defekt.. aber die sind nicht füreinander bestimmt...

 

...habe meine Karte auch austauschen lassen.. und immernoch den selben fehler.. doch jetzt komms.. ich hatte ja noch ne alte Skystar2... mit Fernbedienung.. und siehe da.. mit der klappt alles!

Also die TS35 funktioiniert einfach nicht mit dem Infrarotemfänger... nur mit einen anderen Infrarotempfänger.. tztztzzzzz mit der Alten Fernbedienung und dem neuen USB emfänger gehts doch..

schaut her... (eingabe per Fernbedienung) 123548mmm888888 ... pffff

 

 

..so jetzt wurde ich stutzig,.. kann doch net sein, dass die neue Fernbedienung (TS35) defekt ist.. iss sie auch nicht.. sie funktioniert mit den alten seriellen infrarot anschluss!

 

so jetzt bin ich sauer.. ich ruf bei Technisat an,... kann doch net sein, dass sie son blödsinn verzapfen!!!

Share this post


Link to post
KaiS

Woher bekomme ich dann so einen IR-Empfänger einzeln angeboten ?

Share this post


Link to post
Dennis8284

Kann es vielleicht sein das diese dll datei ttBdaDrvApi_Dll.dll nicht in deinm DVBViewer Ordner vorhanden ist? Wenn dem so ist musst du diese halt nachträglich in den Ordner reinkopieren. Danach sollte es eigelntlich funzen :).

Share this post


Link to post
KaiS

Habe die Version 1.0.1.15 ins Hauptverzeichnis da wo die DVBViewer.exe steht reinkopiert. Es tut sich leider nichts...

Share this post


Link to post
huelke
Entscheiderner Hinweis??? Ich habe auch die Skystar HD2 und auch bei mir funktioniert die Fernbedienung nicht... doch ich hab ne Lösung gefunden.. das ist eindeutig KEIN Fehler des Anweders, sondern eindeutig von Technisat.. sie Liefern falsch aus! weder der infrarotempfänger noch die Fernbedienung sind defekt.. aber die sind nicht füreinander bestimmt...

 

...habe meine Karte auch austauschen lassen.. und immernoch den selben fehler.. doch jetzt komms.. ich hatte ja noch ne alte Skystar2... mit Fernbedienung.. und siehe da.. mit der klappt alles!

Also die TS35 funktioiniert einfach nicht mit dem Infrarotemfänger... nur mit einen anderen Infrarotempfänger.. tztztzzzzz mit der Alten Fernbedienung und dem neuen USB emfänger gehts doch..

schaut her... (eingabe per Fernbedienung) 123548mmm888888 ... pffff

..so jetzt wurde ich stutzig,.. kann doch net sein, dass die neue Fernbedienung (TS35) defekt ist.. iss sie auch nicht.. sie funktioniert mit den alten seriellen infrarot anschluss!

 

so jetzt bin ich sauer.. ich ruf bei Technisat an,... kann doch net sein, dass sie son blödsinn verzapfen!!!

 

LOL Herzlichen dank, unfassbar aber die haben echt die falsche Fernbedienung geliefert und wie versprochen klappts mit der SkyStar2 Fernbedienung wie am Schnürrchen. 8)

 

Danke vielmals für die Lösung.

 

P.S. Was hat der Anruf bei Technisat ergeben ;) ?

 

MfG

Hülke

Edited by huelke

Share this post


Link to post
hubertD

Hallo,

 

inwischen hat mein Händler die Fernbedienung und den IR - Empfänger umgetauscht, aber es funktioniert einfach immer noch nicht. Die Frage an alle, die das Problem in den Griff bekommen haben: Habt ihr auch VISTA als Betriebssystem?

 

Beschreibt doch bitte nochmal, wie ihr es hinbekommen habt - BBBIIITTTEEE!!!!!

 

Und was mich auch interessieren würde: Kann man die Fernbedienung (weil sie wie eine Tastatur arbeitet) auch ohne DVB-Karte installieren? Findet Windows beim Anschliessen einen passenden Treiber oder muss man mit der CD von Technisat abeiten?

 

Danke für eure Tipps und weitere Hilfe!

 

hubertD

Share this post


Link to post
KaiS

Ja ich habe auch Vista inkl. aller aktuellen Treiber und das Ding funktioniert trotzdem nicht. Der USB Stick wird auch als HID Tastatur sauber erkannt. Ich bin auch für jeden guten Hinweis dankbar !

Share this post


Link to post
raddocki

mal eine ganz andere frage:

 

befindet sich bei euch im Systray (da wo die Uhr angezeigt wird bei windows) ein grauer Punkt der aussieht wie eine LED?

Das ist wenn ich mich nicht irre das Zeichen für WinLIRC.

Ich habe eine Skystar 2 USB2 und die hat ja den empfänger direkt eingebaut. Die TS35 ging zuvor auch nicht, dann hab ich gestern das Setup nochmal ausgeführt um zu schauen ob die DVBViewer TE Version mit der FB geht. Und es ging!

 

Nachdem ich die TE Version gestartet hatte, erschien im Systray diese kleine graue LED und blieb auch als ich den DVBViewer Pro gestartet habe.

Jetzt ging auch die FB mit der Pro Version!

Im Optionen Menu von DVBViewer habe ich unter Eingabeplugins WinLIRC und die Technotrend Unterstützung ausgewählt.

Dann habe ich bei dem Menupunkt "Eingaben" noch auf Import geklickt und eine Konfigdatei für die TS35 geladen. Nun erschien im Fenster wo man die ganzen Tastaturbefehle einstellen kann auch immer noch eine Einstellung mit WinLIRC.

 

 

Soviel erstmal dazu.

Jetzt aber das Problem: Wie bekomme ich meine PRO Version dazu, dass sie WinLIRC mitstartet?

Share this post


Link to post
s_hebgen

hi,

 

habe an meinem Rechner ungefähr dasselbe Problem...

 

Ich habe dann die Dateien "ts_winlirc.exe" und technisat.cf aus dem DVBVviewerTE Verzeichnis in DVBViewer-Verzeichnis kopiert.

 

Jetzt startet Winlirc mit dem DVBViewer automatisch. Ich bin aber mit der Tastenbelegung noch nicht so ganz zufrieden. Mich stören noch die "Doppelbelegungen" im OSD-Bereich, aber ich bin ja noch im Teststadium für meinen HTPC...

Share this post


Link to post
becksflasche

Hallo,

 

könnte jemand freundlicherweise nochmal genau ausführen wie man WinLirc miteinbindet bzw. einstellt?

Es startet mit DVBViewer Pro und in der Konfiguration habe ich die technisat.cf eingefügt und die Einstellungen wurden ohne meckern übernommen.

 

Jetzt habe ich unten in der Leiste den grauen Punkt und im Eingabemenü habe ich die WinLirc Belegungspunkte.

 

Nur zeigt sich keine Reaktion wenn ich eine Taste auf der Fernbedienung drücke. Sollte das graue Traysymbol dann nicht in einer anderen Farbe aufleuchten?

 

Bitte um hilfe, denn ich kenne mich nicht wirklich damit aus. Bei meiner alten Skystar 2 war ein USB IR Empfänger dabei, und gut war.

Mit dem vom meiner HD2 komme ich jetzt garnicht klar.

 

 

Danke im Vorraus.

Share this post


Link to post
Andre_DD

Hi habe mir auch die SkyStar HD2 mit Fernbedienung gekauft bei mir Funktioniert alles super.

Ich habe die neusten Treiber soft_skystar-hd-2_version_1.2_6612.zip mit HID installiert aber nur die Treiber keine andere Software, habe DVBViewer Pro 4.0.0.0. auf WinXP SP2

Habe DVBViewer eingeschaltet und Fernbedienung funktionierte ohne weitere Einstellung sofort.

 

Das einzige was ich gemacht habe ist mal kurz die TechniSat DVBViewer version installiert (wall die Fernbedienung vorher nicht ging) DVBViewer diese ist aber komplett schrott habe dann die Systemwiederherstellung benutzt und dann DVBViewer Pro 4.0.0.0. noch mal installiert da die Deutsche Sprache weg war, und dann habe ich noch mal die Treiber installiert da ich die ohne HID wieder installiert hatte. und jetzt alles super !!!! o:)

 

Ps. WinLirc Einstellung ist bei mir Aus ich habe keine Vorgenommen

Edited by Andre_DD

Share this post


Link to post
Kruemmelmonster

Hallo zusammen,

 

ich hatte auch das Problem, das die FB (TS35) meiner SkyStar HD2 nicht funktionierte.

Der mitgelieferte IR-Empfänger musste mittels Klinkenstecker direkt an der Karte angeschlossen werden,

dieser reagierte aber nicht wirklich. :wacko:

 

Mein Arbeitskollege leihte mir freundlicherweise seinen USB-Empfänger von der einfachen SkyStar (ohneHD) aus und es klappte auf Anhieb. (sowohl bei der Technisat Edition als auch bei der aktuellen Pro-Version vom DVBViewer)

 

Daraufhin telefonierte ich mit dem Kundenservice von Technisat und die schickten mir sofort und kostenlos einen USB-IR-Empfänger zu.

Auf Anfrage bei Technisat sei das Problem mittlerweile bekannt, denn es wurden bei einigen Verpackungen die falschen IR-Empfänger mitgeliefert.

Share this post


Link to post
morpheus22

Hallo,

 

ich habe gestern auch die Skystar HD2 mit der FB TS35(IR mit Klinkenstecker) installiert. Zuerst hatte ich die SW soft_skystar-hd-2_version_1.2_6612 installiert, dabei wird ja auch gleich DVBViewer TE mit installiert. Bei der Installation wird nach dem IR-Typ gefragt. Trotzdem hat sich nichts gerührt. Inzwischen habe ich mir die Pro Version draufgemacht und die TE deinstalliert. Im Gerätemanager ist auch Technisat Mantis BDA HID Device aufgefürt. Wenn ich Notepad öffne und die FG Tasten drücke tut sich nichts. Bei Technisat wurde ich damit vertröstet, die Firewall mal zu deaktivieren und zu schauen, dass im Programm die richtige FB ausgewählt ist o:)

 

Gibt es verschiedene Verkaufsversionen der HD2? Mit IR-Klinkenstecker oder IR-USB?

 

Grüße

Share this post


Link to post
MB_Blaster
Hallo,

 

ich habe gestern auch die Skystar HD2 mit der FB TS35(IR mit Klinkenstecker) installiert. Zuerst hatte ich die SW soft_skystar-hd-2_version_1.2_6612 installiert, dabei wird ja auch gleich DVBViewer TE mit installiert. Bei der Installation wird nach dem IR-Typ gefragt. Trotzdem hat sich nichts gerührt. Inzwischen habe ich mir die Pro Version draufgemacht und die TE deinstalliert. Im Gerätemanager ist auch Technisat Mantis BDA HID Device aufgefürt. Wenn ich Notepad öffne und die FG Tasten drücke tut sich nichts. Bei Technisat wurde ich damit vertröstet, die Firewall mal zu deaktivieren und zu schauen, dass im Programm die richtige FB ausgewählt ist B)

 

Gibt es verschiedene Verkaufsversionen der HD2? Mit IR-Klinkenstecker oder IR-USB?

 

Grüße

 

Hi

 

Habe auch diese Karte mit Mit IR-Klinkenstecker!

 

In der TE Version vom DVBViewer ist eine Programmdatei "SkystarIR.exe" Die Laufen muss um den IR zu verwenden!

Ps.

 

bei mir musste ich den Klinkenstecker mehrfach einstechen es gab da kontaktprobleme!

 

MFG

MB Blaster

Share this post


Link to post
GrafKoks
Hi

 

Habe auch diese Karte mit Mit IR-Klinkenstecker!

 

In der TE Version vom DVBViewer ist eine Programmdatei "SkystarIR.exe" Die Laufen muss um den IR zu verwenden!

Ps.

 

bei mir musste ich den Klinkenstecker mehrfach einstechen es gab da kontaktprobleme!

 

MFG

MB Blaster

 

Hi,

 

stimmt leider nicht. Die SkystarIR.exe ist für den internen IR receiver der SkyStar USB 2.

Der IR klinkenstecker der HD2 funktioniert als HID wenn man den entsprechenden Treiber installiert hat (da gibts 2 Versionen: 1x nur Gerätetreiber und 1x Gerätetreiber mit HID).

Ist letzteres installiert, dann funktionierts und die Befehle kommen an, als ob die Keyboard tasten gedrückt würden. Daher wenn nötig die Zuweisung bei Keyboard im DVBViewer TE2 machen.

 

So long + VG

Share this post


Link to post
MB_Blaster
Hi,

 

stimmt leider nicht. Die SkystarIR.exe ist für den internen IR receiver der SkyStar USB 2.

Der IR klinkenstecker der HD2 funktioniert als HID wenn man den entsprechenden Treiber installiert hat (da gibts 2 Versionen: 1x nur Gerätetreiber und 1x Gerätetreiber mit HID).

Ist letzteres installiert, dann funktionierts und die Befehle kommen an, als ob die Keyboard tasten gedrückt würden. Daher wenn nötig die Zuweisung bei Keyboard im DVBViewer TE2 machen.

 

So long + VG

 

Und warum geht dann meine FB nicht wenn die SkystarIR.exe nicht läuft?

Share this post


Link to post
interminator

hallo.

 

für alle die eine Technisat SkyStar HD2 + Fernbedienung TS35 + IR-Empfänger mit Klinkenstecker haben und die FB nicht funktioniert, hier die lösung:

 

Ihr ladet euch bei Terratec den "Remote Control Editor" runter, istalliert diesen und genießt HDTV mit Fernbedienung :)

 

Link

 

 

mfg

 

int.

Share this post


Link to post
morpheus22
Ps.

 

bei mir musste ich den Klinkenstecker mehrfach einstechen es gab da kontaktprobleme!

 

MFG

MB Blaster

Das war es letztlich bei mir auch, der Klinkenstecker rastete nicht sauber ein. Grundsätzlich ist die FB ein ziemlicher Mist, man muss aufpassen, dass man die Tasten nur ganz kurz betätigt sonst, ist es wie 2x gedrückt, was bei diesen schwammigen Tasten gar nicht so einfach ist. :bounce:

Share this post


Link to post
MarkusC63
hallo.

 

für alle die eine Technisat SkyStar HD2 + Fernbedienung TS35 + IR-Empfänger mit Klinkenstecker haben und die FB nicht funktioniert, hier die lösung:

 

Ihr ladet euch bei Terratec den "Remote Control Editor" runter, istalliert diesen und genießt HDTV mit Fernbedienung :)

 

Link

 

 

mfg

 

int.

 

 

Also bei mir bewirkt das rein gar nix B)

Share this post


Link to post
Terraincognita
Also bei mir bewirkt das rein gar nix :angry:

 

Hat bei mir unter Windows 7 x64 geklappt, danke für den Tip! :)

Share this post


Link to post
tillius

Das war es letztlich bei mir auch, der Klinkenstecker rastete nicht sauber ein. Grundsätzlich ist die FB ein ziemlicher Mist, man muss aufpassen, dass man die Tasten nur ganz kurz betätigt sonst, ist es wie 2x gedrückt, was bei diesen schwammigen Tasten gar nicht so einfach ist. :bounce:

Genau das Problem hatte ich letztendlich auch. Nachdem ich den Klinkenstecker mehrfach eingesteckt hatte, konnte ich endlich die ersten Zeichen zum Notepad übertragen.

 

Mein System: Win7 32bit (Ulti)

 

WinLRC und die ganzen anderen Plugins werden nicht für die Klinkenversion genötigt.

 

Eigentlich ist das ziemlich miese Qualität von Technisat. So einen Mist auszuliefern. Und da ich erst Ende 2010 die Karte gekauft habe, hätten die Jungs genug Zeit gehabt das Problem zu beheben.

Na ja, nun geht es ja

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...