Jump to content

ATI Catalyst 8.9 veröffentlicht


MaDu

Recommended Posts

Catalyst™ 8.9 introduces the following new features:

 

• Catalyst™ Control Center: New Display mode support

 

• OverDrive™ support for QUAD CrossFireX configurations

 

· OpenGL™ 3.0 extension support

Catalyst™ Control Center: New Display mode support

 

This release of Catalyst™ introduces 1080p @ 50Hz custom mode support for HDTVs for the ATI Radeon HD 4000 Series, ATI Radeon HD 3000 Series, ATI Radeon HD 2000 Series, and ATI Radeon X1000 Series of products. Users can configure their own custom 1080p @ 50Hz modes to best fit their display.

OverDrive™ support for QUAD CrossFireX configurations

Link to comment
Users can configure their own custom 1080p @ 50Hz modes to best fit their display.

This one sounds interesting :wacko: Should be possible for 24p also...

Link to comment

Beim HDMI-Handling hat es definitiv eine Verbesserung gegeben.

Nach einem Resume aus Stanby/Sleep wird die Graka sauber initialisiert, auch ohne eingeschalteten Monitor/TV.

 

Eine Beobachtung am Rand:

Nach Upgrade auf 8.9 laufen VMR7/9 jetzt plötzlich auch mit AeroGlass.

Ich hab´ allerdings keine Ahnung, ob das am Treiber liegt, oder andere Veränderungen (Xonar HDAV 1.3 installiert) dafür verantworlich sind.

 

Gruß

Pinbot

Link to comment
Users can configure their own custom 1080p @ 50Hz modes

 

Ich habe nun auch aktualisiert und finde dieses neue Feature aber nicht?!

Edited by Flual
Link to comment

Auf beisammen.de schreiben einige Leute, daß sie mit dieser Version extremes Tearing beobachten. Hat das hier auch jemand festgestellt?

Link to comment
Auf beisammen.de schreiben einige Leute, daß sie mit dieser Version extremes Tearing beobachten. Hat das hier auch jemand festgestellt?

 

Werde ich testen, sobald ich eine neue TV-Karte im system hab. ( nova hd s2 ist defekt ) !

 

mfg

Link to comment

Konnte seit dem 8.9er im ersten und dritten Drittel Tearing beobachten.

Ich habe dann versucht die Ausgabe nur auf den großen LCD auszugeben (da 2-Monitor-System).

Siehe da - es funktioniert ohne Probleme.

Edited by Flual
Link to comment

Ich habe auch keine Probleme mit 8.9 auf der 3650 festgestellt (Windows XP).

 

Das einzige, was mich ärgert ist, daß ich keinen Ton über HDMI mehr hinbekomme. Mußte irgendwann den Pc neu aufsetzen, habe statt XP SP2 direkt eins mit SP3 genommen. Da ist der HDMI Audio Patch KB888111 bereits enthalten. Aber egal welche Treiber ich installiere, egal ob ATI 8.5 (mit dem ging es noch), den 8.9 oder direkt den von Realtek (203), es klappt nicht. Das Audio Gerät an sich wird angezeigt, der Treiber funktioniert auch, aber der Audio-Renderer ist nicht mehr vorhanden.

Link to comment

3650? Asus? Vergiss es!

Du kannst vom Glück sagen das du bis zur 8.8 Sound hattest. Aus irgendeinem kühlen Grund laufen die Auskarten nur mit einer bestimmten Treiberkonstellation nach Erstinstallation. Jede Veränderung killt den Sound.

 

Abgeshen davon ist die ganze Gecshichte sowiso ziemlich wacklig implementiert. Ich kenne kaum ein Sytem das stabil und dauerhaft mit der Soundoption der Ati-Karten läuft.

 

Gruß

Pinbot

Link to comment

ich gebe pinbot recht.

mit meiner asus 3650 hab ich mittlerweile sound wenn ich den orginal treiber der cd verwende (der aus anderen gründen unbrauchbar ist).

sobald ich ein anderes ccc aufspiele ist der sound wieder weg :blink:

dann ist auch nichtsmehr mit dem realtek treiber von deren seite zu machen.

 

echt nervig und ich verstehs nicht ... mit meiner hd2600pro von msi (ccc 8.7) funktioniert der sound übrigens super stabil und zuverlässig.

 

naja nie wieder asus .. bei den mainboards hab ichs mir auch schon abgewöhnt!

Link to comment

ich hab die HD3200 (onboard) und musste Catalyst 8.9 wieder runter hauen.

Der PC ist mehrmals am Tag in den Bluescreen gegangen. Verursacher war immer wieder die "atikmdag.sys".

Meist mitten beim TV schauen, manchmal aber auch wenn der PC einfach im Leerlauf war.

 

Seit ich wieder auf 8.8 gewechselt habe gibts bei mir keine Probleme mehr.

Link to comment

Ich bekomme langsam das Gefühl, das wenn ein Problem "gelöst" wird sich auttomatisch zwei neue auftun.

Das Treiber immer komplexer und schwerer zu beherrschen sind steht ausser Frage aber warum begibt man sich von Seiten der Hersteller nicht mal in Klausur und versucht ein grundlegend neues Treibermodell zu entwickeln anstatt immmer nur Flichkwerk zu produzieren.

Grade die Strtegie des "einer für alle" bringt in letzter Zeit (nicht nur bei ATI) immer größere Probleme.

Sicher ist es aufwendig und teuer versch. Linien zu pflegen aber es könnte teurer werden wenn man durch "Pfusch" Kunden verärgert und verliert.

Ich bin zwar grundsätzlich gewillt jedem eine zweite und auch dritte Chance zu geben aber langsam wird´s echt ein bisschen zu doll.

Zum Thema Asus: Auch hier bin ich fast versucht zu sagen "Nie wieder". Nach dem Deasater mit der 3650 (Soundtreiber, falsche Dongle) folgt nun scheinbar eine Wiederholung mit der neuen Xonar Soundkarte (HDAV1.3). Die Treiber befinden sich im BETA! Stadium, viele Funktionen sind nicht oder nur unzureichend implementiert, Asus hüllt sich in Schweigen ....

 

Um jetzt wieder die Kurve zum Cat zu kriegen, ich sehe schwarz für die 9.0. Da hier dann Dinge wie 7.1 Bitstreaming PAP und ähnliches implementiert werden müssen (Radeon 4350/4550) und nicht mal die simple 5.1 Schiene bei den "alten Karten richtig läuft, ganz zu schweigen von den Corefunktionen (Grafik) stehen uns weiter wahrscheinlich weitere Katastrophen in´s Haus. Und wenn ich erst an "Windows 7" denke (hab´ grade ´ne neue Beta installiert... umpf) wird mir richtig übel.

 

Es wäre übrigens mal interessant wenn auch diejenigen ohne ausführliche Sig in Thread wie diesem zumindest OS-Version und GPU angeben würden. In der Gesamtheit würde sich dann zumindest für Neueinsteiger die Chance ergeben einige Fehler nicht zu wiederholen bzw. eigenständig zu beheben (würde viele Mehrfachanfragen unnötig machen)

 

Gruß

Pinbot

Link to comment
ich sehe schwarz für die 9.0.
Die wird es auch nicht geben :blink: Als nächstes kommt 8.10... 8 = Jahr 2008, 10 = Oktober ! Irgendwann im Januar 2009 kommt dann 9.1
Link to comment

Man muß auch nicht jeden Monat zwanghaft einen neuen Treiber raushauen, der niemals gut getestet sein kann. Wie soll das gehen bei einem Treiber, der für fast alle Modelle von fast allen Herstellern gültig sein soll? Lieber ein wenig warten und dann Qualität abliefern, statt relativ häufig Bananensoftware. Auf Beisammen liest man ja mal (wieder!) die reinsten Horrorstories...

Link to comment

Nicht nur dort...schau mal bei AVS viorbei... oder lass dir mal ein zwei Taiwanesische Foren (provisorisch übersetzen.

Das ist ja genau das, was ich in höchstem Masse arrogant nenne. Die Probleme sind bekannt, Lösungsvorschläge gibt´s zu hauf, und was machen "die Hersteller" alle Monate eine Verschlimmbesserung, Zückerchen für die Zocker und den Rest darf man sich denken.

 

Service? Entwicklung? Ha, wozu denn kostet doch Geld, nehmen wir doch die User als Betatester und wenn´s nicht funktioniert war´s wenigstens billig....

 

Gruß

Pinbot

 

P.S.: ich bin inzwischen stinksauer auf ATI/ASUS und einige der üblichen Verdächtigen, es kommt noch so weit das ich den ganzen Kram ausser beruflich in die Ecke werfe!

... ich sag bescheid wann, wer möchte kan zum Fangen kommen :blink: :blink:

Link to comment

Jetzt habe ich den Treiber der 8.10 aufgespielt und wie bei der 8.9 bei HD 80%-90% Prozessorlast, DXVA scheint also nicht zu gehen. Zurück auf den Treiber der 8.8 und die Prozessorlast bei HD ist unter 4%.

 

Seltsam, dass dies bei Euch nicht auftritt...

Link to comment

andererseits, wer zwingt uns denn jedes neue Teil sofort zu probieren, wenns mit dem altem keine Probleme gibt.

-Never change a running system- hat schon was für sich. Was will man den mehr als das perfekte Bild.

Allerdings gibt es dann noch die Neugier und die war schon immer gefährlich.

kater

Link to comment
Jetzt habe ich den Treiber der 8.10 aufgespielt und wie bei der 8.9 bei HD 80%-90% Prozessorlast, DXVA scheint also nicht zu gehen. Zurück auf den Treiber der 8.8 und die Prozessorlast bei HD ist unter 4%.

 

das scheint an dem ganzen treibergewirr zuliegen(jeden monat nen neuen und Reste bleiben mit Sicherheit im System zurück)

Hatte selbst erst 8.8 DXVA funktionierte dann auf 8.9 upgedatet kein DXVA mehr also wieder zurück dann funktionerte DXVA wieder.

Aus ander Gründen dann System neu aufgesetzt 8.9 installiert und siehe da DXVA funktioniert.

gruß

Link to comment
  • 1 month later...

ATI Catalyst 8.11 - Treiber für Grafikkarten von ATI

 

Wichtigste Neuerungen:

 

* ATI CrossFireX Enhancements

o This release of ATI Catalyst enables users to verify whether an application is running in ATI CrossFireX mode. The new option found in the ATI Catalyst Control Center system tray, will allow users to verify whether a Direct3D or OpenGL application is running in ATI CrossFireX mode. (The "ATI Cross- FireX" logo will be shown on screen when the application is running).

* HydraVision Support for Windows XP

o This release of ATI Catalyst introduces HydraVision support for the ATI Catalyst Control Center under Windows XP. HydraVision enables users to more efficiently organize multiple applications across single or multiple displays.

* New Display Enhancements

o This release of ATI Catalyst Linux introduces support for display scaling to resize the display devices that support TV timings (480i/p, 720p, 1080i, 1080p) through either digital (DVI or HDMI) or analog (component) interfaces.

* Performance Improvements

o FarCry 2 – performance gains of 3 to 10% for Single card mode and 8 to 14% in Crossfire mode, with some specific configurations showing even greater improvements. Performance gains were noticed on all Radeon HD4xxx and Radeon HD3xxx products.

o S.T.A.L.K.E.R.: Clear Sky – performance gains of 6 to 18% in single card settings and 10 to 30% in CrossfireX mode. Performance gains were noticed on all Radeon HD04xxx and Radeon HD3xxx products.

 

 

Hab mir heut den Treiber installiert und nutze den DVBViewer im Overlay-Modus (mit einer HD 4870). Kann es sein, dass ATI mit dieser Version das Deinterlacing-Verhalten verändert hat? Habe jetzt keine so gute Bildqualität mehr wie vorher, kann das jmd. bestätigen?

Edited by darky
Link to comment
ATI Catalyst 8.11 - Treiber für Grafikkarten von ATI

Hab mir heut den Treiber installiert und nutze den DVBViewer im Overlay-Modus (mit einer HD 4870). Kann es sein, dass ATI mit dieser Version das Deinterlacing-Verhalten verändert hat? Habe jetzt keine so gute Bildqualität mehr wie vorher, kann das jmd. bestätigen?

 

Kann ich insoweit bestätigen, als der 8.11 bei mir mit ATI 3200 als Deinterlacing-Verfahren nur noch "motion adaptiv" zulässt. Zurück zum 8.10 geht wieder "vector adaptiv" und die Bildqualität ist nach meinem Eindruck besser.

Link to comment

Das ist bei ATI immer das gleiche, seit Jahren: Was gestern lief, heisst nicht, dass es heute noch geht. Leider.

 

Bei mir scheint das deinterlacing aber ok zu sein...

Edited by topcaser
Link to comment

Irgendwie wird die Qualität der ATI Treiber immer schlechter.

Link to comment
Irgendwie wird die Qualität der ATI Treiber immer schlechter.

 

kann ich NICHT bestätigen. habe den neuen treiber einfach ( wie ich es immer mache ) über den alten "drüberinstalliert"

 

Ergebnis : sämtliche inhalte werden beschleunigt, mit dem registry-patch funktioniert va-deinterlacing. bildqualität ist gleichgeblieben.

 

alles in allem bemerke ich keine verbesserung, aber eben auch keine verschlechterungen.

 

mfg

Link to comment

öhm, welcher registry patch?

 

also ich kann im CCC vektor-adaptives interlacing auswählen (ohne registry kniffe), aber irgendwie sieht das nicht so toll aus, die senderlogos sehen da z.B. doch sehr kantig und unscharf aus?

Edited by darky
Link to comment

Ich bezog mich auf diese Aussage

Kann ich insoweit bestätigen, als der 8.11 bei mir mit ATI 3200 als Deinterlacing-Verfahren nur noch "motion adaptiv" zulässt. Zurück zum 8.10 geht wieder "vector adaptiv" und die Bildqualität ist nach meinem Eindruck besser.
Klingt für mich nicht besser oder gleich, sondern schlechter.
Link to comment

8.11

 

Known Issues Under the Windows Vista Operating

System

This section provides information on known issues that may be experienced under

the Windows Vista operating system with the latest version of Catalyst™. These

include:

• Some screen corruption may be noticed after enabling 1080p HDMI support

and adjusting the scaling options from Catalyst Control Center

• “Age of Conan” DirectX 10, may intermittently become unresponsive during

gameplay

• Full screen OpenGL applications may cause a system with CrossFire enabled

to become unresponsive

• Video corruption may occur when playing back 1080i MPEG2 content

ATI Catalyst™ Release Note 7

• Display driver “Configuration Change” warning message is not displayed

after removing secondary CrossFire adapter

• Video corruption may occur when playing HD/SD content while concurrently

running a Direct 3D application

• Mode switching during gameplay may cause system to stop responding while

“Show CrossFireXtm Status Icon” and CrossFire are enabled

• Restoring to factory default, Catalyst Control Center may become unresponsive

when multidesktop is enabled

• Playing back MPEG2 files may fail to respond when task switching between

virtual desktops in extended desktop mode

 

 

Known Issues Under the Windows XP Operating

System

The following section provides a summary of open issues that may be experienced

under the Windows XP operating system in the latest version of Catalyst™. These

include:

• Protection message is displayed when playing DVD using WINDVD v9.609

• No overlay when playing MPEG2 DVD after rotating display

• Video corruption may be noticed when playing back certain MPEG2 files

• Codemasters' RaceDriver GRID: some video corruption may be noticed during

game play after a task switch while Crossfire is enabled

• Task switching to the desktop and running a Direct 3D game may cause the

game to become unresponsive

• Exiting some games may intermittently cause the following error message

“Display Driver stopped working” when 8x Anti Alias edge detection is

enabled

• Users may notice intermittent flicker

Link to comment

Lösung für die Bildschärfe (4550)

 

ATI CCC / AVIVO Video / All Settings / Advanced Quality (ganz unten)

De-noise und Edge-enhancement einstellen

 

Ich habe Edge-enhancement hoch eingestellt

macht sehr viel aus

(gut zu sehen bei N24 laufschrift)

 

Bis jetzt läuft der 8.11 mit der 4550 ganz gut (im vergeich zum einzgen verfügbaren beta Treiber vorher)

Link to comment
Kann ich insoweit bestätigen, als der 8.11 bei mir mit ATI 3200 als Deinterlacing-Verfahren nur noch "motion adaptiv" zulässt. Zurück zum 8.10 geht wieder "vector adaptiv" und die Bildqualität ist nach meinem Eindruck besser.

 

wie schon mir merhmals geschrieben und erwähnt (um ruckler und unter ccc deinterlacing freizuschalten auch ohne tweak reg patch)

 

vista aero (desktop gestaltung) abschalten (das größte problem mit hd3200-3300, die ich testen konnte)

 

wenn das auch nicht hilft; verwendetes video filter deinterlacing abschalten

 

wenn das auch nicht hilft, letzte mäglichkeit; verwendetes video filter deinterlacing und hardware beschleiniger abschalten

 

habe mit 8.10 und 8.11 keine probleme bild sehr flüßig und keine ruckler, cpu belastung sd 10-15, hd 65!

mit hardware beschleiniger und video filter deinterlacing mit viedorender 9, natürlich vista aero abgeschaltet, sonst ruckler egal welches codec.

 

hi, bin dabei zu testen und habe einiges beim einstellung getestet, aber noch nicht ganz abgeschlossen(vista + sp1 kompl. neu eingesetzt!)

da ich dual vga(tft) und hdmi (lcd) benutze, habe ich einige einstellungen probiert;

 

ich kann folgendes berichten, beim einstellungen kann ich mit ccc 8.9 clone modus; wave,bob,Adaptive und Vector Adaptive wählen!!!!

 

aber wenn ich beim dual betrieb (also erweitertes display) [/u] UNTERSCHIEDLICHE MONITOR AUFLÖßUNG nehme, habe ich nur wave und bob!!!

 

wenn ich nur(einzelbetrieb) hdmi auflößung (auch in HD) nehme, habe ich wave,bob,Adaptive und BEWEGUNGSADAPTIV!!!

 

bin noch am testen!

 

außerdem was für ein unterschied gibt es zwischen BEWEGUNGSADAPTIV und Vector Adaptive?!!

 

problem macht in erster linie (in erweitertes modus/display) die unterschiedliche auflößung

Link

 

edit; beim 8.11 habe ich noch eine Einstellung unter ccc, usw. pixelformat , welches ist für lcd hd tv optimal?

Edited by morphus
Link to comment
cpu belastung sd 10-15, hd 65!

 

Das ist aber gar nicht so gut. Bei SD MPEG2 ist es bei mir 0-2% und bei full HDTV mit H.264 so um die 10-12%. Auf 60% bei H.264 komme ich nur ohne Hardware-Beschleunigung. (HTPC mit XP, Graka ist ASUS 3650)

 

Bei meine Notebook mit Vista 32 und nVidia: SD (MPEG2): 4-6% und full HD (H.264): 10-15%

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...