Jump to content

DVBViewer 3.9.4.85 hängt bei BR-alpha


juppi

Recommended Posts

Hallo!

Ich habe ein seltsames Problem:

DVBViewer 3.9.4.85 beta hängt, wenn ich von BR-alpha auf ein anderes Programm schalten will.

Dies geschieht auch im SafeMode. Bis zum DVBViewer 3.9.4.70 geht das noch.

Ich habe nicht alle Programme ausprobiert, aber bislang ist BR-alpha der einzige Sender, bei dem das auftritt.

Grüsse

Link to post

Das muss mit einer Einstellung oder was anderem auf deinem PC zusammen hängen also mehr Informationen bitte.

 

Hier läuft BR-alpha mit der 3.9.4.85 ohne Probleme. :bye:

Link to post

Hast Du mal die neue DVBSource 3.2.1 (im Member Bereich unter Plugins) probiert? Oder die erste neue Version 3.2.0? Zuvor hatte ich auch mal solche Probleme - woran es liegt, hat Griga im Thread zu diesem Filter erklärt. Kann aber auch andere Ursachen bei Dir haben (ist Hardware-Treiber abhängig), aber bei mir ist seitdem Ruhe.

 

Edit: Hab noch schnell den Beitrag für Dich rausgesucht:

 

http://www.DVBViewer.info/forum/index.php?...mp;#entry211995

 

@Tjod: Der Titel dieses Beitrags ist mißverständlich: Nicht Br-Alpha an sich hängt, sondern der nächste Sender, auf den man ausgehend von BR-Alpha hinschaltet.

Edited by SnoopyDog
Link to post

Danke für die schnellen Antworten!

Ich habe mir das Problem von einem Freund bestätigen lassen, bevor ich gepostet habe. Er hat eine FireDTV und dasselbe Problem.

Ich habe eine Twinhan DTV und benutze DVBViewer 3.9.4.85 mit DVBSource 3.2.1 (von gestern) unter Vista 32 Bit.

Mehr kann ich dazu leider nicht sagen... ausser dass DVBViewer 3.9.4.70 mit DVBSource 3.2.1 funktioniert.

Werde weiter probieren!

Link to post

Nimm mal den haken unter DirectX bei Voraberkennung für Video weck bei CyberLink sollte das nicht nötig sein.

Und der Latecy wert im DVB Source ist recht gering setze den mal auf 250.

 

Wenn das nichts hilft starte den DVBViewer mal über Startmenü > Programme > DVBViewer Support > DVBViewer Pro (Debug Mode) und schalte erst auf Sender die gehen 2-3 mal hin und her und schalte dann auf BR-alpha und dann wieder auf 1-2 andere Sender.

Wiederhole das ganze nochmal und poste dann das debug.log oder nochmal ein support.zip, vielleicht kann man da was sehen.

Link to post

Kein Erfolg bisher..

aber eine Frage: Kann ich den Haken unter DirectX bei Voraberkennung für Video auch bei NVIDIA DVD Decoder entfernen?

(Cyberlink macht im Zweimonitorbetrieb einige Probleme)

Da DVBViewer schon *bei* BR-alpha hängt, muss ich ihn im Taskmanager beenden,

hoffentlich nützt das denug.log da noch was

Link to post
Kann ich den Haken unter DirectX bei Voraberkennung für Video auch bei NVIDIA DVD Decoder entfernen?
Probiere es einfach aus. Wenn es ohne keine Probleme gibt sollte es deaktiviert werden. Wenn das Bild aber irgendwie gestaucht ist oder es bei 16:9 / 4:3 wechseln Probleme auftreten solltest du das wieder aktivieren.

 

Du könntest auch mal ausprobieren ob Direktes Tunen einen unterschied macht (Optionen > Hardware).

Link to post

Konnte es nicht glauben und habe es gerade auch mal getestet: Exakt so, wie du es beschreibst! BR-alpha geht, aber man kann nicht mehr davon wegschalten - oder sonst irgendeine Aktion durchführen, noch nicht mal beenden lässt sich der DVBViewer. Ich verwende übrigens ffdshow und nicht den PowerDVD Codec.

 

Hier mal ein Auszug aus dem debug.log:

14.10.08 01:40:13 Start App		-----------------------------------
14.10.08 01:40:14 TDVBDeviceInitDevice Loading: FireDTV BDA Tuner DVBS2
14.10.08 01:40:14 TDVBDeviceInitDevice Loading: IPTV Network Device
14.10.08 01:40:14 TDVBDeviceInitDevice Loading: Unicast Network Device
14.10.08 01:40:14 TDVBDeviceInitDevice Loading: Multicast Network Device
14.10.08 01:40:14 Device		   @device:pnp:\\?\avc#digital_everywhere&firedtv_s2__&typ_5&id_0#c715000424871200#{71985f48-1ca1-11d3-9cc8-00c04f7971e0}\{9c365890-165f-11d0-a195-0020afd156e4}
14.10.08 01:40:15 LoadWindowDefs   Loading WindowDefFile: C:\Dokumente und Einstellungen\All Users\Anwendungsdaten\CMUV\DVBViewer\windowdef.xml
14.10.08 01:40:15 Settuner		 Start
14.10.08 01:40:15 Opendevice	   Found FireDTV
14.10.08 01:40:15  Allocate		FireDTV BDA Tuner DVBS2
14.10.08 01:40:15 Settuner		 Found usable hardware
14.10.08 01:40:15 TDVBHardware.SetTuner PMT: 100 - SID: 28106
14.10.08 01:40:16 TBDACIFireDTVModule CI Base SetTuner Entering
14.10.08 01:40:16 TBDACIFireDTVModule CI Base SetTuner Leaving
14.10.08 01:40:16 Settuner		 End
14.10.08 01:40:16 Plugin PIDDelete 8191
14.10.08 01:40:16 AddAVCodecs	  VCodec: ffdshow Video Decoder, ACodec: AC3Filter
14.10.08 01:40:16 VCodec		   ffdshow Video Decoder
14.10.08 01:40:16 ACodec		   AC3Filter
14.10.08 01:40:16 AddVideoRenderer Add Overlay
14.10.08 01:40:16 Used Filter 0:   Video Renderer
14.10.08 01:40:16 Used Filter 1:   Realtek HD Audio output
14.10.08 01:40:16 Used Filter 2:   AC3Filter
14.10.08 01:40:16 Used Filter 3:   Overlay Mixer
14.10.08 01:40:16 Used Filter 4:   ffdshow Video Decoder
14.10.08 01:40:16 Used Filter 5:   DVB Source
14.10.08 01:40:16 Plugin PIDAdd	100
14.10.08 01:40:16 Plugin PIDAdd	1
14.10.08 01:40:16 TBDACIFireDTVModule WinProc Received PMT ready
14.10.08 01:40:16 Plugin PIDAdd	20
14.10.08 01:40:16 Plugin PIDDelete 100
14.10.08 01:40:16 Plugin PIDDelete 1
14.10.08 01:40:22 Settuner		 Start
14.10.08 01:40:22  Allocate		FireDTV BDA Tuner DVBS2
14.10.08 01:40:22 Settuner		 Found usable hardware
14.10.08 01:40:22 Plugin PIDDelete 8191
14.10.08 01:40:22  Release		 FireDTV BDA Tuner DVBS2
14.10.08 01:40:22 TDVBHardware.SetTuner PMT: 600 - SID: 28011
14.10.08 01:40:22 TBDACIFireDTVModule CI Base SetTuner Entering
14.10.08 01:40:22 TBDACIFireDTVModule CI Base SetTuner Leaving
14.10.08 01:40:22 Settuner		 End
14.10.08 01:40:22 Plugin PIDDelete 8191
14.10.08 01:40:22 Plugin PIDAdd	600
14.10.08 01:40:22 Plugin PIDAdd	1
14.10.08 01:40:22 Plugin PIDDelete 20
14.10.08 01:40:22 Plugin PIDAdd	20
14.10.08 01:40:22 TBDACIFireDTVModule WinProc Received PMT ready
14.10.08 01:40:22 Plugin PIDDelete 600
14.10.08 01:40:22 Plugin PIDDelete 1
14.10.08 01:40:33 Settuner		 Start
14.10.08 01:40:33  Allocate		FireDTV BDA Tuner DVBS2
14.10.08 01:40:33 Settuner		 Found usable hardware
14.10.08 01:40:33 Plugin PIDDelete 8191
14.10.08 01:40:33  Release		 FireDTV BDA Tuner DVBS2
14.10.08 01:40:33 TBDACIFireDTVModule CI Base SetTuner Entering
14.10.08 01:40:33 TBDACIFireDTVModule CI Base SetTuner Leaving
14.10.08 01:40:33 Settuner		 End
14.10.08 01:40:33 Plugin PIDDelete 8191
14.10.08 01:40:33 Plugin PIDAdd	650
14.10.08 01:40:33 Plugin PIDAdd	1
14.10.08 01:40:33 Plugin PIDDelete 20
14.10.08 01:40:33 Plugin PIDAdd	20
14.10.08 01:40:33 TBDACIFireDTVModule WinProc Received PMT ready
14.10.08 01:40:33 Plugin PIDDelete 650
14.10.08 01:40:33 Plugin PIDDelete 1
14.10.08 01:40:35 Settuner		 Start
14.10.08 01:40:35  Allocate		FireDTV BDA Tuner DVBS2
14.10.08 01:40:35 Settuner		 Found usable hardware
14.10.08 01:40:35 Plugin PIDDelete 8191
14.10.08 01:40:35  Release		 FireDTV BDA Tuner DVBS2
14.10.08 01:40:35 TBDACIFireDTVModule CI Base SetTuner Entering
14.10.08 01:40:35 TBDACIFireDTVModule CI Base SetTuner Leaving
14.10.08 01:40:35 Settuner		 End
14.10.08 01:40:35 Plugin PIDDelete 8191
14.10.08 01:40:35 Plugin PIDAdd	1100
14.10.08 01:40:35 Plugin PIDAdd	1
14.10.08 01:40:35 Plugin PIDDelete 20
14.10.08 01:40:35 Plugin PIDAdd	20
14.10.08 01:40:35 TBDACIFireDTVModule WinProc Received PMT ready
14.10.08 01:40:35 Plugin PIDDelete 1100
14.10.08 01:40:35 Plugin PIDDelete 1
14.10.08 01:40:38 Settuner		 Start
14.10.08 01:40:38  Allocate		FireDTV BDA Tuner DVBS2
14.10.08 01:40:38 Settuner		 Found usable hardware
14.10.08 01:40:38 Plugin PIDDelete 8191
14.10.08 01:40:38  Release		 FireDTV BDA Tuner DVBS2
14.10.08 01:40:38 TDVBHardware.SetTuner PMT: 700 - SID: 28112
14.10.08 01:40:38 TBDACIFireDTVModule CI Base SetTuner Entering
14.10.08 01:40:38 TBDACIFireDTVModule CI Base SetTuner Leaving
14.10.08 01:40:38 Settuner		 End
14.10.08 01:40:38 Plugin PIDDelete 8191
14.10.08 01:40:38 Plugin PIDAdd	700
14.10.08 01:40:38 Plugin PIDAdd	1
14.10.08 01:40:38 Plugin PIDDelete 20
14.10.08 01:40:38 TBDACIFireDTVModule WinProc Received PMT ready
14.10.08 01:40:38 Plugin PIDAdd	20
14.10.08 01:40:38 Plugin PIDDelete 1
14.10.08 01:40:39 Plugin PIDDelete 700

Ich werde nun auch mal - bis das Problem eine Lösung erfährt - auf die .70 zurück gehen. Falls weitere Informationen benötigt werden, stelle ich diese gerne zur Verfügung. Es scheint sich ja um ein eher spezifisches Problem zu handeln.

Edited by ZappoB
Link to post

Ich kann es hier wie gesagt nicht reproduzieren.

Welchen BR-alpha Sender nutzt ihr BR-alpha 12265 H (neu) oder BR-alpha* 11836 H (alt) betrifft es nur einen oder beide?

Könnten vielleicht noch 1-2 bei denen das auftritt ein support.zip mit debug.log Posten.

 

Nachtrag:

Wird auf BR-alpha irgend was besonderes unter Ansicht > Filter > DVB Source angezeigt (im gegensatz zu den anderen Sendern)?

Edited by Tjod
Link to post

Oh, gute Frage! Es tritt nur bei BR-alpha* auf, beim anderen (neuen?) kann man wieder wegschalten.

 

Das hilft momentan, aber es scheint sich ja um einen Bug in der .85 zu handeln und kann somit auch andere Sender betreffen.

 

PS: anbei zwei Screenshots des DVB Source Filters, links BR-alpha, rechts BR-alpha*

Edited by ZappoB
Link to post

@juppi:

Ach, bei dir handelt es sich um einen Kabeltuner? Ich habe das Problem mit dem Satellit.

 

@Tjod:

Screenshots sind im obigen Post angehängt.

Link to post

Ja, ich habe Kabel, dort hat BR-alpha* die PID 28112 auf Kanal S02.

Vielleicht sollte man mal zwei Aufnahmen von den BR-alphas vergleichen?

Irgendwas muss ja mir dem BR-alpha*-Stream los sein, wenn er auf Kabel und Sattelit Probleme macht.

Link to post

Tritt nur auf, wenn automatischer Timeshiftstart in den Optionen aktiviert ist (oder wenn man Timeshift bei BR-alpha* manuell startet). Dann hängt es bei mir auch.

 

Der DVBViewer Pro fügt neuerdings den Sendernamen in den Namen der Timeshift-Datei ein. Ein * im Dateinamen kommt wohl nicht so gut :bye:

Link to post

So, ich habe den '*' aus dem Sendernamen entfernt, jetzt läuft alles wieder ohne Probleme.

Das scheint der beste Workaround zu sein. Muss ich mir nur notieren, damit ich es bein nächsten Kanalscan noch weiss :-)

(Wenn es bis dahin nicht längst behoben ist)

Danke an alle für die Lösung des Problems!

Link to post

Ist schon behoben. Kommt inder nächsten beta, eventuell schon mit nem Hotfix heute abend.

Es betrifft ja auch andere kanäle mit $?*|<>: im namen.

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...