Jump to content

Skystar HD2 and DVB-S2


finner

Recommended Posts

I face this problem with my recently purchased skystar hd-2 and DVBViewer pro.

When i search for channels the dvb-s2 channels arent always visible.I mean i have 98% quality/level and after a few zaps to other channels i cant get any signal.I have to close the application and start it again.This happens only with dvb-s2 channels.

I m using coreavc 1.8 and latest dirvers from technisat website.

 

Could it be a drivers problem?

Edited by finner
Link to post
  • 2 weeks later...
I face this problem with my recently purchased skystar hd-2 and DVBViewer pro.

When i search for channels the dvb-s2 channels arent always visible.I mean i have 98% quality/level and after a few zaps to other channels i cant get any signal.I have to close the application and start it again.This happens only with dvb-s2 channels.

I m using coreavc 1.8 and latest dirvers from technisat website.

 

Could it be a drivers problem?

 

 

Anyone can confirm that the card works fine with both dvb-s and dvb-s2?

Link to post

I tried both coreavc and pdvd8 codecs.The problem is that i cant any signal at all.After a few chanel zaps i lose everythin.I have turn off my computer,start it again and MAYBE i ll have signal.

Link to post

I have skystar hd-2 (driver 1.1.0.402) + DVBViewer 3.9.4.0 + pdvd8 codecs and I 'm experiencing the exact same problem that you have described... after few channel zaps I have to restart.

Link to post

I tried the card in another PC with different and maybe better satellite installation and the problem remained.At first the card worked with DVB-S chanells but after a few zaps the signal was gone.

I tried with 1.1.300, 1.1.302, 1.1.400 and 1.1.402 mantis drivers.All the same :/

Link to post

Hi,

I have a skystar hd and I know the problem I only have it with encrypted channels.

You only have it when changing from dvb-s to dvb-s2 right?

There isn't really a solution just restart DVBViewer or in the menu->view->rebuild graph.

Edited by hercum
Link to post
No it happens with all channels both dvb-s and s2,

Using progdvb,dvbdream etc i have the same problem too so it must be the card or the drivers

 

I have the same board from MSI with driver 1.1.0.400 and it works without problem.

 

For your info the same board is on market also with this name:

Terratec Cinergy S2 PCI HD CI

 

On Terratec web site you can find a Mantis driver ver. 1.1.0.601 that seems newer. Unfortunately there isn't any history log.

 

Regards

Link to post

I'm starting to think it's more hardware related, probably manufacturing error.

It happens more then you think, I had to swap my skystar 2 a few years ago because of similar problems actually.

Assuming that you still got warranty on it, you might want to consider trading it for a new one.

However, I suggest you try some more things like checking your cables and lnb's etc. first.

Because you have to send your card back to the store and they have to send it to the factory and they have to check if there really is a problem with it,...

It takes quite some time (guessing a week or 2 maybe 3 before you have a new/repaired card)

Link to post

Hercum i already checked my card in another computer with better satellite setup and i had the same problem so i pressume is not my dish nor my lnb :/

Technisat replied by saying that i may be a faulty tuner or the motherboard can give enough current.

Link to post

Well then it most probably is the card, so you are running out of options.

I suggest you return it, putting it in an other computer and still having the same problem makes that pretty clear.

As I said before it will take a while but since more people are having that problem they will send you a new card right away.

Probably production error on a whole pack of cards (like it was in my case back then :))

They actually give you a little hint in there reply about that, they just don't like admitting it (again same as with me ;))

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...