Jump to content
Sign in to follow this  
nemosum

Karte wird nicht erkannt

Recommended Posts

nemosum

Moin,

ich habe die neuesten Treiber und den DVBViewer TE von Technisat's Adresse runtergeladen aber meine Karte wird nicht erkannt obwohl sie im Gerätemanager angezeigt wird!

Benutze Windows Vista 64Bit...

Share this post


Link to post
kaiser.wilhelm2

Du hast eine SkyStar 2?!

 

Du musst für die meisten Karten sowohl die Geräte Treiber als auch die dazugehörige Software installieren. Ist die Software für die Karte nicht installiert, kannst du die Karte nicht benutzen. Die Software bringt die API mit, durch die die Karte benutzbar wird.

 

Alternativ kannst du die BDA Treiber installieren, da ist alles weitere schon in Windows vorhanden.

Share this post


Link to post
Ichglotzemicheckig

http://www.DVBViewer.info/forum/style_emot...fault/angry.gif

Hallo, ich habe ein "ähnliches Problem" mit der Skystar HD 2 und der neuesten wie alten DVD Viewer Technisat Edition Software. Die Karte wird zwar erkannt, muß aber bei jedem Senderwechsel unter den "Optionen" die Hardware neu suchen lassen. Einen anderen Sender zum Aufnehmen eines anderen Programmes zu programmieren fällt völlig flach. Das Komische dabei ist die zugehörige Software schafft es nicht, aber mit Nero 9 lassen sich die Kanäle mit der TV Aufnahmefunktion einwandfrei zappen usw?!?

Bislang keine Lösung in Sicht.

War von der Skystar 2 PCI besseres gewohnt, fast nie ein Problem.

Share this post


Link to post
GrafKoks
http://www.DVBViewer.info/forum/style_emot...fault/angry.gif

Hallo, ich habe ein "ähnliches Problem" mit der Skystar HD 2 und der neuesten wie alten DVD Viewer Technisat Edition Software. Die Karte wird zwar erkannt, muß aber bei jedem Senderwechsel unter den "Optionen" die Hardware neu suchen lassen. Einen anderen Sender zum Aufnehmen eines anderen Programmes zu programmieren fällt völlig flach. Das Komische dabei ist die zugehörige Software schafft es nicht, aber mit Nero 9 lassen sich die Kanäle mit der TV Aufnahmefunktion einwandfrei zappen usw?!?

Bislang keine Lösung in Sicht.

War von der Skystar 2 PCI besseres gewohnt, fast nie ein Problem.

 

Mach mal den DVBViewer TE2 zu und lösche mal die hardware.ini aus dem Verzeichnis:

%allusersprofile%\Application Data\CMUV\DVBViewer TE2

 

Danach den DVBViewer TE2 neu starten. meiner Meinung nach könnte es an deinen schreib/leserechten dieser datei hängen.

 

so long, vg

Share this post


Link to post
Ichglotzemicheckig

Hallo kommt spät, aber kommt, da ich mitlerweile umgezogen bin.

Vielen Dank für die Hilfe, es klappt nun einwandfrei, die Leute von Technisat haben mir Bios Update und sonstigen Blödsinn einreden wollen 20 Mails umsonst, nun geht es super! Gib denen doch mal Nachhilfe, damit die Standartfloskeln vielleicht mal aufhören können. Ich wollte die HD Karte schon aus dem Fenster kicken, da Alles nur noch ziemlich genervt hat. Leider sind bei der neuen Version einige Features nicht mehr vorhanden, wie automatisches Herunterfahren nach Ende der Aufnahme und was ich sehr vermisse, ist die Wahlmöglichkeit die Aufnahmen entweder in gewohntem MPEG2 oder dem neunen Format (Transportstream) .TS abzuspeichern. Bei .TS ist Vieles nach der Bearbeitung nicht mehr lippensynchron und dauert um Einiges länger zu bearbeiten, schade..............! Warum wird immer Alles verschlimmbessert?

http://www.DVBViewer.info/forum/style_emot...fault/angry.gif

Gruß

 

Ichglotzmicheckig

 

 

 

 

 

 

Mach mal den DVBViewer TE2 zu und lösche mal die hardware.ini aus dem Verzeichnis:

%allusersprofile%\Application Data\CMUV\DVBViewer TE2

 

Danach den DVBViewer TE2 neu starten. meiner Meinung nach könnte es an deinen schreib/leserechten dieser datei hängen.

 

so long, vg

Share this post


Link to post
Ichglotzemicheckig

Hallo, etwas zu früh und zuviel des Lobes, die Programme lassen sich nun problemlos bis auf die HD Sender umschalten, wenn ich die sehen möchte bekomme ich die Einblendung: Alle verfügbaren DVB Geräte sind beschäftigt, kein freis Gerät wurde gefunden!???? Alles sehr seltsam....................

Auch ist in den Optionen nun nach der Entfernung der .ini das Häkchen bei ist DVB S2 Gerät verschwunden. Anscheinend ist nun meine Skystar HD 2 zur Skystar 2 PCI degradiert worden. Vielleicht noch eine Lösung parat?

wäre schön..........!

 

 

 

 

 

 

Mach mal den DVBViewer TE2 zu und lösche mal die hardware.ini aus dem Verzeichnis:

%allusersprofile%\Application Data\CMUV\DVBViewer TE2

 

Danach den DVBViewer TE2 neu starten. meiner Meinung nach könnte es an deinen schreib/leserechten dieser datei hängen.

 

so long, vg

Share this post


Link to post
GrafKoks
Hallo, etwas zu früh und zuviel des Lobes, die Programme lassen sich nun problemlos bis auf die HD Sender umschalten, wenn ich die sehen möchte bekomme ich die Einblendung: Alle verfügbaren DVB Geräte sind beschäftigt, kein freis Gerät wurde gefunden!???? Alles sehr seltsam....................

Auch ist in den Optionen nun nach der Entfernung der .ini das Häkchen bei ist DVB S2 Gerät verschwunden. Anscheinend ist nun meine Skystar HD 2 zur Skystar 2 PCI degradiert worden. Vielleicht noch eine Lösung parat?

wäre schön..........!

 

 

Au mann, Häkchen bei DVB-S2 machen und fertig. Muss mann denn hier wirklich alles vorkauen *grummel*

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...