Jump to content

Ruckeln unter Windows 7


zuglufttier

Recommended Posts

Funktioniert problemlos. Sogar im Windows 7 MediaCenter mit HDTV-Kanälen. Allerdings sind die Umschaltzeiten, die Stabilität und die Systemauslastung nicht mit dem DVBViewer zu vergleichen o:) .

 

Den Treiber Gibt es übrigens jetzt auch auf der Technotrend Görler Seite: Technotrend-Görler Treiber

 

Schönes Wochenende

Link to post

Bei mir läuft der DVBViewer mit Windows 7 und Aero, allerdings muss ich anmerken das die AMD/ATI Treiber für den 780/785G Chipset etwas buggy sind. Auf einem der Rechner kann ich z.B. nichteinmal Mediacenter starten, beenden, starten da beim 2. Start der Treiber probleme macht und sich verrent so das mir Fast nurnoch der weg über einen Hardwarereset bleibt.

Da allerdings DVBViewer zum Glück ohne Probleme läuft (bis auf Standby wo ich allerdigns einen Workaround gefunden habe, aber hoffe das DVBViewer via Update das Problem irgendwann löst) habe ich nicht weiter nach dem Fehler gesucht. Evtl. sollte ich mal die Catalyst 9.10 versuchen (habe 9.9 installiert). Stecke ich die GeForce 6600 ein läuft alles bestens und MediaCenter reagiert deutlich schneller, aber naja, die Karte hat weder HDCP noch HDMI o.O

Ich schätze also das euer Problem auch höchst wahrscheinlich ein Treiberproblem ist, falls das abschalten von Aero hilft.

Link to post

so jetzt hat es mich auch erwischt. es ruckelt ohne Ende unter Windows 7 pro 64 bit. Dsa eigenartige ist, die ganze Zeit ging es und jetzt aufeinmal Ruckeln, und Bildfehler. Und ich weiß nicht an was es liegt. Habe eine TT-s2-3200, Nvidia 8800gts, und einen Intel P35 Chipsatz, von dem es immernoch keinen aktuellen inf. Chipsatztreiber fr Windows 7 gibt. Ich frage mich nur warum es plötzlich nicht mehr geht. Vielleiht liegt es auch an irgendwelchen Windows Update die im Hintergrund installiert werden.

 

Gibt es schon eine offizielle Fehlerbeschreibung +Lösung?

 

Danke :)

Edited by Digitali
Link to post

Ich hatte auch mal arge Ruckelproblem unter Windows 7-64bit mit ATI780g.

Nachdem ich bei den Energieoptionen das lastabhängige herunterdrosseln der Prozessorleistung abgestellt habe waren die Ruckler komplett weg.

Es scheint also ob bei mir hier DVBViewer aus dem Tritt gekommen ist.

Link to post
Ich hatte auch mal arge Ruckelproblem unter Windows 7-64bit mit ATI780g.

Nachdem ich bei den Energieoptionen das lastabhängige herunterdrosseln der Prozessorleistung abgestellt habe waren die Ruckler komplett weg.

Es scheint also ob bei mir hier DVBViewer aus dem Tritt gekommen ist.

 

Danke für diesen Tipp. Ich hatte mit meinem P45 Board alle 10-15 Sekunden einen fiesen Ruckler drin. Nachdem ich dann in den Energieroptionen auf "Höchstleistung" umgestellt habe, sind diese verschwunden.

 

Super Tipp!!! :blush:

Link to post

Hallo,

 

ich nutze seit 1 Woche Windows 7 und war beim TV Empfang mit dem DVBViewer entsetzt. Nur Ruckler und kein flüssiges Bild zusehen. Dann lese ich hier im Forum den Tipp mit der Energieoption.

Ausprobiert... und was soll ich sagen, auf einmal läuft der TV Empfang mit DVBViewer und Windows Media Center ohne auch nur den kleinsten Ruckler. Auch das HD Bild ist bestens.

Super Tipp!!! Vielen Dank!!!

 

SkyStar HD2

Link to post

Ich habe ein Intel-System und die Energieoption hat weder bei Win7/64 noch bei Win7/32 irgendwas gebracht.

Ich habe beim Starten des DVBViewers zuerst regelmäßige Tonaussetzer alle paar Sekunden und nach ca. 1/2 Minute

fängt das Bild an zu stottern und wird ungenießbar.

Das hatte ich zunächst auf die 64bit-Version geschoben. Nachdem das aber auch bei der 32bit-Version auftrat,

habe ich den Fehler beim verwendeten Reclock entdeckt. Recklock raus und es läuft flüssig.

Vielleicht hilft das noch jemandem. Wäre nur mal interessant, warum Reclock bei Win7 solche Probleme macht.

 

Bernd

Link to post

so, konnte das jetzt auf meinem AMD (X2 5000 / 32Bit Win7) selbst probieren:

 

- Energiesparmodus ruckelt

 

- Ausbalanciert ruckelt nicht

 

dabei konnte ich aber eine weitere Interessante Beobachtung machen: im Modus "Ausbalanciert" verhält sich die Taktrate wie bei "minimaler Energieverbrauch" unter Win XP Pro.

im Energiesparmodus bleibt der Prozessor viel länger bei 1GHz.....

 

also wenn sich der Ausbalanciert-Modus wie der Energiesparmodus unter XP verhält ist das doch ok.....

Link to post
Ich hatte auch mal arge Ruckelproblem unter Windows 7-64bit mit ATI780g.

Nachdem ich bei den Energieoptionen das lastabhängige herunterdrosseln der Prozessorleistung abgestellt habe waren die Ruckler komplett weg.

Es scheint also ob bei mir hier DVBViewer aus dem Tritt gekommen ist.

 

 

Hat bei mir auch sofort geholfen. Keine ruckler mehr auch bei z.B. Sky HD :lol: !!

 

BIG THX!!

 

Intel core quad 9550

OCZ Reaper 1066 8GB

ATI 4850 1024MB

CCC 9.4

Windows 7 Ultimate x64

GA-EP45

Link to post

Freut mich dass das bei allen klappt und ich der Community auch mal was zurückgeben konnte.

Ich hab übrigens en AMD780g/4850e

 

Das Problem hatte ich glaub ich auch unter Vista32, aber bei weitem nicht so schlimm. Bei Win7-64 wars ganz arg und ich wollte es schon fast wieder deinstallieren - zum Glück ist mir der alte Trick noch eingefallen...

Link to post

Bei mir hilfts leider nicht.

 

Ich habe Win 7 32-Bit, eine Ati 3850, einen AMD BE-2400 sowie die KNC Cyberlink Codecs am werkeln.

Ich vermute, dass das DXVA nicht funktioniert. Ich habe bei SD eine CPU-Auslastung von über 20% und bei HD bei knapp 90%. Unter XP habe ich bei HD knapp 20-30% maximale Auslastung.

 

Auf der KNC Homepage steht was von einem neuem Codec-Pack. Dies soll ca. 25 EUR kosten. Kann es sein, dass die alten Codecs die Hardware-Unterstützung unter Win 7 nicht mehr anwenden können?

 

Danke im Voraus.

Link to post

Hi,

also ich bin auch auf Windows 7 64bit umgestiegen und musste auch erstmal etwas herum probieren eh alles geklappt hat. Hatte vorher ne Pinnacle PCTV Sat, die leider unter Windows 7 nicht mehr zum laufen zu kriegen war. Also habe ich mir eine TechniSat HD2 gekauft. Wurde mir empfohlen.

Ich nutze jetz den DVBViewer Pro mit den Filtern von PowerDVD 9 und dazu ne ATI 4770. Bild is jetz Top und habe keine ruckler oder ähnliches.

Nur kann ich die HD2 bisher nicht mit dem Windows Media Center verwenden, was mich aber nicht sehr stört.

grüße

Link to post

Für alle interessierten, ich habe das Ruckel-Problem bei mir gefunden:

 

Bei Verwendung des EVR-Renderers anstelle des VMR9 habe ich perfektes ruckelfreies Bild. Die Systemlast ist wieder bei max 20% unter HD.

 

Mir viel auf, das Windows 7 selbst im Media-Player HD-Videos perfekt abspielen kann. Daraufhin wechselte ich den Renderer, welcher bei mir aus Gewohnheit noch auf VMR9 stand. Interessant dennoch, warum wird bei VMR9 die Hardware-Unterstützung nicht genutzt?

 

Auch der mitgelieferte Microsoft-DTV-Decoder verrichtet seine Arbeit problemlos. Bei wem dies nicht korrekt funktioniert, der sollte mal die Leistungsüberprüfung bei Windows 7 anstoßen. Dort wird der Leistungsumfang der Grafik ermittelt und die Windows-Wiedergabe entsprechend optimiert.

 

Die Energieoptionen sind wieder auf ausgewogen, das Aero ist auch wieder an. Dies funktioniert sowohl mit meiner Nvidia 8800 als auch mit meiner ATI 3850.

 

Gruß

Dido

Link to post
Mir viel auf, das Windows 7 selbst im Media-Player HD-Videos perfekt abspielen kann. Daraufhin wechselte ich den Renderer, welcher bei mir aus Gewohnheit noch auf VMR9 stand. Interessant dennoch, warum wird bei VMR9 die Hardware-Unterstützung nicht genutzt?

 

mit Microsoft-DVD-Decoder

bei mir umgekehrt, mit evr ruckler(auch beim aero aus) und mit vmr9(aero aus - ruckler) kein ruckler Aero an

 

wer ruckler nicht im griff hat. sollte auch mit einstl. versuchen, zb. bei mir;

mit 1080p also 50Hz kein ruckler

aber mit 1080i also 25(i) ruckler

Edited by morphus
Link to post
  • 1 month later...
@sw4y

 

Danke für den Hinweis, werd ich mal ausprobieren.

 

mfg

wschmied

 

@tommy32

 

ich kann das echt nicht verstehen; hast Du auch eine 9400 GT ? Die Ruckler fallen nicht unbedingt direkt auf. Hast Du mal Laufschrift (n-tv oder N24) probiert ? Bei mir ist Win XP um Klassen besser: alles läuft "geschmeidig", während Win 7 die Laufschrift "zitternd" darstellt!

 

Habe in der Zwischenzeit Win 7 32 Bit ausprobiert: keine Verbesserung!

 

Zum Abschluss noch meine Meinung zum Codec und Render:

 

Wenn ich den EVR benutze sehe ich keinen Unteschied zwischen Cyberlink und Microsoft Codec. Beim Overlay Mixer ist der Cyberlink etwas besser (schafft mehr Frames / s). Für HD Material kann man unter Windows 7 (im Gegensatz zu XP) sowieso nur noch den EVR nutzen wenn man die H.264 Beschleunigung der Grafikkarte nutzen will.

Ausserdem hab ich den EIndruck das der EVR das Bild etwas verwäscht. Overlay Mixer ist schärfer und stellt das OSD (ich nutze frosch OSD) klarer und sauberer dar.

 

Würde mich freuen wenn Du mal Laufschrift ausprobieren würdest und mir mitteilen könntest ob die eher "zitternd", "ruckelnd" oder "fliessend" ist. Vielleicht hast Du ja auch die Möglichkeit des direkten Vergleichs mit Win XP.

 

mfg

wschmied

 

Hier eine Lösung für mein obiges Problem. Ich habe meine Gainward 9400 GT gegen eine ASUS 9400 GT getauscht. Das Ruckeln unter Windows 7 ist jetzt weg. Ich werde mal an Gainward schreiben, und fragen was die dazu meinen. Die Karte hat damals immerhin 50 Euro gekostet!

 

mfg

wscmied

Link to post
Hier eine Lösung für mein obiges Problem. Ich habe meine Gainward 9400 GT gegen eine ASUS 9400 GT getauscht. Das Ruckeln unter Windows 7 ist jetzt weg. Ich werde mal an Gainward schreiben, und fragen was die dazu meinen. Die Karte hat damals immerhin 50 Euro gekostet!

 

mfg

wscmied

 

Kleine Ergänzung: Das Ruckeln ist immer noch nicht 100%-tig weg. Alle 10 bis 15 minuten ruckelt's mal für ein paar Sekunden wenn ich ARD oder ZDF HD anschaue. Ich frickle hier schon tagelang an Windows und DVBViewer Konfigurationen rum um das in den Griff zu kriegen. Leider immer noch nicht mit 100%-igem Erfolg. Ältere Nvidia Treiber (185-er) scheinen hier etwas besser zu sein ??? Der Microsoft H.264 codec erzeugt bei mir weniger Ruckeln als der Cyberlink. ffdshow schien auch ganz erfolgversprechend bis auf einmal kein Anixe und Astra HD nicht mehr ging, auch wenn ich auf andere codec zurückgegangen bin. Einzige Lösung: altes Image einspielen. Der Arcsoft codec blockiert bei mir das OSD, ist also unbrauchbar. Ich nutze ausschließlich den EVR.

 

mfg

wschmied

Link to post
so jetzt hat es mich auch erwischt. es ruckelt ohne Ende unter Windows 7 pro 64 bit. Dsa eigenartige ist, die ganze Zeit ging es und jetzt aufeinmal Ruckeln, und Bildfehler. Und ich weiß nicht an was es liegt. Habe eine TT-s2-3200, Nvidia 8800gts, und einen Intel P35 Chipsatz, von dem es immernoch keinen aktuellen inf. Chipsatztreiber fr Windows 7 gibt. Ich frage mich nur warum es plötzlich nicht mehr geht. Vielleiht liegt es auch an irgendwelchen Windows Update die im Hintergrund installiert werden.

 

Gibt es schon eine offizielle Fehlerbeschreibung +Lösung?

 

Danke :wacko:

 

Hallo,

 

bei mir gang es gleich. Am Anfang es hat funktioniert, danach nicht, egal welches Win7 - x86 oder x64. In WinXp alles lauft super. In Win7, ich kann in DVBViewer aber alles fehlerfrei abspielen. TV Empfang ist mit Fehlern, und bei Aufnahmen sind die eingespiegelt. Kennt jemand aus: beeinflusst die Graffikarte die Aufnahme?

 

Also, es liegt nicht an Codecs, und vermute auch nicht an der Treiber, sonder an Mainboard und wie Win7 es verwaltet. Bei WinXP funktioniert, und bei viele Leute in Win7 mit ATI oder nVidia auch.

 

Ich hatte auch mal arge Ruckelproblem unter Windows 7-64bit mit ATI780g.

Nachdem ich bei den Energieoptionen das lastabhängige herunterdrosseln der Prozessorleistung abgestellt habe waren die Ruckler komplett weg.

Es scheint also ob bei mir hier DVBViewer aus dem Tritt gekommen ist.

 

Ich habe Energieoptionen noch nicht probiert, aber bin fast überzeugt, dass Stromversorgung an PCI in Win7 mit neuen Mainboards ist schult. Ich glaube, die TV-Karte kriegt zu wenig strom oder so etwas. Und deswegen, die neue Version: SkyStar HD2 und baugleichen haben jetzt zusätzlichen Strom Stecker. Und bei allen die HD zu HD2 getauscht haben, Win7 lauft problemlos.

 

 

Ich werde noch bescheid sagen, ob Energieoptionen hat mir geholfen.

 

Gruße

Link to post

Leider, ich könnte das Problem mit Energieoptionen in Win7 nicht lösen. ;)

 

Ich könnte auch nicht das SpeedStep von CPU in BIOS abschalten, d.h. Win7 reagiert nicht und schaltet Multiplier trotzdem zu x6. Genau so könnte ich nicht den CPU Kern Voltage erhöhen. In Win7 bleibt es 1.000 V, obwohl min 1.035 V sollte sein.

 

Keine Ahnung, ob so etwas könnte TV Karte beeinflussen.

Link to post
muschelsuppe

Hallo,

 

bei mir war die Energieoption von Win7 definitiv der Schuldige an den Rucklern ...

 

Vielen Dank für den Hinweis! :)

Link to post

An die AMD User. Schmeisst das Cool&Quiet runter falls installiert. Die Bios Option kann ruhig an bleiben. Seit ich das getan habe läuft mein System im balanced mode viel flüssiger.

Link to post

Servus Jungs,

 

bin neu hier aber ansonsten in Foren sehr aktiv.

 

Ich habe folgendes Problem. Habe den Samsung R519 T4200 Aura Laptop, hatte vorher Vista Home Premium drauf, habe jetzt jedoch das Upgrade auf Win7 bekommen, natürlich brav gemacht, alle vorhandenen Treiber von samsung runtergeladen und installiert.

 

Dann DVBViewer Pro 4.2.1.0 runtergledan alles cool.

 

Dann kommst ich stecke meinen Hauppauge HVR-930 Stick ein, Windows findet nix, klar, bin dann auf die Hauppauge Homgepage und habe mir den Treiber geladen, leider erkennt win7 32bit den Treiber nicht an.....

 

Wäre vielleicht jemand so freundlich, den Treiber für meine Karte mal zu uppen, wäre super.

 

Ich mache jetzt schon drei Tage damit rum....

 

 

Achja noch was. Wenn ich den DVBViewer ohne Adminrecht ausführe, kommt nach 20 Sekunden:

 

FEHLER IN BENUTZERDATEN

 

Unten Info, steht die Richtige Email.

Führe ich ihn mit Adminrechten aus, alles coo.

 

 

I don't understand.... ;)

Link to post
  • 4 months later...

Hallo zusammen,

 

ich habe seit kurzem ebenfalls das Problem mit den Rucklern.

 

Mein System:

 

Athlon 5200+ dual core

2 gb Ram

MSI ka780gm

ATI Radeon 3200HD (onboard)

Win7 64bit (ich weiß...)

Technisat Cablestar HD2

DVBViewer 4.2.1

 

Das komische ist, dass das bei mir schonmal unter der gleichen Konstelation flüßig lief. Dann hab ich das System neu installiert und auf einmal ruckelt das Bild alle paar Sekunden. Ton läuft normal weiter.

Habe die Energiesparoptionen auf Höchstleistung, Cool and Quiet ist auch nicht drauf.

 

hat jemand eine Idee??

 

Grüße

TobiL

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...