Jump to content
Sign in to follow this  
BarneyBear

DVBViewer 4.1.1.1 - Crashes with signal input

Recommended Posts

BarneyBear

DVBViewer 4.1.1.1 - Crashes with signal input from communal antenna.

 

A few questions...

 

1) DVBViewer was installed with the user name and password supplied when I purchased the software. (Paypal Transaction ID: 0WP047188L0841644)

The application starts up and runs with no antenna plugged in, but crashes as soon as one plugs in the cable from the communal satellite antenna system.

I have disabled plugins but the problem still persists. The DVB-S card in use is the Technotrend S-1401. The problem does not occur when running Alt-DVB v2.2 from the same antenna system. Could the problem be codec related, or because of being connected to a communal antenna system?

Support.zip attached.

 

2) DVB-S Card: Technotrend S-1401

PCI Video Card: ATI R9250 128Mb

Motherboard: MS-6719

System Brand: Medion

Chipset: SIS

CPU: Intel 2.8 GHz (Prescott)

 

Is HD decoding possible with this setup? appropriate HD codecs installed.

 

3) Furthermore upon installation I chose "All Users", but there are some duplicate configuration files in "c:\Program Files\DVBViewer of those at "C:\Documents and Settings\All Users\Application Data\CMUV\DVBViewer". Is this situation correct?

Any help greatly appreciated!

support.zip

Edited by BarneyBear

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...