Jump to content

Windows 7


maxxy

Recommended Posts

Den DVBViewer Pro (aktuelle Version) habe ich schon mal unter Windows 7 RC1 ausprobiert, da gab es keine Probleme. Habe auch schon von welchen gelesen die da den DVBViewer GE nutzen.

 

Aber die TV-Karten Treiber machen noch recht häufig bei Windows 7 Probleme.

Link to post

Hallo,

 

Also auch der bereits auf Deutsch erhähltliche RTM von Windows7 32/64 Bit macht keine Probleme mit dem DVBViewer. Einzig die Tatsache dass man auf den EVR bei HD beschränkt ist macht mir noch etwas Kummer. Vielleicht werden wir ja bald mit einem viel viel besseren Renderer beschenkt :-)

 

Ansonsten gibt es bereits für einige gute TV Karten (auch 64Bit) Treiber.Siehe FloppyDTV

 

Grüße

 

Alex

Link to post
Vielleicht werden wir ja bald mit einem viel viel besseren Renderer beschenkt :-)

Ich gehe nicht wirklich davon aus das es mit der D3d Renderengine in absehbarer Zeit was wird. Mehr als die Äußerungen hier habe ich dazu auch nicht gehört. Und Christian hat ja so wie es aussieht erstmal den MHEG-5 Support (hier) in Angriff genommen. Der sich sicher auch nicht so mal eben schnell integrieren lässt.

Link to post

Hallo,

 

also ich meinte damit dass man bei HD auschließlich den EVR verwenden kann weil dieser außschließlich die Hardwarebeschleunigung bietet. Natürlich geht es auch per Software von einem entsprechend potenten System aber das ist ja aufgrund von Kühlung etc nicht immer ganz so einfach. Nicht dass ich was gegen den EVR habe aber so ganz 100% wurde dieser ja auch nicht entwickelt (um es mal vorsichtig zu sagen :-) Ich denke die Entwickler können ein Lied von singen)

 

Naja vielleicht wird es irgendwann was mit dem 3d3 ich freue mich jedenfalls schon und solange muss der EVR halt herhalten :-)

 

Grüße

 

Alex

Link to post

Hallo,

 

also meine Erfahrung mit Vista (sollte auf W7 übertragbar sein), Cyberlink codec, meiner bescheidenen 7600GS + E4300 und HD ist folgende:

 

EVR -> CPU ~ 40%; OSD sieht k***e aus; microrückler

VMR9 -> CPU ~ 70%; OSD sieht ok aus; flüssiges Bild

 

Die Hardware-Beschleunigung bringt hier gar nichts (eher das Gegenteil) und ich gehe davon aus, dass die CPU effizienter als die GPU arbeitet. Von daher kann ich gerne darauf verzichten.

 

Gruß,

Link to post

hmm wollte mir heute DVBViewer installieren habe mir den 64 bit Technisat treiber geholt aber der sagt mir --zuerst einen treiber installieren--hardware wird nicht erkannt?

was nun?

Link to post
Klassikfan

Um kein neues Thema aufzumachen, stelle ich die Frage mal hier:

 

Bei mir steht im Herbst der Wechsel von XP32 auf Win7/64 bevor. Nun habe ich Erfahrungen, wie ich eine DVBViewer-Instalation sichere und in eine neue XP-Installation überführe. Wie mache ich das bei Win7? Die Verzeichnisse sind ja meines Wissens bei 7/Vista andere als bei XP.

Link to post

Hallo,

 

die physikalischen Pfade sind anders (liegt auch an der Sprachversion siehe beispielsweise C:\Programme oder C:\Programm Files.

 

Wenn du über den Programmordner gehst siehtst du einen Punkt: Konfigurationordner. Dieser kopierst du 1:1 und schiebst ihn wiederrum in den Konfigurationsordner von Windows 7.

 

Das geht ohne Problem 1:1

 

Grüße

 

Alex

Link to post
Klassikfan
Hallo,

 

die physikalischen Pfade sind anders (liegt auch an der Sprachversion siehe beispielsweise C:\Programme oder C:\Programm Files.

 

Wenn du über den Programmordner gehst siehtst du einen Punkt: Konfigurationordner. Dieser kopierst du 1:1 und schiebst ihn wiederrum in den Konfigurationsordner von Windows 7.

 

Das geht ohne Problem 1:1

 

Grüße

 

Alex

Danke! Das ist die Info, die ich brauchte.

Den Konfig-Ordner findet man ja auch über die Optionen im Programm, nöch?

Link to post
Devastation

Ich empfehle Dir auch eine Sicherung das Installationsverzeichnisses. Denn z.B. die OSD Skins und evtl. eigene Skripte liegen dort und nicht im Konfigverz.

 

Solltest Du später feststellen das was fehlt hast Dus noch.

 

Es würde sich sowieso empfehlen die gesamte XP Partition zu sichern. Denn eine Win7 Installation wird kein Upgrade sonder die Partition mit allem was drauf ist muss/wird komplett gelöscht.

Link to post

Tag,

 

Wollte auch mal noch meine Erfahrungen mit Win7 mitteilen.

 

Kleine Vorgeschichte: Habe mir vor ca. 2 Wochen eine Skystar HD2 gekauft und unter XP mit den neusten Treiber installiert. Klappte auch so weit alles außer HDTV.

Bei den HD-Sednern blieb das Bild immer schwarz, egal welcher Codec, Renderer etc. habe es so wohl mit der TE2 Edition als auhc mit dem DVBViewer Pro getestet.

Auch der Technisat Support konnte mir nicht helfen und meinte sogar die Karte sei defekt.

 

Habe dann das ganze mal unter Win7 getestet und siehe da, HD läuft ohne Probleme (habe wieder den selben Treiber benutzt).

Als Renderer nehme ich den EVR und als Codec den von Microsoft mitgelieferten.

Habe z.B. bei ZDF HD eine Prozessorauslastung von gerade einmal 10% bei geöffnetem Firefox.

Wenn ich gleichzeitig noch aufnehme ändert sich gar nichts an der Auslastung. Immer noch max. 10%.

 

Kann also nur gutes über Win7 erzählen.

(Nutze die 64-Bit Version)

 

EDIT: Bei HD-Sendern fängt die Karte immer ziemlich laut an zu fiepen (Wie ein Tinitus). Woran liegt das bzw. wie lässt sich das "abschalten" ?

Edited by spotter
Link to post

Sicher das es die Karte ist (habe die Gleiche) ? Oder kommt es nur über die Lautsprecher; denn das kann ich reproduzieren. Sobald wieder auf SD umgeschaltet wird ist das Fiepen weg. Komisch auch das das Fiepen auch bleibt wenn der DVB mit noch eingeschaltetem HD- Sender beendet wird.

Link to post

Also es kommt definitiv nciht aus den Boxen.Aber kann jetzt nicht zu 100% sagen, dass es die Karte ist. Könnte auch die GraKa sein.

Ansonsten ist es bei mir genau so wie du es beschrieben hast.

 

GraKa ist übrigens eine 8800GT und Mainboard ein Gigabyte P35-DS3

Link to post
Devastation

Wenn sich hier schon Win7 Nutzer sammeln muss ich mir den Thread mal kurz entführen :tongue:

 

Mich würde interessieren läuft der Win7 eigene Codec unter SD und unter HDTV problemlos? (einige Beiträge habe ich schon gesehen das es geht)

Unterstützen dies MS Codecs DXVA?

Wie ist die Bildqualität im Vergleich zu Cyberlink Codecs (wers testen kann)?

 

Danke. :disgust:

Link to post

Yep, seit 7RC bzw RTM kann man getrost (zumindest im TV-Bereich) auf Fremdcodecs verzichten.

DXVA ( @ spotter:Hardwarebeschleunigung über Graka) wird angesprochen und funktioniert sowohl bei NVIDIA als auch ATI mit den entspr. Treibern tadellos.

 

Insgesamt ein ziemlicher Fortschritt. Im Prinzip reicht es jetzt aus, die Tv Karte zu installieren, den DVBV zu installieren und loszulegen. Die größte Hürde die sich (noch) auftut ist, die passenden Treiber für manche Tv-Karten zu finden. Einige Hersteller sind hier noch etwas hinten dran. Im Zweifel kann man aber auch Problemlos auf die älteren Vistaversionen bauen. Im Kompatibilitätsmodus laufen die meisten einwandfrei.

 

Gruß

Pinbot

Link to post
Devastation
Hürde die sich (noch) auftut ist, die passenden Treiber

Bei den Hype von Win7 dürfte das nur eine Zeitfrage sein. Danke für die präzisen Infos. :disgust:

Link to post

Hallo zusammen,

 

habe jetzt auch mal Win7 RC 64bit auf ner weiteren Platte installiert (zuvor nur mal in ner VM, dort halt leider ohne TV-Karten sowie voller Grafikkartenunterstützung) um zu sehen ob alles läuft, vor allem natürlich auch die SkyStar HD.

 

System:

Intel C2Q Q9550

GeForce GTX285

usw. http://www.sysprofile.de/id80506

 

SkyStar HD(1) + CI

Treiber: TT 5.0.1.8

Sky S02 Karte im AC Light

 

Hab zuvor unter meinem super laufenden Vista HP 64bit, einfach den kompletten DVBViewer Ordner aus den Program Files (x86) sowie den CMUV Ordner unter AppData auf eine externe Platte kopiert.

Dann hab ich unter Win7 den Treiber sowie PDVD8 + AC3Filter installiert. Dann DVBViewer 4.1.1 installiert (unter Vista habe ich den neusten noch nicht installiert). Nach der Installation, hab ich einfach die Ordner aus Vista genommen, in die jeweiligen Ordner kopiert und es lief unter Win7 sofort ohne Probleme wie bei Vista.

 

Dann hab ich unter Win7 auch gleich mal auf den DVBViewer 4.2.1 aktualisiert. Läuft auch weiterhin soweit ohne Probleme! Auch das CI mit AC Light und somit alle Sky SD und vor allem die HD Sender! (aber auch schon vor der Aktualisierung auf 4.2.1)

 

Somit kann bei mir die 50€ Vollversion von Win7, ohne das ich große Probleme zu befürchten habe, kommen!

 

Nur zwei kleine Probleme fallen mir gerade auf:

1. Wenn ich mit der Fernbedienung (oder Tastatur > Pfeiltasten hoch bzw. runter) umschalten will, also einen Sender weiter, zeigt er mir das EPG mit Sendernamen usw. vom nächsten Sender an, aber er schaltet erst um, wenn ich OK drücke. Wenn ich den Sender mit der Nummer wähle, geht es sofort.

 

Liegt das aber vielleicht an der 4.2.1? Denn mit der 4.1.1 unter Win7 gings noch, als ich es kurz getestet habe. Kann man das wieder umstellen, das er sofort den Kanal auch ohne Bestätigung wechselt? EDIT: Schon gelöst, einfach in den Einstellungen unter TV + Radio "Blättern im Mini EPG" deaktiviert.

 

2. Im EPG usw. scheint die Schrift unter Win7 größer zu sein, als unter Vista. Ist unter 4.2.1 so, mir aber auch noch bei der 4.1.1 aufgefallen. Kann man das wieder ne Stufe kleiner stellen?

 

Danke euch!

 

Gruß

Nick

 

PS: Auch wenn Vista 64 bei mir schon perfekt läuft, werde ich wohl trotzdem auf Win7 umsteigen. Vor allem nachdem ich die 50€ Vollversion von Win7 noch bekommen habe.

Edited by nick-sxg
Link to post

! Dürfte am TAstenmapping liegen. Mit MCE-FB gibt es aber offenbar, zumindest bei einigen Anwendungen der Mitbewerber :jump:, noch Treiberprobleme. Ich kqann das aber nicht direkt bestätigen, da Imon-User und die läuft ( dank Tütler :tongue:, einwandfrei...

 

2. Die Shriftgröße des EPG wird über den Umweg über die XML Definition bestimmt. Es kann also sein das sich im benuzten Skin etwas verändert hat. Ansonsten k.A. woraus sich der Effekt ergeben sollte. Ist meines Wissens nach so auch noch nicht beobachtet und beschrieben worden

 

@ Devastation

Kommt 7, kommt Treiber :argue:, ich denke mal das spätestens zum entgültigen Release die Majors die entsprechende Architektur im Griff haben. Exoten gibt es zwar immer aber da hilft dann der wirklich gelungene Vista-Mode weiter. ich habe spaßeshalber mal ein ige uralt Scannertreiber ( ich glaube von ANfang 07) ausprobiert, Laufen perfekt.

 

Kleine Episode am Rande: 7 installiert, Platte in ein vollständig anderes System eingebaut,10 Minuten gewartet bis 7 sich die passenden Treiber gesucht hat ... UUUUUUND LÄUFT!

Mach das mal mit XP oder Vista...... :disgust:

 

Gruß

Pinbot

Edited by pinbot
Link to post

Also das erste konnte ich selbst beheben. Hab ich auch oben editiert. (Nutze übrigens die Fernbedienung der SkyStar HD mit dem ttremote Plugin)

EDIT: Schon gelöst, einfach in den Einstellungen unter TV + Radio "Blättern im Mini EPG" deaktiviert.

 

Das mit der Schriftgröße hat sich von alleine erledigt. Nach nem Rechnerstart wars dann auf einmal wieder normal.

 

Trotzdem danke! :disgust:

 

Noch ein EDIT: Hatte bei HD ein leichtes Ruckeln. Hab dann gesehen das die CPU etwas belastet wurde. Hab dann mal den PDVD8 Filter angesehen und dort war "Use DXVA" deaktiviert. Das wieder aktiviert und DVBViewer neu gestartet und HD läuft wieder Ruckelfrei über die Grafikkarte. :tongue: Frage mich, wieso das im Software-Modus über die CPU (trotz Quad) immer Ruckelt > ist aber ein anderes Thema.

 

Unter Win7 ist das "Use DXVA" nach der Installation, wohl nicht sofort aktiviert, wie unter Vista. Also alle die ein leichtes Ruckeln bei HD haben, vielleicht mal diese Einstellung überprüfen.

Edited by nick-sxg
Link to post

Ich nutze jetzt auch seit mehreren Wochen schon Windows 7 und bin im großen und ganzen auch sehr zufrieden. Auch das man jetzt keinen extra Video-Codec mehr braucht ist sehr angenehm.

 

Was mich jedoch sehr stört, unter Vista 64bit konnte ich noch ohne Probleme auf meinem 42Zoll HDTV, der per HDMI als zweiter Monitor angeschlossen ist, Fehrseh gucken und auf meinem Hauptmonitor ein Spiel spielen. Das geht unter Windows 7 leider nicht mehr, sobald ich das Spiel starte bleibt das Fehrsehbild stehen. Ton läuft normal weiter.

 

Gruß

Scopeman

http://www.sysprofile.de/id43417

Link to post

Hallo,

Edit:

 

so habs nun endlich mit den richtigen Treibern geschafft:)) freu--

 

 

 

falls jemad den Treiber benötigt--läuft bei mir jetzt auf Windows7 64 bit ohne Ruckeln

 

download:

 

http://www.tt-download.com/download/update...et2_5.0.1.8.zip

 

Ich habe auch Win7 x64 RTM installiert und benutze die 5.0.1.8 Treiber für meine TT-C1500, jedoch ruckelt es bei mir auf jedem Sender. Die Konfiguration habe ich von der XP-Installation, bei der es perfekt funktioniert, herüber kopiert. Naja, ich hoffe, dass da nochmal ein anderer Treiber nachkommt, zumindest für S2-1600 und S2-3200 gibt es schon eine Betaversion eines Win7 Treibers.

Link to post

Hallo ZUsammen,

 

alsoum das ganze mal ein bisschen zu ralativieren. Nicht dass der Eindruck entseht alles läuft auf einmal perfekt.

 

1) Die Hardwarebeschleunigung läuft nur unter dem EVR. Ohne Hardwarebeschleunigung bekomme ich sowohl mit dem Cyberlink 8 als auch mit dem internen Microsoft Decoder kein Ruckelfreies Bild. EVR bedeutet aber gelichzeitig eine katastrophale EPG Darstellung im SD Bereich. Für mich nicht akzeptabel. Gott sei dank haben die Entwickler vom DVBViewer mitgedacht und lassen es zu den Renderer zu schalten. Damit kann man im SD Bereich den Overlay mit dem PowerDVD Decoder und im HD Bereich den EVR nehmen. Auch wenn viele vom EVR Bild so begeistert sind ich empfand das HD Bild unter XP im Overlay als wesentlich besser.

 

2) Zumindest bei ATI funktionieren einige Sachen noch nicht im Grafiktreiber. Habe gerade eine 4650 verbaut und musste feststellen dass kein Vektoradaptives Deinterlacing mehr funktioniert. Sieht man deutlich z.B. bei Fussball

 

3) Insgesammt ist mir der DVBViewer schon deutlich öfter als unter XP abgestürzt.´

 

Usw.

 

Also so ganz so toll ist es auch wieder nicht und Aussagen wie: Das Bild ist super aber keine Ahnung was DXVA ist...sorry aber dem kann ich keinen Glauben schneken

 

Grüße

 

Alex

Link to post

Hi,

 

zu 1) Das Problem tritt bei ATI erst ab 9.5 (oder war es 9.6?) auf - war damals auch vom OSD total entsetzt, bin seitdem wieder zurück auf 9.4 und hoffe, dass die das irgendwann wieder fixen (der 9.4er hat leider den Bug das Pixelformat immer wieder auf PC Full zu stellen).

 

zu 2) VA Deinterlacing funktionierte bei meiner 4650 erst, nachdem ich eine ältere(!) Firmware (zudem von einem anderen Hersteller) geflasht habe. Von dem Bug sind wohl nur einzelne 4650 betroffen - bescheuert! Bin da durch einige Threads im AVSForum drauf gestoßen.

 

Bin insgesamt sehr zufrieden mit W7.

 

Grüße

Edited by dvbv
Link to post

Hallo,

 

ähmmm der 9.4 läuft unter Windows7, das ja auch interesant. Werd ich doch gleich mal testen oder meinstest du jetzt Vista ?

 

Das mit dem 4650 BUG habe ich auch in den AVS Foren gelsen das echt mal wieder eine tolle Nummer

 

Grüße

 

Alex

Link to post

Hallo,

 

stimmt der 9.4 läuft unter Windows 7 allerdings funktioniert dann der HDCP Handshake nicht mehr und nix mit Blu-Ray.

 

Egal wie du es drehst und wendest ein Problem gibts immer

 

Hab mit Windows7 noch keine annehmebare Lösung gefunden.

 

ATI: Entweder schlechtes OSD oder kein Blu-Ray (Mal abgesehen von den ganzen Deinterlacing Problemen)

Nvidia: Kommt mit meinem HDMI Scitch nicht zurecht, schalten den HDMI Ausagng dann ab

Intel: Keine AHnung nie getetste.

 

Also Windows 7 ist meiner Meinung nach noch nicht tauglich....oder hat jemand eine andere Lösung gefunden

 

Grüße

 

Alex

Link to post

Vielleicht eine doofe Frage, aber was meint Ihr damit:

 

stimmt der 9.4 läuft unter Windows 7 allerdings funktioniert dann der HDCP Handshake nicht mehr und nix mit Blu-Ray.stimmt der 9.4 läuft unter Windows 7 allerdings funktioniert dann der HDCP Handshake nicht mehr und nix mit Blu-Ray.

 

Bei mir laufen Blu-Ray unter dem 8.12, allerdings mit dem Total MediaTheatre. Habe ich da was übersehen?

Link to post

Hallo,

 

sorry hätte ich natürlich etwas präziser angeben können :-)

 

Also was ich meinte ist dass Blu-Ray nicht mehr mit dem PowerDVD9 (Version 2021 die für Windows7 freigegeben ist) laufen.

 

Was unter TMT passiert kann ich nicht sagen da ich es nicht nutze.

 

Installier ich dann Version 9.5 klappt es wieder mit der Blu-Ray dafür schaut das OSD sch.... aus

 

Wie mans dreht irgendwas hängt immer. Aber wenn es mit TMT3 funktioniert dann ist doch super. Ich nutze halt PowerDVD9 weil ich den Cinemamodus für die Bedienung ganz exzelent finde

 

Grüße

 

Alex

Link to post

Ich habe ein ganz anderes Problem bei Windows7. Die Ein/Aus Taste meiner Fernbedienung ist jetzt standardmäßig auf "in den Ruhemodus oder Standbymodus fahren" eingestellt. Ich habe sie aber unter Vista für andere Funktionen (das jeweilige Programm schließen) programmiert. Ich weiß nicht wie ich das wieder hin bekomme, der Computer fährt hartnäckig runter.

 

 

EDIT:

 

 

Ich habe eine Lösung gefunden, unter Energieoptionen gibt es eine Stelle, wo steht: "Taste für Energiesparoption" oder so ähnlich. Dort einfach auf "keine Funtion" stellen, schon ist Ruhe.

Edited by Eichhorn
Link to post
  • 1 month later...

was sich unter win7 noch geändert hat, das "kleben" bzw. "andocken" an die seiten des monitors ist nicht mehr möglich.

gibt's dafür einen speziellen grund? diese funktion ist bzw. war manchmal recht praktisch

 

mfg

Link to post

Das liegt vermutlich an der Aero Snap funktion. Wenn du ein Fenster soweit an den linken oder rechten Rand schiebst, das die Maus den Rand berührt, vergrößert sich das Fenster auf die jeweilige Hälfte des Monitors. Das ganze nach oben vergrößert das Fenster auf Vollbild. Ziehst du das Fenster wieder weg, wird es auf die ursprüngliche Größe verkleinert.

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...