Jump to content

Video und Ton Aussetzer nur mit DVB ViewerPro


cassini65

Recommended Posts

Hallo,

 

ich habe jetzt viel, sehr viel getestet. Kurz gesagt, mit DVB-ViewerPro 4.2.1.0 und 3 verschiedenen (neuen und alten) AMD/ATI Systemen mit neusten Catalyst-Treibern (9.6 bis 9.8) ist in allen Aufnahmen mindestens 1 Video/Audio-Aussetzer (ALERT> PTS jump in video). Ich war so begeistert von dem Programm, aber jede Aufnahme mit Fehlern kann doch nicht sein dachte ich. Hab mal ProgDVB 6.11.08 getestet ... und es kommt wie es kommen musste, absolut keine Aussetzer mehr bei allen Aufnahmen.

 

TechniSat SkyStar USB 2 HD CI > DVB-ViewerPro 4.2.1.0 > Aussetzer !!!

TechniSat SkyStar HD2 + CI > DVB-ViewerPro 4.2.1.0 > Aussetzer !!!

FloppyDTV S2 für DVB-S2 Digital HDTV Sat > DVB-ViewerPro 4.2.1.0 > Aussetzer !!!

 

Alle 3 TV-Karten mit ProgDVB 6.11.08 ohne Probleme keine Aussetzer !!!

 

Ich muß noch erwähnen, das mit einer alten TechniSat SkyStar 2 TV-Karte (ohne HDTV) der DVB-ViewerPro auch keine Probleme macht.

Bei Parallelaufnahmen (an 2 verschiedenen PCs) mit der alten TechniSat SkyStar 2 TV-Karte und einer TechniSat SkyStar HD2 + CI treten mit dem DVB-ViewerPro nur Aussetzer mit der letzteren (HDTV-) Karte auf. Aufgenommen habe ich bei beiden in SD (also nicht HDTV).

 

Da ich DVB-ViewerPro viel lieber nutze, hoffe ich das dieses Problem mit neueren Versionen gelöst wird. Sonst werde ich mir leider auch noch ProgDVB-Pro zulegen müssen.

 

MfG

cassini65

Link to post
Da ich DVB-ViewerPro viel lieber nutze, hoffe ich das dieses Problem mit neueren Versionen gelöst wird. Sonst werde ich mir leider auch noch ProgDVB-Pro zulegen müssen.

 

..da die anderen mit der aktuellen version fehlerlose aufnahmen machen, liegt das problem eher bei dir :disgust: Ohne weitere angaben kann dir aber niemand helfen und musst du wohl zu progdbv wechseln :tongue:

Link to post

Hallo,

 

mit der Antwort habe ich gerechnet ... "... musst du wohl zu progdbv wechseln".

Will ich ja gar nicht, ich weiß aber auch nicht wo der Fehler bei mir liegen könnte. Die Aufnahmen funktionieren ja mit dem anderen Programm. Wäre das nicht der Fall wäre der Fehler ganz klar bei mir zu suchen. Habe alle 3 TV-Karten mit XP oder sogar mit Windows 7 getestet ... immer wieder neu installiert (bin seit Wochen dabei). Habe jetzt einen Burnout und bin im Augenblick froh Aufnahmen ohne Fehler machen zu können.

 

Habe doch in einem anderen Beitrag gelesen, das noch jemand Probleme (vielleicht mit neueren Catalyst-Treibern) hat. Der einzige bin ich wohl nicht. Allerdings hatte ich unter Ansicht => Filter => DVB Source keine Discontinuties.

 

MfG

cassini65

Link to post

Tschuldigung Derrick, bin neu hier und habs irgendwie übersehen. :)

 

Hab hier einmal das support.zip von meinem Wohnzimmer PC (Win7-HTPC-support.zip) mit der TV-Karte "FloppyDTV S2 für DVB-S2 Digital HDTV Sat"

 

und zum Vergleich das eines anderen PCs (WinXP-PC-support.zip) mit der TV-Karte "TechniSat SkyStar USB 2 HD CI"

 

ich hoffe mir kann jemand helfen bei der Lösung der zwar selten auftretenden Aussetzer, die aber dennoch sehr störend sind wenn man mal etwas archivieren möchte.

 

MfG

cassini

Win7_HTPC_support.zip

WinXP_PC_support.zip

Link to post

Es waren Aufnahmen verschlüsselter (Sky) und nicht verschlüsselter Sender (Das Erste). Alle Aufnahmen im .ts-Format.

 

Das bei den verschlüsselten Sendern oftmals Sprünge zwischen den Filmen sind ist ja noch ok, hängt wohl mit den ständigen Formatwechseln zusammen.

Eine parallele Testaufnahme mit DVB-ViewerPro und ProgDVB führt immer wieder zu dem selben Ergebnis : Seltene unregelmäßige Aussetzer mit DVB-ViewerPro und keine Aussetzer mit ProgDVB.

 

Fazit: Bei einer HDTV-Karte (TechniSat SkyStar USB 2 HD CI oder TechniSat SkyStar HD2+CI oder FloppyDTV S2 für DVB-S2 Digital HDTV Sat) führen normale TV-Aufnahmen (HDTV-Aufnahmen habe ich noch nicht weiter analysiert) immer zu mindestens einem kurzen Aussetzer wenn ich über den DVB-ViewerPro aufnehme.

Mit ProgDVB habe ich dieses Problem überhaupt nicht, weder bei verschlüsselten noch bei FreeTV. Habe jetzt hintereinander 3 Filme von Sky mit ProgDVB aufgenommen, kein einziger Fehler. Vorher hatte ich bei fast jeder Aufnahme mit DVBViewer immer einen Aussetzer im Film, egal ob Pay- oder Free-TV.

 

Mit dem DVB-ViewerPro habe ich nur keine Probleme wenn ich mit meiner "alten" TechniSat SkyStar 2 TV-Karte (also eine nicht HDTV-Karte ohne CI-Modul) aufnehme.

 

Das Problem tritt also nur mit den 3 o.g. HDTV-Karten auf, nicht mit der o.g. SDTV-Karte.

 

MfG und vielen Dank für die Mühe

cassini65

Link to post

Wenn die Aussetzer durch Hardware/Treiber-Kollisionen mit der Grafikkarte entstehen, kann ein entscheidender Faktor sein, ob gleichzeitig Video-Wiedergabe bzw. Video-Dekodierung mit Hardware-Beschleunigung (DXVA) stattfindet. Ich habe es hier schon erlebt, dass solche Aussetzer weg waren, nachdem ich den verwendeten Decoder auf Software-Dekodierung umgestellt hatte. Von Interesse wäre deshalb eventuell auch, wie es bei Aufnahmen ohne Video-Wiedergabe aussieht (z.B. Aufnahme starten, dann Ansicht -> Schließe Graph).

Link to post

Hallo Griga B) ,

 

habe den Tip "Aufnahme starten, dann Ansicht -> Schließe Graph" befolgt und es ist tatsächlich kein Aussetzer mehr vorhanden.

Weder auf dem HTPC mit Windows 7 und der TV-Karte FloppyDTV S2 für DVB-S2 Digital HDTV Sat

noch auf dem PC mit Windows XP und der TV-Karte TechniSat SkyStar USB 2 HD CI.

Werde mal weiter testen ob das auch zuverlässig für alle Aufnahmen gilt.

 

Sollte dieser Tip für Aufnahmen dauerhaft durchzuführen sein, stellt sich für mich die Frage, was ist bei Timeraufnahmen?

Kann man da automatisch den Graph schliessen lassen?

Wahrscheinlich eine blöde Anfängerfrage. :)

 

Und, was verursacht eigentlich nun das Problem bzw. auf welches Treiberupdate muss ich nun hoffen?

 

MfG

cassini65

Link to post

@cassini65 = Leidensgenosse

 

Die absolut selben Probleme hab ich auch. WIN7 und eine Hauppauge WinTV-NOVA-HD-S2.

 

Sky und Free-TV. beim Live schauen keine Probleme nur bei den Aufnahmen Bildruckler. Nach den Rucklern ist der Ton nicht mehr Synchronisiert. Muss dann immer auf einen anderen Audiokanal umschalten und wieder zurück dass es wieder synchron ist.

 

Dachte schon die Partition von meiner Festplatte ist mit 800GB zu gross. :bye:

 

Dann hoffe ich dass es eine Standartlösung gibt um den Graph bei Aufnahmen zu schließen, oder vielleicht gibt es ja noch einen anderen Trick.

 

Meine nächste Aufnahme werde ich mit diesem Tip (ohne Graph) durchführen und dann hier berichten. Kann aber paar Tage dauern. ;)

 

Gruss

DVD-Stgt

Edited by DVD-Stgt
Link to post
Ich habe es hier schon erlebt, dass solche Aussetzer weg waren, nachdem ich den verwendeten Decoder auf Software-Dekodierung umgestellt hatte.

Hallo Griga,

wie stellt man das um?

Gruss

DVD-Stgt

Link to post

Ansicht -> Filter -> Eigenschaftsseite des Decoders. Und dann hängt es natürlich davon ab, welchen Decoder du verwendest. Irgendwas mit DXVA, Hardware Acceleration oder so.

Link to post
Ansicht -> Filter -> Eigenschaftsseite des Decoders. Und dann hängt es natürlich davon ab, welchen Decoder du verwendest. Irgendwas mit DXVA, Hardware Acceleration oder so.

 

hab das Menü jetzt gefunden. Aber da steht nichts von DXVA, oder Hardware Acceleration.

 

Kann es sein dass das Problem mit meinen Decoder/Treibern zusammenhängt? Ich habe nur die von WIN7 drauf, sonst keine zusätzlichen installiert.

post-84588-1251479644_thumb.jpg

Link to post
hab das Menü jetzt gefunden. Aber da steht nichts von DXVA, oder Hardware Acceleration.

 

Kann es sein dass das Problem mit meinen Decoder/Treibern zusammenhängt? Ich habe nur die von WIN7 drauf, sonst keine zusätzlichen installiert.

das was du gefunden hast ist aber nicht dort gewesen wo du nachsehen solltest, unter "Ansicht--Filter--Name vom Decoder"

 

PeterF

Link to post
..damit wirst du wohl nicht weit kommen ;)

 

was benötige ich dann? Alles läuft wunderbar. Nur bei den Aufnahmen ruckelt es ab und zu.

Link to post
das was du gefunden hast ist aber nicht dort gewesen wo du nachsehen solltest, unter "Ansicht--Filter--Name vom Decoder"

PeterF

 

Doch, hab ich doch geschrieben dass dort nichts von DXVA, Hardware Acceleration oder so steht.

Link to post
Doch, hab ich doch geschrieben dass dort nichts von DXVA, Hardware Acceleration oder so steht.

aber das Bild welches du gepostet hast ist nicht von dort("Ansicht--Filter--Name vom Decoder"), das ist aus den "Einstellungen--Optionen--DirectX"-Fenster des DVBViewers.

 

PeterF

Link to post
das was du gefunden hast ist aber nicht dort gewesen wo du nachsehen solltest, unter "Ansicht--Filter--Name vom Decoder"

PeterF

 

 

@PeterF, willst Du mich ärgern?? ;)

 

Das Bild bezieht sich auf die Decoder/Treiber so wie beschrieben. Damit nachvollziehbar ist welche Treiber ich verwende.

 

Und dass unter "Ansicht-Filter" nichts von DXVA, oder Hardware Acceleration steht hab ich doch auch geschrieben..oder???

Link to post

Vielleicht ist das Problem gelöst:

 

hatte am Freitag einen Ausfall meines HTPC. Ein DRAM von meinen 2x2GB Arbeitsspeicher hat sich verabschiedet. Jetzt läuft die Maschine mit nur einem DRAM und er bootet auch viel schneller als er es die ganze Zeit über gemacht hat. Habe heute einen Film aufgenommen und später ohne ein einziges Ruckeln angeschaut. Denke das defekte RAM hat meinen Rechner etwas ausgebremst. Wie gesagt, ist nur eine Vermutung.

 

Hat jemand ähnliche Erfahrung?

Kann dies die Ursache gewesen sein?

Link to post

Bin jetzt davon überzeugt dass der defekte Arbeitsspeicher fürs Bildruckeln verantwortlich war.

Hatte am Sonntag einen Film aufgenommen und gestern angeschaut--> ohne Ruckeln..keine einzige Störung. Alles perfekt. ;)

 

 

"Der Teufel ist ein Eichhörnchen"

Link to post

Das Problem der kurzen Aussetzer scheint mit dem Tip "Ansicht -> Filter -> Eigenschaftsseite des Decoders -> abschalten DXVA bzw. Hardware Acceleration" beseitigt zu sein.

Habe jetzt mit mit Windows7, der TV-Karte FloppyDTV S2 für DVB-S2 Digital HDTV Sat und durch abschalten DXVA des PowerDVD9 Decoders keine Fehler mehr in allen Aufnahmen.

 

Danke GRIGA :wacko:

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...