Jump to content
Sign in to follow this  
ZappoB

Probleme mit dem Sat-Empfang im ganzen Haus!

Recommended Posts

ZappoB

Seit einigen Jahren habe ich Probleme mit dem Empfang von digitalen Satelliten-Sendern, der Fehler ist unabhängig vom Receiver und von der Anschlussstelle (Wohnzimmer, Schlafzimmer, Büro, Kinderzimmer 1 + 2).

 

Das Signal ist durchweg gut, die Empfänger zeigen durchweg >80% mit guter Signalqualität. Leider stockt auf den normalen STB-Geräten das Bild immer wieder (der Ton nicht), mal mehr, mal weniger. Die PCs laufen etwas stabiler, aber auch hier häufen sich z. Zt. die Standbilder; meist geht es nach ein paar Sekunden von selbst weiter, manchmal muss der Graph neu aufgebaut werden.

 

Jetzt die Gretchenfrage: Wie finde ich heraus, wo das Problem liegt? Ich habe bereits einige Elektriker gefragt, die auch Sat-Anlagen installieren, aber die haben nur hilflos mit den Schultern gezuckt.

 

Das LNB habe ich letztes Jahr getauscht, weil das meine erste Vermutung war, leider erfolglos. Den Multiswitch (Schwaiger) möchte ich nicht auf gut Glück tauschen, da der doch recht teuer war. Ich schließe auch ein störendes Elektrogerät im Haushalt nicht aus.

 

Gibt es eine Art Langzeit-Logger für Strom und Sat-Kabel, der Störungen ähnlich einem Oszilloskop aufzeichnet und meldet? Wenn ja, kann man so etwas mieten?

 

Oder hat jemand direkt eine Empfehlung, wo ich mal hinlangen sollte?

 

Vielen Dank für jeden Tipp!

Share this post


Link to post
ZappoB

Ich habe den Test mit den Dect-Telefonen nun abgeschlossen, leider ohne Besserung. Es hätte mich auch ein Stück weit gewundert, wenn es tatsächlich daran gelegen hätte, weil sich an den Telefonen nichts (Anzahl, Standort) geändert hat - aber gut, einen Versuch war's wert.

 

Bevor ich jetzt loslaufe und einen Multiswitch kaufe, plagt mich noch eine andere Frage: Wenn Fehler im Sat-Signale sind, die beim DVBViewer zu Standbildern führen, sind dann im Source-Filter Discontinuitis zu sehen? Das ist nämlich nicht der Fall.

Share this post


Link to post
Derrick

..es sollten normalerweise disconties auftauchen. Treten die standbilder auf allen sendern/transpondern auf? Wenn du kannst, verbinde doch mal einen receiver direkt mit dem lnb.

Share this post


Link to post
ZappoB
Treten die standbilder auf allen sendern/transpondern auf?

Hm, bei ALLEN kann ich nun mangels Test nicht bestätigen, aber auf den typisch gesehenen: ARD, ZDF, RTL, SAT1, Pro7, SuperRTL, 3sat, N24, n-tv, DMAX...

 

Wenn du kannst, verbinde doch mal einen receiver direkt mit dem lnb

Der Receiver ist nicht das Problem, aber ich müsste einen Fernseher auf den Dachboden schleppen... *keuch*

Share this post


Link to post
Tjod
aber ich müsste einen Fernseher auf den Dachboden schleppen... *keuch*

Die alternative wäre eine F-Doppelkupplung :unsure:

Share this post


Link to post
ZappoB

Hm, was eine Überlegung wert ist... :unsure:

Share this post


Link to post
ZappoB

Leider ist mir bis heute kein F-Verbinder in die Finger gekommen, ich bin also noch am spekulieren, aber mir kommt wieder folgende Frage in den Kopf: Müssten bei Problemen mit dem Empfang nicht Fehler im DVB-Source-Filter und im OSD unter Info erscheinen? An beiden Stellen steht immer 0 (Discontinuities bzw. Fehler).

 

Das Bild bleibt auch NICHT stehen, wenn ich statt dem (eigentlich bewährten) PowerDVD Filter den ffdshow verwende - bei zweiterem zuckt das Bild nur hin und wieder ganz kurz.

 

Wenn evtl. nochmals jemand ein Kommentar zu den nicht vorhandenen Fehlern geben könnte?! Kann hier wirklich das Sat-Signal schuld sein?

Share this post


Link to post
halalev

Hi!

... Andere (mögliche) Fehlerquelle: Potentialfehler ...

Irgendein, oder auch mehrere Gerät(e) hängen an verschiedenen Phasen, sodaß der gemeinsame "Nullbezug" schwebt ...

Soviele Geräte/Receiver/Glotzen (die irgendwie über Masse/Kabelabschirmung verbunden sein könnten), wie möglich entfernen. Auch auf die kleine "Saboteure" achten: Das unscheinbare Netzteil der Soundkarte ... oder was_weiß_ich ..., das an einer "dubiosen" Steckdose hängt.

Sicherstellen, daß die minimal benötigten Geräte ->

- Multiswitch

- Receiver/PC

- Glotze/Monitor

an einer Phase hängen ... und wenn Du Kabeltrommeln und Schuko-Verlängerungen bemühen mußt ...

 

... riecht irgendwie streng danach, daß die Störungen erst "nach" den Tunern, also bei Wiedergabe auftreten - sonst hättest Du Diskos ...

Deshalb: Live-TV bei gleichzeitiger Aufnahme des Gesehenen -> Fehler an gleicher Stelle?

Dann: Receiver/TV und PC/Monitor nebeneinander stellen -> Fehler an gleichen Stellen?

 

mfg

PS: Viel Spaß bei diesen "Glaskugel-Tests" ...

Share this post


Link to post
ZappoB

Das mit dem Nullleiter wird echt schwierig, weil es über 3 Stockwerke geht, aber ich werde mal sehen, ob ich mit meiner Kabeltrommel so weit komme.

 

Bei Beobachtung des DVB-Source-Filters ist mir folgendes Verhalten aufgefallen: Discontinuities bleiben auf 0, aber wenn das Standbild kommt, laufen die Queued Video Buffers hoch auf ein paar hundert Frames (stehen sonst auf 0 oder einstellig), dann geht für eine zehntel Sekunde auch der Ton weg und die Queued Video Buffer gehen wieder auf 0 und das Bild geht wieder weiter - ich könnte mir vorstellen, dass hier der Graph zwangsweise neu aufgebaut wird.

 

Ich hänge auch mal noch eine support.zip mit an.

 

PS: Gerade kucken wie DSDS, das Bild bleibt alle 2-4 Minuten stehen im Livebild. Starte ich die parallel laufende Aufnahme und bleibe etwa 1 Minute hinter dem Livebild, läuft es reibungslos. Doch eher ein Fehler im System?

Edited by ZappoB

Share this post


Link to post
halalev

Hi!

Discontinuities bleiben auf 0, aber wenn das Standbild kommt, laufen die Queued Video Buffers hoch auf ein paar hundert Frames

Solche Effekte habe ich an meinem Tiny-Notebook (Signatur), wenn zB. während einer Aufnahme (dann kann ich ich es mit VideoRedo >schneidend< überprüfen) mein VirenScanner meint, Updates durchführen zu müssen, und die CPU-Last steigt dramatisch an ... unterstützt meine Vermutung:

Eingangsseitig (Schüssel -> LNB -> Multiswitch -> Kabel -> TV-Karte -> DVBViewer) alles ok. Die Kisten können aber nicht die Daten (im normalen Timing) abholen ... was sich in Mini-Standbildern bei der Wiedergabe äußert ...

Interessant wäre ein gleichzeitiges Beobachten von PC <-> Receiver/TV ... irgendwas semmelt in die Wiedergabe, schafft es aber nicht, den Eingangs-Datenstrom zu beschädigen ...

mfg

PS: Ich "liebe" solche "Drecksfehler" ...

Share this post


Link to post
ZappoB

Komischerweise zeigen weder GPU-Z noch der Taskmanager zeigen irgendwelche spitzen, wenn das Bild stehen bleibt, die GPU-Last sinkt (logischerweise) sogar während des Standbilds. Aber ich werde mal testweise alle deaktivieren oder deinstallieren, vllt. entdecke ich ja sogar was - ein Backup macht die Wiederherstellung ja leicht...

Share this post


Link to post
ZappoB

So, wie es aussieht, haben die Standbilder nicht mit meinem Sat-Empfang zu tun, sondern mit der Beta .60

 

Die .55 kann ich nicht mehr testen, ich habe die 4.2.1 eingespielt und jetzt läuft wieder alles recht reibungslos.

 

Ich kann mich auch nicht entsinnen, mit der .55 solche Probleme gehabt zu haben, was ich nun schmerzlich vermisse, sind die Custom-Renderer.

 

Evtl. ist nun doch die support.zip der Beta (zwei Posts weiter oben) für einen Entwickler interessant, die aktuelle (4.2.1) hänge ich hier an.

Edited by ZappoB

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...