Jump to content
Sign in to follow this  
TauTau

Wakeup aus Standby mit RC6 Empfänger Linux geht - Win7 nicht

Recommended Posts

TauTau

Hi,

 

ich versuche gerade meinen ASRock 330 zur Mediazentrale zu machen, komplett mit DVBViewer. Ich habe einen RC6 Empfänger RC6_IR_Receiver_03.jpg, meine Harmony 885 ist auf MCE programmiert. Wenn ich PowerOff drücke, fährt der Rechner in S3, macht allerdings die USB ports scheinbar stromlos (LED am IR geht nicht mehr), somit natürlich auch kein wakeup. Unter Linux hat das problemlos funktioniert, was macht Win7 (x64) hier anders? Beim Empfänger habe ich natürlich eingestellt, dass er den Rechner wecken darf...

 

Im Übrigen finde ich die MCE Einstellung der Harmony nicht besonders gelungen, z.b. sind manche Tasten gar nicht belegt, statt der "Prev" Taste muss ich eine der programmierbaren verwenden. Gibts eine bessere Voreinstellung der Harmony mit diesem Receiver für DVBViewer?

Share this post


Link to post
Tjod

Eventuell hilft Start > Systemsteuerung > Energieoptionen > > Energieplan ändern > Erweiterte Energieoptionen > USB Einstellungen > USB selektives Energiesparen deaktivieren

Share this post


Link to post
desweil

gibt wohl oft jumper doer bios einstellmöglichkeit bei mainboards, so dass USB immer strom liefert(sogar wennd er pc aus ist). vielleicht hilft ja das

Share this post


Link to post
Tüftler

-> Systemsteuerung ->GeräteManager ->USB-Controller (erweitern) ->bei mir eHome-Infrarotempfänger (USBCIR) ->Rechtsklick >Eigenschaften ->Energieverwaltung -> und dort das Häkchen setzen bei: "Das Gerät kann den Computer aus dem Ruhezustand aktivieren" aber das hast du wohl schon gemacht?!

Probiere einen anderen USB-Steckplatz, bei meinem Lappi wird explizit nur einer von dreien weiterhin mit Strom versorgt! :bye:

Share this post


Link to post
TauTau

gibt wohl oft jumper doer bios einstellmöglichkeit bei mainboards, so dass USB immer strom liefert(sogar wennd er pc aus ist). vielleicht hilft ja das

 

dagegen spricht, dass es unter Linux bereits ging... ich werde Tjods Tip mal testen, ausserdem habe ich noch was gefunden dass man evtl. beim übergeordneten USB-Root-Hub die Stromabschaltung deaktivieren kann.

 

btw, ich habe keine Benachrichtigungsmails über die replies bekommen, habe heute ggn 10 aber erst die emailadresse auf eine funktionierende geändert...

Share this post


Link to post
TauTau

so, folgendes gecheckt/gemacht:

 


  •  
  • Selektives Energiesparen aus dem Tip von Tjod war bereits deaktiviert. Umstellen auf aktivieren bringt keine Besserung, im Gegenteil, dann wacht die Kiste auch durch Tastatur nicht auf.
  • Option "Gerät kann den Computer aus dem Ruhestand aktivieren" ist an für den eHome Receiver
  • Bei beiden USB-Root-Hubs ist bereits deaktiviert, dass Windows die schlafen schicken kann.
  • alle USB Anschlüsse durchprobiert
  • Wie erwähnt kann die Tastatur die Kiste aufwecken, auch an der Pinnacle leuchtet was (nur) wenn USB eingesteckt ist (im Standby). Für mich Indizien, dass eigentlich Strom da sein sollte...
  • Ich hab die Details des IR-Receivers gecheckt (Energiedetails):
    S0 -> D1
    S1 -> D1
    S2 -> D2
    S3 -> D2
    S4 -> D3
    S5 -> D3
    sieht OK für mich aus.

 

Jetzt bin ich echt überfragt was das noch sein könnte...

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...