Jump to content

Fehler bei der Timeraufnahme mittels dvb recording service


DVBFan77

Recommended Posts

Schönen guten Tag,

 

Meine Hardware:

- Digital Devices Cine S2 v5, Treiber 2.0.0.23

- Windows 7 x86

- Gigabyte GA-H55M-USB3, BIOS F7

- Intel HD Graphics, Treiber 8.15.10.2246

- directX 10.1

 

ich habe vor kurzem die Pro Version gekauft. Ich bin bisher sehr begeistert von DVBViewer.

Was mich beeindruckt?

Die super-schnellen Umschaltzeiten. Diese Stabilität beim Zappen ist genial! Bei MediaPortal hat der Empfang irgendwann gehangen.

 

Ich habe gestern soweit alles eingerichtet, u.a. den dvb recording service.

Heute morgen war dann Premiere.

Leider offenbart die log Datei, dass die Aufnahme nicht fehlerfrei war.

 


RTL Television 23.12.2010

D:\Timer Aufnahmen\12-23_00-30-01_RTL Television_Extra - Das RTL Magazin.ts

Device: Digital Devices DVB-S/S2 Tuner 1 (1)

00:30:01 / 00:00:00 (~ 0,0 MB) Start
00:37:56 / 00:07:54 (~ 226,6 MB) Errors: 1
00:38:27 / 00:08:25 (~ 239,8 MB) Errors: 1
00:51:34 / 00:21:32 (~ 625,1 MB) Errors: 3
00:51:35 / 00:21:34 (~ 625,9 MB) Errors: 4
00:51:37 / 00:21:35 (~ 626,7 MB) Errors: 2
01:45:02 / 01:15:00 (~ 2300,0 MB) Stop

Average Data Rate: 0,511 MB/s
Total Size: 2300,0 MB (2411736380 Bytes)
[/Code]

 

Keine Ahnung, ob diese Fehler oben normal sind. Ich hatte das Gefühl, dass speziell am Anfang - wahrscheinlich nach 7:54 - die Aufnahme einen kleinen Sprung machte.

 

Folgende Fragen:

- Muss ich mir Sorgen machen?

- Soll ich den HTPC in Standby oder Ruhemodus fahren?

- Muss die Cine S2 nach dem Aufwecken resetet werden? Das musste ich bei MediaPortal immer machen.

 

Sorry, dass mein 1. Posting gleich eine Problemstellung beinhaltet.

Wäre super, wenn ihr mich auf den richtigen Pfad bringen könntet.

Vielen Dank.

 

Viele Grüße

 

DVBFan77

support.zip

Link to post

Solche Fehler weisen auf Lücken (fehlende Datenpakete) im Datenstrom hin, die sich durch ein Stocken oder Artefakte bei der Wiedergabe äußern. Mögliche Ursachen: Schlechte Wetterbedingungen oder anders bedingte Signalstörungen, Hardware/Treiber-Probleme, Flaschenhälse bzw. andere Aktivitäten im PC, die bei der DVB-Karte zu Datenverlusten führen. Sie muss einen Live-Stream verarbeiten und ist auf einen bestimmten Datendurchsatz angewiesen - es ist eine Einweg-Verbindung, im Gegensatz zu Servern warten die Sender nicht und wiederholen auch nichts auf Anforderung. Deshalb kann es Verluste geben, wenn ein anderes Gerät zeitweilig dominant den Bus verstopft.

Link to post

Vielen Dank für die Hintergründe.

Also soll ich mir erstmal keine Sorgen machen und weitere Aufnahmen beobachten?

Schlechte Wetterbedingungen sind aktuell an der Tagesordnung.

Link to post

Im log stehen doch die fehlerzeitpunkte. Versuch mal, ob du einen zusammenhang mit aktivitäten am rechner und/oder anderen aktivitäten in deiner satverteilung (umschalten während der aufnahme) erkennen kannst. Beschreib mal deine satverteilung..

Link to post

Also. Wir haben eine 105cm Schüssel. 2 LNBs. Astra und Hotbird. Diseq. Multischalter.

Zu dem Zeitpunkt war keine Aktivität auf dem Rechner. Ich war im Bettchen. :)

Ist in der zip Datei etwas zu erkennen?

vg

Edited by DVBFan77
Link to post

..der log zählt auch nur die fehler ;) Ist der rechner als einziger teilnehmer angeschlossen? Was für LNBs und multischalter?

 

Kann auch an der karte liegen. Was man so liest, spricht nicht unbedingt für die zuverlässigkeit der DD-karten :rolleyes:

Link to post

Ich weiss nicht ob das noch so stimmt:

Ausserdem solltest Du eine manuelle Geräte Suche in den DVBViewer Hardware optionen ausführen, da das CI nicht mit dem internen Netzwerkfilter kompatibel ist, bei einer erneuten suche wird das automatisch aktualisiert.

 

Laut svchardware.xml ist da auch das volle Programm aktiviert (internern Netzwerkfilter, unicable, CI)?

Im DVBViewer wird bei den unicast Modulen aber kein CI aktiviert?

Edited by nuts
Link to post

..sollte imho keine rolle spielen. Es wird normal getuned und aufgenommen. Es gibt 2 unterbrechungen bei ca. 8 und 21min. Mein verdacht ist, dass die von aussen kommen. Ohne die gesamtkonfiguration zu kennen, ist es aber reine spekulation..

Link to post

N'Abend,

 

ich habe heute 2 timer-gesteuerte Aufnahmen erfolgreich abgeschlossen.

 

Hier einer der Logs:

 

RTL2 23.12.2010

D:\Timer Aufnahmen\12-23_15-30-00_RTL2_King Of Queens.ts

Device: Digital Devices DVB-S/S2 Tuner 1 (1)

15:30:00 / 00:00:00 (~ 0,0 MB) Start
16:10:00 / 00:40:00 (~ 1103,4 MB) Stop

Average Data Rate: 0,460 MB/s
Total Size: 1103,4 MB (1156960648 Bytes)

 

Das sieht gut aus.

 

Ach ja. Ich habe einen Spaun SMS 9801NF Multischalter. Was haltet ihr von diesem Gerät?

 

In der Tat ist unter Hardware "Hat CI Modul" angekreuzt. Soll ich das rausnehmen? Ich nutze kein CI.

Greetings

Edited by DVBFan77
Link to post

Ohne CI hat das wahrscheinlich wirklich keine Auswirkung.

Trotzdem würde ich es richtig einstellen (kein unicable, kein CI).

Link to post

wird gemacht.

Also ich habe durch den dvb recording service 2 virtuelle tuner angelegt. Gem. Anleitung sollte ich 2 virtuelle tuner anlegen - als unicast. Ist das für meine Konfig falsch? Sollte es multicast srein?

 

Gruß

Link to post

Das passt schon so.

2* Unicast im DVBViewer und die TV Karten im DVBViewer auf "nicht benutzen"

 

Und im RS eben die 2 Tuner entsprechend konfigurieren.

Link to post

Mensch, das ist ein ständiges Auf und Ab. Da wähnte ich mich schon am Ziel.

Leider ist der PC wieder abgestürzt.

Es lief gerade eine Aufnahme durch dvb recording service.

Parallel war ich am Surfen und bin dann in das web interface des dvb recording service. Nach ein paar Augenblicken ist der PC komplett gefreezt!

Kann das auch an der Cine S2 liegen? Vielleicht ein Defekt.

Habt Ihr so etwas schonmal gehabt?

Habe die support.zip angehangen.

Die TunerLog.txt zeigt Meldungen der DD Cine S2.

Um ca. 20:05 war der Crash. (23.12.)

Ist es problematisch in das web interface während einer Aufnahme zu gehen?

 

Greetings

support.zip

TunerLog.txt

Edited by DVBFan77
Link to post

nein das ist nicht problematisch. Und ja, es kann an der Cine S2 liegen. Oder am Treiber, an der Grafikarte, der CPU, dem RAM, dem Mainboard, dem Netzteil usw.

Link to post

Puh. Ich glaub ich nehm mir nen Strick.

Was das alles an Zeit bindet. Verrückt!

RAM habe ich bereits getestet. HDD ist getestet und brandneu.

Treiber Graka ist neu, mit dem älteren Treiber trat das Phänomen auch auf.

 

Was kann ich jetzt noch machen?

Soll ich den 1.4.7.60 installieren?

 

Greetings

Link to post

Moin,

 

so. Schlaflose Nacht gehabt. ;)

 

Was habe ich seit gestern gemacht:

 

1. BIOS Update auf neuste Version F11

 

Was könnte ich noch machen?

 

1. Firmware Upgrade des NEC 3.0 Chips

2. Deaktivieren der C-states im BIOS Menü

3. Deaktivierung von USB3 im BIOS

 

Habt Ihr noch weitere Ideen?

 

Greetings

Edited by DVBFan77
Link to post

also, dass bei einer aufnahme mal 1-5 fehler in 2-3 stunden kommen ist "normal". Das wirst du auch beim ansehen kaum bemerken. Dafür würde ich jetzt nicht den halben PC auseinandernehmen. Das mt dem totalabturz ist eher bedenklich. Aber das musst du erstmal irgendwei nachstellen, um zu sehen wie oft und vielleicht wobei das passiert. Mal stürzt fat jeder pc irgendwie ab.

Link to post
also, dass bei einer aufnahme mal 1-5 fehler in 2-3 stunden kommen ist "normal"

..da muss ich energisch widersprechen. Fehler sollten die absolute ausnahme sein! Der normalfall ist null fehler auch bei längeren aufnahmen :bye:

Link to post

na dann lief mein HTPC noch nie "normal" ;-) Ne also ich hab schon hin und wieder mal aufnahmen wo 2-3 discontinuities drin waren. Dann mal wieder welche ohne fehler. Ich denke nicht, dass ich da was dran ändern kann. Und bemerken tu ich die 3 fehler in 2 stunden auch nicht. Ich denke das sind dann empfangsprobleme, denn sonst wären ja nicht immer wieder komplette Aufnahmen ohne Fehler dabei (vom gleichen Sender). Das wird dann am Kabelanbieter, am Kabel zum Haus, oder am Kabel im Haus irgendwo hängen. Das wäre aber nichts wo ich jetzt in Panik ausbrechen würde und wie bekloppt Fehlersuche betreiben müsste. Ist das tatsächlich so, dass man realistischerweise 100 Aufnahmen ohne einen einzigen Fehler haben müsste?

Link to post

Ich habe von DD-Guru erfahren, dass mein Gigabyte Board aufgrund des NEC USB 3.0 Chips problematisch ist. Das der USB 3.0 Chip den PCIex Slot stört. Ich habe die Cine S2 im 16x Slot verbaut.

Vielleicht sollte ich einfach mal den USB3.0 Chip disablen. Brauche diesen sowieso nicht.

Gibt es hier User mit meiner Kombo? Cine S2 + Gigabyte GA-H55M-USB3 rev.1?

Link to post

Nabend,

 

ich muss mich korrigieren. Die Cine S2 war NICHT im PCIex16x Port verbaut. Habe das nun dahingehend geändert.

Dann habe ich noch ein BIOS Update vollzogen.

Den USB3.0 Chip habe ich im BIOS disabled.

Da ich den NEC USB 3.0 Treiber unter Win7 installiert hatte, habe ich nun auch das ganze System nochmals neu aufgesetzt.

 

Ich halte Euch up-to-date.

 

Greetings

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...