Jump to content

Transponder not respond


Youpigo

Recommended Posts

:blink:

 

Hi everyone, first of all, sorry for my bad english, i hope some people will understand anyway and can help me

 

Just a few days ago, I bought a Skystar 2 PCI Card with DVBViewer TE included.

 

And I've a problem : soft (or card I dont' know ) can't get any signal from some transponders (Hotbird12345 satellite) , in fact, the 15 last one from list !!

 

For other transponders, everything is ok.

 

I thougt first that my dish had a problem but may FTA Strong SRT4250 get a signal from these transponders without any problem (i am looking for free ONYX music channel). So I checked cables and my PC, no results. I Installed card and soft on another computer...no results and no signal on the 15 last transponders.

;)

 

Anyone has a idea please... :)

 

Has my PCI Card has a hardware problem or I miss an option in software ?

 

The PCI Card is a skystar 2 v2.6, last drivers, and last release of DVBViewer TE available on Technisat website...

 

Thank you by advance for your help !!!

Link to post

Could you descripe a little bit more your hardware? Hub, switch, LNB ...

And if you speak german you can post also in german in the german part of this board....

Only for understanding: Couldn't you recive the whole satellite or only one frequency (the 15ht transponder could be in my list an other like in yours) ? And which frequency you mean?

 

Steffen

Link to post

Hi (again) and thanks for your response

 

I am french. I learnt German at school but it's a long ago, so I'm sure it will be more fuzzy if i try to write in german sorry. :)

 

So some answers to your question:

 

My dish is a 85cm one SEDEA, LNB is a universal LNB 0.7db pointed on Hotbird only.

And with my PCI-card, i can't reach transponders with frequencies over 126000Mhz (i represent 15 transponders in the list included with my version of DBViewer TE, i didn't change anything there).

 

But with a real receiver (my STRONG SRT4250 and one of my friend ID-DIGITAL CI24), i can reach these transponders and FTA channels within, so i suppose it can't be a problem with dish or LNB.

 

I can't remember exactly the frequencies of transponder which have ONYX channel (i'm at work presently, not at home) but i believed it is was a good example of channel i can't reach.

 

So thank you by advance if you have some clues... ;)

Link to post

Have you a DECT-Telefon ? put the recive station on an other place or turn it off and try it again.

I'm not shure , but i think DECT-Telefon send on nearly the same frequency and can disturb your card.

Link to post

Onyx is almost at the end of range (12692 H http://www.lyngsat.com/hotbird.html ). The high frequencies will suffer more attenuation than the low frequencies on your coax cable. Some receivers (the ss2 as well) can't cope with this if the difference gets too high.

 

Try to increase the scanning delay (dunno if that's possible with TE) or add one channel, eg. onyx, manually to your list. Maybe the tuner will lock to the signal..

 

If this is successfull than a filter (satslope) could be used between the card and the coax.

Link to post
Try to increase the scanning delay (dunno if that's possible with TE)

 

Not possible. They only thing that may work is increasing the tuner lock wait time in the registry, as described in this thread.

Link to post

I wouldn't recommend to fiddle in the registry. I've tried different values and sometimes I thought that this might help. But it could have been wishfull thinking :)

 

Maybe the setup4pc could be a useful tool for this. Sometimes it will give a lock after repeatedly pressing the tuning button..

Link to post
I wouldn't recommend to fiddle in the registry.

 

Well, in rapper's case it definitely solved the problem (which was a bit different, however). Lately I've tried to decrease the value. With 100 and 200 ms I couldn't tune any channel, with 300 ms most of them, with 400 ms all. So it obviously *does* something... I suppose it tells the driver how long it shall wait for the tuner to lock until it reports an error.

 

BTW: it is not necessary to restart the PC in order to let a new value take effect. Deactivating and re-activating the SkyStar2 in the Windows Device Manager is sufficient.

Edited by Griga
Link to post

..in the meantime I've read this old thread and discovered that I was also contributing ;) I still think that @Rapper hadn't fully understood what this was all about. He had a lock in the 1st place without changing this parameter. Why on earth the scan yielded this additional channel after changing this key I don't know. But strange shit happens :)

Link to post

Thanx to all for your support,

 

I've tried to register manually the channel ONYX (12692 H) and ABSAT Promo (same transponder) with the soft. And the soft answer no signal when I try to watch these channels.

 

So i've some questions about your recommendations :

 

- If the soft is unable to lock to transponder, is it able to watch the channel anyway if i register them manually ?

 

- If there is a problem of "attenuation on high frequencies on your coax cable", do I try to reduce the size of the coax to minimum (at the moment it's a 80 cm cable made by myself). I checked the cable and swap it with another, but is it possible that my cables are bad ?

 

- Can another common electronic device make disturbance with my SS2 ? (except DECT-phone, thanx klausing)

 

- I think that i've succeed in the past to scan ABSAT Promo and watch it, and now i realize that i was on the same transponder than ONYX. But when i try now to scan the transponder, it don't find the channels anymore. Does it mean that my problem happens time to time, or that my card is broken now ?

 

I hope we'll succeed.... :)

Link to post

Could you give the readings of setup4pc for the highest transponders you can get on hotbird (both for horizontal and vertical polarisation)?

Link to post

Hi to all,

 

Hot night of experiments !!

 

So here is a short list of transponders i can't reach with Setup4PC (a message 'problem with locking' on a red bar appears on the right of the screen.). I can't reach some other transponders with different frequencies but I suppose it's normal hum ?

 

12476 H 27500

12558 V 27500

12577 H 27500

12597 V 27500

12616 H 27500

12635 V 27500

12654 H 27500

12673 V 27500

12692 H 27500

12713 V 27500

12731 H 27500

 

But with 12731 V 27500, i have a 55% signal with Setup4PC but DVBViewer can't find any channel there...

 

In fact, when i try to scan these damned transponders with DVBViewer , it finds the frequency (green led), the PAT is green but the PMT and SDT are still red and it finds nothing.

 

what does it mean ?

 

Thanx for all your help...

 

Some information on my install : my dish is connected to my apartement through the TV system (in the walls) and i have a splitter for 2 distant TV plugs. For each plug i have a device (i don't know this name) to split digital and non digital signal..

But i don't think these devices are wrong because my box-receiver works without any problem ( and my SS2card worked at a given moment i mean)

 

I don't know technical words for all these devices, it would be difficult to understand what i'm saying Grrr... :)

Link to post

;)

 

It seems that my problem is solved now... :bounce:

 

As my problem was going worse, i decided to try a replacement of the LNB (the last device i didn't change) with one given by a friend for my test... and now ;) it works..and ONYX is back again... So i think I have to throw my old LNB and buy a new one...

 

But i have just a question...the LNB I tried was a duo one with 2 LNB and a disecq device... and I failed to watch channels on Astra...Is it possible to use such device with disecq 1.0 and DVBViewer on my SS2... ;) ?

 

Maybe it's a very lame question...so sorry for that. ;)

 

 

But i want to greet all of you for your help...you are great B)

Link to post

yes the SS2 can diseqc1.0

But the ss2 don't wnat work wiht all switches and hubs. The best experiences we have with hardware from spaun and TechniSat with an own power supply.

 

Steffen

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...