Jump to content
Sign in to follow this  
Hans240759

....das tolle XP

Recommended Posts

Hans240759

;) ...mal wieder ein Problem mit XP, daß aber leider den Viewer tangiert.

Und zwar folgendes: Ich habe den PC in den Standby-Modus gesetzt, nachdem ich im Scheduler eine Aufnahme "programmiert" bzw. über die Rekorder-Programmierung eingegeben hatte. Nun habe ich als Option "erzwinge Standby" eingeschaltet. Nachdem die Aufnahme wie programmiert sehr gut funktioniert hatte, ist der PC nicht mehr in den Standby-Modus heruntergefahren.

Einige Versuche haben ergeben, daß nach dem Boot es einmal funktioniert, beim Wiederstarten und erneutem Versuch in den Standby-Modus zu gehen, bleibt der PC hängen.

Mir ist klar, daß es nicht unbedingt mit dem Viewer zusammenhängt, aber vielleicht hat jemand die gleiche Erfahrung und vielleicht sogar schon eine Lösung oder einen kleinen Tip für mich.

Ich hoffe, daß jetzt nicht alle auf mich "einschlagen", weil es nicht direkt mit der Viewer-SW zu tun hat.

Hans

Share this post


Link to post
Griga
und erneutem Versuch in den Standby-Modus zu gehen, bleibt der PC hängen.

Das könntest du noch mal genauer beschreiben. Wie sah der Versuch aus? Wie das Hangenbleiben?

 

Bei Oliver gab es mal ein ähnliches Problem, das durch einen Eingriff in die Scheduler.ini gelöst wurde: Dort mit einem Texteditor den Wert, der dem Eintrag "DVBCloseDelay" zugeordnet ist, auf 3000 erhöhen oder vielleicht sogar 4000.

Edited by Griga

Share this post


Link to post
Hans240759

Hallo Griga,

der erneute Versuch sah so aus: nach Erwecken aus dem Standby DVBViewer für die Aufnahme programmiert -> in den Standby-Modus gehen (wollen), um die Zeit bis zur Aufnahme zu überbrücken, da ich den PC nicht im Dauerlauf lassen wollte. Erfolg: Aufgehängt, ich mußte den "Strom" abschalten, um etwas machen zu können.

Dieser Fehler ist auch ohne DVBViewer reproduzierbar, d.h. nach dem Boot gehe ich auf Ausschalten/Standby --> erwecke den PC wieder und mache irgendwas, bei erneutem Ausschalten/Standby hängt sich der PC auf.

Warum?

Gute Frage, gell?

Gruß

Hans

Share this post


Link to post
Hans240759

...hatte vergessen: das Hängenbleiben sieht so aus, daß der gesamte Bildschirm mit der Botschaft kommt, daß das Standby vorbereitet wird. Das war's! Dann geht nix mehr!

Hans

Share this post


Link to post
Griga

Hat in den DVBViewer-Optionen die Checkbox "Benutze Windows-Taskplaner" dabei ein Häkchen, und läuft der DVBViewer oder DVB Task Scheduler beim Runterfahren in Standby?

 

Falls ja, passiert es auch, wenn beim manuellen Runterfahren in Standby keines der Programme läuft?

Share this post


Link to post
Hans240759

Hallo Griga,

in meinem letzten Posting habe ich geschrieben, daß dieser Fehler auch ohne DVBViewer reproduzierbar, d.h. nach dem Boot gehe ich auf Ausschalten/Standby --> erwecke den PC wieder und mache irgendwas, bei erneutem Ausschalten/Standby hängt sich der PC auf, d.h. der Fehler tritt auch ohne DVB-V oder Task-Scheduler auf. Es muss also am XP liegen, denke ich.

Gruß

Hans

Share this post


Link to post
Guest Lars_MQ

Klingt nach nem treiber, der sich im Standby verabschiedet oder sowas...

 

Steht im Syslog von XP was drinne? (systemsteuerung -> verwaltung -> ereignissanzeige)

 

lars

Share this post


Link to post
Griga
Klingt nach nem treiber, der sich im Standby verabschiedet oder sowas...

 

Könnte gut sein... bzw. ein Treiber, der sich beim erneuten Runterfahren verabschiedet.

 

Ich habe z.B. ein D-Link-USB-DSL-Modem (kann ich nur von abraten). Der Treiber bringt den PC beim Hochfahren aus dem Ruhemodus mit tödlicher Sicherheit zum Absturz, d.h. der PC macht dann einfach einen Reboot. Ein Treiber-Update ist im ganzen weiten Web nicht aufzutreiben.

 

Deshalb gibt es auch eine versteckte Möglichkeit in der Scheduler.exe, ein USB-Gerät beim Runterfahren in Ruhemodus/Standby automatisch abzumelden ("Hardware sicher entfernen") ;)

 

@Hans240759: Um zu ermitteln, ob ein solches Problem vorliegt, versetzte deinen PC in eine Minimalkonfiguration. Laß alles weg, was ohne Riesenaufwand verzichtbar ist, einschließlich Hintergrundsoftware (Virenscanner, Firewall..). Falls du noch Setup4PC oder Server4PC im Autostart haben solltest, raus damit (die haben dort ohnehin nichts zu suchen)! Falls es dann geht, füge die Hälfte der Sachen wieder zu (binäre Suche). Dann wieder in zwei Hälften unterteilen, usw., bis es sich auf eine Sache reduziert hat.... viel Glück!

Share this post


Link to post
Hans240759

"TrueVector engine: File "C:\WINDOWS\Internet Logs\IAMDB.RDB" was corrupt and has been copied to "C:\WINDOWS\Internet Logs\xDBE5.tmp". File "C:\WINDOWS\Internet Logs\IAMDB.RDB" was corrupt and has been deleted."

und

"TrueVector engine: File "C:\WINDOWS\Internet Logs\IAMDB.RDB" was corrupt, restoring from backup "C:\WINDOWS\Internet Logs\BACKUP.RDB"."

 

Das ist in der Ereignisanzeige angetragen. Was immer das auch zu bedeuten hat. Ich das was man als DAU bezeichnet, also habt ein wenig Nachsehen mit meiner Unkenntnis.

Gruß

Hans

Share this post


Link to post
Klausing

Hui, da hast Du wohl voll ins schwarze getroffen!

Bei Eingabe C:\WINDOWS\Internet Logs\IAMDB.RDB in Google, kommen ja wahre Orgien die alle Zonealarm betreffen.

True Vector gehört zu Zone Alarm. Sofern du den auf deinem Rechner hast - de- und installiere mal eine (neuere) Version.

Und hier ist sogar von Spyware die Rede ....

 

Gruß

Steffen

Share this post


Link to post
Klausing

Ein weiterer Grund kann sein, wenn Du in XP-Antispy, schnelles Runterfahren aktiviert hast. Dadurch hat Zonealarm nicht genügend Zeit, seine Einstellungen zu speichern. Was zu dieser Fehlermeldung und anderen Fehlern führen kann.

Share this post


Link to post
Hans240759

Hallo Klausing,

ZoneAlarm und AntiVir werden bei mir wöchentlich upgedatet und ich denke, daß daß okay ist. Auf meinem PC läuft adwatch, das immer nach Spyware sucht, außerdem lasse ich wöchentlich SpyBot laufen, das Progi findet immer noch eine Kleinigkeit.

Das mit XPAntispy muss ich noch versuchen.

Vielen Dank für Deine Tipps.

Hans

Share this post


Link to post
Hans240759

...habe ZoneAlarm deinstalliert, andere Programme aus der Startliste der Registry und dem Autostart glöscht und trotzdem tritt das Problem auf. Meine Suche in google oder yahoo hat nichts sinvolles ergeben. Ich muss das Problem jetzt irgendwie anders in den Griff bekommen.

Vielen Dank für eure Hilfe

Hans

Share this post


Link to post
Hartwig

Damit ist es noch nicht getan. Antivir und Zonealarm z.B. steht nicht nur in der Registry unter Autostart, sonder werden auch als Dienst eingetragen und trotzdem gestartet.

Gehe mal auf Start/ausführen und tippe "services.msc" ein. Dort stehen dann die dienste. Dort must du den Starttyp der entsprechenden Dienste auf deaktiviert stellen.

Share this post


Link to post
Hans240759

Hallo Hartwig,

das hatte ich auch schon getestet. war bei der Deinstallion der Programme bzw. der Registry und Löschen der Autostart gleich der 2. Schritt.

Hatte aber nciht das gewünschte Ergebnis.

Gruß

Hans

Share this post


Link to post
Hartwig

Hast du schon mal versucht im Gerätemanager alle nicht benötigten Geräte zu deaktivieren oder nach neuer hardware zu suchen?? Ich hatte mal ein Notebook nachgesehen, dort fehlten einige Geräte, die irgendwie ein fehlverhalten verursacht hatten. Nach einem manuellen suchen nach hardware ging es wieder. Beim deaktivieren denke ich an Geräte wie alle Erweiterungskarten, Netzwerkkarten, Ports wie Com, LPT, Gameport, USB usw.

Manchmal helfen auch einfach andere Bioseinstellungen, wie Plug&Play aware OS auf disabled oder alle wakeup ereignisse auf disabled (z.B. resume on LAN oder resume on Modem)

Ich würde es mal auf einen test ankommen lassen und dann einfach die Hälfte der Geräte wieder aktivieren usw. bis der PC wieder hängt. Ich glaube Griga meinte auch die Hardware und die Software durchtesten.

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...