Jump to content
Sign in to follow this  
neptun_ger

OSD Sound deaktivieren

Recommended Posts

neptun_ger

Hallo zusammen,

 

1. wenn man bei der Wiedergabe einer Aufzeichnung beispielsweise sequentiell vorspult, ertönt immer ein Sound beim Drücken der Taste auf der Fernbedienung. Ich habe keine Option gefunden, wie ich dies deaktivieren kann. Gibt es einen Trick?

 

2. Der Sound bei der Wiedergabe vom DVBViewer ist verhältnismäßig leise im Vergleich zum Media-Player oder Windows MediaCenter. Gibt es hierfür auch noch eine Einstellung?

 

Vielen Dank im Vorraus!

Share this post


Link to post
MaxB

Glaskugel "AN":

Du verwendest ein iMON Pad => diese erzeugt bei FB-Eingaben einen Ton => der DVBViewer hat damit nichts zu tun, da die iMON-Software diesen Ton erzeugt!

Glaskugel "AUS"

=> Falls ich falsch liegen sollte, bitte ein paar mehr Details zur verwendeten FB, dem verwendeten Plugin etc.!

Share this post


Link to post
nuts

zu 1.

Könnte auch am Skin liegen? Bei manchen Skins sind Sounddateien im Skin-Ordner enthalten.

Um diese abzuschalten reicht es die Sounddateien umzubennnen oder ganz zu löschen.

Share this post


Link to post
neptun_ger

Hey Max,

 

vielen Dank für die Turbo Antwort.

 

Zur Konfiguration: Ich habe die neuste Version des DVB Pro, dann den recording-service und die Einstellungen für die imon-pad aus einem anderen Post (Version 4).

 

Yes, ich habe die genannte Fernbedienung und ja, die macht Sounds. Aber die Sounds kann man abschlaten im Imon-Manager und die Sache ist erledigt. Teste ich die Imon-Pad im Windows MediaCenter, kommen keine Sounds beim "Szenen-Sprung".

Daher die Annahme, dass es vom OSD kommt (weil es auch ein anderer Sound ist als bei Imon). Was ich aber einmal testen kann: Ich schalte den Imon Manager einmal aus um 100% Sicherheit zu haben.

 

Dann werde ich auf alle Fälle noch einmal eine Rückmeldung geben.

 

Gruß

Share this post


Link to post
Tüftler

Oder du hast das >Update Fix< noch nicht drauf

Share this post


Link to post
neptun_ger

Hallo,

 

habe die Systemsounds gemutet und jetzt geht es. Das mit dem Fix ist aber ein guter Hinweis. Das werde ich mir noch einmal näher anschauen.

 

Vielen Dank!

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...