Jump to content

Für diesen Sender ist kein DVB-Gerät verfügbar


Michael Ludes

Recommended Posts

Michael Ludes

Hallo zusammen,

 

Seit Jahr und Tag bin ich mit dem Programm zufrieden, aber seit gestern kommt plötzlich nach dem Starten von DVBViewer pro diese Meldung.

Ich finde zwar die Meldung hier im Forum des öfteren, aber nicht wirklich eine Lösung dazu.

Habe Windos Media Center schon komplett deinstalliert und DVBViewer, sowie die BDA Treiber meiner Karte (KNC One TV-Station DVB-S2)neu installiert. Leider keine Verbesserung. Mit DVBDream läuft alles einwandfrei. Auch DVBProg, bringt mir ein Bild.

 

Für nen Tipp wäre ich sehr dankbar.

 

Gruß,

Michel

support.zip

Link to post
Michael Ludes

Such mal neu nach Hardware

Und versuch danach einen Sendersuchlauf. Werden da Sender gefunden?

 

Hardware hatte ich schon mehrmals neu gesucht. Aber erst nach dem Sendersuchlauf ging's wieder.

Danke!

Edited by Michael Ludes
Link to post
  • 2 weeks later...
suppigehtsmir

Hallo,

 

ich habe leider auch seit gestern plötzlich das Problem, dass ich die Fehlermeldung "Für diesen Sender ist kein DVB-Gerät verfügbar" bekomme. Vor einigen Tagen habe ich die "Mantis DVB"-Treiber installiert und Probleme beim Start von Windows 7 64-bit bekommen. Dann bin ich wieder zurück auf die Technisat-Treiber und habe die Software von Technisat auch schon komplett deinstalliert und wieder installiert.

 

Leider bleibt der Fehler.

 

Mir ist aufgefallen, dass ich in einer früheren Version einmal DVBViewer mit dem "Recorder" installiert habe. Das deinstallieren des Recorder scheint aber nicht richtig funktioniert zu haben. Die Recorder-Software wird in der Task-Leiste noch angezeigt und der Service steht auf "Stop", allerdings kann ich den Service nicht starten.

 

Die Sky Star 2 HD wird aber im Geräte-Manager erkannt und auch wieder gefunden, wenn ich Sie deinstalliere und wieder auf "suchen" drücke.

 

Leider geht die Karte auch mit dem DVBViewer TE nicht mehr. Irgendetwas scheint die Karte ständig zu blockieren.

 

Wie kann ich den Fehler weiter eingrenzen?

 

Bin wirklich am verzweifeln, da ich keinen anderen Fernsehempfang habe und gestern schon 4 Stunden daran rumgebastelt habe.

Link to post
DJ-Spacelab

Das gleiche Problem habe ich aktuell auch. Meine SkyStar 2 USB Box läuft problemlos. Aber mein neuer DVB-T Stick (Terratec Cinergy TStick RC MKII) will nicht laufen. Der DVBViewer findet und erkennt den Stick völlig korrekt. Aber wenn ich einen Sendersuchlauf machen will kommt "Für diesen Sender ist kein DVB-Gerät verfügbar!". Wo ist denn da der Wurm drin?

Link to post
DJ-Spacelab

Na so wie es in den anderen Foren auch geht. Hirn einschalten und sich mit der Software auskennen. In die support.zip schauen kann ich auch selbst. :rolleyes: Die Sache hat sich aber sowieso erledigt weil mir in einem anderen Forum schon geholfen wurde und es jetzt funzt.

Link to post
Hirn einschalten und sich mit der Software auskennen. In die support.zip schauen kann ich auch selbst. :rolleyes:

hmm, dann gibt vielleicht einen grund, warum der support nicht reingucken soll, oder du hast auch noch vergessen, den benimmknopf zu finden :rolleyes:

Link to post

Hallo, auch mich hat Heute erwischt mit der Meldung dass " Kein DVB Gerät verfügbar ist, ich habe vorher eigentlich nichts installiert darum würde ich auch gerne wissen wo liegt hier die Ursache?

ich habe dann bis jetzt alles neu installiert, und immer kommt die Meldung. Unter Geräte Maneger ist meine TeVii S470 PCIe da und zeigt keine Fehler. was soll ich jetzt machen? wo muss ich hier anckliken um Datei anhängen?

support.zip

Edited by Janek53
Link to post

Na so wie es in den anderen Foren auch geht. Hirn einschalten und sich mit der Software auskennen. In die support.zip schauen kann ich auch selbst. :rolleyes: Die Sache hat sich aber sowieso erledigt weil mir in einem anderen Forum schon geholfen wurde und es jetzt funzt.

 

 

hallo, habe auch so ein Problem wie Du es hattest, könntest Du mir helfen? wie bekomme ich das wieder zu laufen?

Gruß

Link to post

Nun habe ich auch das Problem. Habe mir gestern DVBViewer gekauft.

 

OS Windows 7 64 Bit

DVBViewer 4.5.9.1

Treiber der Karte 1.02.501

 

Die Hardware meine Teratec Cynergy C HD CI wurde richtig erkannt.

Sender konnte ich suchen.

Nur abspielen kann ich sie nicht.

 

Habe bis jetzt versucht.

DVBViewer neuinstalliert unter verschiedenen Partionen als Admin

Treiber für die Karte neuinstalliert sowohl von CD und aus dem Internet

Was mir aufefallen das der Ordner schreibgeschütze Dateien enhällt und ich den Schreibschutz nicht entfernen kann.

Hacken für CI Karte ist gesetzt.

Karte habe ich im DVB entfent und hinzugefügt.

Mit dem Teratec Programm kann ich die Sender anschauen.

 

Danke für die Hilfe

support.zip

Link to post

Du hast aber schon einen Sendersuchlauf gemacht oder?

Die mitgelieferte Senderliste ist nur für DVB-S (Sat)

 

Gehen unverschlüsselte Sender z.B. ZDF?

Link to post

also ja das hatte ich getan ging ca 4 5 h bis die durch und es wurden sender gefunden mb übersehe ich ja was bei der konfiguration

nein es geht garkein sender weder radio noch tv noch privat noch öffentlich

Link to post
ging ca 4 5 h bis die durch und es wurden sender
Dann hast du keine Transponderliste ausgewählt.

Mach mal einen Suchlauf mit der liste "Deutschland: Kabel Komplett" (das sollte 6-10 Min. dauern) werden da alle Sender gefunden?

Wenn nein welche fehlen?

 

Gehen die gefundenen Sender? Wenn nein kommt da immer die gleiche Meldung?

Link to post

Also habe die sender jetzt neu gesucht.

Egal welche ich wähle ob Radio ARD oder private kommt immer noch die Meldung "Für diesen Sender ist kein DVB-Gerät verfügbar"

Link to post

Also es werden alle Sender gefunden?

 

Bitte starte den DVBViewer über Start -> Programme -> DVBViewer Programmgruppe -> support -> DVBViewer (Debug mode) und versuch 3-4 öffentlich Rechtliche Sender einzustellen.

Und poste dann nochmal ein support.zip

Link to post

habe ard zdf 3sat arte ausprobiert

werde mir morgen vormittag mal eueren user guid zu gemüte führen vielleicht ich gehe atm

auf sender und wähle dann dort zum bsp => kultur => ard

wie gesagt mit dem teratec programm kann ich alle programme und radio sehen/hören ob ard pro sieben , eins live , sixx

support.zip

Link to post

okay war en typischer dau fehler.....

aber letzentlich hast du mir doch geholfen

ich hab die senderliste gelöscht neue suche durchgeührt sender gefunden und hinzugefügt

ich hatte vorher tatsächlich die ganze zeit versucht auf die s sender zuzugreifen.

ich bin davon ausgegannen das wenn ich die kabel sender gesucht habe das diese auch importiert werden und nicht erst haendisch in ordner geschoben werden müssen

danke für die hilfe

Link to post
  • 3 months later...
Harkuhl13

Hallo liebe Leute,

leider haben die Tips mir nicht helfen können.

 

Bis vor einigen Tagen funktionierte alles gut.

Allerdings musste ich auch schon mehrmals den Suchlauf aktivieren um die verschwundenen Sender wieder zu finden.

Jetzt habe ich ein (Treiber?-)Problem.

Neuerdings wird nach dem Programmstart unten links im Programmfenster "keine Wiedergabe" angezeigt.

Es werden zwar unter Optionen, Hardware die Tuner angezeigt. Beim Suchlauf allerdings nicht - es erscheint nur die Fehlermeldung: "Für diesen Sender ist kein DVB-Gerät verfügbar"

Ich habe die Karte ausgebaut und wieder ein, den BDA Treiber gelöscht und neu installiert.

Ich habe dann zur Probe das Windows Mediacenter installiert. Damit funktionierte die Karte .

Danach habe ich das Mediacenter wieder deinstalliert.

Im Gerätemanager habe ich keine Fehlermeldungen und die TV-Station wird korrekt angezeigt.

 

Jetzt habe ich keine Idee mehr.

 

Danke im Voraus PC- Konfiguration.txt

debug.log

Link to post
  • 2 weeks later...

Auch ich habe das Problem dass kein Sender verfügbar ist, und zwar nachdem der Pc im Energiesparmodus war. Kein Sendersuchlauf möglich, im Gerätemanager finde ich: Dieses Gerät wurde angehalten, weil es Fehler gemeldet hat. (Code 43)

support.zip

Link to post

Nach einem Neustart funzt es wieder! Aber ich möchte ja mehrere Aufnahmen hintereinander auch aus dem Energiesparmodus machen. Was kann ich tun?

Link to post

So, habe inzwischen einen älteren Treiber probiert, da ja Fehlercode 43 auf ein Treiberproblem hindeutet, und auch einen Sendersuchlauf gemacht, allerdings alles ohne ERfolg.

 

Warum antwortet eigentlich niemand auf die Hilferufe in diesem Thread? Gibt es etwa schon eine Lösung und ich habe sie übersehen? Dann bitte ich darum mich darauf hinzuweisen, oder wenn ich etwas nicht richtig gemacht habe in meiner Fragestellung und es deswegen keine Antwort gibt bitte ich auch in diesem Fall um Hinweise.

Link to post
Harkuhl13

Bei mir half nur die Neuinstallation von Windows7 64 Bit.

Meine Benutzerkontensteuerung war irgendwie durcheinander. Die Windows-Rechteverwaltung gab einfach den Zugriff auf die Hardware von einem zum anderen Tag nicht mehr frei.

Dies war nicht zu ändern, obwohl ich als Administrator angemeldet war und Windowsmedia vollständig entfernt war.

Daher wurde zwar die Hardware einwandfrei erkannt, aber beim Suchlaufversuch war dann Ende.

Alle im Forum gegebenen Tips habe ich probiert.

In meiner Verzweiflung kaufte ich dann noch die aktuelle Software von KNC-One.

Aber mit der Globe-Digital 2012 war es dasselbe.

Nach zahlreichen Mails mit ähnlichen Tips wie hier im Forum bekam ich dann das Angebot einer Diagnose über eine Remoteverbindung zu meinem System. In einer kleinen Telefonkonferenz (sehr nett) konnten wir dieses Problem dann eindeutig eingrenzen.

Mein Dank noch einmal an den Support von KNC-One.

 

KNC-One DVB S2 Twin

unter Windows 7-64Bit

Link to post

Danke für die Tipps, ich werde sie ausprobieren.

Interessant vielleicht auch, dass das ganze 4 jahre lang mit derselben Hardware unter Windosws XP und einer 3.###### Version des DvbViewers funktioniert hat, vor kurzem bin ich auf Win7 (nach Formatierung) und die neueste DVBViewer Version umgestiegen und seither habe ich die Probleme.

Link to post

Das liegt nicht an der DVBViewer Version, sondern am TV-Karten Treiber (wo du recht sicher einen anderen verwendest und auch ein alter Treiber kann sihch in einem anderen Betriebssystem komplett anders verhalten).

Link to post

Danke!

Gleich das im Gerätemanager: Computer kann Gerät ausschalten, um Energie zu sparen zu Deaktivieren hats gebracht, seither habe ich keine Probleme mehr nach Ruhezustand.

Nochmals Danke!

Link to post
  • 5 months later...
Forum-Fraggle

Das liegt nicht an der DVBViewer Version, sondern am TV-Karten Treiber (wo du recht sicher einen anderen verwendest und auch ein alter Treiber kann sihch in einem anderen Betriebssystem komplett anders verhalten).

 

Da muß ich Dir widersprechen. Bei mir lief alles seit langem einwandfrei. Es gab keine GraKa oder TV-Kartentreiber Updates bei mir. Das Problem trat bei mir erst auf, als ich von DVBViewer 4.9 auf 5.0 aktualisierte. Seitdem geht es mal, mal, mal geht es nicht. Mal hilft ein neuer Kaltstart, mal nicht. Im Moment geht es gar nicht mehr.

 

Edit: Bei mir half es der TV-Start mit dem Windows Media Center. Danach ging der DVBViewer wieder.

Edited by Forum-Fraggle
Link to post
Edit: Bei mir half es der TV-Start mit dem Windows Media Center. Danach ging der DVBViewer wieder.
Dann laufen bei dir rechst Sicher, nach den Windows Start, ein oder zwei WMC Dienste im Hintergrund und Blockieren hin und wieder die TV-Karte. Wen du WMC startest und wieder beendest werden die diente gestoppt.

 

Für eine Dauerhafte Lösung, WMC Dienste deaktivieren oder gleich das gesamt WMC deinstallieren.

 

Und mit der DVBViewer Version hat dass dann auch nichts zu tun.

Link to post
Forum-Fraggle

Naja, WMC hatte ich bislang nie verwendet, ich wußte nicht einmal daß es existiert. Das einzige, was ich aus Versehen 1-2 mal gestartet hatte, war der Mediaplayer, der aber damit nichts zu tun haben dürfte.

Natürlich muß es an der Versionsnummer liegen, es war nur auffällig, daß etwa ein Jahr lang mit Version 4.x halt keine Problem auftraten, aber die genannten nach Update.

 

Wie auch immer. Meine Lösung half auch nicht komplett. Zwar startet DVBViewer nun ohne diese Meldung, aber Bild und Ton bleiben nach einer kleinen Weile stehen. EPG funktioniert aber, wie ich nach Senderwechsel sehen kann, Bild und Ton bleiben weg.

Allem Anschein nach stoppt es aber nicht, wenn ich nun bewußt WMC parallel laufen lasse. Nach meinem Laienverständnis würde dieser Fakt aber auch mit der von Dir erwähnten Kollision widersprechen, oder irre ich mich?

 

Was mich weiter irritiert ist, daß dieses Problem eben im Internet ausschließlich mit der Skystar Karte anzutreffen ist. Da für diese aber seit langem kein neuer Treiber vorhanden ist, kann es entweder nur an diesen Dingen liegen:

- diverse Gerätetreiber

- Neue DVBViewer Version

 

Ich kann nur von mir sprechen, aber bei mir wurden keine Treiber aktualisiert. GraKa Treiber ist vom 27.09.12. Alle anderen von der Systeminstallation.

Wie gesagt, die einzige Änderung war im Januar das Update auf Version 5.0. Und erst Im Januar traten diese Probleme auf.

Ich würde also nicht ausschließen, daß es an DVBViewer liegt. Genannte mögliche Lösungen halfen bei mir nicht bzw. können ausgeklammert werden.

 

Edit: Vielleicht liegt es weniger an der neuen Version, aber dafür am Update? Also vielleicht wäre es sinnvoll die alte Version zu deinstallieren und dann die neue zu installieren? Ich hatte drüberinstalliert.

Edited by Forum-Fraggle
Link to post
  • 3 weeks later...
Forum-Fraggle

Das war es bei mir doch nicht.

Anscheinend funktioniert bei mir DVBViewer ohne die Meldung kein DVB-Gerät verfügbar erst wenn der Rechner eine Weile lief. Soll heißen, mindestens 30 Minuten, ob länger weiß ich noch nicht. Dabei spielt es keine Rolle, ob irgendetwas gemacht wird oder nicht.

WMC wurde komplett deaktiviert, Probleme wie "nach Standby kommt die Meldung" habe ich dabei auch nicht.

Ich werde es demnächst mit drüber installieren probieren und abwarten.

Link to post

Ich habe das Problem bei mir endlich gelöst.

 

Nachdem ich schon alles mögliche unter Windows 7 und 8 ausprobiert hatte und nichts half, kam ich auf die glorreiche Idee, den DVBViewer als Administrator zu starten. Und siehe da, keine Probleme mehr.

 

Ich hoffe, ich konnte anderen Usern hier weiterhelfen.

Link to post
  • 4 weeks later...

Um welche TV-Karte handelt es sich?

 

Mit welcher DVB-T Senderliste Versuchst du einen Sendersuchlauf zu machen?

Link to post

Hey, ich habe wie in der supp. zip beschrieben einen Realtek DVB T Sick am USB Port .... also keine TV-Karte .... und die Senderliste ist die Deutsche ........

 

zwischenzeitlich habe ich WMC deaktiviert und wieder reaktiviert ... immer gleiches Ergebnis ... alle Post auch in anderen Foren gelesen ... nichts hat gefruchtet .... aber diese Fehlermeldung scheint schon ein "Standard" bei DVBViewer Pro zu sein .... ? ! Nach der Häufigkeit in den Google-Nachfragen gemessen ..... da muss es doch eine Lösung geben ??? andere Player inklv. WMC finden anstandslos alle Sender ! nur der DVBViewer macht Probleme ....

wieder einmal E 15.-- in den Wind investiert ???

Link to post
Guest
This topic is now closed to further replies.
×
×
  • Create New...