Jump to content

DVBViewer: Kein Bild kein Ton, mit Demoversion alles ok


Recommended Posts

Ich war von der Demoversion ganz begeistert und habe mir gleich die lizensierte Version bestellt. Leider geht damit gar nichts.

Zum Glück läuft die Demoversion noch und funktioniert auch prima. Beide Programme verwenden wohl auch die identischen Einstellungen.

Ich habe mal versucht das eine oder andere zu ändern, die Änderung findet sich dann sogleich auch in der Demoversion.

Also identische Hardware, identische Einstellungen, es muss wohl an der Software liegen???

 

support.zip

Link to post
hackbart

Hmm, ich gehe mal davon aus du hast die Demo nicht komplett deinstalliert, denn die Devolo Box scheint nicht richtig erkannt zu sein.

Bitte mal unter Optionen->Hardware auf den Knopf "Suche Geräte" drücken. Sollte das nicht geholfen haben, wäre es praktisch zu sehen was die Debug.log aufgibt, wenn der DVBViewer mit Parameter -debug gestartet wurde.

Link to post

Das Gerät "dLAV TV SAT (Tuner)" wurde bereits angezeigt und "Suchen Geräte" hat auch kein neues Ergebnis geliefert. Aaaaber nach dem An- und Abschalten einer Option erscheint der Knopf "Übernehmen" - draufgedrückt und dann ging es!!!!

 

Herzlichen Dank!

 

(Die Demoversion geht dafür jetzt nicht mehr, werde ich deinstallieren..)

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • pixelclown
      By pixelclown
      Hallo

      Bin seit Jahren sehr großer Fan von DVBViewer. Nun habe ich plötzlich folgendes Problem:

      Kein Bild (total schwarz außer Anfangs die EPG Daten).

      EPG, Ton und Sendersuchlauf sind ok. Auch wenn vorhandene .ts Dateien geöffnet werden.

      Update auf Version 6.1.6.1 (inkl LAV Decoders) erbrachte keine Änderung.

      Zeitnah erfolgte der Win10 Update auf Version 2004

      Hoffe sehr, Ihr könnt mir helfen

      Viele Grüße


       Technische Daten:
      Hauppauge WinTV-soloHD DVB (Bulk Mode)

      Treiberanbieter:     Hauppauge Computer Works

      Treiberdatum: 04.05.2020

      Treiberversion: 5.2020.406.38125


       
      Intel(R) HD Graphics 4000

      Treiberanbieter:     Intel Corporation
      Treiberdatum: 21.12.2015
      Treiberversion:     10.18.10.4358


       
      Microsoft Windows

      Version 2004(Build 19041.388)

      support.zip
    • williwk
      By williwk
      Hallo.
       
      Im Kabel wurden ja die analogen Kanäle abgeschaltet, deshalb habe ich alles wieder auf den neuesten Stand bringen wollen und die Version V6.1.2.0 installiert. Auch die Digital Devices Karte wurde auf die neuesten Treiber umgestellt (3.0.2.211). Trotzdem bekomme ich weder Bild noch Ton. Da im Forum der Hinweis kam, dass es am alten Recording Server liegen könnte, habe ich noch den kostenpflichtigen Media Server installiert. Aber immer noch weder Bild noch Ton.
       
      Was kann man denn noch tun?
       
      Wilhelm
      support.zip
    • grjakub
      By grjakub
      Hallo und schöne Grüße an die Community!
      Ich versuche mein DVB-T2, USB-Stick von AverMedia (TD310) zum laufen zu bringen, mit DVBViewer natürlich.
      Es klappt leider nicht. Ich habe Demoversion von DVBViewer heruntergeladen und installiert. Ich habe es mit 2 Systemen ausprobiert.
      Der Notebook und Desktop. Auf Beiden läuft Win10. 64-Bit. Im Desktop-System arbeitet PCI-Express, externe Grafikkarte von NVidia.
      Im Notebook läuft integrierte Grafikeinheit, Prozessor i5. In beiden Systemen schaffe ich die DVB-T2 Programme zu finden. 
      Es gibt allerdings nur Ton, kein Bild. Ich habe schon alles mögliche ausprobiert, auch in LAV-Filter Konfiguration. Nix!
      Für jeden Tipp wäre ich sehr Dankbar!
      Schöne Grüße! gj
    • marath@gmx.de
      By marath@gmx.de
      Hallo zusammen,
      ich nutze den DVBViewer seit vielen Jahren. Plötzlich habe ich keinen Bild und keinen Ton Empfang. 
      Ich habe das Update eingespielt - kein bild kein Ton.
      Ich habe deinstalliert und neu installiert.. - kein Bild kein Ton.
      Ich habe die TV Karte gelöscht in den Einstellungen und wieder gesucht. Die TV Karte wurde nach dem Löschen wieder gefunden. Der Sendersuchlauf hat die Sender wieder gefunden.
       
      Folgendes zeigen die Eigenschaften:
      Video State: No data/Connected, PID 101
      Audio State: No data/ connected PID 102
      File State: Running Last Error: none
      Discontinueities: 0
       
      System
      OS Microsoft Windows XP SP3
      CPU
      Pentium® DUal Core CPU E5500
      Videocard
      NVIDIA GeForce GT 430
      DVB Hardware
      TechniSat UDST7000BDA DVBS Tuner
       
       
      Wäre toll, wenn mir jemand helfen könnte! 
      Viele Grüße
      Marion
    • chris576
      By chris576
      Hallo,
       
      kann ich mit der Demoversion über IP gestreamtes Fernsehen von einem  TSS 400 MKII SAT>IP Server wiedergeben? Oder bedeute die Einschränkung "keine Netzwerkgeräte", dass dies nicht möglich ist?
       
      Ich habe einen TRIAX SAT>IP Server und suche nun nach einem entsprechendem Programm für meinen Windows Rechner. Bevor ich die Proversion kaufe, wollte ich gerne ausprobieren, ob das auch funktioniert.
       
      Gruß,
      Chris 
×
×
  • Create New...