Jump to content
Sign in to follow this  
Jakub Klos

Recording Service 1.25.0 - UPnP profiles typo

Recommended Posts

Jakub Klos

Hello,

I have been troubleshooting some Photo viewing via UPnP and only thumbnails were shown instead of the full screen image. I have found it was caused by a typo in the uPnpProfilesV2.xml file.

Particularly this part:

 

<PhotoExtensions>
<Ext name=".jpg">
<MediaFormat mime-type="image/jepg" special="" maxWidth="160" maxHeight="160">JPEG_TN</MediaFormat>
As you can see the mime-type is not correct and contains a typo "jepg" instead of "jpeg". This causes a problem for some clients. Could you fix that typo in the following release?
It has 4 occurrences and is simply fixed.
Thank you,
Jakub

Share this post


Link to post
Lars_MQ

Oh thanks, I've corrected this.

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • sir drake
      By sir drake
      Hallo Griga,
      ich möchte ein meinem Programm neben dem CHANNEL-NAME auch die Quelle( SAT/Internet...HLS Deutsch....)  einer Aufnahme anzeigen.
      In einem TIMER-RECORD habe kann ich hierfür den Node  <CHANNEL ID> zerlegen und benutzen.
      In einem RECORDING-RECORD habe ich nur den Node >CHANNEL>xxxx</CHANNEL>
      Das reicht leider für meine Zwecke nicht aus.

      <recording id="98" charset="255" start="20181021195500" duration="001000">
      <channel>Das Erste</channel>
      <channel ID>1234567890</channel ID>
      <file>
      d:\_aufnahmen\2018-10-21_19-59-23_das erste_tagesschau.ts
      </file>
      <title>Tagesschau</title>
      <image>2706243175_SM.jpg</image>
      </recording>
       
      Vielleicht kannst du diesen Node optional beim Aufruf hinzufügen:
       
      ....://localhost:8089/api/recordings.html?utf8=1&amp;images=1;channel_id=1
       
       
      vg & Dank 
      Sir Drake
    • jookee
      By jookee
      Über den Media Server 2.1.1 via Upnp fehlen plötzlich einzelne Verzeichnisse bzw. es werden nicht alle Verzeichnisse angezeigt. Woran kann es liegen?
    • Henner64
      By Henner64
      Seit kurzen habe ich einen Triax Tss-400 MKII SatIP-Server installiert. DVBViewer und VLC funktionieren über das SatIP-Protokoll bestens. Der SatIP-Server bietet auch den Zugriff über UPnP, hierzu müssen Senderlisten importiert werden. Importierte Radiosender bekomme ich nicht ans laufen. Hier ein Beispiel:
          <channel number="56">
              <tuneType>DVB-S2</tuneType>
              <modulation>QPSK</modulation>
              <visible>true</visible>
              <type>radio</type>
              <name>NDR 2</name>
              <freq>12266</freq>
              <pol>h</pol>
              <sr>27500</sr>
              <src>1</src>
              <pids>0,600,0,601,602</pids>
       
      Die Pids müssten eigentlich passen. Woran kann's liegen?
    • saterni
      By saterni
      Hallo, ich habe ein Problem beim Media Server ( 2.0.4.0 ) mit dem UPnP-Server.Folgendes Phänomen zeigt sich :
       
      Wähle ich in der Konfiguration des DMS bei UPnP-Medien-Angebot nur " TV-Sender anzeigen " kann ich mit meinen
      Receivern ( Technisat Digit Isio C ) problemlos auf alle TV-Sender zugreifen. Nach Aufrufen des DMS : Ordner TV.
      Allerdings nur Bild ohne Ton !
       
      Wähle ich zusätzlich zu " TV-Sender anzeigen " z.B. " Videos anzeigen " und " Fotos anzeigen " habe ich auf den Receivern
      nur Zugriff auf Videos und Fotos. Nach Aufrufen des DMS wird in der esten Ebene gleich die Auswahl :
      Ordner,AlleDateien,Verzeichnisse,Datum und Wiedergabelisten angezeigt, aber kein TV. In der ersten Ebene sollten eigentlich
      die " Ordner " TV und Videos stehen !?  Alle Videos laufen mit Bild und Ton. Alle Fotos werden gezeigt.
       
      So sieht es auch aus wenn ich allein nur " Videos anzeigen " auswähle. In der ersten Ebene also nicht der "Ordner" Videos
       
      Wähle ich zusätzlich zu " TV-Sender anzeigen " " Radiosender anzeigen " Nach Aufrufen des DMS : Ordner TV und Ordner Radio .
      Sieht korrekt aus. Aber : Radio funktioniert, Tv nur Bild ohne Ton.
       
      Lokal auf dem Server-PC funktioniert es immer. ( DVBViewer Pro 6.0.4.0 per UPnP oder auch im Browser )
       
      Der DVBViewer auf dem PC greift auch problemlos auf alle UPnP-Angebote der Receiver zu ( Aufnahmen und TV-Sender ).
       
      Die Receiver streamen untereinander problemlos per UPnP Videoaufnahmen und Live-TV.
       
      Haben die Technisat-Receiver ein Problem das "UPnP-Angebot" des DMS richtig zu interpretieren ? Was könnte helfen ?
       
      support.zip
    • corvy
      By corvy
      I have many recordings in both MediaPortal and DVBlink that I would like to import. I have successfully imported from Mediaportal to DVBLink but how can I import to DVBViewer media service? Is there any way to do this? I have been contemplating to change the XML file names to TXT and do the import tool from the desktop client. Any ideas? 
×
×
  • Create New...