Jump to content
meisjustme

Lösung für fehlende Sender S02, S03, S04 für KabelBW bei Technisat Cab

Recommended Posts

meisjustme

Ich besitze eine Technisat CableStar HD 2 und verwende den DVBViewer TE2 1.0.4.372. Nach einer Frequenzumstellung meines Kabelnetzbetrieber KabelBW jetzt im Juni 2013, konnte ich diverse Fernsehsender, insbesondere der ProSiebenSat1-Gruppe und der RTL-Gruppe nicht mehr empfangen.

 

Egal welche Einstellungen ich bei der Sendersuche verwendete, und egal welche Transponderliste ich auswählte, sie wurden nicht gefunden. Selbst die direkte Eingabe der Frequenz hat nicht geholfen. Auch die Transponderlisten für "Kompletter Suchlauf" oder "Kabel komplett (für Deutschland)" oder die speziellen Listen für "KabelBW" oder "KabelBW (Ausbaugebiet)" haben nicht geholfen.

Der Grund für meine Probleme war, dass KabelBW die Sender unter Frequenzen sendet, die in keiner der vorgegebenen Transponderlisten auftauchen:
S02, 114000 kHz, 256 QAM, Signalrate 6900
S03, 122000 kHz, 256 QAM, Signalrate 6900
S04, 130000 kHz, 256 QAM, Signalrate 6900

Diese Frequenzen werden vom KabelBW auch bestätigt unter https://www.kabelbw.de/kabelbw/cms/downloads/kabel-bw-programmuebersicht.pdf
beziehungsweise unter

https://www.kabelbw.de/ --> Service --> Schnelleinstieg --> Downloads --> Dokumente & Formulare --> Programmplätze & Radiosender (PDF)

Das dämliche am DVBViewer TE2 ist aber, dass selbst wenn man eine Frequenz von Hand eingibt, die nicht in der Liste ist, diese einfach ignoriert wird, und statt dessen sucht das Programm auf der nächstkleineren Frequenz, die in der Liste ist. Gibt man zum Beispiel 130000 ein, so wird je nach Liste statt dessen auf 128500 oder 121500 oder 121000 gesucht und natürlich nichts gefunden.


Lösung:

Nach Hilfe durch den Technisat-Support habe ich mir eine eigene Transponderliste gebaut, die alle Frequenzen von KabelBW (entsprechend dem oben erwähnten Dokument) enthalten sollte und noch ein paar mehr, und diese alle mit 64 QAM und 256 QAM und Signalrate 6900 absucht. Die Datei hab ich an diesen Post mit angehängt, für den Fall das noch jemand das selbe Problem hat:

KabelBW_Juni2013.ini

Sie muss offenbar, je nach Betreibssystem in eines der folgenden bereits existierenden Verzeichnisse:
C:\Benutzer\All Users\CMUV\DVBViewer TE2\Transponders
C:\Dokumente und Einstellungen\All Users\Anwendungsdaten\CMUV\DVBViewer TE2\Transponders

Im Sendersuchlauf müsst ihr dann als Transponderliste den Eintrag "Kabel BW (ab Juni 2013)" auswählen und den Bereich scannen lassen.

  • Like 3

Share this post


Link to post
geroelheime

Leider habe ich immer noch einen sehr schlechten Empfang (20-30%) bei allen Sendern auf der Frequenz 114000.
Echt zum k...

Share this post


Link to post
Fußball

Der Unterschied zwischen den beiden Verzeichnissen ist:

 

Ist der Ordner "C:\Benutzer\All Users\CMUV\DVBViewer TE2\Transponders" vollkommen leer, dann fügt DVBViewer beim Programmstart die Transponderlisten in dem Ordner "C:\Programme\DVBViewer TE2\Transponders", welches bei der Installation erstellt wird, in diesen Ordner ein. Sobald aber nur eine Transponderliste in dem Ordner "C:\Benutzer\All Users\CMUV\DVBViewer TE2\Transponders" vorhanden ist, tut sie es nicht. Die Transponderlisten werden also nur eingefügt, wenn der Ordner "C:\Benutzer\All Users\CMUV\DVBViewer TE2\Transponders" vollkommen leer ist beim Programmstart. Bei mir ist es zumindest so :original: .

 

Kannst Du mir sagen wie Du den Technisat-Support erreicht hast? Wenn ich auf Support klicke erscheint bei mir eine leere Adresse.

 

Danke

 

Edit: Shit :original: . Die beiden Vezeichnisse sind ja gleich. Habe den Text entsprechend geändert

Edited by Fußball

Share this post


Link to post
meisjustme

Ah, deswegen gibt es die Verzeichnisse doppelt. Muss ich mal ausprobieren.

Kannst Du mir sagen wie Du den Technisat-Support erreicht hast? Wenn ich auf Support klicke erscheint bei mir eine leere Adresse.

  • https://www.technisat.com/
  • Menü "Service & Downloads"
  • Menüpunkt "Kontakt & Chat"
  • Dropdown Themenbereich: "PC-Produkte"
  • Schaltfläche "Weiter"
  • Formular ausfüllen und unten einen Text rein
  • Schaltfläche "Senden"
  • Darauf achten, dass dran steht, dass es es auch wirklich verschickt wurde (hat bei mir einmal nicht bestätigt.)
  • Support hat sich innerhalb eines Tages per E-Mail gemeldet und darauf konnte ich ebenfalls per E-Mail antworten.

Leider habe ich immer noch einen sehr schlechten Empfang (20-30%) bei allen Sendern auf der Frequenz 114000.
Echt zum k...

Ich zitiere mal aus der Supportmail:

 

Auch kann es durchaus vorkommen, daß ältere Kabeldosen die 113 MHz Frequenz stören. Hier hilft nur der Austausch der Dosen.

 

 

Edited by hackbart

Share this post


Link to post
megabub

Vielen Dank für die ini Datei. Jetzt findet mein Viewer endlich Sender. Hab vorher alles probiert ( mehrere Stunden Suchlauf und hat nichts gebracht )

Nochmals Danke :original:

Share this post


Link to post
Darth Weber

Sitze gerade am Rechner und beobachte den Sendersuchlauf und fühle mich wie meine Kinder vor dem Weihnachtsbaum....

 

So jetzt ist er endlich fertig... Pro7 usw ist zurück. Super ! Danke!

 

Die letzten 2 Abende hab ich versucht zu verstehen was da schief läuft.

 

Möchte nun noch verstehen wie die Liste aufgebaut ist.

 

Was bedeutet 1=4000?

0=110?

1=113000,3,6900 Sendersuche 1 im Frequenzband 113000, 3=64 QAM? 5=256QMA? 6900=Signalrate

Gruß Darth

Share this post


Link to post
Griga
Was bedeutet 1=4000?

 

Eine Pseudo-Orbitalposition, um dem Format gerecht zu werden, das ursprünglich für Satellit konzipiert wurde. DVB-C wird im Orbit auf 400° Ost angesiedelt. :) Außerdem kennzeichnet der Wert die Liste als Kabel (< 3600 ist DVB-S, 5000 DVB-T).

 

0=110?

 

110 nachfolgende Listen-Einträge.

 

1=113000,3,6900 Sendersuche 1 im Frequenzband 113000, 3=64 QAM? 5=256QMA? 6900=Signalrate

 

Eintrag Nummer 1, Frequenz in kHz, Modulation (0 = Auto, 1 = QAM16, 2 = QAM32, 3 = QAM64, 4 = QAM128, 5 = QAM256), Symbolrate.

Share this post


Link to post
SuperRoyalTS

 

Danke für die Datei. Ich hab nun ein paar Sender mehr, u.a. auch die (verschlüsselten) RTL HD, PRO7 HD, SAT.1 HD, etc. aber eben nicht die "normalen SD". Liegen die nochmal woanders? Bin für jeden Tipp dankbar.

Share this post


Link to post
Mach Murks

@meisjustme: Vielen Dank, dass Du die .ini mit uns teilst. War schon echt am verzweifeln. Es ist mir allerdings schleierhaft, warum die Technisat nicht gleich allen Kunden bereit stellt.

Man verspricht sich ja bei einem deutschen Unternehmen etwas mehr Unterstützung, leider ist auch schon die mitglieferte DVBViewer Version extrem labil.

 

Jedenfalls funktioniert es bei mir wieder - thx! :lbounce:

Share this post


Link to post
schnuffi80m

 

@meisjustme: Vielen Dank, dass Du die .ini mit uns teilst. War schon echt am verzweifeln. Es ist mir allerdings schleierhaft, warum die Technisat nicht gleich allen Kunden bereit stellt.

Man verspricht sich ja bei einem deutschen Unternehmen etwas mehr Unterstützung, leider ist auch schon die mitglieferte DVBViewer Version extrem labil.

 

Jedenfalls funktioniert es bei mir wieder - thx! :lbounce:

 

 

 

Die Liste stand bereits ein paar Tage nach der Umstellung im Downloadbereich der Technisat-Homepage bereit. Somit passt die Aussage nicht so ganz ;)

Share this post


Link to post
Eisbaer_2013

Ich besitze eine Technisat CableStar HD 2 und verwende den DVBViewer TE2 1.0.4.372. Nach einer Frequenzumstellung meines Kabelnetzbetrieber KabelBW jetzt im Juni 2013, konnte ich diverse Fernsehsender, insbesondere der ProSiebenSat1-Gruppe und der RTL-Gruppe nicht mehr empfangen.

 

Egal welche Einstellungen ich bei der Sendersuche verwendete, und egal welche Transponderliste ich auswählte, sie wurden nicht gefunden. Selbst die direkte Eingabe der Frequenz hat nicht geholfen. Auch die Transponderlisten für "Kompletter Suchlauf" oder "Kabel komplett (für Deutschland)" oder die speziellen Listen für "KabelBW" oder "KabelBW (Ausbaugebiet)" haben nicht geholfen.

 

Der Grund für meine Probleme war, dass KabelBW die Sender unter Frequenzen sendet, die in keiner der vorgegebenen Transponderlisten auftauchen:

S02, 114000 kHz, 256 QAM, Signalrate 6900

S03, 122000 kHz, 256 QAM, Signalrate 6900

S04, 130000 kHz, 256 QAM, Signalrate 6900

 

Diese Frequenzen werden vom KabelBW auch bestätigt unter https://www.kabelbw.de/kabelbw/cms/downloads/kabel-bw-programmuebersicht.pdf

beziehungsweise unter

https://www.kabelbw.de/ --> Service --> Schnelleinstieg --> Downloads --> Dokumente & Formulare --> Programmplätze & Radiosender (PDF)

 

Das dämliche am DVBViewer TE2 ist aber, dass selbst wenn man eine Frequenz von Hand eingibt, die nicht in der Liste ist, diese einfach ignoriert wird, und statt dessen sucht das Programm auf der nächstkleineren Frequenz, die in der Liste ist. Gibt man zum Beispiel 130000 ein, so wird je nach Liste statt dessen auf 128500 oder 121500 oder 121000 gesucht und natürlich nichts gefunden.

 

 

Lösung:

 

Nach Hilfe durch den Technisat-Support habe ich mir eine eigene Transponderliste gebaut, die alle Frequenzen von KabelBW (entsprechend dem oben erwähnten Dokument) enthalten sollte und noch ein paar mehr, und diese alle mit 64 QAM und 256 QAM und Signalrate 6900 absucht. Die Datei hab ich an diesen Post mit angehängt, für den Fall das noch jemand das selbe Problem hat:

 

attachicon.gifKabelBW_Juni2013.ini

 

Sie muss offenbar, je nach Betreibssystem in eines der folgenden bereits existierenden Verzeichnisse:

C:\Benutzer\All Users\CMUV\DVBViewer TE2\Transponders

C:\Dokumente und Einstellungen\All Users\Anwendungsdaten\CMUV\DVBViewer TE2\Transponders

 

Im Sendersuchlauf müsst ihr dann als Transponderliste den Eintrag "Kabel BW (ab Juni 2013)" auswählen und den Bereich scannen lassen.

Hallo,

 

im Jahre 2013 hast Du mir mit der ini Datei sehr geholfen.

Jetzt (Anfang April 2014) hat ja KabelBW die Sender wieder geändert, und die Sender der RTL-Gruppe, SAT1-Gruppe etc. sind wieder verschwunden.

Hast Du wieder eine Lösung parat ?

Danke

Share this post


Link to post
stefan31

Hey Eisbaer,

 

bei Technisat vorbeischauen hilft immer :-)

 

Hier ist der Link auf die Downloadseite mit der aktuellen Transponderliste für KabelBW und Unitymedia - inkl. Anleitung:

 

https://www.technisat.com/de_DE/Downloads/352-515/

 

Viel Erfolg und schöne Ostern

 

Grüße Stefan

Share this post


Link to post
Eisbaer_2013

Hey Eisbaer,

 

bei Technisat vorbeischauen hilft immer :-)

 

Hier ist der Link auf die Downloadseite mit der aktuellen Transponderliste für KabelBW und Unitymedia - inkl. Anleitung:

 

https://www.technisat.com/de_DE/Downloads/352-515/

 

Viel Erfolg und schöne Ostern

 

Grüße Stefan

Hey Stefan 31,

 

Danke und schöne Ostern.

 

Grüße Eisbaer

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • saterni
      By saterni
      Hallo, ich habe ein Problem beim Media Server ( 2.0.4.0 ) mit dem UPnP-Server.Folgendes Phänomen zeigt sich :
       
      Wähle ich in der Konfiguration des DMS bei UPnP-Medien-Angebot nur " TV-Sender anzeigen " kann ich mit meinen
      Receivern ( Technisat Digit Isio C ) problemlos auf alle TV-Sender zugreifen. Nach Aufrufen des DMS : Ordner TV.
      Allerdings nur Bild ohne Ton !
       
      Wähle ich zusätzlich zu " TV-Sender anzeigen " z.B. " Videos anzeigen " und " Fotos anzeigen " habe ich auf den Receivern
      nur Zugriff auf Videos und Fotos. Nach Aufrufen des DMS wird in der esten Ebene gleich die Auswahl :
      Ordner,AlleDateien,Verzeichnisse,Datum und Wiedergabelisten angezeigt, aber kein TV. In der ersten Ebene sollten eigentlich
      die " Ordner " TV und Videos stehen !?  Alle Videos laufen mit Bild und Ton. Alle Fotos werden gezeigt.
       
      So sieht es auch aus wenn ich allein nur " Videos anzeigen " auswähle. In der ersten Ebene also nicht der "Ordner" Videos
       
      Wähle ich zusätzlich zu " TV-Sender anzeigen " " Radiosender anzeigen " Nach Aufrufen des DMS : Ordner TV und Ordner Radio .
      Sieht korrekt aus. Aber : Radio funktioniert, Tv nur Bild ohne Ton.
       
      Lokal auf dem Server-PC funktioniert es immer. ( DVBViewer Pro 6.0.4.0 per UPnP oder auch im Browser )
       
      Der DVBViewer auf dem PC greift auch problemlos auf alle UPnP-Angebote der Receiver zu ( Aufnahmen und TV-Sender ).
       
      Die Receiver streamen untereinander problemlos per UPnP Videoaufnahmen und Live-TV.
       
      Haben die Technisat-Receiver ein Problem das "UPnP-Angebot" des DMS richtig zu interpretieren ? Was könnte helfen ?
       
      support.zip
    • Diwo
      By Diwo
      Seit "ewigen" Zeiten läuft mein Technisat SkyStar USB HD problemlos mit dem BDA-Treiber.
      Seit einem Windows 10 Update Anfang 2018 zickt der BDA-Treiber.
       
      Manchmal wird beim Hochfahren der SkyStar nicht erkannt (erscheint nicht in der Liste der angemeldeten USB-Geräte). Der DVBViewer sieht natürlich auch kein Gerät.
      Manchmal hilft dann ein neuer Boot. Sicher hilft hingegen das Gerät im Gerätemanager zu entfernen und neu zu booten - hilft für für einige Male, dann das gleiche Dilemma. 
       
      1. (Frage eines Unsicheren) Ist der BDA-Treiber ein windowsinterner Treiber Ja/Nein?
      2. Gibt es eine neuere Version, bzw. wo?
      3. Was kann ich noch tun?
       
      Viele Grüße, Dieter 
    • despino
      By despino
      Hi Leute,
       
      ich muss mich mal an euch wenden. Ich habe ein Problem mit meiner TV-Karte. Ich benutze die Technisat Sky Star S2 und den DVBViewer 5.3.2 . Ich komme da gerade nicht weiter. Treiber habe ich alle installiert, aber wenn ich das Programm DVBViewer (Originalversion) starte, dann habe ich bei manchen Sendern einen Pixelfehler und bei manchen ein stockendes Bild. Den PC hatte ich extra per LAN mit dem Internet verbunden, da dies ja stabiler läuft als bei WLAN. Den Grafikkartentreiber habe ich auch aktualisiert. Habe eine Nvidia GT740 mit 2 GB. Ich gebe euch mal noch zwei Bilder, vielleicht habt ihr ne Idee an was es liegen kann. Wenn ich die Sender öters wechsel hängt sich auch das Programm komplett auf. Wenn ich den Treiber von meiner TV-Karte installiere, dann wird mir nach einer Weile (bzw. beim Neustart) im Geräte-Manager angezeigt das der Treiber nicht installiert ist. Ich habe dann immer ein Ausrufezeichen und der DVBViewer sagt auch das kein DVB-Gerät verfügbar ist. Wenn ich im Geräte-Manager auf Deinstallieren gehe und den Treiber dann neu installiere, dann funktioniert es wieder, als ob mein PC mir den Treiber andauernd raushaut. Aber die Pixelstörung habe ich trotzdem noch. Der Fehler tritt auch bei verschiedenen Sendern auf.

      LG despino
       
       

    • klode
      By klode
      HI at all,
      I have a Technisat SkyStar USB HD, and it works fine. It has in addon DVBViewer TE 2, a special version for Technisat. This is mounted on a Windows 7 Pro x64. I have installed drivers 4.6.0 as BDA Driver, but the remote control not work correctly. So I decided to install the WDM driver. Now the remote control works fine on DVBViewer, but the receiver stops to work, the channels not shown anymore.
       
      Where I'm wrong?
    • J. Peters
      By J. Peters
      Dear all,
       
      As far as I have tested: the DVBViewer Pro Recording Service 1.31.0.0 beta works properly! With an external USB TV receiver (card) TechniSat CableStar HD CI, MaxCam Twin V1, NDS Card from Kabel BW (Unitymedia), Windows 7 Pro 64, Intel NUC5i5RYH. Additionally, the Rec. Service App (iPad Air OS 8.4) works fine as well. Unscrambling is not a problem anymore, switching channels is fast (less than 3 seconds max).
       
      Moreover, KODI 14.2 with the DVBViewer Addon (PVR-Client) and the new RS runs like a charm. This is real fun! Fast, convenient, and reliable.
       
      High end
       
      Best regards,
      J.
×
×
  • Create New...