Jump to content

Delaying video (buffer?)


clashcityrocker

Recommended Posts

clashcityrocker

I use DVBViewer to stream satellite to my PS3 over DLNA. I use it to watch F1 on German TV (because it's locked away on pay TV in my country). I listen to radio coverage, which is about 10 seconds later. Is there any way I can delay the stream by a preset time to better sync up the video and "simulcast" audio. It doesn't have to be perfect, but to make it closer would be nice.

 

The topic is slightly wrong (and I can't edit it). I am looking at delaying the WHOLE stream, not just the video portion, as I mute the German and listen to English on a separate radio tuner.

Edited by clashcityrocker
Link to post

As far as I know not on the server side.

If you where using the DVBViewer as client you could use time shift.

Link to post
clashcityrocker

..the only way I know is to use time shift.

 

Is that possible on the UPnP web streaming?

Link to post
  • Similar Content

    • jookee
      By jookee
      Über den Media Server 2.1.1 via Upnp fehlen plötzlich einzelne Verzeichnisse bzw. es werden nicht alle Verzeichnisse angezeigt. Woran kann es liegen?
    • Henner64
      By Henner64
      Seit kurzen habe ich einen Triax Tss-400 MKII SatIP-Server installiert. DVBViewer und VLC funktionieren über das SatIP-Protokoll bestens. Der SatIP-Server bietet auch den Zugriff über UPnP, hierzu müssen Senderlisten importiert werden. Importierte Radiosender bekomme ich nicht ans laufen. Hier ein Beispiel:
          <channel number="56">
              <tuneType>DVB-S2</tuneType>
              <modulation>QPSK</modulation>
              <visible>true</visible>
              <type>radio</type>
              <name>NDR 2</name>
              <freq>12266</freq>
              <pol>h</pol>
              <sr>27500</sr>
              <src>1</src>
              <pids>0,600,0,601,602</pids>
       
      Die Pids müssten eigentlich passen. Woran kann's liegen?
    • saterni
      By saterni
      Hallo, ich habe ein Problem beim Media Server ( 2.0.4.0 ) mit dem UPnP-Server.Folgendes Phänomen zeigt sich :
       
      Wähle ich in der Konfiguration des DMS bei UPnP-Medien-Angebot nur " TV-Sender anzeigen " kann ich mit meinen
      Receivern ( Technisat Digit Isio C ) problemlos auf alle TV-Sender zugreifen. Nach Aufrufen des DMS : Ordner TV.
      Allerdings nur Bild ohne Ton !
       
      Wähle ich zusätzlich zu " TV-Sender anzeigen " z.B. " Videos anzeigen " und " Fotos anzeigen " habe ich auf den Receivern
      nur Zugriff auf Videos und Fotos. Nach Aufrufen des DMS wird in der esten Ebene gleich die Auswahl :
      Ordner,AlleDateien,Verzeichnisse,Datum und Wiedergabelisten angezeigt, aber kein TV. In der ersten Ebene sollten eigentlich
      die " Ordner " TV und Videos stehen !?  Alle Videos laufen mit Bild und Ton. Alle Fotos werden gezeigt.
       
      So sieht es auch aus wenn ich allein nur " Videos anzeigen " auswähle. In der ersten Ebene also nicht der "Ordner" Videos
       
      Wähle ich zusätzlich zu " TV-Sender anzeigen " " Radiosender anzeigen " Nach Aufrufen des DMS : Ordner TV und Ordner Radio .
      Sieht korrekt aus. Aber : Radio funktioniert, Tv nur Bild ohne Ton.
       
      Lokal auf dem Server-PC funktioniert es immer. ( DVBViewer Pro 6.0.4.0 per UPnP oder auch im Browser )
       
      Der DVBViewer auf dem PC greift auch problemlos auf alle UPnP-Angebote der Receiver zu ( Aufnahmen und TV-Sender ).
       
      Die Receiver streamen untereinander problemlos per UPnP Videoaufnahmen und Live-TV.
       
      Haben die Technisat-Receiver ein Problem das "UPnP-Angebot" des DMS richtig zu interpretieren ? Was könnte helfen ?
       
      support.zip
    • Hitchkock199
      By Hitchkock199
      Hallo,
      ich habe das Forum nach meinem Problem durchforstet und auch einige evtl. passende Hilfestellungen ausprobiert, aber es gab keinen Erfolg, darum poste ich das unter einem neuen Thema:
       
      Ich verwende DVBViewer Pro 6.0.4 und DVB Media Server 2.0.4 unter Windows 10 Pro v 1709 mit einem Sony Bravia 5800 TV.
      Bisher hatte ich den Recording Service 1.33.2.1 installiert und es hat wunderbar funktioniert, ich konnte Aufnahmen einplanen und aufnehmen, sowie Filme vom PC mit dem RS aus der Mediensammlung auf dem Fernseher abspielen.
      Jetzt habe ich den Media Server 2.0.4 darüber installiert. Das Aufnehmen usw. funktioniert wie bisher, aber beim Abspielen über den Fernseher sehe ich außer dem Recording Verzeichnis, welches im DVBViewer und dem Media Server gleich eingestellt ist, keine Filme mehr aus anderen eingestellten Verzeichnissen.
      Ich habe wie in Posts empfohlen die svcmedia*.db3-Dateien gelöscht und die Verzeichnisse über das Web-Interface des Media Server neu aufgebaut, und da die Datenbanken schon länger existieren, auch die sqlite3.dll gegen eine ältere Version ausgetauscht , nichts hat geholfen, jetzt bin ich mit meinem Latein am Ende.
      Die support.zip habe ich gleich angehängt, für eine schnelle Hilfe wäre ich dankbar.
       
       
       
      support.zip
    • J. Peters
      By J. Peters
      Hallo,
       
      seit dem Upgrade des DVBViewer Media Servers auf die Version 2.0.4.0 funktioniert UPnP DLNA nicht mehr (DVBViewer Pro 6.0.4.0). Etwa zeitgleich habe ich in meinem Netzwerk ein neues Gerät hinzugefügt: A/V Receiver Pioneer VSX-S520D.
       
      Sämtliche Clients bzw. Player (z. B. nPlayer, AcePlayer, VLC) finden den DVBViewer Media Server nicht mehr. An den Einstellungen änderte ich nichts. Zu Testzwecken installierte ich sowohl den Media Server als auch den DVBViewer Pro nochmals "darüber". Auch beendete ich den Media Server mehrmals und startete ihn neu. Ebenso startete ich den PC neu (Windows 10 Pro 64, 1709, Build 17025.1000). Jedoch wurde dadurch das Problem nicht behoben.
       
      Wie könnte ich die Ursache herausfinden? Und das Problem beheben?
       
      Viele Grüße,
      J. Peters
       
×
×
  • Create New...