Jump to content

DVBViewer 5.2 Sundtek Sky Ultimate III


RealKoenisch

Recommended Posts

Hallo,

 

mit der neuen Version 5.2 wird der Windows Netztreiber des Sundtek Sky Ultimate III nicht mehr erkannt. Unter Hardware wird gar kein Device mehr angezeigt. Geh ich auf 5.1 zurück funktioniert es wieder tadellos.

 

LG

Koenisch

Link to comment

Hab von Sundtek Board erfahren, dass das Problem scheinbar bekannt wäre; schön wenn auch hier eine kurze Notiz gepostet würden.

 

LG

Koenisch

Link to comment

Dort hat sich auch ein weiterer User gemeldet und das Problem bestätigt. Solange dieser Treiber nicht funktioniert kaufe ich mir auch kein HbbTV. Schade, dass gar keine Antwort kommt.

 

LG

Koenisch

Link to comment
Schade, dass gar keine Antwort kommt.

 

Tja, so geht es uns auch. Wir warten schon seit geraumer Zeit auf eine Antwort von Sundtek, allerdings hauptsächlich wegen einer anderen Angelegenheit. Und auf ein Sky Ultimate Testexemplar, mit dem sich das Problem nachvollziehen ließe.

 

Vielleicht kannst du mit ein paar informativen Links, die beschreiben, worum es genau geht, zur Klärung beitragen. Da Lars, der sich um solche Server-Angelegenheiten gekümmert hat, nicht mehr unter uns weilt, muss sich erst jemand anders einarbeiten.

Link to comment

 

Tja, so geht es uns auch. Wir warten schon seit geraumer Zeit auf eine Antwort von Sundtek, allerdings hauptsächlich wegen einer anderen Angelegenheit. Und auf ein Sky Ultimate Testexemplar, mit dem sich das Problem nachvollziehen ließe.

 

Vielleicht kannst du mit ein paar informativen Links, die beschreiben, worum es genau geht, zur Klärung beitragen. Da Lars, der sich um solche Server-Angelegenheiten gekümmert hat, nicht mehr unter uns weilt, muss sich erst jemand anders einarbeiten.

Hallo,

 

Danke für die Rückmeldung. Das mit Lars habe ich mitbekommen - tragisch.

 

Ich bin z.Z. auf den Arbeit und poste mal kurz ein Beschreibung. Der Stick Sky Ulitmate III hängt direkt an einem Linux Server. Über einen Treiber seitens Sundtek wird der Stick über eine virtuelle USB Schnittstelle zugänglich gemacht. http://support.sundtek.com/index.php/topic,834.0.html

Dieses Treiber funktioniert problemlos mit allen bekannten DVBViewer Programmen, selbst Windows Media Center. Am besten war jedoch die Unterstützung durch euer Programm DVBViewer. Der DVBViewer war/ ist die einzig mir bekannte Software die mit dem Netztreiber einen vollständigen DiseqC Support liefert. Jedoch wird unter der Version 5.2 der Stick über den Netztreiber nicht mehr erkannt. Es erschein gar nichts, wenn man auf Suche Gerät unter Optionen/ Hardware klickt. Unter 5.1 lief es noch Problemlos. Ich finde die Lösung über einen Server grandios, da ich den Stick sowohl als 2. Tuner für die Dreambox verwenden kann, als auch kabellos über meinen Laptop.

 

Wenn du noch weitere gezielte Informationen brauchst. Support.zip, Reg-Einträge, etc, bitte um kurze Rückmeldung.

 

Ich habe einen Link zu deiner Antwort mal im Sundtek Forum gepostet. Normal antwortet mrec, sehr schnell.

 

LG

Koenisch

Edited by RealKoenisch
Link to comment
Jedoch wird unter der Version 5.2 der Stick über den Netztreiber nicht mehr erkannt. Es erschein gar nichts, wenn man auf Suche Gerät unter Optionen/ Hardware klickt.

 

Und wenn man einfach die hardware.xml der Version 5.1 (siehe Konfigurationsordner) ohne Neuerkennung weiterverwendet, was dann?

 

Bitte die Datei mit erkanntem Gerät hier gezippt anhängen, damit ich mir ein Bild davon machen kann, wie das aussehen muss.

 

Von Sundtek ist bislang noch nichts eingetroffen. Da ich bislang nicht direkt an der Programmierung des DVBViewer Pro beteiligt war, habe ich auch nicht den relevanten Code. Voraussichtlich erhalte ich erst nächste Woche die Gelegenheit, ihn zu überprüfen.

Link to comment

 

Und wenn man einfach die hardware.xml der Version 5.1 (siehe Konfigurationsordner) ohne Neuerkennung weiterverwendet, was dann?

 

Bitte die Datei mit erkanntem Gerät hier gezippt anhängen, damit ich mir ein Bild davon machen kann, wie das aussehen muss.

 

Von Sundtek ist bislang noch nichts eingetroffen. Da ich bislang nicht direkt an der Programmierung des DVBViewer Pro beteiligt war, habe ich auch nicht den relevanten Code. Voraussichtlich erhalte ich erst nächste Woche die Gelegenheit, ihn zu überprüfen.

 

Durch eine Neuinstallation wird die Hardware.xml ja nicht verändert, sofern der Wizard nicht durchläuft. In diesem Fall ist der Eintrag unter Hardware vorhanden wird jedoch in "roter" Schrift angezeigt und beim Wechsel auf einen Sender wird die Meldung kein DVB-Gerät vorhanden ausgegeben.

 

Ich habe keine aktuelle zip hier vor Ort, kann die jedoch die Support.zip einer vorherigen Anfrage verlinken (Version 5.0) http://www.DVBViewer.tv/forum/index.php?app=core&module=attach&section=attach&attach_id=34501

 

Bzgl Kontakt mit Sundtek hatte mrec geschrieben, dass er eine andere Form des Kontakts mit DVBViewer hat. Weiter hat er sich nicht geäußert - Frag mal hackbart (könnte sein, dass die beiden direkt in Kontakt stehen) http://support.sundtek.com/index.php/topic,834.msg9835.html#msg9835

 

LG

Koenisch

Link to comment

Durch eine Neuinstallation wird die Hardware.xml ja nicht verändert, sofern der Wizard nicht durchläuft. In diesem Fall ist der Eintrag unter Hardware vorhanden wird jedoch in "roter" Schrift angezeigt und beim Wechsel auf einen Sender wird die Meldung kein DVB-Gerät vorhanden ausgegeben.

 

 

Ok, damit weiß ich zumindest, wie sich das Problem äußert (sowas sollte am besten gleich gepostet werden...). Das wird bei der Ortung helfen.

 

Bzgl Kontakt mit Sundtek hatte mrec geschrieben, dass er eine andere Form des Kontakts mit DVBViewer hat.

 

Klar, mit Christian. Ich war aber bei dem Schriftwechsel als CC mit dabei, müsste also Antworten auch erhalten, falls das nicht ignoriert wurde. Und das Testexemplar sollte direkt an mich gehen, soweit ich weiß.

Link to comment

Inzwischen gibt es Anhaltspunkte, wo das Problem liegt. Der DVBViewer prüft Geräte auf Verfügbarkeit, z.B. ob ein USB-Gerät angeschlossen ist oder nicht, und an dem Code hatte Lars gearbeitet, als er mittendrin herausgerissen wurde. Vermutlich funktionieren Änderungen mit dem Netzwerktreiber nicht wie vorgesehen. Wir versuchen jetzt, das zu rekonstruieren.

 

Da wir immer noch keine Sky Ultimate haben, wäre hilfreich, wenn du die angehängte TransEdit-Testversion probierst. Es handelt sich um eine eingeschränkte Version, bei der einige Funktionen fehlen. Scannen sollte aber funktionieren. Speichere TransEdit_Test.exe im DVBViewer-Installationsordner (wo sich DVBViewer.exe befindet) und teste bitte

 

(1) ob das Gerät durch Settiings -> Hardware -> Detect Devices erkannt wird. Die drei folgenden Einstellungen sollten dabei automatisch gesetzt werden:

 

Open whole transponder: aus.

Stop stream while tuning: ein.

Use standard interface: ein.

 

(2) ob nach dem Schließen von TransEdit in der TransEdit.ini (siehe Info -> Configuration Folder) in der Sektion [Hardware] der zu dem Gerät gehörende Vendor-Eintrag = 25 ist.

 

(3) ob nach einem TransEdit-Neustart das Gerät unter Settings -> Hardware weiterhin schwarz dargestellt wird (rot wäre nicht verfügbar).

 

(4) ob Scannen wie erwartet funktioniert.

Edited by Griga
Anhang entfernt, Update weiter unten
Link to comment

Hallo,

ich klinke mich mal ein, weil hier das exakt gleiche Fehlerbild nach Update auf Version 5.2 vorliegt.

Netzgerät ist im meinem Fall ein SiliconDust HDHomeRun HDHR3-EU; getestet unter Windows XP 64-bit und 32-bit.

Wenn ich mit Informationen zur Problemlösung beitragen kann, bitte kurze Rückmeldung was benötigt wird.

Dank und Gruß, Digitaler

Link to comment
Wenn ich mit Informationen zur Problemlösung beitragen kann, bitte kurze Rückmeldung was benötigt wird.

 

Ein Test mit der TransEdit-Testversion, wie oben beschrieben.

 

Was passiert, wenn man in der Pro 5.2 Optionen -> Hardware -> Suche Geräte ausführt? Verschwindet der Sundtek / HDHomeRun-Eintrag ganz aus der Geräteliste, oder funktioniert es danach vielleicht sogar?

Link to comment

 

Was passiert, wenn man in der Pro 5.2 Optionen -> Hardware -> Suche Geräte ausführt? Verschwindet der Sundtek / HDHomeRun-Eintrag ganz aus der Geräteliste, oder funktioniert es danach vielleicht sogar?

Nach Übernahme von Version 5.1 nach 5.2 erscheinen die beiden Tuner noch in der Liste, aber in roter Schrift. Bei der Gerätesuche verschwinden die Tuner einfach aus der Liste und es folgt keinerlei Rückmeldung vom Programm.

 

Zum Test:

zu 1) Bei 'Open whole transponder' ist 'ein' voreingestellt und eine Änderung wird nicht gespeichert.

 

Ich habe den Tuner-Typ auf Kabel umgestellt, dann das Häckchen bei 'Open whole transponder' entfernt und 'Save' angeklickt. Dann habe ich das gleiche mit dem zweiten Tuner wiederholt. Wenn ich dann wieder den ersten Tuner auswähle, ist das zuvor entfernte Häckchen wieder da.

 

Das Programm ist dabei etwas hinterhältig. Wenn ich das Häckchen entferne, speichere und schließe und dann die Settings wieder aufrufe ist das Häckchen wie gewünscht deaktiviert, nur wenn man zwischen den Tunern auswählt, tauchen die Häckchen bei beiden wieder auf; aber der Save-Button bleibt trotz Änderung grau.

 

Habe dann trotzdem 'Detect Devices' angeklickt und die Tuner werden auch erkannt; werden aber immer auf terrestrisch umgestellt, was nicht falsch, für meinen Anschluß aber auch nicht richtig ist.

 

zu 2) Hier steht Vendor.0=25 bzw. Vendor.1=25

 

zu 3) Sind beide noch da und in schwarzer Schrift.

 

zu 4) Die Geräte-LED blinkt, wie sie es beim Scan sonst auch tut, aber TransEdit findet bei 'Kabel komplett' keinen Sender.

Link to comment

zu 4) Die Geräte-LED blinkt, wie sie es beim Scan sonst auch tut, aber TransEdit findet bei 'Kabel komplett' keinen Sender.

SORRY, hatte vergessen TransEdit in der Windows-Firewall freizugeben. Die Sender werden wie gewohnt mit TransEdit gefunden.

 

 

BTW, wo ist eigentlich der Edit-Button im Forum?

Link to comment

Danke erst mal für den Test. :)

 

Bei der Gerätesuche verschwinden die Tuner einfach aus der Liste und es folgt keinerlei Rückmeldung vom Programm.

 

Hmm, obwohl ich einen eindeutigen Fehler bei der Verfügbarkeitsprüfung gefunden habe, kann ich im DVBViewer Pro-Code noch nicht orten, wie das passiert. Ich muss mich in die Abläufe erst mal hineindenken. ;)

 

zu 3) Sind beide noch da und in schwarzer Schrift.

 

Ok, immerhin gibt es eine Lösung, die in TransEdit funktioniert und die wahrscheinlich in den DVBViewer Pro übernommen werden kann. Nur das obige Rätsel ist noch zu lösen.

 

zu 1) Bei 'Open whole transponder' ist 'ein' voreingestellt und eine Änderung wird nicht gespeichert.

 

Bestätigt. Das ist ein Fehler in der TransEdit-Testversion, der mit dem eigentlichen Thema nichts zu tun hat.

 

 

zu 4) Die Geräte-LED blinkt, wie sie es beim Scan sonst auch tut, aber TransEdit findet bei 'Kabel komplett' keinen Sender.

 

Bei einer Recherche bin ich auf das Firewall-Problem gestoßen, aber das hast du ja selbst gemerkt.

 

Im Anhang die nächste Testversion. Das Problem mit der "Open whole transponder" Checkbox sollte jetzt behoben sein. Außerdem hatte Lars noch eine Ergänzung für Sundtek / HDHomeRun-Netzwerktreiber eingebaut, nämlich eine Dummy-Signalqualität-Abfrage nach dem Tunen, die dem Ablauf auf die Sprünge helfen soll (siehe hier, Abschnitt Hardware, veranlasst durch diesen Report). Dies habe ich in TransEdit jetzt auch ergänzt.

Edited by Griga
Anhang entfernt. Update weiter unten.
Link to comment

Inzwischen gibt es Anhaltspunkte, wo das Problem liegt. Der DVBViewer prüft Geräte auf Verfügbarkeit, z.B. ob ein USB-Gerät angeschlossen ist oder nicht, und an dem Code hatte Lars gearbeitet, als er mittendrin herausgerissen wurde. Vermutlich funktionieren Änderungen mit dem Netzwerktreiber nicht wie vorgesehen. Wir versuchen jetzt, das zu rekonstruieren.

 

Da wir immer noch keine Sky Ultimate haben, wäre hilfreich, wenn du die angehängte TransEdit-Testversion probierst. Es handelt sich um eine eingeschränkte Version, bei der einige Funktionen fehlen. Scannen sollte aber funktionieren. Speichere TransEdit_Test.exe im DVBViewer-Installationsordner (wo sich DVBViewer.exe befindet) und teste bitte

 

(1) ob das Gerät durch Settiings -> Hardware -> Detect Devices erkannt wird. Die drei folgenden Einstellungen sollten dabei automatisch gesetzt werden:

 

Open whole transponder: aus.

Stop stream while tuning: ein.

Use standard interface: ein.

 

(2) ob nach dem Schließen von TransEdit in der TransEdit.ini (siehe Info -> Configuration Folder) in der Sektion [Hardware] der zu dem Gerät gehörende Vendor-Eintrag = 25 ist.

 

(3) ob nach einem TransEdit-Neustart das Gerät unter Settings -> Hardware weiterhin schwarz dargestellt wird (rot wäre nicht verfügbar).

 

(4) ob Scannen wie erwartet funktioniert.

zu 1) Funktioniert Gerät wird erkannt.

 

zu 2) Vendor.0=25

 

zu 3) Ist immer noch vorhanden und ansprechbar

 

zu 4) Scan funktioniert inkl. DiseqC. Wobei Stop Stream while tuning deaktiviert sein muss. Sonst geht DiseqC nicht richtig.

 

PS: Sorry for the delay

 

LG

Koenisch

Link to comment

 

Ein Test mit der TransEdit-Testversion, wie oben beschrieben.

 

Was passiert, wenn man in der Pro 5.2 Optionen -> Hardware -> Suche Geräte ausführt? Verschwindet der Sundtek / HDHomeRun-Eintrag ganz aus der Geräteliste, oder funktioniert es danach vielleicht sogar?

 

Der Eintrag in der Pro 5.2 verschwindet, wenn man Hardware suche ausführt.

Link to comment
zu 4) Scan funktioniert inkl. DiseqC. Wobei Stop Stream while tuning deaktiviert sein muss. Sonst geht DiseqC nicht richtig.

 

"Stop stream while tuning" wird bei der Geräte-Erkennung standardmäßig aktiviert. Frühere Benutzer-Reports haben ergeben, dass diese Einstellung für HDHomerun erforderlich ist. Die beiden Netzwerktreiber werden vom DVBViewer einheitlich behandelt. Womöglich müsste man in der Hinsicht differenzieren.

 

@Digitaler: Kannst du bestätigen, dass es mit ausgeschaltetem "Stop stream while tuning" bei dir nicht funktioniert?

Link to comment

 

"Stop stream while tuning" wird bei der Geräte-Erkennung standardmäßig aktiviert. Frühere Benutzer-Reports haben ergeben, dass diese Einstellung für HDHomerun erforderlich ist. Die beiden Netzwerktreiber werden vom DVBViewer einheitlich behandelt. Womöglich müsste man in der Hinsicht differenzieren.

 

@Digitaler: Kannst du bestätigen, dass es mit ausgeschaltetem "Stop stream while tuning" bei dir nicht funktioniert?

"Stop Stream while tuning" braucht man beim Netztreiber von Sundtek auch nur dann zu deaktivieren, wenn man eine DiseqC Anlage betreibt. Dies hatte ich in einer 4er Version mal festgestellt.

Edited by RealKoenisch
Link to comment
Der Eintrag in der Pro 5.2 verschwindet, wenn man Hardware suche ausführt.

 

Hmm, so langsam schwant mir etwas. Könnt ihr mal bitte im Konfigurationsordner nachschauen. Dort müsste sich eine Log-Datei TransEdit_Test.txt für den Geräte-Erkennungsvorgang befinden. Diese bitte hier anhängen.

Link to comment

@Digitaler: Kannst du bestätigen, dass es mit ausgeschaltetem "Stop stream while tuning" bei dir nicht funktioniert?

 

Weder noch, TransEdit ist LOL-wütig. Ich habe jetzt mit Version 4.0.2.10 das gleiche Problem wie mit dem Häckchen bei 'Open whole transponder'. Kurz gesagt, ich kann das Häckchen bei 'Stop stream while tunig' nicht entfernen.

15:10:14 Device Index: 0
15:10:14 Display name: @device:pnp:\\?\root#system#0000#{fd0a5af4-b41d-11d2-9c95-00c04f7971e0}\{03884cb6-e89a-4deb-b69e-8dc621686e6a}&global
15:10:14 Friendly name: BDA Slip De-Framer
15:10:14 CLSID: {17CCA71B-ECD7-11D0-B908-00A0C9223196}
15:10:14 Device Path: \\?\root#system#0000#{fd0a5af4-b41d-11d2-9c95-00c04f7971e0}\{03884cb6-e89a-4deb-b69e-8dc621686e6a}&global
15:10:14 Device Index: 1
15:10:14 Display name: @device:pnp:\\?\root#system#0000#{fd0a5af4-b41d-11d2-9c95-00c04f7971e0}\{8e60217d-a2ee-47f8-b0c5-0f44c55f66dc}&global
15:10:14 Friendly name: BDA MPE Filter
15:10:14 CLSID: {17CCA71B-ECD7-11D0-B908-00A0C9223196}
15:10:14 Device Path: \\?\root#system#0000#{fd0a5af4-b41d-11d2-9c95-00c04f7971e0}\{8e60217d-a2ee-47f8-b0c5-0f44c55f66dc}&global
15:10:14 Device Index: 2
15:10:14 Display name: @device:sw:{FD0A5AF4-B41D-11D2-9C95-00C04F7971E0}\Silicondust HDHomeRun Tuner 1220F200-0
15:10:14 Friendly name: Silicondust HDHomeRun Tuner 1220F200-0
15:10:14 CLSID: {335188BB-12AC-4C5B-B1BC-3EEF83FB01A3}
15:10:14 Device Index: 3
15:10:14 Display name: @device:sw:{FD0A5AF4-B41D-11D2-9C95-00C04F7971E0}\Silicondust HDHomeRun Tuner 1220F200-1
15:10:14 Friendly name: Silicondust HDHomeRun Tuner 1220F200-1
15:10:14 CLSID: {335188BB-12AC-4C5B-B1BC-3EEF83FB01A3}

Irgendwie kann ich hier keine Datei anhängen, deshalb als Code.

Edited by Griga
Liste auf relevanten Teil gekürzt
Link to comment
Irgendwie kann ich hier keine Datei anhängen, deshalb als Code.

 

Egal. Bingo! :)

 

An den Einträgen kann ich sehen, warum die Pro 5.2 die verdammten virtuellen BDA-Netzwerkgeräte nicht mehr erkennt . Im Gegensatz zu anderen Geräten gibt Windows für sie keinen Gerätepfad (DevicePath) an. Damit hat Lars bei den letzten Änderungen nicht gerechnet. Sowas kann man auch nur merken, wenn man die Treiber selbst installiert hat.

 

Ich habe mir erlaubt, das gepostete Log auf die Einträge für vier signifikante Geräte zu kürzen. Man sieht, dass selbst zwei BDA-Komponenten von Microsoft einen Gerätepfad haben. Aber die beiden Silicondust HDHomeRun Tuner nicht!

 

Kurz gesagt, ich kann das Häckchen bei 'Stop stream while tunig' nicht entfernen.

 

Bestätigt. Irgendwie habe ich es zur Zeit mit den Hardware-Optionen nicht so >_<. Noch ein Versuch im Anhang. Mal sehen, welche Checkbox jetzt verrückt spielt...

Edited by Griga
Anhang entfernt - Update weiter unten
Link to comment

 

Hmm, so langsam schwant mir etwas. Könnt ihr mal bitte im Konfigurationsordner nachschauen. Dort müsste sich eine Log-Datei TransEdit_Test.txt für den Geräte-Erkennungsvorgang befinden. Diese bitte hier anhängen.

TransEdit_Test.txt

Link to comment

 

Egal. Bingo! :)

 

An den Einträgen kann ich sehen, warum die Pro 5.2 die verdammten virtuellen BDA-Netzwerkgeräte nicht mehr erkennt . Im Gegensatz zu anderen Geräten gibt Windows für sie keinen Gerätepfad (DevicePath) an. Damit hat Lars bei den letzten Änderungen nicht gerechnet. Sowas kann man auch nur merken, wenn man die Treiber selbst installiert hat.

 

Ich habe mir erlaubt, das gepostete Log auf die Einträge für vier signifikante Geräte zu kürzen. Man sieht, dass selbst zwei BDA-Komponenten von Microsoft einen Gerätepfad haben. Aber die beiden Silicondust HDHomeRun Tuner nicht!

 

 

Bestätigt. Irgendwie habe ich es zur Zeit mit den Hardware-Optionen nicht so >_<. Noch ein Versuch im Anhang. Mal sehen, welche Checkbox jetzt verrückt spielt...

Also ich kann sowohl bei der 10 als auch bei der 11 Version die Option "Stop Stream while tuning" dauerhaft entfernen. Win 7 Pro.

Link to comment

Hier der Scan mit TransEdit 4.0.2.11, mit folgenden Einstellungen:

beide Tuner-Typen auf Kabel gestellt

[ ] Open whole transponder
[ ] Stop stream while tuning
[X] Use standard interface
[X] Use internal Network Provider filter

Mit diesen Einstellungen läuft der Scan normal durch.

Ich bin mir aber nicht sicher, ob ich das Problem überhaupt verstanden habe. Was genau sollte eigentlich nicht funktionieren? Auf dem einen Tuner fernsehen, während der andere Tuner scannt geht jedenfalls. Beides auf einem Tuner natürlich nicht.

Link to comment
Was genau sollte eigentlich nicht funktionieren?

 

Es hatte früher einen Report gegeben, dass "Stop stream while tuning" bei HDHomeRun aktiviert sein muss, weil es sonst nicht funktioniert. Das ist allerdings schon 2 Jahre her und bezog sich auf US-amerikanisches ATSC bzw. Clear QAM.

 

Auf der anderen Seite wird hier berichtet, dass es beim Sundtek Probleme mit DiSEqC gibt, wenn "Stop stream while tuning" eingeschaltet ist. Nun bestehen zwei Möglichkeiten: Die Geräte separat behandeln, oder die Standard-Einstellung auf "Stop stream while tuning aus" ändern. Für diese Entscheidung sammele ich Informationen.

 

Abschließend möchte ich um einen finalen Funktionstest mit der angehängten Testversion bitten. Sie enthält jetzt genau die Vorgehensweise, die für ein Pro 5.2 Bugfix Release vorgesehen ist. Der fehlende Gerätepfad hatte noch andere Folgen, die offenbar bei HDHomeRun / Sundtek ohne Auswikungen blieben, aber trotzdem zu beheben waren. Bevor wieder was anbrennt, lieber noch mal testen.... ;)

TransEdit_4_0_2_12_Test.zip

Link to comment

Test verlief positiv, auch mit der 12er Version funktioniert der scan. 'Stop stream while tuning' muss aber off sein für DiseqC.

Link to comment

Danke für die vielen Tests und Rückmeldungen. :)

 

Bei Geräten, die die Entwickler nicht selbst haben, hängt viel davon ab, ob und wie Benutzer sich beteiligen. Obwohl ein Remote-Debugging häufig für beide Seiten etwas anstrengend ist, kann es durchaus erfolgreich sein, wie dieses Beispiel zeigt.

Link to comment

Danke für die vielen Tests und Rückmeldungen. :)

 

Bei Geräten, die die Entwickler nicht selbst haben, hängt viel davon ab, ob und wie Benutzer sich beteiligen. Obwohl ein Remote-Debugging häufig für beide Seiten etwas anstrengend ist, kann es durchaus erfolgreich sein, wie dieses Beispiel zeigt.

Na dann kannst du ja mal ne neue Version backen und (als Beta?) freigeben.

Edited by RealKoenisch
Link to comment
Na dann kannst du ja mal ne neue Version backen und (als Beta?) freigeben.

 

Beim DVBViewer Pro liegt das in Christians Hand. Ich kann nur bei den von mir geschriebenen Anwendungen (also im wesentlichen TransEdit und DVBViewer GE) frei entscheiden, wann und wie ich sie zur Verfügung stelle. Oder meinst du TransEdit?

Link to comment

 

Beim DVBViewer Pro liegt das in Christians Hand. Ich kann nur bei den von mir geschriebenen Anwendungen (also im wesentlichen TransEdit und DVBViewer GE) frei entscheiden, wann und wie ich sie zur Verfügung stelle. Oder meinst du TransEdit?

Wenn du mit TransEdit TV guckst :original: - ne ich meinte schon ne neue DVBViewer, damit ich endlich meinen Spieltrieb Richtung HbbTV ausleben kann.

Link to comment
Wenn du mit TransEdit TV guckst :original:

 

Ist möglich und schon passiert :) Im Gegensatz zum DVBViewer sind sogar vier oder mehr TV-Programme gleichzeitig kein Problem, wenn man es drauf anlegt. Gewisse Einschränkungen beim Bedienungskomfort kann ich allerdings nicht leugnen.

Link to comment

Hallo,

 

Hust du schon was von hackbart gehört, wann er ein fehlerbereinigtes Release rausbringen will?

 

Danke

Edited by RealKoenisch
Link to comment

Naja in der aktuellen Version funktioniert das Gerät. Ich hoffe die Woche ein neues Update des DVBViewers zu veröffentlichen, davor gibt es noch ein Update des Mheg/HbbTV Plugins.

Link to comment

Naja in der aktuellen Version funktioniert das Gerät. Ich hoffe die Woche ein neues Update des DVBViewers zu veröffentlichen, davor gibt es noch ein Update des Mheg/HbbTV Plugins.

Problem gelöst in V5.2.7.

 

Vielleicht könnte ein Admin den Titel mit dem Zusatz gelöst versehen.

Edited by RealKoenisch
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...