Jump to content

DLNA mittels Recording Service + Sharp Aquos


Thomas2010-123

Recommended Posts

Thomas2010-123

Hi,

1. hat jemand einen Sharp Aquos mit dem Recording Service via DLNA funktionierend eingerichtet?

 

Mein Problem:

ich möchte TV vom RC mittels DLNA einrichten.

Grundsätzlich ist erstmal alles eingerichtet, d.h. ich sehe die Filme (nur die Namen - keine Wiedergabe), die TV-Sender etc.

Mit anderen DLNA-Servern, z.B. Twonky oder PS3Media-Server, funktioniert die Wiedergabe von Filmen im ts-Format

sehr gut, auch Bluray's und DVD's gehen (nur mit PS3MS + transcodieren).

 

Da diese aber nicht LiveTV streamen können, hab ich mich mal wieder an den RC erinnert. Die Filme vom RC im ts-Format aufgenommen kann ich nicht sehen, ebensowenig das LiveTV. Die Senderliste bekomme ich korrekt angezeigt....

Irgendwie scheint der Sharp Aquos mit dem Format nicht klarzukommen, wenn diese vom RC gestreamt werden.

Gleiche Filme vom Twonky oder PS3MS gestreamt spielt der Sharp hingegen ab.

 

Wenn ich den PS3MS mit trancodierung mittels ffmpeg nutze, funktionierts auch.

 

2. Da ich gelesen habe, das der RC auch mittlerweile mit ffmpeg transcodieren kann, wollte ich nachfragen, ob er das auch mit DLNA macht - dazu habe ich keine Information gefunden.

 

3. Läßt sich das Streamen via DLNA gesondert einstellen? (per ini.Datei etc.)

IM Konfigurationsmenü des RC-Dienst habe ich die Möglichkeiten ausgelotet/ausprobiert, hat jedoch nichts gebracht...

 

Gruß

Thomas

Link to post
  • Similar Content

    • Henner64
      By Henner64
      Seit kurzen habe ich einen Triax Tss-400 MKII SatIP-Server installiert. DVBViewer und VLC funktionieren über das SatIP-Protokoll bestens. Der SatIP-Server bietet auch den Zugriff über UPnP, hierzu müssen Senderlisten importiert werden. Importierte Radiosender bekomme ich nicht ans laufen. Hier ein Beispiel:
          <channel number="56">
              <tuneType>DVB-S2</tuneType>
              <modulation>QPSK</modulation>
              <visible>true</visible>
              <type>radio</type>
              <name>NDR 2</name>
              <freq>12266</freq>
              <pol>h</pol>
              <sr>27500</sr>
              <src>1</src>
              <pids>0,600,0,601,602</pids>
       
      Die Pids müssten eigentlich passen. Woran kann's liegen?
    • Hitchkock199
      By Hitchkock199
      Hallo,
      ich habe das Forum nach meinem Problem durchforstet und auch einige evtl. passende Hilfestellungen ausprobiert, aber es gab keinen Erfolg, darum poste ich das unter einem neuen Thema:
       
      Ich verwende DVBViewer Pro 6.0.4 und DVB Media Server 2.0.4 unter Windows 10 Pro v 1709 mit einem Sony Bravia 5800 TV.
      Bisher hatte ich den Recording Service 1.33.2.1 installiert und es hat wunderbar funktioniert, ich konnte Aufnahmen einplanen und aufnehmen, sowie Filme vom PC mit dem RS aus der Mediensammlung auf dem Fernseher abspielen.
      Jetzt habe ich den Media Server 2.0.4 darüber installiert. Das Aufnehmen usw. funktioniert wie bisher, aber beim Abspielen über den Fernseher sehe ich außer dem Recording Verzeichnis, welches im DVBViewer und dem Media Server gleich eingestellt ist, keine Filme mehr aus anderen eingestellten Verzeichnissen.
      Ich habe wie in Posts empfohlen die svcmedia*.db3-Dateien gelöscht und die Verzeichnisse über das Web-Interface des Media Server neu aufgebaut, und da die Datenbanken schon länger existieren, auch die sqlite3.dll gegen eine ältere Version ausgetauscht , nichts hat geholfen, jetzt bin ich mit meinem Latein am Ende.
      Die support.zip habe ich gleich angehängt, für eine schnelle Hilfe wäre ich dankbar.
       
       
       
      support.zip
    • J. Peters
      By J. Peters
      Hallo,
       
      seit dem Upgrade des DVBViewer Media Servers auf die Version 2.0.4.0 funktioniert UPnP DLNA nicht mehr (DVBViewer Pro 6.0.4.0). Etwa zeitgleich habe ich in meinem Netzwerk ein neues Gerät hinzugefügt: A/V Receiver Pioneer VSX-S520D.
       
      Sämtliche Clients bzw. Player (z. B. nPlayer, AcePlayer, VLC) finden den DVBViewer Media Server nicht mehr. An den Einstellungen änderte ich nichts. Zu Testzwecken installierte ich sowohl den Media Server als auch den DVBViewer Pro nochmals "darüber". Auch beendete ich den Media Server mehrmals und startete ihn neu. Ebenso startete ich den PC neu (Windows 10 Pro 64, 1709, Build 17025.1000). Jedoch wurde dadurch das Problem nicht behoben.
       
      Wie könnte ich die Ursache herausfinden? Und das Problem beheben?
       
      Viele Grüße,
      J. Peters
       
    • Klaus Heynen
      By Klaus Heynen
      Ich habe mehre hundert Aufnahmen archiviert (Tendenz steigend) die ich mit DLNA Clients wiedergeben möchte.
      Mein Problem ist das die Suche nun sehr umständlich ist weil man nicht z.B. nach Anfangsbuchstabe, Schlüsselwort, oä. suchen kann.
      Nun meine Frage, besteht irgendwie eine Möglichkeit die UPNP Struktur anzupassen oder um Kategorien zu erweitern?
      Grüße Klaus
    • Basic.Master
      By Basic.Master
      Hallo,
      ich habe ein TechniSat DigitRadio 500 (Chipsatz: FS2028 von Frontier Silicon), das auch einen DLNA/UPnP-Client eingebaut hat, und wollte es jetzt mal zum Streamen von meinem DVB-Knecht benutzen. Der Server wird mir vom Radio auch angezeigt und ich kann in "TV", "Radio" oder "Aufnahmen" reingehen. Wenn ich in einem der Einträge drin bin (z.B. "Radio") und einen beliebigen Unterordner auswähle (z.B. "Alle Sender"), lande ich der Überschrift nach in dem entsprechenden Ordner - tatsächlich aber ist die neue Liste identisch zur alten Liste; bin also inhaltlich im alten Ordner. Ich kann also niemals einen Sender auswählen.
       
      Im Beispiel hier werden auf dem Weg folgende Object-IDs benutzt:
      (root object) => "0" Radio => "r" Freie Sender => "r#a"  
      Beim Debuggen stellt sich (wie vermutet) heraus, dass die Implementierung in dem Gerät ein Problem mit der Raute "#" als Bestandteil der Object-ID hat: Alles hinter der Raute in der Object ID wird verworfen (könnte damit zusammenhängen, dass die Oberfläche mit SVGs realisiert ist...frag nicht...). Entsprechend wird die Object-ID "r" aufgerufen und ich bin inhaltlich wieder in "Radio".
       
      Zum Test habe ich mal den DLNA-Server minidlna benutzt (der mit dem Radio ohne Probleme funktioniert) und dort in einem der hartcodierten Pfade mal testweise die Raute benutzt, also "1#14" statt "1$14". Wenn ich das mache, tritt genau dasselbe Verhalten auf; ich lande stattdessen in "1". Da liegt also der Hund begraben.
       
      Lange Rede - kurzer Sinn:
      Ist das Trennzeichen im RS intern einfach zu ändern, so dass man z.B. über eine Tweaker-Option eine Alternative aktivieren könnte (z.B. "$", was mit dem Radio geht)?
×
×
  • Create New...