Jump to content

optimale Audio-Einstellungen [HTPC - HDMI - AVR]


Recommended Posts

Hallo.

 

Ich nutze einen HTPC, AV-Receiver und TV/Beamer zum Fernsehen.

Die Verbindung der Geräte erfolgt jetzt über HDMI, vorher analoge Ausgänge.

 

Ich starte den DVBViewer aus XBMC heraus. DVBViewer läuft mit Systemstart im Hintergrund minimiert.

Seitdem ich auf HDMI umgestellt habe, benötigt der DVBViewer wesentlich länger bis er Bild [2-3 Sekunden] und den Ton [insgesamt ca. 4-8 Sekunden] aufgebaut hat.

Danach läuft das Umschalten der Sender absolut normal innerhalb von ca. 2 Sekunden. Beim Deaktivieren und Zurückkehren in XBMC dauert es wieder so lang.

 

Die Audio-Einstellungen/Filter laufen auf LAV und AC3-Filter sowie letztendlich über Direct-Sound-HDMI.

 

Ist das normal so mit dem trägen Start?

Ich vermute mal den verschlüsselten HDMI-Datenverkehr dahinter.

An Mainboard, CPU und TV-Karte dürfte dies nicht liegen, oder?

 

Kann ich das irgendwie verbessern?

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • Reiwer
      By Reiwer
      Hallo,
      ich verwende schon sehr viele Jahre den DVBViewer Pro und den DVBViewer Media Server zu meiner vollsten Zufriedenheit. Insbesondere der Leistungsumfang, die Zuverlässigkeit und die besonders gute Bedienbarkeit haben mich überzeugt, so dass ich gar nicht auf den Gedanken kam, andere diesbezügliche Programme zu verwenden.
      Seit einigen Wochen aber habe ich folgendes Problem:
      Ein großer Teil der in der Senderliste vorhandenen Programme wird nicht mehr mit Bild und Ton angezeigt; es erscheinen im unteren Bereich des DVBViewer-Fensters zwar das Senderlogo, die Senderbezeichnung, das laufende Programm und die nächste Sendung, auch die Sendequalität (meist über 80 %) wird grün angezeigt, es wird aber kein Bild und kein Ton abgespielt. Zunächst war ich der Meinung, dass insbesondere die SD-Sender betroffen sind. Das hat sich dann als Irrtum herausgestellt. Ohne dass ich alle (mehr als 1000) Sender überprüft habe, hat sich gezeigt, dass es durchgehend Sender betraf (auch HD-Sender), bei denen der Wert von LOF 10600 war. Bei Hotbird 13 E wurden alle SD-Sender mit LOF 9750 angezeigt. Dafür wurden bei Astra 19,2 auch HD-Sender mit LOF 10600 (z. B. alle WDR-HD-Sender) nicht angezeigt. Den Sendersuchlauf habe ich mehrfach aktiviert, ohne eine Änderung des Verhaltens zu erreichen. Alle bisherigen Sender werden mit allen Daten in der Senderliste aufgeführt. Die LAV-Codecs sind installiert.
      Zum Eingrenzen des Fehlers noch folgende Information: Auf meinem Computer habe ich eine Dual-Boot-Umgebung eingerichtet: Ich kann beim Einschalten zwischen meinem normalen Arbeitscomputer (Windows 10, 1903 neuestes Update) und einem Testcomputer mit Windows 10 Insider neueste Version wählen. Beide Rechnerumgebungen greifen auf die gleiche Hardware (insbesondere Nvidia Grafikarte GeForce GTX1060 mit 6 GB, Hauppauge WinTV HVR-5525 HD PCIe DVB -T2/C/S/S2, Creative Audigy Fx PCIe, Acer-Monitor T230H) zu, wobei alle Treiber dieser Karten auf dem aktuellen Stand sind. Der Computer hat 32 GB RAM und einen Intel Core i7 8700 K Prozessor. Das Überraschende ist nun, dass auf der Insider-Seite der DVBViewer einwandfrei läuft und sämtliche Sender ohne Probleme angezeigt werden. Auch ein zweiter Computer im Hause (gleicher Satelliten-Schüssel-Anschluss, aber andere Karten) zeigt alle Sender einwandfrei an.
      Die einzigen „Multimedia-Programme“ die ich auf meinem Arbeitscomputer in den letzten Wochen neu installiert habe sind iTunes (wegen Synchronisation von Daten mit meinem iPhone) und Magix Music Maker. Die anderen Multimedia-Programme sind schon lange auf dem Rechner vorhanden und wurden nur immer upgedatet.
      Ich füge die support.zip-Datei an und hoffe, dass man dem Fehler auf die Spur kommen kann.
      Für zielführende Hilfe wäre ich sehr dankbar.
      Mit freundlichen Grüßen
      Reiwersupport.zip
    • dj_guigui
      By dj_guigui
      Hi,
       
      I have three TV Card and i'd like to choose wich one is the first, second and third used.
       
      How can i do that ? I don't found any options to achieve that.
       
      Thanks in advance.
      Best regards
      T.Guisolan
    • eagle1
      By eagle1
      Nach dem Einbau einer neuen DVB-S Karte, DVBSKy S952 Dual DVB-S/S2 PCIe, und Installation von DVBViewer Pro funktioniert zuerst alles.
      Nach Einrichten der Sender wurde auch ein Bild angezeigt und Ton kam auch.
      Plötzlich blieb das Bild stehen und der Ton beendete sich.
      Auch nach dem Umschalten der Programme kein Bild - jetzt schwarz.
      Es wird aber angezeigt, dass der Sender empfangen wird - ca. 70%
      Erst ein Neustart brachte Abhilfe.
      Nach ca. 1 Minute blieb das Bild aber wieder stehen.
      Auch Aufnahmen beendeten sich nach kurzer Zeit, wenn das Bild stehen blieb.
      Eine Neuinstallation brachte keine Abhilfe.
       
      Als Grafikkarte steckt im PC eine NVIDIA GeForce G210.
       
      Im Voraus danke für die Hilfe
      eagle1
      support.zip
    • djHermes
      By djHermes
      Hallo,
       
      heute wurde von DVB-T auf DVB-T2 umgestellt. Sendersuchlauf, alles okay bis auf den Ton auf dem Sender Arte. Der hört sich irgendwie abgehackt an und ist so ungenießbar. Als Audio-Decoder ist der LAV-Decoder eingetragen, Audio-Renderer ist Default Direct Sound Device. Unter "Eigenschaften von Direct Sound Device"-"Erweitert"  rattert der Diskontinuitäten-Zähler hoch (nur bei Arte). Hardware ist ein Hauppauge Dual HD Stick.
       
      Mit einem der anderen Decoder klingt Arte ordentlich, dann veschwindet aber abeim Umschalten der Ton.
    • Burgo1010
      By Burgo1010
      Hi,
      I am look for a up to date Transponder List for Australia (Launceston,Tasmania (Free to air) as I am having no luck getting ABC, SBS etc, am only able to pick up WIN channels.
      my card worked great on cyberlink software (free) so definitely not a hardware issue (Siano BDA Tuner Filter) but I love DVBViewer Pro as it allows me to have a complete media centre.
      Any help with the correct list would be greatly appreciated!!
       
      Cheers
      Christian
×
×
  • Create New...