Jump to content
tox10

Kein UPnP-Stream mehr seit Update auf RecordingService 1.29

Recommended Posts

tox10

Ich nutze den DVBViewer Recording Service auf meinem Windows-PC als UPnP-Server, um Live-TV ins LAN zu streamen.

 

Clients sind mein anderer PC mit XBMC 13.1 und ein Raspberry Pi mit OpenELEC 4.05 (enthält XBMC).

 

Bisher (Recording Service 1.27) hatte ich nie irgendwelche Probleme.

Seit ich jedoch auf Recording Service 1.29 upgedatet habe, bekomme ich keine Streams mehr. Sobald ich einen Sender mit dem Client aufrufe, startet die Pufferung, doch die scheint ewig zu dauern...

Dann bricht der Client den Vorgang ab (vermutlich wegen Zeitüberschreitung), bevor das Bild des TV-Streams erscheint...

 

Muss man vielleicht irgendetwas in den Advanced Einstllungen des Recording Service anpassen mit RSTweaker.bat?

 

Ich greife mit XBMC nur per UPnP auf den RecordingService zu (nicht per DVBViewer-Plugin).

 

Nachdem ich den Recording Service wieder auf Version 1.27 downgegradet habem klappt es wieder.

 

Jemand einen Tipp?

 

 

Share this post


Link to post

  • Similar Content

    • jookee
      By jookee
      Über den Media Server 2.1.1 via Upnp fehlen plötzlich einzelne Verzeichnisse bzw. es werden nicht alle Verzeichnisse angezeigt. Woran kann es liegen?
    • Henner64
      By Henner64
      Seit kurzen habe ich einen Triax Tss-400 MKII SatIP-Server installiert. DVBViewer und VLC funktionieren über das SatIP-Protokoll bestens. Der SatIP-Server bietet auch den Zugriff über UPnP, hierzu müssen Senderlisten importiert werden. Importierte Radiosender bekomme ich nicht ans laufen. Hier ein Beispiel:
          <channel number="56">
              <tuneType>DVB-S2</tuneType>
              <modulation>QPSK</modulation>
              <visible>true</visible>
              <type>radio</type>
              <name>NDR 2</name>
              <freq>12266</freq>
              <pol>h</pol>
              <sr>27500</sr>
              <src>1</src>
              <pids>0,600,0,601,602</pids>
       
      Die Pids müssten eigentlich passen. Woran kann's liegen?
    • Palomino3000
      By Palomino3000
      HI,
      I have win10-64 bit and I have a big problem.
      I have done multiple installations of dvbviever.
      Program Files\DVBViewer     ----> CMUV\DVBViewer   (sat usb card)
      Program Files\DVBViewer 2   ----> CMUV\DVBViewer 2  (sat pci card)
      Program Files\DVBViewer 3   ----> CMUV\DVBViewer 3 (dvdT usb card)
      Program Files\DVBViewer 4   ----> CMUV\DVBViewer 4  (use only for iptv)
      .....
      etc etc
      .....
      Program Files\DVBViewer 8   ----> CMUV\DVBViewer 8 (use only for iptv)
      Program Files\DVBViewer 9   ----> CMUV\DVBViewer 10 (use only for iptv)
      .....
      the problem is if I launch DVBViewer 1 - 2 - 3 - 4 - 5 -6 - 7 -8 start all OK,
      then the (9) nine installation don't start!!! Even 10 and following....
      only 8 instances of dvbviwer at the same time!!!!
      why???
       
      is there a way to solve the problem?
       
      thanx!!
       
    • einnarr
      By einnarr
      Hallo zusammen,
       
      habe die App seit Langem installiert, nutze sie aber eher selten. Anfang 2017 lief alles zufriedenstellend auf dem Tablet (Android 4.4.2). Ende 2017 nicht mehr (Fehler Sendersuche etc.) - habe dann von den Delphi-Problemen gelesen und erst einmal deinstalliert. Nun am letzten Wochenende wieder neu installiert - jedoch wird der Sat>IP Server erst gar nicht angezeigt (Kathrein EXIP414). Gesamte Installation mit Server und Panasonic TV läuft seit 2014 unterbrechungsfrei problemlos.
       
      Kann ich der App die statische IP des Servers irgendwie direkt mitteilen?
       
      Danke vorab.
       
      cu,
      einnarr
    • saterni
      By saterni
      Hallo, ich habe ein Problem beim Media Server ( 2.0.4.0 ) mit dem UPnP-Server.Folgendes Phänomen zeigt sich :
       
      Wähle ich in der Konfiguration des DMS bei UPnP-Medien-Angebot nur " TV-Sender anzeigen " kann ich mit meinen
      Receivern ( Technisat Digit Isio C ) problemlos auf alle TV-Sender zugreifen. Nach Aufrufen des DMS : Ordner TV.
      Allerdings nur Bild ohne Ton !
       
      Wähle ich zusätzlich zu " TV-Sender anzeigen " z.B. " Videos anzeigen " und " Fotos anzeigen " habe ich auf den Receivern
      nur Zugriff auf Videos und Fotos. Nach Aufrufen des DMS wird in der esten Ebene gleich die Auswahl :
      Ordner,AlleDateien,Verzeichnisse,Datum und Wiedergabelisten angezeigt, aber kein TV. In der ersten Ebene sollten eigentlich
      die " Ordner " TV und Videos stehen !?  Alle Videos laufen mit Bild und Ton. Alle Fotos werden gezeigt.
       
      So sieht es auch aus wenn ich allein nur " Videos anzeigen " auswähle. In der ersten Ebene also nicht der "Ordner" Videos
       
      Wähle ich zusätzlich zu " TV-Sender anzeigen " " Radiosender anzeigen " Nach Aufrufen des DMS : Ordner TV und Ordner Radio .
      Sieht korrekt aus. Aber : Radio funktioniert, Tv nur Bild ohne Ton.
       
      Lokal auf dem Server-PC funktioniert es immer. ( DVBViewer Pro 6.0.4.0 per UPnP oder auch im Browser )
       
      Der DVBViewer auf dem PC greift auch problemlos auf alle UPnP-Angebote der Receiver zu ( Aufnahmen und TV-Sender ).
       
      Die Receiver streamen untereinander problemlos per UPnP Videoaufnahmen und Live-TV.
       
      Haben die Technisat-Receiver ein Problem das "UPnP-Angebot" des DMS richtig zu interpretieren ? Was könnte helfen ?
       
      support.zip
×
×
  • Create New...