Jump to content

Recording Service Automatically Stops


Recommended Posts

Once in a while the Recording Service automatically stops. When i click start recording service in my server it doesnt start. No messages or anything is shown. I have to restart my server to start the recording service again. I need to fix this problem because its annoying to restart the server everytime this happens.

Edited by zaffry007
Link to comment

This is a so called "hard crash". Its always hardware related. Either the driver is bad or your DVB card has circuits/components malfunctioning. Has it ever worked without problem before?

Link to comment

This only happens to recording service the card works without any problem when using other softwares. Works for days without any restart required.

Link to comment

I am having similar problems. I have a multituner (4 tuner) TBS 6985 DVBS/S2 card. This plays all my channels well. however, when I set up some recordings for a 12hr straight on the timer recording, it records for only 2-3hrs and then freezes. I have tried everything to get it started but to no avail.


I had to restart my computer before dvbview could be started again and recording resumed.


Please what is wrong here? My project required recoding for such long periods.


Please help urgently!

Link to comment

Yeah NO CI or CAM involved in my case too. This problem only happens to recording service. Other application such as dvbdream and etc doesnt seem to have this problem when running it continuously.

Link to comment

You could try downloading new copies and reinstalling both Recording Service and DVBViewer, it will keep all your settings so nothing will be lost and it's possible that something has got corrupted. Setting it all up again is a pain but if that doesn't work it might be worth completely uninstalling both and reinstalling them from scratch in case some of the settings are causing the problem. Failing that, try re-seating the capture card (with the computer powered off).

Link to comment
  • 3 weeks later...

There is something wrong with the attachment.

The link in the post is revering to a not existing attachment.


And there is no attachment in the post.


Here is the attachment again



Link to comment
  • 2 weeks later...
  • Create New...