Jump to content
Sign in to follow this  
Ikuhara

Sendersuchlauf findet keine Sender

Recommended Posts

Ikuhara

Hallo zusammen!

Bin neuer DVBViewer User und neu hier.

 

Meine Satanlage ist der TRIAX400, also SAT>IP an ener ASTRA 19,2°E ausgerichteten Quad-Schüssel.

 

Hab DVBViewer auf dem SurfacePRO (WIN 8 PRO) installiert. Alles bestens!

Hab DVBViewer auf menem Laptop Win7 Pro installiert. Klappte auf Anhieb.

Hab DVBViewer auf dem Fujitsu (WIN 8 PRO) von mener Frau nstalliert, alles identisch eingestellt, hängt we alle anderen Rechner am selben Netz, feste IP, aber der Sendersuchlauf findet keine Sender. Ich kann den TRIAX über den Browser erreichen, also Verbndung ist da.

 

Alle Einstellungen unter Optionen sind identisch zu den anderen Rechnern. Hab auch schon neu installiert... Kein Effekt.

Er sucht:
1SBQ9.jpg

 

Die Hardware Config:
Pk6xL.jpg

Hat jemand einen Tipp, woran es liegen kann?

 

Danke und Frohe Weihnachten^^

Share this post


Link to post
Tjod

Die erste Vermutung wäre eine Firewall die eingehen Verbindungen zum DVBViewer blockiert.

Share this post


Link to post
Ikuhara

Danke!
Wie naheliegend.

Firewall abgeschaltet und schon funktioniert es! Jetzt muss ich nur noch i-wie rausbekommen, wie ich bei WIN8 da eine Ausnahme einfüge. Ganz ohne FW ist etwas unheimlich.^^

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • Klaus Meinhard
      By Klaus Meinhard
      Hallo,
       
      ich habe die o. a. Box ohne große Probleme unter win10.1709 in Betrieb genommen. Sie läuft im Prinzip unter dem mitgelieferten TTViewer, dem DVBViewer GE 3.6.4.0 und dem DVBViewer 6.0.4.0 in dem Sinne, dass sie empfangbaren Programme angezeigt werden.
       
      Unter dem DVBViewer 6.0.4.0 habe ich allerdings folgende Probleme:
       
      1. Der Sendersuchlauf geht nicht. Es wird offenbar nur kurz der aktuelle Transponder durchsucht, dann ist Schluss. Suchlauf funktioniert bei den beiden anderen, o. a. "Light-Versionen".
       
      2. Die Fernbedienung wird beim DVBViewer nicht erkannt. Funktioniert zumindest beim mitgelieferten TTViewer.
       
      Die angehängte support.zip ist der Zustand nach Sendersuchlauf. 
       
      Irgendwelche Ideen? Werden weitere Infos benötigt?
      support.zip
    • Fernsehfreund
      By Fernsehfreund
      Hallo zusammen,

      laut Information des Herstellers Hauppauge ist die WinTV-Box für den Unicable-Betrieb geeignet, wenn als Software der DVBViewer verwendet wird. Daraufhin habe ich den DVBViewer Pro gekauft und installiert.
      Die Installation der WinTV-Box verlief ebenfalls problemlos. Sie wird im Gerätemanager als Hauppauge WinTV-NOVA SAT (Model 139100) erkannt und mit dem Status „Das Gerät funktioniert einwandfrei“ angezeigt.
      Seit 3 Wochen gelingt es mir jedoch nicht, Sender mit dem Sendersuchlauf zu finden und die mittels Button „Senderliste laden“ geladenen 436 (free) bzw. 1015 (all) Sender „abzuspielen“, d.h. kein Bild, kein Ton, keine EPG-Daten.  

      Dazu habe ich den DVBViewer x-mal deinstalliert und wieder neu installiert, verschiedenste Veränderungen bei den Empfangseinstellungen (LNB-Typ, DiSEqC) und bei den Geräteeinstellungen/Hardware-Optionen (Unicable- Kanal und Frequenz) vorgenommen, wobei die Meldung „Dieses Gerät ist nicht komplett Unicable tauglich. Fortfahren?“ erscheint und nur mit Klick auf Unicable-Button+Strg geöffnet werden konnte.
      Bei einem der vielen Versuche wurden dann zuerst 2 und mit anderen Einstellungen noch 6 weitere Sender (spanische, französische) gefunden, ohne Bild und Ton zu haben.
      Unter Optionen/Hardware wird die Box als „Hauppauge Model 139xxx SAT Tuner“ erkannt (s. Bild_01 Optionen_Hardware)!


      Beim Sendersuchlauf wird das Gerät als „Hauppauge Model 139xxx SAT Tuner“ erkannt (s.Bild_03 Sendersuchlauf).


       
      Die Medienwiedergabe (.mp4- bzw. .mp3-Dateien) funktioniert aber im DVBViewer.

      Zum Test, ob der Anschluss/das Kabel funktioniert wurde ein digitaler TechniSAT-Receiver S2 angeschlossen. Alle auf dem Receiver eingestellten Sender wurden auf dem angeschlossenen Fernseher mit Bild und Ton angezeigt.

      Meine Suche nach Lösung des Problems im Handbuch und bei DVBViewer Wiki blieb erfolglos. Im Forum, in dem bereits eine Unmenge ähnlicher Probleme abgehandelt wurde, konnte ich die für mich zutreffende Lösung nicht finden bzw. brachte nicht den gewünschten Erfolg. Da ich nicht mehr weiter weiß, bitte ich auf diesem Weg um Hilfe und Unterstützung durch die Community.  


      TV-Box
      Hersteller:                   Hauppauge
      Typ:                            WINTV-NOVA-S_HD USB 2.0
      Treiber:                       1.36.35264.0 vom 21.09.2017

      Mainboard
      Hersteller:                   ASUSTeK Computer Inc.
      Typ:                            F1A75-M LE
      Prozessor:                   AMD A6 APU with Radeon ™ HD Graphics, 2100 MHz, 3 Kerne

       
      Grafikkarte
      Hersteller:                   NVIDIA
      Typ:                            GeForce 210  
      Treiber:                       9.18.13.4144 vom 03.02.2015 (aktuell gem. Überprüfung 23.01.2018)


       
      PC-Betriebssystem:    Windows 7/64 bit


       
      SAT-Anlage:              Astra 19.2 E
                                         Unicable/für 4 Teilnehmer
                                         derzeit Kanal 1/1210 MHz und Kanal 4/2040 MHz in Betrieb
      LNB:                          Fabrikat: Televes; Typ: ?


      support.zip
    • candle
      By candle
      Hallo,
      ich bin neu im Forum, habe seit ein paar Tagen den DVBViewer Pro und habe das Problem, das ich fast täglich einen Sendersuchlauf starten muss, da ich sonst keinen Empfang habe, nach dem Sendersuchlauf funktioniert dann alles wieder. Ich habe einen Telstar Digibit Twin Receiver, der DVBViewer läuft unter Windows10.
       
       
      support.zip
    • hlviewer
      By hlviewer
      Hallo zusammen,
      habe mir vor einigen Tagen eine neue TV-Karte für Satellitenempfang zugelegt. Produktname "DVBSky S950". Der Sendersuchlauf auf Astra 19.2 findet die ARD-Radioprogramme und die ARD/ZDF-TV-Programme nicht - die Ordner "Audio-->ARD xyz" werden nicht aufgebaut. Die Ordner "Video-->ARD/ZDF" bzw "Video-->ARD/ZDF HD" fehlen auch.
      Lade ich die Senderliste (Astra 19.2°E (Free)), tauchen die fehlenden Ordner auf. Aber Empfang gibt's nur für die im Ordner "Video-->ARD/ZDF HD" - nix mit Radio (z.B. SWR3) oder Fernsehen ohne HD (das kann ich ja noch verschmerzen).
      Ich betreibe die DVBViewer Version 6.0.3.0 auf Windows 10. Der neueste Treiber des Kartenherstellers ist geladen.
      Hat jemand eine Idee, was da los sein könnte?
       
    • nacode
      By nacode
      Habe einen Megasat IP Server Twin an meine TV Antenne angeschlossen. Diesen Anschluss hatte ich vorher mit einer TV Karte auf Funktion geprüft. Mit der TV Karte werden alle Sender auf Astra 19,2 korrekt erfasst und dargestellt. Da ich die TV Signale jetzt im LAN nutzen möchte habe  ich den Megasat IP Server Twin angeschlossen und meinen DVBViewer Pro für den IP Betrieb konfiguriert.  Danach habe ich einen Suchlauf gestartet. Hat auch funktioniert aber es werden nur 12 Sender gefunden. Einmal SES Astra 4k Stationen und zweitens STN PLC Teststationen.
      Dort wird auch Bild und Ton angezeigt, wobei mein Laptop allerdings mit der Verarbeitung der 4K Bilder Probleme hat, es ruckelt aber die Bilder selbst sind ok.
      Als Anfänger mit dem DVBViewer Pro und dem IP Server hätte ich gerne einen Hinweis was ich konfigurieren müsste um alle Sender des Astra 19,2 zu sehen 
×
×
  • Create New...