Jump to content
Sign in to follow this  
MedanoCC

kein Ton bei programmierter Aufnahme

Recommended Posts

MedanoCC

Hallo zusammen,

 

ich habe kürzliche leider feststellen müssen, dass der RS bei programmierten/geplanten Aufnahmen in ORF1 HD keinen Ton aufzeichnet.

Erst dachte ich, dass die falsche Tonspur im Player ausgewählt wäre oder ein Codec fehlt; aber am Schluss stellte sich heraus, dass schlicht kein Ton verfügbar ist.

 

Bei weiterer Ursachenforschung konnte ich feststellen, dass bei einer "spontan" angeworfenen Aufnahme (im DVBViewer das Recording starten, dann zeichnet der verbundene RS ebenfalls auf), der Ton sehr wohl aufgezeichnet wird. Der selbe RS wohlgemerkt!

 

Also:

- Aufnahme programmiert (z.B. über Weboberfläche) => kein Ton

- Aufnahme spontan über DVBViewer angeworfen => Ton

 

Ich habe zwei Screenshots angehängt, welches das "Phänomen" verdeutlichen sollen. Interessant ist auch, dass bei der programmierten Aufnahme erst ein 1kB großes TS erzeugt wird (LOG oben im Bild) und dann erst die eigentliche Videoaufzeichnung.

 

Falls ich noch ein Support.zip anhängen soll, mache ich das gerne.

Ich hoffe, jemand kann mir helfen, das Problem zu lösen. Würde gerne wieder Spielfilme in HD ohne Werbung aufzeichnen (RIP tonlose James Bond Aufnahmen...).

 

Danke und Gruß - Medano C. C.

post-53259-0-20577500-1420126838_thumb.png

post-53259-0-55783200-1420126844_thumb.png

Share this post


Link to post
Derrick

..vielleicht ein problem mit deinem CI-modul?

Share this post


Link to post
MedanoCC

..vielleicht ein problem mit deinem CI-modul?

 

Kann ich ausschließen: dann dürfte der RS bei manueller Aufnahme m.E. ebenfalls keinen Ton aufzeichnen. Tut er jedoch wie beschrieben.

Welchen Unterschied macht es denn (technisch), ob die Aufnahme des RS automatisch oder manuell gestartet wird? Wie wirft der DVBViewer eine Aufnahme (manuell) am RS an?

Share this post


Link to post
Tjod

Er erstellt einen Timer im RS der 23 Stunden und 59 Minuten läuft. Der eine Besonderheit hat, das gefragt wird ob der gestoppt werden soll, wenn der DVBViewer beendet wird. Wenn die Endzeit angepasst wird, ist das ein Timer wie alle anderen.

 

Der eigentliche unterschied ist das vor Aufnahme beginn schon durch den DVBViewer der Sender bei der TV Karte angefordert wurde. Also vom CAM schon entschlüsselt wird.

Share this post


Link to post
der_jensn

Ich habe genau das selbe Problem. Ich könnte früher ohne Probleme ORF1 HD aufnehmen, aber neuerdings nur noch ohne ton. Ich hatte ein Problem dass ich alle meine Settings im DVBViewer verloren hatte. kurz nachdem wahren die Aufnahmen immer nur KB groß und in 100e Teile zerstückelt, die nicht anschaubar waren. das geht jetzt wieder nur geplante aufnahmen haben keinen Ton, bei direktaufnahme schon. Ich habe schon versucht in den setting alle tonspuren aufunehmen, aber das geht auch nicht.

Edited by der_jensn

Share this post


Link to post
Tjod

Wenn die Senderliste aktuell ist würde ich auf ein Problem beim CAM Tippen.

Share this post


Link to post
der_jensn

Ich habe gerade noch mal intensiv rum probiert. Und zwar hatte ich in der Senderliste die AC3 Tonspur nach oben auf den Sender gezogen, damit automatisch AC3 abgespielt wird. Bei allen anderen Sendern ist das auch kein Problem, bei ORF 1 und 2 HD anscheinend schon. Jetzt habe ich die 2. engl Tonspur gelöscht und die normale 1 deu Tonspur nach oben auf den Sender gezogen und so abgespeichert. Nun sind die Aufnahmen wieder mit Ton. Beim recherchieren habe ich gelesen, dass ORF wohl etwas an den Tonspuren gemacht hat. Obwohl der Sender im meiner Senderliste nicht mehr explizit mit AC3 gespeichert ist, ist die aufgenommene Tonspur dennoch AC3. Soweit erstmal wieder alles gut, werde das mal im Auge behalten.

Share this post


Link to post
Derrick

Poste erst mal einen support.zip. Machst du aufnahmen mit dem RS? Welches CAM hast hast du?

 

Das "löschen" einer audiospur hat wenig bis keinen einfluss auf die aufnahme.

Share this post


Link to post
Sign in to follow this  

  • Similar Content

    • Reiwer
      By Reiwer
      Hallo,
      ich verwende schon sehr viele Jahre den DVBViewer Pro und den DVBViewer Media Server zu meiner vollsten Zufriedenheit. Insbesondere der Leistungsumfang, die Zuverlässigkeit und die besonders gute Bedienbarkeit haben mich überzeugt, so dass ich gar nicht auf den Gedanken kam, andere diesbezügliche Programme zu verwenden.
      Seit einigen Wochen aber habe ich folgendes Problem:
      Ein großer Teil der in der Senderliste vorhandenen Programme wird nicht mehr mit Bild und Ton angezeigt; es erscheinen im unteren Bereich des DVBViewer-Fensters zwar das Senderlogo, die Senderbezeichnung, das laufende Programm und die nächste Sendung, auch die Sendequalität (meist über 80 %) wird grün angezeigt, es wird aber kein Bild und kein Ton abgespielt. Zunächst war ich der Meinung, dass insbesondere die SD-Sender betroffen sind. Das hat sich dann als Irrtum herausgestellt. Ohne dass ich alle (mehr als 1000) Sender überprüft habe, hat sich gezeigt, dass es durchgehend Sender betraf (auch HD-Sender), bei denen der Wert von LOF 10600 war. Bei Hotbird 13 E wurden alle SD-Sender mit LOF 9750 angezeigt. Dafür wurden bei Astra 19,2 auch HD-Sender mit LOF 10600 (z. B. alle WDR-HD-Sender) nicht angezeigt. Den Sendersuchlauf habe ich mehrfach aktiviert, ohne eine Änderung des Verhaltens zu erreichen. Alle bisherigen Sender werden mit allen Daten in der Senderliste aufgeführt. Die LAV-Codecs sind installiert.
      Zum Eingrenzen des Fehlers noch folgende Information: Auf meinem Computer habe ich eine Dual-Boot-Umgebung eingerichtet: Ich kann beim Einschalten zwischen meinem normalen Arbeitscomputer (Windows 10, 1903 neuestes Update) und einem Testcomputer mit Windows 10 Insider neueste Version wählen. Beide Rechnerumgebungen greifen auf die gleiche Hardware (insbesondere Nvidia Grafikarte GeForce GTX1060 mit 6 GB, Hauppauge WinTV HVR-5525 HD PCIe DVB -T2/C/S/S2, Creative Audigy Fx PCIe, Acer-Monitor T230H) zu, wobei alle Treiber dieser Karten auf dem aktuellen Stand sind. Der Computer hat 32 GB RAM und einen Intel Core i7 8700 K Prozessor. Das Überraschende ist nun, dass auf der Insider-Seite der DVBViewer einwandfrei läuft und sämtliche Sender ohne Probleme angezeigt werden. Auch ein zweiter Computer im Hause (gleicher Satelliten-Schüssel-Anschluss, aber andere Karten) zeigt alle Sender einwandfrei an.
      Die einzigen „Multimedia-Programme“ die ich auf meinem Arbeitscomputer in den letzten Wochen neu installiert habe sind iTunes (wegen Synchronisation von Daten mit meinem iPhone) und Magix Music Maker. Die anderen Multimedia-Programme sind schon lange auf dem Rechner vorhanden und wurden nur immer upgedatet.
      Ich füge die support.zip-Datei an und hoffe, dass man dem Fehler auf die Spur kommen kann.
      Für zielführende Hilfe wäre ich sehr dankbar.
      Mit freundlichen Grüßen
      Reiwersupport.zip
    • Matthias Grimmeisen
      By Matthias Grimmeisen
      Hallo,
       
      nachdem ich nach langer Zeit ein Aktualisierung durchgeführt und die DVBViewer Pro-Version 6.1.5.0 installiert habe, sind in den Aufnahmedaten (TS-Format) leider nicht mehr die EPG-Informationen (Folgenname, Sendungsbeschreibung etc.) enthalten. Diese waren in der bisher von mir genutzen Version (leider weiß ich nicht mehr, welche dies war) enthalten und wurden in den Eigenschaften der Datei abgelegt bzw. im Explorer-Fenster angezeigt (sh. auch Screenshot im Anhang..
       
      Zwar ist es möglich, zusätzlich eine Textdatei mit diesen Infos anzulegen, doch dann muss ich diese Textdatei immer zusammen mit der Aufnahme verschieben/kopieren/ablegen, was insgesamt deutlich weniger komfortabel und übersichtlich ist.
       
      Gibt es daher eine Einstellung-Möglichkeit (die ich übersehen habe), um die EPG-Infos wieder direkt in der Aufnahmedatei einzubinden? Falls ja, wäre ich über Tipps7Hinweise dankbar!
       
      Gruß,
       
      Matthias

    • Lenin0815
      By Lenin0815
      Ich habe eine Frage zur Handhabung in einem Spezialfall:
      TELE5 sendet diese Woche zum 25. Jubiläum von Kalkofes Mattscheibe ein 25-Stunden Best-Off, dass ich gern aufzeichnen würde.
      Da die Sendung im EPG in 24 direkt nacheinander folgende Teile gestückelt ist, kann ich die einzeln Sendungen zur Aufnahme auswählen, erhalte dann aber möglicherweise unglücklich gestückelte Dateien, vielleicht sogar mit Lücken? Alternativ kann ich einen Timer manuell erstellen, was bei der Dauere (über mehrere Tage) vielleicht andere Probleme birgt und vielleicht zu einer riesigen, nicht handhabbaren Datei oder gar Abbruch führt.
      Welches Vorgehen würden Sie in diesem Fall empfehlen?
      Vielen Dank vorab!
       
      PS: Speicherplatz ist natürlich ausreichend vorhanden.
       
    • Heinzibua
      By Heinzibua
      Hallo zusammen,
      ich habe die aktuelle Pro-Version im Einsatz. Signal kommt über Kabel / DVB-C.
      Das Fernsehen klappt einwandfrei.
      Wen ich jetzt etwas aufnehmen möchte (EPG oder direkt), dann wird nur eine txt für die Aufnahme geschrieben.
      Habe auch die Log für einen Test aktiviert - da sind überall nur 0 Byte für die Aufnahme gelistet (ist ja auch nicht da...).
      Habe ich was Falsches in meinen Einstellungen?
      Besten Dank und viele Grüße
      Armin.
      02-11_14-29-29_VOX_Mein Kind, dein Kind - Wie erziehst du denn - Daniela vs. Nadeshada.log
      02-11_14-29-29_VOX_Mein Kind, dein Kind - Wie erziehst du denn - Daniela vs. Nadeshada.txt
    • gkmw
      By gkmw
      Nach Aufnahmen fährt der PC in den Standby
      Nur wacht er aus dem Standby nicht auf, um den DVBViewer zu starten und programmierte Sendungen aufzunehmen. In den DVB Optionen ist der Haken  Aufgabenplaner verwenden gesetzt und in den erweiterten Energie Optionen auch der Zeitgeber aktiviert. Hat jemand eine Idee?
      support.zip
×
×
  • Create New...