Jump to content
bambamboole

Kodi bekommt keine Verbindung zum Recording-Service

Recommended Posts

bambamboole

Hi Liebe DVBViewer Community,

 

Ich bin umgezogen únd habe nun einen schönen Server mit einer Digital-Devices TV Karte sowie dem passenden CI Schacht und Modul von Kabel Deutchland.

Nach der Installation von DVBViewer Pro sowie dem Recording-Service hat alles lokal problemlos funktioniert. Auf einem anderen PC im Netzwerk habe ich ebenfalls DVBViewer Pro installiert und über den Recording-Service Wizzard alles eingerichtet und auch das hat problemlos funktioniert. (Bis auf das Timeshift auf dem Server gespeichert werden soll und nicht lokal aber dazu später).

 

Dann habe ich Kodi installiert und über das Addon die richtige IP sowie Benutzername und Passwort vom Webinterface eingetragen und der sagt immer nur Unable to connect to Recording wizard und connection lost.

 

Die Firewall am Server ist deaktiviert. Das Betriebssystem ist Windows 8.1 Pro(die Hardware ist denke ich irrelevant)

 

Da im Schlafzimmer ein Raspi mit Kodi bald laufen soll, stehe ich vor einem Problem wo ich leider nicht weiter komme.

 

Das zweite Problem ist halt, dass das Timeshift immer lokal auf dem Client und nicht auf dem Server gespeichert wird.

 

Das dritte Problem ist, dass ich Recording-Service-Aufnahmen auf dem Client zwar unter Aufnahmen sehe, aber sie nicht anklicken/abspielen(ohne Fehlermeldung) kann.

 

Bitte helft mir :-)

 

Liebe Grüße

bambamboole

 

Share this post


Link to post
goscho

Hi bambamboole,

hast du in Kodi den Webserverport eingetragen?

 

Als Aufnahmeverzeichnis gib im RS den UNC-Pfad an (\\Servername\Aufnahmeverzeichnis).

Im Client wähle unter RS-Optionen "mit Aufnahmeliste verbinden" und "lokale Aufnahme ignorieren".

Edited by goscho

Share this post


Link to post
bambamboole

Ja, in Kodi habe ich den Webserverport verwendet, der ist bei mir ja auch Standard 8089 und steht da auch standardmäßig so drin.

 

Das mit der Aufnahmeliste werde ich direkt nach der Arbeit ausprobieren. Vielen Dank.

Share this post


Link to post
bambamboole

Hi,

 

also leider hat das alles nicht so wirklich funktioniert.

 

Die Aufnahmen kann ich immer noch nicht starten...

 

und das kodi bringt mich irgendwie zum verzweifeln...

Share this post


Link to post
Optimist

Schau mal, ob du Sonderzeichen in deinem Passwort hast. Daran bin ich auch schon mal beinahe verzweifelt.

  • Like 1

Share this post


Link to post
bambamboole

lol du hast recht !

 

es geht nicht mit # oder ! ich habe es extra über die Buttons und nicht über die tastatur eingegeben aber so ging es nicht.

 

passwort ohne sonderzeichen geht sofort!

 

thx a lot

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...