Jump to content

Wie fehlende Pakete verhindern?


floh__xD

Recommended Posts

Hallo zusammen,

Ich empfange die Sender via DVB-C bei Kabel Deutschland. Ich habe folgende TV-Karte: Hauppauge WinTV HVR-5500 HD.

 

Nun habe ich folgendes Problem:

Wenn ein anderer Fernseher im Haushalt eingeschalten oder der Sender gewechselt wird, kommt es fast immer zu Fehlenden Paketen bei meinen Aufnahmen (ca. 2-4 Pakete pro umschalten). So ist es paraktisch unmöglich, eine fehlerfreie Aufnahme innerhalb der Primetime (20-23 Uhr) zu erhalten. Das selbe Problem tritt auf, wenn ich meine Schreibtischlampe oder ähnliches an- bzw. ausschalte.

 

Kennt jemand einen Grund für den Paketverlust und wie kann ich ihn verhindern?

 

MfG floh__xD

Link to post

Das liegt am schlechten signal und spannungsspitzen im netzstrom beim ein/ausschalten von verbrauchern. Gute kabel, keine splitter und ev. ein mantelstromfilter könnnen helfen.

Link to post

Am schlechten Signal kann es nicht liegen, da bei RTL, SAT.1, ProSieben etc. die Signalstärke immer bei ca. 90% liegt.

 

EDIT: Woran kann ich erkennen, ob ich ein gutes Kabel verwende?

Edited by floh__xD
Link to post

probieren geht über studieren :)

 

Ich habe das Kabel bestellt und es wurde heute geliefert. Der Mantelstromfilter fängt schon ziemlich viel Störungen ab (geschätzt ca. 90%). Mit dem Rest werde ich wohl leben müssen.

Edited by floh__xD
Link to post

Ich habe gerade das Kabel an dem anderen Fernseher angeschlossen und dadurch wurde das Problem auch nicht komplett gelöst. Nachdem das Kabel wieder am Computer angeschlossen war, hatte ich den Eindruck, dass sich das Problem verstärkt hat (gestern wurden die Spannungsspitzen, die beim Ein- und Ausschalten der Schreibtischlampe entstehen zu 100% gefiltert - heute passiert das nur noch teilweise) :mad:.

Ich denke also nicht, dass ein zweites Kabel das Problem lösen würde. Und ehrlich gesagt, weiß ich nicht mehr, was ich noch machen soll.

 

EDIT: (Rückschritt von 90% auf maximal 40% Verbesserung im Vergleich zu vorher)

Edited by floh__xD
Link to post

Aber wenn sich solche einfachen Sachen so extrem auswirken, dann ist doch irgendwas mit der Elektrik nicht in Ordnung.... :wassat:

 

Bei mir war's damals ein Problem mit der Erdung. Weil die teilweise 60+ Jahre alten Kabel an den Dosen einfach nur eine Brücke vom Null-Leiter auf die Erdung hatten. Nachdem jetzt nach und nach alles neu ist, hab ich auch keine Probleme mehr.

 

Ggf. mal einen Elektriker das Ganze prüfen lassen....

Link to post

[...] Nachdem das Kabel wieder am Computer angeschlossen war, hatte ich den Eindruck, dass sich das Problem verstärkt hat (gestern wurden die Spannungsspitzen, die beim Ein- und Ausschalten der Schreibtischlampe entstehen zu 100% gefiltert - heute passiert das nur noch teilweise) :mad:. [...]

 

Ich habe gerade festgestellt, dass auf unterschiedlichen Frequenzen die Spannungsspitzen unterschiedlich stark zum Tragen kommen. Heute früh habe ich es nur mit Sendern auf einer Frequenz versucht (RTL und SAT.1), jetzt eben wurden bei ProSieben, kabel eins, VOX, ProSieben MAXX und SAT.1 Gold wieder 100% der Spannungsspitzen, die beim Ein- und Ausschalten der Lampe entstehen, gefiltert.

Wie kann man die unterschiedliche Filterung der Störungen erklären?

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • BZD
      By BZD
      For years I have been using the Terratec Cinergy HTC Stick on Windows 7/8 computer and using DVBViewer Pro without issues, however moving to a new computer with Windows 10 I could not get the Cinergy HTC Stick drivers to work so I acquired the Hauppauge WinTV-soloHD.
       
      Unfortunately the WinTV-soloHD / DVBViewer combination is giving me grief. Through the forum I learned that there was a Hauppauge service which I needed top stop running as it blocked DVBViewer from using the WinTV-soloHD, however having solved that I now find that the only a fraction of the TV channels available are found and no radio channels at all(list is included).
       
      What to do?
       
      I'm located in Denmark and using cable with Yousee as the cable provider. If I run the WinTV V10 software that came with WinTV-soloHD there is no problem accessing all the usual channels, same ones I also had with the Cinergy HTC/DVBViewer combination on my old computer. A list of those channels as they shown with the WinTV is attached. Needless to say, apart from finding all the channels WinTV is a program that is severely lacking.


      support.zip
    • NeMiLose
      By NeMiLose
      Hi,
      I have USB device Hauppauge WinTV-soloHD and I use it for DVB-C.
      I have been using DVBViewer Pro with the Recording service to watch some channels on a remote location, and it works perfectly.
      Recently, I wanted to record a movie on some other channel and then I realized that the subtitles are not recorded. In fact, subtitles are not detected in DVBViewer (Subtitles menu option is grayed-out in the right-click menu), but in the recorded TS video MPC-HC shows all available subtitles (11 of them), but none of them are working. DVBViewer is also not showing EPG for this channel. Something else I have noticed. It is not important for me, but maybe it is important for the problem. There are main audio language and two more languages. DVBViewer correctly shows them in the menu, but only main audio reproduces sound. All of these issues are not present when I watch that channel on LG TV. It shows all subtitles, EPG works and all three audio languages are working.
      On some other channel, I was able to see subtitles in DVBViewer and also in the recording.
      Here is an example of recorded not-working channel: https://we.tl/t-mSq0GiZosD
      Here is an example of recorded working channel: https://we.tl/t-VacaTglL1W
      I have also attached support.zip.
      support.zip
    • PeteD
      By PeteD
      Hi,
       
      Nachdem mein PCTV Quatro 510e USB-Stick den Geist aufgegeben hatte (Gerät wird nicht mehr erkannt, auch auf anderen Rechnern), und man diesen offensichtlich nicht mehr nachkaufen kann, habe ich mich für einen Hauppauge WinTV DualHD USB-Stick entschieden.
       
      Leider scheint es im Zusammenspiel mit DVBViewer Pro 6.1.5.2 Empfangsprobleme zu geben. Ein Sendersuchlauf gegen Cable-All hat offiziell keine Sender gefunden (Anzeige gelb/dunkelrot und 0/0 im Suchlauf), die Senderliste namens Cable-All ist aber gefüllt. Wenn ich danach einzelne Stationen aufrufe, bleibt das Bild schwarz, in der Statusleiste werden gelb hinterlegt 35% bis 39% angezeigt.
       
      Wenn ich dagegen in der proprietären Hauppauge-Software den Sendersuchlauf mache, findet er alles und habe ich ein gestochenes Bild. Da deren Software vom Funktionsumfang allerdings weit hinter dem DVBViewer zurück liegt und ich auch zufrieden bin, will ich die Software nicht wechseln.
       
      An welchen Schrauben muss ich drehen?
       
      Gruss - Peter
    • muggel8378
      By muggel8378
      Hallo,
      zuerst einmal: ich bin absoluter Neuling hier im Forum.. daher verzeiht bitte, wenn ich die hier üblichen Geflogenheiten noch nicht so kenne.
      Nun zu meinem Problem:
      ich habe jahrelang DVBViewer mit DVB-T genutzt..bis zur Abschaltung.
      Inzwischen sind wir umgezogen und haben hier nun Kabel.
      Mein PC; ein ASUS all-in-one ET2701INKI, hat eine eingebaute TV-Karte, die im DVBViewer als "AW-CA 100" angezeigt wird. Leider bekomme ich nicht heraus, welche Karte tatsächlich verbaut wurde.
      Nun habe ich heute DVBView 6.1.0 installiert, unter Einstellungen -> Hardware die AW-CA 100 ausgewählt, Tunertyp Kabel, alle Sendergruppen aktiviert und einen Suchlauf mit der Option "Nach weiteren Frequenzen suchen" durchgeführt. Leider hat er keinen Sender gefunden.
      An unserem Samsung TV hat er mehr als 360 Kanäle gefunden...
      Kann mir jemand sagen, was ich falsch gemacht habe?
       
      LG,
      M.P.
    • Mous
      By Mous
      Hallo Zusammen,
       
      habe folgende Installation:
       
      - Stand alone Rechner
      - WIN7 SP1
      - Hauppauge WinTV-HVR-5500 mit BDA-Treiber (driver85_1_58_34237.exe)
      - LAV-Decoder für 64 und 32bit (LAVFilters-0.70.2-Installer.exe), mit Version 0.69 dieselben Probleme
      -  ffdshow_rev4532_20140717_clsid.exe Decoder;
       
      mein Problem:
       
      - verschiedene ARD und ZDF-Sender in HD werden nicht sauber empfangen oder umgesetzt, siehe Screenshots DVB Source 3.5.9.0 im Anhang, während andere einwandfrei sind.
      - mit sämtlichen SD-Sender auf ZDF das gleiche Problem.
       
      Alles Probieren mit den div. Decodern, siehe oben, einschließlich des WIN7 eigenen in Verbindung mit den verschiedenen Renderern führte zu keinem Erfolg.
       
      Habe zuvor einen betagten XP-Rechner mit einer Terratec Cinergy C PCI - Karte betrieben, da waren wenigstens alle SD-Sender der ARD und im speziellen des ZDF's einwandfrei.
      Sollte also nicht am gelieferten Signal liegen. Antennenbuchse der Hauppauge-Karte habe ich auch schon kontrolliert, sollte i.O. sein.
       
      Was noch seltsam ist, in den Angaben des DVB compatility Tools ist unter Videocard der Intel-Grafikchip angegeben (siehe Anhang), obwohl im Rechner eine ATI Radeon 5450 installiert ist (siehe Anhang, Angaben von SIW).
       
      Wenn mir dazu jemand helfen könnte, wäre das super. Habe schon etliche Stunden mit Probieren und Lesen im Forum verbracht und weiß mir keine Hilfe mehr.



      support.zip



×
×
  • Create New...