Jump to content

TechniSat SkyStar HD2 unter Win 8.1 verschluckt sich


yulli

Recommended Posts

hallo, bin neu hier, und benutze eine "TechniSat SkyStar HD2" unter "Win 8.1". Das mit den treibern war schon eine "geburt", aber nun läuft's!

aber, immerwieder giebt es aussetzer beim radio hören (einfach stille ca. bruchteil einer secunde) und beim tv schauen auch verbunden mit optischen fehlern (kacheln) als ob irgendwas mit dem codec nicht stimmt. ich habe schon die neuesten LAVFilters-0.64 (32bit) installiert und auch schon combined-community-codec-pack-2014-07-13. Ich habe auch wirklich keinen schimmer, was ich am besten einstellen muss unter "directx" renderer/decoder, video/audio, videoA/videoB, custom renderer ? kann ich irgendwo einen reset machen? oder auf default stellen?

 

hier noch meine angabe zu meinem system:


Gerätebeschreibung TechniSat SkyStar HD2
Treiberdatum 02.07.2009
Treiberversion 1.1.1.502
Treiberanbieter TechniSat
INF-Datei oem38.inf
Hardwarekennung PCI\VEN_1822&DEV_4E35&SUBSYS_00031AE4&REV_01
Positionsinformationen PCI-Bus 6, Gerät 1, Funktion 0
PCI-Geräte TechniSat Mantis BDA Receiver

Geräteressourcen
IRQ 19
Speicher EB400000-EB400FFF

Geräteeigenschaften
Gerätebeschreibung TechniSat Mantis BDA Receiver
Bus / Gerät / Funktion 6 / 1 / 0
Geräte ID 1822-4E35
Subsystem ID 1AE4-0003
Revision 01

------------------------------------------------------------------------------------------
Betriebssystem Microsoft Windows 8.1 Professional
Computername ----
Computertyp ACPI x64-basierter Computer
Datum / Uhrzeit 2015-02-26 / 17:20
DirectX DirectX 11.0
Domainanmeldung ----
Internet Explorer 11.0.9600.17631
OS Service Pack -

Motherboard
Anschlüsse (COM und LPT) Kommunikationsanschluss (COM1)
Anschlüsse (COM und LPT) ECP-Druckeranschluss (LPT1)
Anschlüsse (COM und LPT) PCI Parallel Port (LPT3)
Arbeitsspeicher 8192 MB
BIOS Typ Award Modular (09/22/08)
CPU Typ DualCore Intel Core 2 Duo, 3000 MHz
Motherboard Chipsatz Intel Eaglelake P45
Motherboard Name Gigabyte GA-EP45-DS3 (2 PCI, 3 PCI-E x1, 2 PCI-E x16, 4 DDR2 DIMM,

Audio, Dual Gigabit LAN, IEEE-1394)

Anzeige
3D-Beschleuniger nVIDIA GeForce GTX 260
Grafikkarte NVIDIA GeForce GTX 260 (896 MB)
Grafikkarte NVIDIA GeForce GTX 260 (896 MB)
Monitor Asus VW199 [19" LCD] (C1LMTF081504)
Monitor Samsung SyncMaster 226BW/MagicSyncMaster CX226BW (Digital) [22" LCD] (H9XQ510857)

Multimedia
Soundkarte Realtek ALC889A @ Intel 82801JB ICH10 - High Definition Audio Controller


Netzwerkkarte DTVNet Ethernet Controller (169.254.214.153)
-----------------------------------
Motherboard Eigenschaften
Motherboard ID 09/22/2008-P45-ICH10-7A89PG0AC-00
Motherboard Name Gigabyte GA-EP45-DS3

Motherboard Technische Information
CPU Sockel/Steckplätze 1 LGA775
Erweiterungssteckplätze 2 PCI, 3 PCI-E x1, 2 PCI-E x16
RAM Steckplätze 4 DDR2 DIMM
Integrierte Geräte Audio, Dual Gigabit LAN, IEEE-1394
Bauform (Form Factor) ATX
Motherboardgröße 240 mm x 300 mm
Motherboard Chipsatz P45
Besonderheiten Dynamic Energy Saver, DualBIOS, Ultra-ATA/133
-------------------------------------------------------
Gerätebeschreibung NVIDIA GeForce GTX 260
Adapterserie GeForce GTX 260
BIOS Version Version 62.0.1a.0.a
Chiptyp GeForce GTX 260
DAC Typ Integrated RAMDAC
Treiberdatum 02.07.2014
Treiberversion 9.18.13.4052 - nVIDIA ForceWare 340.52
Treiberanbieter NVIDIA
Speichergröße 896 MB

Installierter Treiber
nvd3dumx 9.18.13.4052
nvwgf2umx 9.18.13.4052
nvwgf2umx 9.18.13.4052
nvd3dum 9.18.13.4052 - nVIDIA ForceWare 340.52
nvwgf2um 9.18.13.4052
nvwgf2um 9.18.13.4052
-----------------------------------------------------------------------------------

ich freue mich über jegliche unterstützung

lg ulli

 

 

support.zip

Link to comment

Hallo und herzlich Willkommen im Forum!

 

Deine Problembeschreibung hört sich an, als ob der Empfang nicht störungsfrei zur TV-Karte durchkommt...wäre somit ein Empfangsproblem.

 

Suche bitte im Forum einmal nach "Discontinues". In den entsprechenden Beiträgen sind i. d. R. auch Lösungswege beschrieben.

 

Wenn es sich um besagte "Discontinues" handelt, ist das aber kein DVBViewer Problem sondern eines der TV-Karte oder der "Empfangsanlage" davor.....

 

 

Gruß

  • Like 1
Link to comment
ich habe schon die neuesten LAVFilters-0.64 (32bit) installiert

Zum Zeitpunkt des Erstellens des supoort.zip war nur LAV Version 0.62 installiert ;)

 

Aber das ist nicht das Problem. Wie getilus schon geschrieben hat guck mal unter Einstellungen > Filter > DVB Source was da bei Discontinues steht

  • Like 1
Link to comment

besten dank @ getilus und Tjod, habe kabel und karte nochmal neu gesteckt, aber hat leider nichts gebracht,

DVB Source was da bei Discontinues steht, habe ich ein bild angehängt, weil mir die daten nichts sagen. post-148286-0-89282800-1425017750_thumb.jpg support.zip ich habe mal verglichen wie der rechner belastet wird zwischen schauen und aufnahme, kein unterschied. ca 50 %.

ich habe nochmal nach einer standart konfig gesucht, aber leider nichts gefunden.

 

hier habe ich noch ein paar sreeshots von meinen directX einstellungen, ich denke, das da wohl der fehler liegt!:

https://fotos.gmx.net/ui/external/9ZNTJHDPQHC95LVap4kqpw53901

 

bin gespannt auf eure meinung

lg ulli

 

Link to comment

OK Discontinues sollten zwar am besten bei 0 bleiben aber 2 nach einer weile sind jetzt auch nicht dramatisch.

Gab es so eine Störung des Bildes wären DVB Source offen war? Wenn ja hat sich da was an Discontinues oder Last Error geändert?

 

Der LAV Filter ist nicht überall als Decoder eingestellt das könntest du mal probieren.

Aber MainConcept und Microsoft sollten eigentlich auch keine probleme machen.

(die B Einstellungen sind nicht relevant)

 

Und dann unter Einstellungen > Filter > LAV Video Decoder > Hardware Decoder auf DXAV native stellen.

  • Like 1
Link to comment

danke @ Tjod, hat leider auch nicht die gewünschte wirkung. da sind ja noch mehr einstellungen, puh.

schade, manchmal denke ich es ist ok, doch dann nach 20min kommts wieder, das nächste mal geht es nur ein paar minuten.

 

habe gerade nochmal die Discontinues angeschaut, nun sind es 132 und werden wohl immer mehr???

 

 

 

post-148286-0-35301700-1425032624_thumb.jpg

post-148286-0-29778300-1425033282_thumb.jpg

Edited by yulli
Link to comment

Die LAV Filter Einstellungen sehen so OK aus.

 

Und das die Discontinues hoch gehen ist das was ich erwartet hatte. Das heißt beim DVBViewer kommen Datenpakete beschädigt oder überhaupt nicht an. Und die Fehlenden Daten führen dann zu den Bild und Ton Störungen.

 

Was die Ursache ist kann man daran noch nicht fest machen. Es kann eine nicht ganz richtig ausgerichtete Sat Schüssel sein. Probleme beim Antennenkabel. Oder recht häufig probleme bei den Steckern oder Steckverbindungen.

Es können aber auch in Seltenen fällen Störungen im PC auftreten.

 

Hast du einen Fernseher mit dem du den Sat Anschluss und das Kabe das du für den PC verwendest testen könntest oder den PC nach einem Anschluss testen wo es mit mit einem Fernseher keine Probleme gibt.

  • Like 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...