Jump to content

Probleme mit Treiber o. ä.


Recommended Posts

fernsehPC

Ich hab mir die PCIe-Karte "TT-budget S2-4100" gekauft und eingebaut. Zunächst wurde die neue Hardware erkannt und ich installierte den Treiber von TBS (nicht den von TT), da dieser in verschiedenen Foren für diese Karte empfohlen wird. Dann hab ich das Sat-Kabel angeschlossen und den TT-Viewer installiert, aber der findet kein DVB-Gerät. Auch im Geräte-Manager wird die Karte nicht angezeigt. Die müsste doch bei "Audio-, Video- und Gamecontroller" stehen, oder? Auch die Treiber der TT-Homepage oder von der beiliegenden DVD haben nichts geholfen. (Zwischendurch hab ich jeweils die Software gemäß TT-Handbuch deinstalliert und den PC neu gestartet.) Was nun?

Link to post

Die müsste doch bei "Audio-, Video- und Gamecontroller" stehen, oder?

Nicht zwangsläufig. Einige Sat-Karten sind Netzwerktauglich. zum Beispiel TechniSat SkyStar. Diese werden dann bei Netzwerkadapter angezeigt. Ich weis nicht ob dies bei deiner Karte so ist. Aber schau doch dort mal. Eventuell ist sie dort zu finden.

 

Auch sollte generell erstmal die Hersteller-Treiber verwendet werden. Nur wenn diese probleme machen, würde ich auf alternativ treibern ausweichen

Edited by Natsu83
Link to post
fernsehPC

Ich hab mir die PCIe-Karte "TT-budget S2-4100" gekauft und eingebaut. Zunächst wurde die neue Hardware erkannt und ich installierte den Treiber von TBS (nicht den von TT), da dieser in verschiedenen Foren für diese Karte empfohlen wird. Dann hab ich das Sat-Kabel angeschlossen und den TT-Viewer installiert, aber der findet kein DVB-Gerät. Auch im Geräte-Manager wird die Karte nicht angezeigt. Die müsste doch bei "Audio-, Video- und Gamecontroller" stehen, oder? Auch die Treiber der TT-Homepage oder von der beiliegenden DVD haben nichts geholfen. (Zwischendurch hab ich jeweils die Software gemäß TT-Handbuch deinstalliert und den PC neu gestartet.) Was nun?

________________________________________________

 

P. S.: Ich hatte diesen Thread bereits heute mittag gestartet, aber er ist in einer völlig falschen Rubrik gelandet.

Link to post

Keine crosspostings! :mad:

 

 

und den TT-Viewer installiert, aber der findet kein DVB-Gerät.

TT-Viewer ist OEM und dein treiber ist nicht von TT. Warum sollte die soft also die karte erkennen.

 

Wenn du es mit dem DVBVPro probiert hast, kannst du in einer anderen rubrik weitermachen.

Link to post
fernsehPC

Mit manueller Installation des Treibers hat es geklappt, jetzt funktioniert die Karte. Und der DVBViewer auch :)

 

@Derrick:

Sorry, ich hab nicht gleich gemerkt dass der Thread absichtlich verschoben wurde.

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...