Jump to content
Rob66

CI Card "Canaldigitaal" how to reset during DVBViewer in use

Recommended Posts

Rob66

I am using DVBViewer Pro 5.4.1.0 (beta) with TBS 6928 PCIe DVB-S2 TV Tuner CI Card and CI Card "Canaldigitaal"

 

http://www.buydvb.net/dvbs2-tv-tuner-pcie-c-2/tbs6928se-dvbs2-tv-tuner-ci-pcie-card-p-105.html

 

Every thing running fine if I am not switching to a other channel.

In 50% of channel changes I don't get de CI working.

I shutdown DVBViewer and restart again.

 

Super I get my channel and CI active is ok.

It happened to many time, this is normal.

 

For your information I installed a rotor on my satellite disk so I am switching all the time

 

QST

Is there a way to activate or reset the card during the use of DVBViewer?

 

Hope to get answers

 

Thx Rob

 

support.zip

Share this post


Link to post
Tjod

You could try Playback > Playback Of and then tune a new channel.

 

If this works you could try Options > TV/Radio and disable "Fast channel switching" helps as well.

Share this post


Link to post
Rob66

>You could try Playback > Playback Off and then tune a new channel

No changes screen will be black

 

>If this works you could try Options > TV/Radio and disable "Fast channel switching" helps as well.

I try no difference

 

When I change a channel most of the time screen will be black I select the same channel the then video signal is ok

 

Thx for your quick response, Rob

Share this post


Link to post
Derrick

Which CI-module and smartcard?

Share this post


Link to post
Rob66

JPG is attached, Yip maybe the card is to slow, but how to buy a other card?

 

Rob

post-92450-0-47475500-1435515612_thumb.jpg

post-92450-0-60157600-1435515620_thumb.jpg

Share this post


Link to post
Derrick

I have the same smartcard. It's working ok with DVBViewer/RS in an AC-classic which is inserted in FireDTV-S2. Because of the firewire connection I can only use it in an old laptop. Alas current laptops don't have firewire anymore. Therefore I use the smartcard in a STB which is by the way much more comfortable than a pc tv application ;)

 

In the past I had problems with a CI-module certified by canaldigitaal. It couldn't cope with the high rates on some 23,5E transponders. Check whether you see discontinuities in transedit's analyzer after tuning to e.g. the M7-transponder 11797H. If there are missing packets pull the CI-module and try again.

Share this post


Link to post
Rob66

>It couldn't cope with the high rates on some 23,5E transponders

Agree, but there is a solution ref to attachment

 

I built-in a 2 time's delay of 5 sec. the problem is over..

DVBViewer act only when there is a change of provider

eq From Astra 19.2E to Astra 23.5E the delay is 10 sec.

 

Then the CI Module working correct.

 

Each channel change on te same satellite is direct without delay..

Problem for the moment is solved...

 

Thx robert

 

 

post-92450-0-46672700-1435607473_thumb.jpg

Share this post


Link to post
Derrick

you should have told this before..

Share this post


Link to post
Rob66

Just I try it out

Share this post


Link to post
Rob66

>Problem for the moment is solved...

 

I have change the following

Canaal digiaal Smart Card change by new one, ref attachment (NEW)

Modified my satellite disk. I found out that my disk was not in line with satellite position.

Remove the internal time delay of DVBViewer, now it is set on Angular Pos..

 

I have still one problem...

When I tune for example Astra 23.5E > Brava HD > the rotor is running fine

The Video screen stay black.. When I click again on Brava HD resulting in receiving Brava TV

Any change of station as long it is Astra 23.5E will be switch direct to receive the Video

 

Next go to Astra 19.2E > CNN > the video stay black

When I click again on CNN I get direct video signal

Any change of station as long it is Astra 19.2E will be switch direct to receive the Video

 

Have nothing to do with the IC Module on free stations it is the same..

 

Some body a suggestion how to solve this problem...

 

Thx Rob

post-92450-0-80583900-1435929241_thumb.jpg

support.zip

Edited by Rob66

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...