Jump to content
J. Peters

Anfrage zur kommenden neuen Recording Service (RS) Beta Version?

Recommended Posts

J. Peters

Hallo,

 

ich nutze die TechniSat CableStar Combo HD CI (extern, USB 2.0, DVB-C) an einem Intel NUC 5i5RYH mit Windows 7 Pro 64 (Deutsch) und den Treibern der AzureWave USB TV Box 7070 (Twinhan). Als CAM dient das MaxCam Twin Rev. 1. Kabelfernseh-Anbieter ist Kabel BW (Unitymedia). Die Karte ist eine NDS Karte. Im DVBViewer Pro wird das CI Modul erkannt. Ich kann sogar das CAM Menü aufrufen und es reagiert einwandfrei.

 

Mit dem MediaPortal TV Server werden sämtliche Sender, die ich abonniert habe (HD Paket), einwandfrei und schnell entschlüsselt (spätestens nach wenigen Sekunden ohne "Klötzchen").

 

Mit dem DVBViewer Pro - sowohl 5.3.2 als auch 5.4.1 Beta - werden keine Sender entschlüsselt. Dafür ist das Umschalten und das EPG x-Mal schneller als mit dem MP TV Server.

 

Auch die Senderlisten-Zusammenstellung, Auswahl und Sortierung sind wesentlich schneller und einfach mit dem DVBViewer zu erledigen als mit dem MP TV Server.

 

Aber: die Entschlüsselung funktioniert im DVBViewer nicht. Was kann bzw. soll ich tun?

 

Im Voraus vielen Dank für Eure Unterstützung.

 

Viele Grüße

J.

 

Share this post


Link to post
J. Peters

Ergänzung: auch mit der dvblogic Software 'TVSource' (DVBLink) hat die Entschlüsselung bisher einwandfrei funktioniert. Aber damit dauerte das Aktualisieren des EPG gefühlt eine halbe Ewigkeit und blieb oft sehr "lückenhaft" (DVB-C).

Share this post


Link to post
dbraner

ich gehe davon aus, dass Mediaportal und der DVBViewer nicht gleichzeitig auf das CAM zugreifen ?

Share this post


Link to post
J. Peters

Hallo dbraner,

 

Danke für Deinen Hinweis. Ja, bevor ich mit der Installation des DVBViewer Pro anfing, habe ich den MediaPortal TV Server 'TV Service' beendet und komplett deaktiviert (ebenso wie die MPextended 'Dienste' sowie die Autostart-Einträge). Außerdem startete ich den Rechner neu.

 

Auch nach der DVBViewer Installation habe ich testweise den Rechner neugestartet, ausgeschaltet und sogar - zusammen mit der TV Karte - für einige Minuten vom Stromnetz genommen. Danach hatte die Entschlüsselung für einen gezielt gewählten verschlüsselten abonnierten Sender (z. B. VOX HD) sofort funktioniert. Aber meine Freude dauerte nur extrem kurz. Nach jedem beliebigen Senderwechsel funktionierte die Entschlüsselung nicht mehr.

 

Weder das Beenden und Wiederausführen von DVBViewer noch ein Rechnerneustart half. Selbst eine komplette Deinstallation mit Löschen des CVUM Ordners samt anschließendem CCleaner und Wise Registry Cleaner führten nicht zur Entschlüsselung.

 

Any idea? Danke!

 

Viele Grüße

J.

Share this post


Link to post
Derrick

Wenn es mit anderer software funktioniert, sollte es eigentlich auch mit dem DVBViewer laufen. Eine idee habe ich nicht, aber poste mal bitte einen support.zip. Vielleicht sieht man da ja was.

Share this post


Link to post
J. Peters

Hallo,

 

anbei die Support.zip ...

 

Schon im Voraus vielen Dank für das Aufspüren etwaiger Fehler bzw. Probleme ... und für Vorschläge, wie ich diese beheben kann.

 

Gruß,

J.

 

support.zip

Share this post


Link to post
Derrick

..da sehe ich auf die schnelle nichts. Probier mal ohne RS -> RS stoppen und hardware im DVBViewer aktivieren. Kommt dann ein bild?

Share this post


Link to post
J. Peters

Hallo Derrick,

 

erst Mal Danke für Deine prompte Rückmeldung. Leider verstehe ich nicht, was Du mit diesen beiden Punkten "ohne RS -> RS" und "Hardware im DVBViewer aktivieren" meinst? Bitte hilf mir auf die Sprünge.

 

Gruß,

J. [Newbie]

Share this post


Link to post
J. Peters

Ergänzung:

 

In der Zwischenzeit habe ich das CAM (MaxCam Twin Rev. 1) mit der neuesten Firmware-Version 1.27 - allerdings ohne EMU und ohne maxMRS - versehen "http://maxcam.to/downloads.php"). Damit wurde ein wesentliches Problem gelöst. Generell funktioniert jetzt zwar wieder die Entschlüsselung auch im DVBViewer Pro, aber mit krassen Einschränkungen:

  1. wenn ich von einem unverschlüsselten Sender zum nächsten Sender, der jedoch verschlüsselt ist, durch "Vorwärts-Senderwechsel" weiterschalte - dann funktioniert nur beim ersten Mal die Entschlüsselung;
  2. wenn ich Schritt 1. wiederhole, dann scheitert die Entschlüsselung;
  3. wenn ich von einem verschlüsselten Sender zum nächsten verschlüsselten Sender, dann scheitert die Entschlüsselung;
  4. wenn ich die Wiedergabe stoppe, das CAM aus dem CI-Schacht ziehe und wieder einstecke, dann funktioniert die Entschlüsselung [was für kmich überhaupt keine akzeptable Vorgehensweise ist];

Soweit so schlecht. Davon abgesehen kaufte ich eine gebrauchte TechniSat TT connect CT-3650 CI, die ich in Kürze bekomme ... mit der ich es nochmals probieren möchte.

 

Mittlerweile habe ich herausgefunden, dass mit "RS" sicherlich Recording Service gemeint ist. Diesen Dienst habe ich nun deaktiviert und direkt die Hardware ... also die externe USB TV Karte ... im DVBViewer verwendet. Außerdem deaktivierte ich "Schneller Senderwechsel" in den Optionen, unter "TV/Radio (TV- und Radio-Einstellungen). Jedoch ließ ich die Optionen "Direktes Tunen" sowie "Internen Network Provider Filter verwenden" aktiviert, unter Hardware (Geräte) für die CableStar "DTV-DVB BDA DVBC Tuner (2)".

 

Viele Grüße,

J.

Share this post


Link to post
J. Peters

Hallo,

 

Ausgangslage: HTPC (TV Server): Intel NUC 5i5RYH, Windows 7 Pro 64 SP 1; TV Card: TechniSat CableStar Combo HD CI (external, USB 2.0, DVB-C); Driver: DTV-DVB AzurWave 'DVB USB TV Box 7070' (Twinhan); CAM: MaxCam Twin Rev. 1 (works properly with MediaPortal TV-Server and DVBLink TVSource).

 

Paralleler Thread ... nun jedoch mit einem anderem Schwerpunkt: "http://www.DVBViewer.tv/forum/topic/56662-total-verwirrt-sender-werden-nicht-entschlusselt-was-tun/#entry429911". Weitere Tests führten zu folgenden Ergebnissen:

  1. Wenn ich den DVBViewer Pro nutze und dort auch die Hardware - also die o. g. externe USB TV-Karte - direkt verwende, dann funktioniert die Entschlüsselung über das CAM stets einwandfrei, insbesondere auch beim "Zappen" ... Sender-Weiterblättern bzw. -Zurückblättern (Sender Plus / Sender Minus).
    Dabei spielt es keine Rolle, ob der nachfolgende Sender verschlüsselt ist oder nicht. Es ist ebenso unerheblich, ob ich das Vor- bzw. Zurückblättern von einem verschlüsselten Sender oder von einem unverschlüsselten Sender starte. Mit anderen Worten: die Entschlüsselung funktioniert selbst beim Zappen schnell und zuverlässig.
    Zuvor deaktivierte ich "Schneller Senderwechsel" in den Optionen, unter "TV/Radio (TV- und Radio-Einstellungen). Ungeachtet dessen dauert ein Senderwechsel nur zwei bis maximal drei Sekunden.
  2. Nutze ich dagegen den DVBViewer Recording Service im DVBViewer Pro oder in Kodi (mit dem DVBViewer PVR Add-On), dann scheitert die Entschlüsselung in den meisten Fällen. Details habe ich in meinem o. g. Beitrag geschildert.
    Verschlüsselte Sender können nur noch entschlüsselt werden, nachdem ich den Recording Service gestoppt, das CAM aus dem CI-Schacht herausgezogen und wieder eingesteckt habe. Anschließend treten aber die gleichen Entschlüsselungs-Probleme auf, sobald ich direkt von einem Sender zum nächsten bzw. zum vorherigen vor- bzw. zurückblättere.
    Wenn ich statt dessen über die Programmübersicht (Kanäle) gehe und dort einen Sender zum Anschauen auswähle, die Wiedergabe stoppe und dann einen anderen Sender auswähle, dann funktioniert (meistens) die Entschlüsselung ... aber auch nicht zuverlässig.
    Dieser Effekt tritt in Kodi immer auf.

Anscheinend gibt es Unterschiede im Hinblick auf die Entschlüsselung zwischen [A] dem Recording Service und dem DVBViewer Pro selbst ... oder hinsichtlich der Aktionen, die vor bzw. nach einem Senderwechsel in A bzw. B ausgeführt werden.

 

Gibt es solche Unterschiede? Oder kommen hier andere Ursachen in Frage?

 

Es wäre prima, wenn das gleiche Verfahren im Recording Service angewandt würde wie bei unmittelbarer Verwendung des DVBViewer Pro (samt Direktzugriff auf die Hardware).

 

Im Voraus Danke für Euer Feedback.

 

Viele Grüße

J.

 

Share this post


Link to post
Derrick

Schön dass du dahinter gekommen bist, was ich gemeint hatte :D

 

In der sache sieht es allerdings eher schlecht aus. Deine karte gehört anscheinend zu einer gruppe, für die der DVBViewer bestimmte daten für das CAM erzeugt. Das scheint aber nicht immer richtig zu funktionieren. Leider kennt sich niemand damit gut genug aus, um alle möglichen fehlerquellen auszuschliessen. Weiter gehört dein modul ins legale graugebiet, sodass fragen schon mal mit hinweis auf §13 abgeblockt werden, obwohl es mit einer anderen tv-applikation problemlos läuft.

 

Die TT connect CT-3650 CI ist sicher eine bessere wahl, weil das CI-handling komplett vom treiber gesteuert wird. Wenn die entschlüsselung damit funktioniert, kannst du beim DVBViewer bleiben. :)

 

 

Share this post


Link to post
Tjod

Eigentlich sollte es keinen unterschied geben ob du die Karte im DVBViewer direkt verwendest oder den DVBViewer über den RS verwendest.

 

Aktivire die Karte mal direkt im DVBViewer und stoppe den RS.

 

Und dann starte den DVBViewer über das Startmenü in DVBViewer Pro (Debug Mode) und schalte 3-4 Sender durch.

 

Dann starte den RS und deaktiviere die echte Hardware und aktiver das RTSP Device und schalte nochmal die gleichen 3-4 Sender durch.

 

Beende den DVBViewer und erstelle ein neues support.zip und poste das hier. Eventuell ist dann im log ein unterschied sichtbar.

Share this post


Link to post
J. Peters

Zunächst ohne Debug Mode - anbei ...

 

Im DVBViewer hat in beiden Fällen die Entschlüsselung funktioniert. In Kodi dagegen nicht, dort wurde ein verschlüsselter Sender entschlüsselt, aber nur einer und nur beim ersten Mal als ich zu ihm "hingeblättert" habe ... sonst nicht mehr

 

Geht der Debug Mode "über" Kodi, wenn nur der RS läuft, d. h. wird dann auch ein Service File erzeugt, wenn Kodi den RS benutzt?

 

Viele Grüße,

J.

 

Service_1-4_ohne-Debug.zip

Share this post


Link to post
Tjod

Lass Kodi erst mal außen vor.

 

Ich dachte es gibt auch Probleme wenn der DVBViewer als RS Client läuft?

Share this post


Link to post
J. Peters

Bei Verwendung des DVBViewer Pro als Anwendung, um Live TV zu sehen, funktioniert ... im Moment ... die Entschlüsselung bei allen o. g. Varianten prima. Aber das war bei meinen vorherigen Tests nicht so. Zuvor wurden nämlich Sender auch im DVBViewer nicht entschlüsselt, wenn dieser auf den Recording Service (also nicht direkt auf die Hardware) zugegriffen hat (als die Hardware deaktiviert war). Das ist "Fehler-Roulette".

 

Ich starte eine erneute Einrichtung, sobald ich die TT connect CT-3650 CI haben werde. Denn von allen ausprobierten Anwendungen hat mir der DVBViewer Pro am besten gefallen (im Vergleich mit dem MediaPortal TV-Server und DVBLink TVSource von dvblogic). Am zuverlässigsten war nach meinen Erfahrungen übrigens bislang der MediaPortal TV-Server, aber eben sehr langsam beim Aktualisieren des EPG.

Edited by J. Peters

Share this post


Link to post
CiNcH

In der TT-connect CT-3650 funktioniert kein maxcam. max MRS ist laut diversen Foren der größte Schrott, den man sich kaufen kann. Das wird so wohl nix...

Share this post


Link to post
Griga
Zuvor wurden nämlich Sender auch im DVBViewer nicht entschlüsselt, wenn dieser auf den Recording Service (also nicht direkt auf die Hardware) zugegriffen hat (als die Hardware deaktiviert war).

 

D.h. es funktioniert zur Zeit nur mit dem DVBViewer, weil du ihn so umkonfiguriert hast, dass er direkt auf die Hardware zugreift, richtig?

 

Was Tjod hier von dir wollte, war wahrscheinlich, dass du das Problem mit dem DVBViewer reproduzierst und wir dann aus dem Log des Recording Service ersehen können, was schiefgelaufen ist. Keiner weiß hier genau, wie das Kodi Add-On tickt, deshalb ist es viel schwieriger, ein Log zu interpretieren, das durch Kodi-Zugriffe entstanden ist.

 

Falls du es noch mal im DVBViewer reproduzieren willst:

 

(1) Halte erst den RS an und lösche dann das vorhandene svcdebug.log im Konfigurationsverzeichnis, damit sich der Inhalt auf das beschränkt, was wir untersuchen wollen.

 

(2) Starte den RS neu. Führe zwei problematische Senderumschaltungen im DVBViewer durch, sonst nichts.

 

(3) Beende den DVBViewer. Halte den RS an und hänge das resultierende Log hier an.

Share this post


Link to post
Derrick

..mir ist da doch noch was aufgefallen, das ev. auf eine anfänglich falsche konfiguration schliessen könnte. Im 1. support.zip war imho die hardware richitg für RS-betrieb konfiguriert. Im DVBViewer war nur das entsprechende RTSP-device aktiv. Trotzdem konntest du das CAM-menü sehen, was bei RTSP nicht der fall sein sollte.

Share this post


Link to post
J. Peters

Hallo,

 

mit "Dienste" als Administrator ausführen habe ich den DVBViewer Recording Service gestoppt. Dann habe ich cmd als Admi ausgeführt. Im Verzeichnis "C:\Program Files (x86)\DVBViewer\" habe ich den Befehl "DVBViewer.exe -debug" ausgeführt.

 

Nach dem Start des DVBViewers starte ich ebenso den RS Service über Dienste. Dann rief ich die Senderliste auf und wählte direkt hr Fernsehen aus(unverschlüsselt). Dieser Sender war sofort als Live TV zu sehen. Von dort schaltete ich mit "Sender Plus" weiter zu RTL HD (verschlüsselt). Das Bild blieb nun schwarz - anscheinend scheiterte die Entschlüsselung.

 

Ich schaltete von RTL HD weiter zu den nachfolgenden verschlüsselten Sendern mit "Sender Plus", keine Änderung - schwarz. Anschließend wählte ich direkt einen unverschlüsselten Sender, der sofort gezeigt wurde.Zum schluss wählte ich noch direkt einen verschlüsselten Sender aus - wieder schwarz.

 

Viele Grüße,

J.

 

svcdebug_imDebugMode.log

Share this post


Link to post
J. Peters

@CiNcH,

 

aus meiner Sicht als Anwender ist das CAM "Maxcam Twin V1" kein Schrott. Ich benutze kein maxMRS, keine Features und ebenso kein EMU. Mit DVBLink TVSource sowie dem MediaPortal TV-Server klappt die Entschlüsselung einwandfrei und schnell, insbesondere auch beim "Zappen" (Umschaltzeiten meistens weniger als 3 Sekunden). Ich habe ein Abo bei Kabel BW (Unitymedia) mit einer NDS Karte (ca. seit 8 Jahren). Im CAM verwende ich die Original Kabel BW Karte.

 

Zusätzlich bitte ich Dich um folgende Info: Welches CAM würde mit dem TechnoTrend TT connect CT-3650 CI funktionieren (mit der NDS Karte)? :unsure:

 

Davon abgesehen: nur mit der DVB-C EPG Aktualisierung bin ich sowohl beim MP TV-Server als auch bei der TVSource dvblogic Software unzufrieden, weshalb ich gerne zum DVBViewer Pro wechseln würde. Der DVBViewer bietet nämlich eine sehr schnelle und vollständige EPG Aktualisierung. Aber wenn die Sender bei Verwendung des DVBViewer Recording Service nicht entschlüsselt werden, muss ich wohl beim MP TV-Server bleiben.

 

Momentan möchte ich mir nicht auch noch DVBLink connect! zusätzlich kaufen, nur um wieder TVSource zu verwenden und Live TV "netzwerkfähig" zu machen ... das funktioniert schon mit dem MP TV-Server (z. B. zusammen mit MPextended bzw. dem VLC-Player auf dem iPad sowie Kodi oder MediaPortal auf dem Laptop, jeweils als "Player").

 

Viele Grüße

J.

Edited by J. Peters

Share this post


Link to post
J. Peters

..mir ist da doch noch was aufgefallen, das ev. auf eine anfänglich falsche konfiguration schliessen könnte. Im 1. support.zip war imho die hardware richitg für RS-betrieb konfiguriert. Im DVBViewer war nur das entsprechende RTSP-device aktiv. Trotzdem konntest du das CAM-menü sehen, was bei RTSP nicht der fall sein sollte.

 

Richtig, nach dem Aktivieren sowie Verwenden des RS (und "nicht verwenden" der Hardware) konnte und kann ich kein CI bzw. CAM Menü aufrufen. Diese Möglichkeit war und ist nur gegeben, wenn ich den RS Service nicht nutze. So hatte ich zunächst auch, zu Beginn der Einrichtung des DVBViewers, den DVBViewer pur ausprobiert.

 

Viele Grüße,

J.

Share this post


Link to post
Derrick

..da steht eigentlich nichts ungewöhnliches. höchstens vielleicht:

 

'27.06.15 13:43:22.779 TW MMI SW Crypt 1.27'

 

was ich nicht orten kann. Ist das das CAM-menü (MMI)? Keine ahnung warum im RS nicht entschlüsselt wird, wenn es im standalone DVBViewer funktioniert.

Share this post


Link to post
J. Peters

Hallo Derrick,

 

habe ich das mit dem Debug-Mode insgesamt richtig gemacht? Oder muss ich andere bzw. zusätzliche Parameter mitgeben oder weitere Schritte durchführen?

 

Die Info "SW Crypt 1.27" weist auf die Firmware-Version des CAM (MaxCam Twin Rev. 1) hin. Diese Version wird auch im ersten Punkt des CI- bzw. CAM-Menüs angezeigt.

 

Und nun?

 

Mit dem MP TV-Server weitermachen?

 

Oder doch nochmals mit dem DVBViewer Pro Recording Service in Kombination mit der anderen TV-Karte TT CT-3650 CI probieren, die ich in Kürze bekomme ... aber mit welchem CAM :?: , falls das MaxCam tatsächlich nicht geht?

 

Viele Grüße

J.

Share this post


Link to post
Derrick

Wenn die TT nicht mit deinem CAM funktioniert, würde ich es vorerst weiter mit MP probieren. Was es sonst noch an guten kombinationen für DVBViewer/RS gibt, kann ich nicht sagen. Vielleicht wird das CAM-handling ja auch mal irgendwann im RS für deine kombi verbessert.

Share this post


Link to post
Griga

Die CI/CAM-Behandlung ist im DVBViewer Pro und RS eigentlich identisch, da beide die selbe Code-Basis verwenden.

 

Allerdings ist die momentan erhältliche RS-Version ein ganzes Stück älter als der aktuelle DVBViewer Pro Beta 5.4.1, bei dem im Bereich Hardware-Behandlung einiges renoviert wurde. Vielleicht hat das "aus Versehen" ein potentielles CI/CAM Problem mitbehoben. Einen direkten Hinweis darauf sehe ich jedoch nicht. Da es voraussichtlich Anfang Juli eine neue RS-Version geben wird, kannst du dann noch mal schauen...

 

Eine weitere Möglichkeit wäre, dass das Problem durch das zwischengeschaltete virtuelle RTSP-Gerät entsteht, das die Tunerdaten zum RS überträgt. Auch dafür sehe ich im Moment keinen Anhaltspunkt, werde es aber noch einmal überprüfen.

Share this post


Link to post
J. Peters

Nochmals Danke für die Infos und (@ Griga) für den Hinweis auf die unterschiedlichen Stände des im DVBViewer Pro Beta 5.4.1 ... den ich verwendet habe ... enthaltenen Codings - gegenüber dem im "älteren" RS enthaltenen Coding.

 

Wird das Coding der - Anfang Juli ist ja schon bald :) - kommenden RS Beta-Version den gleichen Stand haben bzw. dasselbe sein wie in der aktuellen DVBViewer Pro Beta-Version?

 

Über eine nochmalige eingehendere Überprüfung würde ich mich freuen.

 

Insgesamt gewinnt die Kombination aus Barebones wie dem NUC und externen USB TV-Karten mit CI (+ CAM) vielleicht wieder mehr an Bedeutung :unsure: ... nämlich für alle, die Live TV, Time Shift und Aufnahmen auch von verschlüsselten Sendern möchten, welche sie abonniert haben (d. h. mit entsprechenden Karten, für die sie ein CI und CAM brauchen).

 

An meinem NUC 5 habe ich einen externen BluRay Brenner, die CableStar, einen HDMI CEC USB Adapter (Pulse Eight) und einenen USB-Dongle für ein Wireless Keyboard mit Touchpad anfeschlossen. Damit "kann" der NUC eigentlich genauso viel wie ein klassischer HTPC, bei geringem Stromverbrauch und äußerst niedriger Lautstärke. Oder wie zwei Geräte, wenn ein separates NAS betrieben wird ... was ich nicht möchte.

 

Gruß

J.

Share this post


Link to post
J. Peters

Hallo,

 

die nachfolgende Antwort auf meinen Beitrag "http://www.DVBViewer.tv/forum/topic/56662-total-verwirrt-sender-werden-nicht-entschlusselt-was-tun/#entry429917" möchte ich gerne nochmals aufgreifen:

Die CI/CAM-Behandlung ist im DVBViewer Pro und RS eigentlich identisch, da beide die selbe Code-Basis verwenden.

 

Allerdings ist die momentan erhältliche RS-Version ein ganzes Stück älter als der aktuelle DVBViewer Pro Beta 5.4.1, bei dem im Bereich Hardware-Behandlung einiges renoviert wurde. Vielleicht hat das "aus Versehen" ein potentielles CI/CAM Problem mitbehoben. Einen direkten Hinweis darauf sehe ich jedoch nicht. Da es voraussichtlich Anfang Juli eine neue RS-Version geben wird, kannst du dann noch mal schauen...

Siehe "http://www.DVBViewer.tv/forum/topic/56662-total-verwirrt-sender-werden-nicht-entschlusselt-was-tun/#entry430003"

 

Insofern wüsste ich gerne, ob das Coding der kommenden Recording Service (RS) Beta-Version den gleichen Stand haben wird wie in der aktuellen DVBViewer Pro Beta-Version 5.4.1?

 

Meine Frage bezieht sich vor allem auf ein verbessertes Zusammenspiel des RS mit einem CI bzw. CAM.

 

Im Voraus vielen Dank für diese Info.

 

Viele Grüße

J.

 

 

Hallo Foren-Moderatoren: falls dieser Beitrag besser zu diesem Thema passt http://www.DVBViewer.tv/forum/forum/57-DVBViewer-recording-service/, bitte ich Euch darum, ihn dorthin zu "verschieben". Im Voraus Danke. Sorry, das wurde mir erst nach dem Veröffentlichen bewusst.

Edited by J. Peters

Share this post


Link to post
J. Peters

Hallo,

 

mit der neuen Recording Service 1.31.0.0 beta Version funktioniert die Entschlüsselung sofort und einwandfrei - von einer einzigen Ausnahme abgesehen: ab und zu hängt die Entschlüsselung, wenn ich als allerersten Sender RTL HD auswähle, d. h. ohne vorher andere Programme angeschaut zu haben.

 

Aber dieses Problem tritt nicht immer auf, so sass es sich nur schwer reproduzieren lässt. Und wenn ich zuvor andere verschlüsselte Sender ausgewählt bzw. angesehen hatte, klappt die Entschlüsselung von RTL HD unmittelbar problemlos (also sobald ich von einem dieser Sender zu RTL HD wechsle). Seltsam.

 

Das Umschalten geht bei mir mit RS 1.31 beta nun sehr flott. Es dauert in der Regel weniger als drei Sekunden. Die EPG-Aktualisierung läuft ebenfalls sehr schnell und lückenlos.

 

Vielen Dank für diese und weitere Verbesserungen.

 

Gruß

J.

 

 

 

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • bounguine
      By bounguine
      Hi!
      I'm experiencing strange difficulties with CAM decoding.
      My configuration:
      - 4 (2+2) Digital Devices sattelite tuners,
      - 4 (2+2) Digital Devices Octopus CIs with 4 CAMs installed.
      DVBViewer has:
      - 4 tuners disabled,
      - 2 rtsp (sat>ip) sources enabled.
       
      1. I choose Channel 1 > no decoding > enabling tuners and disabling rtsp > Channel 1 decoded > disabling tuners and enabling rtsp > Channel 1 decoded, Channel 2 not.
      2. I choose Channel 2 > no decoding > enabling tuners and disabling rtsp > Channel 2 decoded > disabling tuners and enabling rtsp > Channel 2 decoded, Channel 1 not.
       
      Earlier (before I reinstalled OS) everything was OK.
       
       



    • MovieTV
      By MovieTV
      Hallo zusammen,
       
      nachdem ich jahrelang sehr zufrieden mit dem DVBViewer mit einer TBS 6928 und HD+ war, habe ich hardwaremäßig auf Digital Devices (Auflistung s.u.) aufgerüstet.
      Die mitgelieferte Software DD TV, welche eine abgespeckte Version Ihres DVB Viewers ist, funktioniert die Entschlüsselung der HD+ Programme problemlos.

      Leider funktioniert die Entschlüsselung, beim DVBViewer, (weder direkt noch über Media Server) nicht.
       
      Freundlicherweise hat Herr Hackbart - vielen Dank für die schnelle Anwort auf meine Supportanfrage 🙂 - bereits mitgeteilt, dass " Generell kann man sagen, dass der Code für die Ansteuerung im DD TV der selbe ist wie im DVBViewer.  " und mich auf das Forum verwiesen.
       
      Eigenlich muss ich etwas falsch machen, finde aber keinen Fehler, weil die Devices in beiden Softwareversionen identisch hinterlegt sind. Oder gibt es noch eine versteckte Option für die Hardware?
       
      Hardware:
      - Digital Devices MaxM4
      - Digital Devices Octopus CI Single PCIe
       
      Ich bin mit meinem Latein am Ende. Hat jemand eine Idee, wie ich weiter komme?
      Im Voraus bereit vielen Dank für Eure Bemühungen.
      support.zip
    • DVBNovice
      By DVBNovice
      Sehr geehrte Damen und Herren,
       
      ich habe vor kurzem eine TBS 6910 Dual S2 CI gekauft, leider bekomme ich die CI Module nicht zu laufen.
      - OS Windows 10 64bit
      - DVBViewer 6.x erkennt die CAMs nicht, CAM Menü ist disabled
      - Im Gerätemanager wird unter Ereignisse angezeigt das noch etwas installiert werden muss, allerdings habe ich den Driver von Ihnen installiert, 1.0.0.4, ich wüsste nicht was ich noch installieren sollte ……
       
      Im Attachment zugehöre Screenshots zur ausführlicheren Information.
      Mit der Bitte um Ihre Hilfe
      DVBNovice





    • PoeticFlower
      By PoeticFlower
      Hello All,
       
      I just bought a DVBViewer Pro, and I want to use it to watch DVB-C TV.
      It works for the free programs.
      But I tried to use CI Module to watch non-free programs, it does not  work at all.
      It seems that DVBViewer Pro doesn't recognize the CI module.
      I also tried DVBDream and TBSViewer, both of them work for non-free programs.
      So could you tell me what is the problem? Is it a issue of DVBViewer Pro or my  operation problem?
      I have two CI modules, Irdeto and DVN. They have the same problem.
       
      Thanks,
      Poetic Flower
×
×
  • Create New...