Jump to content

Beim Kanalwechsel zwischen HD und SD kein Bild/Ton


landes_h

Recommended Posts

Ich verwende eine KNC1 DVB-C Karte mit Cyberlink Decoder. Alle Sender funktionieren einwandfrei, jedoch wenn ich von einem HD Sender auf einen SD Sender (oder umgekehrt) wechsle, kommt weder Bild noch Ton. Erst wenn ich auf "Wiedergabe neu aufbauen" klicke geht es weiter.

Gibt es dafür eine Erklärung oder Lösung?

Danke für jegliche Hilfe.

Gruß aus München

support.zip

Link to comment
Also das LAV Filter hat nicht geholfen, mit Codecs habe ich schon heftig rumgebastelt, ohne Erfolg.


Es ist so dass nur nach einem Wechsel von HD Sender auf SD Sender dier DVBViewer quasi stehen bleibt, auch unten der grüne Balken zeigt kein Sognal mehr an Erst wenn ich auf Kontext Mnü "Wiedergabe - Wiedergabe neu aufbauen" klicke geht alles normal weiter auch der grüne Balken ist wieder da mit ca. 60% Signalstärke.


Ich wäre wirklich dankbar wenn's hier eine Lösung gäbe. Ich muss vom Hausherrn aus von Sat auf Quasi-Kabel umsteigen. Für SAT hatte ich Digital Devices Karte, die war auch mit WMC kompatibel. Die olle KNC1 hatte ich noch im Lager und nun für den Kabelempfang eingebaut. Soweit geht ja auch alles bis auf den Wechsel von HD nach SD Sendern.

Besten Dank im voraus.

Link to comment

Hört sich so an, als würde die Karte den Sender/Transponderwechsel nur mitmachen, wenn sie neu initialisiert wird - das passiert bei "Wiedergabe neu aufbauen", wenn nicht gerade gleichzeitig eine Aufnahme des Senders läuft.

 

Unter Optionen -> Hardware gibt es vom Default abweichende Einstellungen, die nur unter bestimmten Bedingungen Sinn machen. Wurde da schon herumgebastelt? Aus einem bestimmten Grund mit erwiesenem Nutzen? Falls nicht, bei geschlossenem DVBViewer die Datei hardware.xml aus dem Konfigurationordner (siehe Startmenü -> Alle Programme -> DVBViewer) entfernen, damit sie beim nächsten DVBViewer-Start mit den Standardeinstellungen neu erzeugt wird. Ändert das etwas?

 

Habe die gleich Karte,

 

@Joshua: Auch die gleiche Treiberversion?

Link to comment

@Joshua: Auch die gleiche Treiberversion?

Ja - hatte extra deswegen in sein support.zip geschaut. Die Karte läuft bei mir wie ein schweizer Uhrwerk - damals schon auf W7 32 bit, ebenso auf 64 bit. Keine Ahnung was da bei ihm nicht funktioniert :wassat:

Link to comment

Von Interesse wären die Frequenz, Symbolrate und Modulation zweier Sender, zwischen denen die Umschaltung nicht klappt. Dazu in den Senderlisten-Editor des DVBViewer Pro schauen, die entsprechenden Sender selektieren und die Einstellungen hier für beide Sender angeben.

Link to comment

De ganzen Filteränderungen hatten einen Einfluss. Es scheint der Signalaufbau unterbrochen zu werden wenn DVBViewer von MPEG2 nach MPEG wechselt.

 

Auf jeden Fall sind hier mal zweit Kanal/Senderdaten angefügt und die Support.zip.

 

Ich habe im Haus keine richtige Kabelanlage, es werden vielmehr Satellitenkanäle auf Kabelkanäle umgesetzt und in die Hausantennenanlage eingespeist. Diese sind jedoch nur mit Kabelempfänger empfangbar. Es funktioniert ja auch, nur mit der Umschaltung von HD auf SD haperts.

 

Ich kann übrigens auch über Optionen die Filtereinstellung ändern und der "tote Kanal" erwacht zum Leben, egal welches Filter. Aber der Hintergrund ist wohl der gleiche, die Wiedergabe wird dabei neu aufgebaut. Irgendwo stehen da Timer im Konflikt.

 

Ich hoffe auf eine Lösung, obwohl für mich das Windows Media Center eigentlich die bevorzugte Lösung ist, aber das kennt sich mit der KNC1 Karte und Kabelempfang gleich gar nicht aus.

 

Danke schon mal im voraus für eure Bemühungen.

post-32965-0-37690000-1437841403_thumb.jpg

post-32965-0-24170900-1437841436_thumb.jpg

support.zip

Link to comment

HD/SD ist was du beobachtest, aber es kann auch eine sinnestäuschung sein. Deine DVB-C verteilung kenne ich natürlich nicht, mir fällt aber auf, dass die beiden transponder unterschiedliche modulationsparameter haben. Das scheint mir eher ungewöhnlich ;)

Link to comment

Die oben gezeigten Sender sind nur ein Beispiel, ideal deswegen weil beides im Prinzip der gleiche Sender ist, jedoch eben einmal HD und einmal SD. Wie schon erwähnt ist meine Hausanlage kein Kabelanschluß von Telekom oder sonst einen Provider, sondern wird durch Einspeisung von SAT-Kanälen in Kabelfrequenzen die dann über meinen Antennenanschluss per Digitalen Kabel Receiver empfangen werden können.

Der Empfang funktioniert ja auch (keine Sinnestäuschung) - nochmal ! es geht lediglich um die Umschaltung !

Wenn ich von einem HD- auf einen SD-Sender mschalte kommt kurz der EPG und Sendername, dann verschwindetaber alles und der Bldschirm wird dunkel.

Link to comment

 

Der Empfang funktioniert ja auch (keine Sinnestäuschung) - nochmal ! es geht lediglich um die Umschaltung !

 

Das bezweifle ich ja nicht. Anscheinend ist mein beitrag nicht richtig rübergekommen. Ich schrieb von unterschiedlichen modulationsparametern.

 

Beim ZDF HD transponder steht eine symbolrate von 6900 mit 256QAM, während der andere eine SR von 6875 mit Auto aufweist. Nur eine der beiden symbolraten kann richtig sein. Die karte zieht sich die geringfügig falsche rate nach guten zureden anscheinend letztendlich auch rein, aber das könnte der grund sein, dass es beim umschalten hakt. Ist zwar nur eine theorie, aber andere filter hast du ja schon probiert. Woher stammt denn dein kabel.ini bzw. die senderliste?

Link to comment

Die oben gezeigten Sender sind nur ein Beispiel, ideal deswegen weil beides im Prinzip der gleiche Sender ist, jedoch eben einmal HD und einmal SD.

genau deswegen sind es eben nicht die gleichen Sender.

Ich erweitere mal Dereks Frage, hast du eine Kanal- oder Senderliste vorliegen? So dass man sehen kann, was die richtigen Parameter für die Symbolrate und Modulation sind.

Ich denke auch, das deine Probleme beim Umschalten mit falschen Parametern an dieser Stelle hervorgerufen werden.

PeterF

Link to comment

Also hier ist meine Senderliste als *.ini file, den kann man im Transedit gut darstellen.

Die Sender wurden per scan gefunden, hat eine Ewigkeit gedauert. Wie ober bemerkt hat sich DVBViewer die Symbolraten selber herausgelesen, beim QAM steht bei HS Sendern immer 256, während er bei SD Sender auf AUTO steht.

Ich werde mal mit den Symbolraten die so knapp bei 6900 liegen, naämlich 6875 spielen, es gibt aber auch noch einige Sender mit 6111. :unsure:

Bleibt mir gewogen .

Scan 22.7.ini

Link to comment
Wie ober bemerkt hat sich DVBViewer die Symbolraten selber herausgelesen

 

Nein, das kann der DVBViewer oder transedit nicht. Du hast einen blindscan laufen lassen. Dann probiert die scan engine allle parameter aus, bis was gefunden wird. Das brauchen nicht die exakten werte zu sein, da tuner/demodulator auch daneben noch locken. Dadurch hast du auch alles mögliche mehrfach in deiner senderliste, da deine karte anscheinend einen grossen fangbereich hat. Dieser sog. blindscan ist nur ein notbehelf, wenn man gar nichts hat.

Link to comment

Dadurch hast du auch alles mögliche mehrfach in deiner senderliste, da deine karte anscheinend einen grossen fangbereich hat. Dieser sog. blindscan ist nur ein notbehelf, wenn man gar nichts hat.

 

Genau so schent es zu sein. Ich habe mit manchen Sender nun etwas experimentiert, und es zeigt sich, wenn man die QAM händisch bei den SD Sendern von AUTO auf QAM64 stellt ist der Kanalwechsel zu diesen Sendern möglich. Ich werde wohl nochmal einen etwas eingeschränkten Scan laufen lassen müssen. Leider steht mir keine Kanalliste zur verfügung, weil das durch die Antennenfirma exklusiv in die Antennenanschlüsse gespeist wird, wie schon erwähnt.

 

Ihr braucht euch also im Moment keine weiteren Haare mehr ausreissen, ich melde mich nochmal abschließend mit hoffentlich positiver Vollzugsmeldung :original: .

Danke schon mal für die Unterstützung.

Gruß aus München

Horst

Link to comment

Also, wie schon geschrieben, der "AUTO" Eintrag muss raus und die tatsächliche QAM ausgewählt werden, dann weiß DVBViewer was er bei Kanalwechsel wählen soll.

Jetzt gehts. Danke für die Anteilnahme :thumbsup:

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...