Jump to content
Residentcl

[DISCUSSION] 4K Test - DTH - Amazonas 61.0º W - Latin America

Recommended Posts

Residentcl

 

IcGRDnJ.pngIzZFEmS.pngy4wsKEw.png7HX7Zuj.png

 

 

CPU-Z Validator: http://valid.x86.fr/1e0zh3

 

I have many problems with the test, there is clearly mine and signal problems.

Share this post


Link to post
Derrick

..lots of missing packets -> bad reception. Get a bigger dish. Is it really 16APSK?

Share this post


Link to post
Derrick

..we can't help you. Nobody here can receive this sat. Try to improve your signal quality. Maybe you can get more information from a Latin American board.

Share this post


Link to post
Julian27c

Hello!

Just for you to know..I tested that channel last week and my first results was the same as yours.

 

Any news on your testing?

Edited by Julian27c

Share this post


Link to post
Residentcl

Still the same :(

Share this post


Link to post
Residentcl

New test in format HEVC - full HD:

Channel: TVN - Chile.

TP: 12270V30000

 

898hF2u.jpg

 

 

https://mega.nz/#!KsQyQQzD!yGkj06w7Ruv4QXRocEWcuLf_bXFnn17YyFjm8TGAGpM

 

Share this post


Link to post
Residentcl

New test 4K:

Edited by Residentcl

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • nickneutrino
      By nickneutrino
      Always when  i play a transcodec 4K MKV H265 to WEBM stream from Dbviewer Media Web Server appear in the middle of screen a circle.
       
      Anybody knows Is posible remove that circle and for what reason show this circle because the movie plays well? 
    • marcello64
      By marcello64
      Hallo,
       
      es gibt zwar schon einen artverwandten Thread, aber ich beschreibe mein Problem mit 4k noch einmal genauer.
      Ich habe testweise mal versucht 4k von gewissen Sendern auf 42°E (10980v, 12.500, DVB-S2/8PSK, HEVC) oder 30°W (11262h, DVB-S2/8PSK, HEVC) oder NASA UHD 13°E (11373h, DVB-S2/8PSK, HEVC) oder eben diesen TravelXP zu empfangen. Fehlerfrei klappt das mit diversen Einstellungen nie. Es gibt immer unterschiedlichste Formen von Aussetzern, Artefakten oder sonstigen Bild- und Tonfehlern. Die Signale sind jeweils gut >15 dB und mit diversen Standalone-Receivern funktioniert eine fehlerfreie Wiedergabe. Die Hardware ist auch sehr robust; Win 7 Prof. 64 bit, ASUS X99-WS-Board, CPU Intel Xeon E5-1650 v4 3600 MHz, 32 GB DDR4, GPU GTX 980 etc.
       
      Benutzt als Codec habe ich ausschließlich den neuesten LAV mit diversen Einstellungen (mit und ohne Hardware Acceleration, mit und ohne DXVA Processing, verschiedene Video-Renderer) - alles keine Änderung. Als Sat-Karten habe ich die TBS 6903 und TBS 6983 verwendet, jeweils mit der neuesten 6.1.1 Pro-Version. Der DVB Source Filter ist die Version 3.9.6.0.
      Ich habe mal zur Veranschaulichung ein Video-Schnipsel hochgeladen, außerdem habe ich gestern hier schon ein bisschen gelesen. In der DVBSource.ini habe ich auch HEVCBufferSize=2048 eingefügt … alles ohne jegliche Wirkung.
       
      Ich befürchte, es ist in erster Linie ein TBS-Hardware- oder Treiberproblem. Griga bitte übernehmen 😉 oder wer ähnliche Karten in Betrieb hat. Zumindest um programmtypische Softwareprobleme auszuschließen. Dann kann man das ja mal so an TBS weitergeben.
       
      Ein anderer Codec als der LAV wäre noch eine Möglichkeit ... gibt es da Empfehlungen, auch wenn sie nicht Freeware sind? Ich habe von einem "Strongene_Lentoid_HEVC_Decoder" gelesen. Auf der Homepage wird dieser aus dem Jahre 2015 angeboten - sollte das der Richtige sein? Ich lese da nur etwas von 1080p.
       
      Vielleicht hakt es auch an Windows 7....
       
      Download 150 MB TS-File mit Fehlern
       


    • dominiks
      By dominiks
      Guten Tag zusammen,
       
      ich habe seit neustem etwas mit dem DVBViewer pro rumexperimetiert und komme nicht mehr weiter.
       
      Ich besitze einen i7 2600k 24GB Ram und eine GTX 960.
       
      Wenn ich den SES UHD Sender aufnehme und die .ts Datei abspiele läuft alles flüssig (CPU 20% da die GPU übernimmt mit DXVA2). Auch im DVBViewer ist alle flüssig bei der Testdatei.
       
       
      Folgendes Problem:
       
      Sobald ich den UHD Sender auswähle habe ich massig Buffer Overflows als Video Decoder nutze ich den LAV Video Decoder (Screenshots sind angehängt).
       
      Leider schaltet dieser nur bei der Datei wiedergabe (4k) in den DXVA2 Modus die GPU an.
      Anscheind stimmt etwas mit dem DVB Splitter nicht oder eine Einstellung wurde von mir übersehen.
       
      Kann ich den DVBViewer zwingen den LAV Splitter zu nutzen? wenn ja wie? Achja bei der Datei Wiedergabe ruckelt es sobald ich in den Optionen den Haken für DVB Filter nutzen für .ts setze -> hier vermute ich das Problem. Sobald ich den haken entferne läuft die Datei wieder flüssig und in der Taskleiste wird der LAV Splitter zusätzlich angezeigt.
       
      Hatte jemand das selbe Problem oder Ideen ???
      Hab schon verschiedene Optionen durchprobiert und wenn ich DasErsteHD schaue als TV Stream wird beim LAV Video Decoder auch die Hardware Acceleration aktiviert.... es wird immer merkwürdiger....
       
       
      Sollten Informationen fehlen stelle ich diese gerne bereit
       
      Mit freundlichen Grüßen
       
      Dominik
       
       
      Edit: Habe das hier auch gesehen aber scheit trotzdem nicht zu gehen: http://www.DVBViewer.tv/forum/topic/58473-hevc-h265-wiedergabe-mit-nvidia-gtx950-gtx960/







    • minic
      By minic
      Hello!
      I've an workstation pc fueled with Intel I7-6800k, 32gb of ddr4 ram and and old GTX 580
       
      I've used DVBViewer with lav filter 0.68.1, with this codec and my GPU is impossible to use the hardware GPU acceleration (not support h265 acceleration), and i will use only my 12 Core (Threaded) CPU
       
      This channel work ok:
       
      Fashion 4K [Astra 1L,DVB-S2,8PSK,11111 H 22000 2/3]
      PEARL TV 4K UHD [Astra 1H,DVB-S2,8PSK,12344 H 30000 2/3]
       
       
      This instead, didn't work, freeze and choppy frame (cpu go on 80%/90%)!
       
      HLG teststream [Astra 1M,DVB-S2,8PSK,10714 H 23500 3/4]
      Canal+ UHD [Astra 1N,DVB-S2,8PSK,12581 V 22000 2/3]
      SES UHD Demo Channel [Astra 1N,DVB-S2,8PSK,10993 H 22000 5/6]
       
       
      Well, i solved this problematic channel using another player (MPC) filled by net streaming plugin from DVBViewer... This player support x64, and i can use the 64bit codec lav... with this the video is very very fluid, and i use only 30% of my super cpu...
       
      Please support the x64 codec from DVBViewer.. is the only way to watch correctly the UHD channels.
    • okidokios
      By okidokios
      Hello
       
      First of all I love the recording service, I like to stream videos and channels to my 4K LG tv by dlna but I have some problems with the 4k channels and videos, when I try to tune a 4k hevc channel it won't stream and the tv saids skip to another file, same happen to 4k videos I have on my pc they are 4k hevc with dts and ac3 codecs, is there any way to stream those by dlna with recording service do I need to change something in settings or can you give support for it?
       
      Thanks in advance.
×
×
  • Create New...